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Feature Techniques
M A C  O S  /  W I N D O W S

Using Gray Balance in Photoshop

Gray Balance is the proportion of cyan, magenta, and yel-
low needed to create a neutral gray, which is a tone between
pure white and black that has no color cast (i.e., a gray that
does not appear pinkish, greenish, warm, or cool). With-
out Gray Balance, images printed with cyan, magenta, and
yellow inks will have a color cast. Color casts can also result
from ink impurities, non-uniform dot gain among print-
ing inks, the order in which the inks are printed, and the
screen angles of the inks.

Photoshop’s Gray Balance settings in the Printing Inks
Setup dialog box enable you to compensate for color casts
in a printed image by adjusting the gamma curve for the
cyan, magenta, yellow, and black (CMYK) channels. Each
channel’s Gray Balance text box (i.e., C, M, Y, K) has a de-
fault value of 1.00 with a range from 0.50 to 2.00. Raising
the value in a Gray Balance text box decreases that color’s
percentage in the image; lowering the value increases that
color’s percentage in the image. For example, a value high-
er than 1.00 in the M text box decreases magenta in the
image, and a value lower than 1.00 increases magenta in
the image. As with all Printing Inks Setup settings, Gray
Balance settings affect both the display of an image in
CMYK mode and the conversion of an image from RGB to
CMYK. Changes made to Gray Balance settings while in
the CMYK mode only affect new data added to the image
and changes do not affect data that has already been con-
verted from RGB to CMYK.
To correct color casts by adjusting Gray Balance in Photoshop:
Obtain the Gray Balance settings for the final output de-
vice from your service bureau, enter these settings in the
Printing Inks Setup dialog box, then click Save.
or: Determine Gray Balance settings using a proof print:
1. Print a proof print using Ole No Moire (Macintosh),

Testpict.jpg (Windows), or other proof print image from
the final output device. Photoshop for the Macintosh
installs the “Ole No Moire” file in the Separation Sourc-
es folder in the Calibration folder in the Goodies folder
in the Photoshop folder. Photoshop for Windows in-
stalls the TESTPICT.JPG file in the
PHOTOSHOP\CALIBRAT subdirectory.

2. Launch Photoshop then choose File > Preferences >
Printing Inks Setup.

3. In the Printing Inks Setup dialog box, enter the default
value of 1.00 in the C, M, Y, and K Gray Balance text
boxes, then click OK.

4. Open the proof print image in CMYK mode.
5. Choose Image > Adjust > Levels.
6. Click Preview, then select each channel (i.e., Cyan, Ma-

genta, Yellow, Black) from the Channel pop-up menu
and adjust the Input Levels gamma slider (i.e., middle
gray slider) until the on-screen image matches the proof
print.

7. Note the gamma value (i.e., the number in the middle
Input Levels text box) for each channel, then click Can-
cel to close the Levels dialog box without modifying the
image.

8. Choose File > Preferences > Printing Inks Setup.
9. Enter the gamma values for the channels in the Gray

Balance text boxes, then click OK to apply the settings
or click Save to save the settings to a file for later use.

note: When calibrating your system, and not an individu-
al image, cancel changes in the Levels dialog box then change
the overall gray balance for Photoshop’s color conversions
by entering the gamma values in Gray Balance fields in the
Printing Inks Setup dialog box.

[Photoshop, Feature Techniques, M|W, Issue/Solution, High, 2464]

Using Custom Colors in Adobe Photoshop

The following technical note applies to both Macintosh and
Windows versions of Adobe Photoshop. Please note that
the Control and Alt keys in the Windows version function
as the Command and Option keys in the Macintosh ver-
sion, respectively. In the following text, the Windows key is
given after the Macintosh key.

Adobe Photoshop is primarily intended to operate in
the four-color CMYK model. PANTONE, FOCOLTONE,
TRUMATCH, and TOYO inks are offered in the color picker
to provide process color equivalents. In CMYK mode, Ado-
be Photoshop uses CMYK values that are provided by each
company to ensure Adobe Photoshop’s compliance with
each company’s color palette.
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FOCOLTONE and TRUMATCH are color systems based
on process color separations. However, PANTONE and
TOYO have also created process colors that closely match
their own colors. Both offer swatch books that compare
their process equivalents, and Adobe Photoshops equiva-
lents, side-by-side. In RGB mode, Adobe Photoshop con-
verts the custom color you specify into RGB equivalents.
Except for Duotone mode, Adobe Photoshop does not sup-
port custom color plates, a process that creates separate
plates for each custom color used in an image. Instead,
Adobe Photoshop creates a plate for each process color:
cyan, magenta, yellow, and black. When printed properly,
the combination of colors is almost limitless. Custom col-
or plate capabilities also can be simulated from within the
RGB or CMYK modes by using individual CMYK chan-
nels or Alpha channels.

  
If you use four or fewer custom colors, you can arbitrarily
assign each color to a CMYK channel and then prepare your
image by using pure cyan, magenta, yellow, and black. When
you print the document using the colors you select, you get
a plate for each color. Your printer should know which plate
is used for which color, since the plates become incorrectly
labeled cyan, magenta, yellow, or black. If you start with a
black-and-white image in Grayscale mode, select All (Com-
mand/ Ctrl+A), and Cut (Command/Ctrl+X) before you
convert it to CMYK mode. Then go to the Black channel
(Command/Ctrl+4) and Paste (Command/Ctrl+V). This
prevents Adobe Photoshop from separating the black-and-
white image.

You can then proceed in two ways: Go to the CMYK
view, and color as desired using the other three colors. The
new informa- tion replaces the already existing informa-
tion on the black plate as you paint. Select the areas you
want to color, copy and paste the information from the black
channel to the appropriate color channel, then delete that
area from the black channel.

To create custom colors using CMYK channels:
1. Choose Printing Inks Setup from the Preferences menu.
2. Click Save and name the file.
3. Click Ink Colors and select Custom.
4. Click the cyan-colored box to the right of the C: row. A

color picker appears.
5. Select a color that is closest to the color you assigned

the cyan channel.
6. Repeat steps 4 and 5 for magenta and yellow. Leave the

remaining colors unchanged.
7. Click OK.
8. Click Save and name the file.

  
Isolate each spot color in a separate alpha channel. This
does not work if you place this image into another pro-
gram. Manually strip this image to incorporate it with the
other images.
To create custom colors using alpha channels:
1. Select the part of the image you want to print with a

custom color by double-clicking the magic wand tool
in the toolbox. Make sure the anti-aliasing box isn’t
checked. note: Skip steps 2 and 5 if you are using 100%
of a color. If you use anything other than 100% of a
color, the halftone information must be included in the
alpha channel.

2. Copy the contents to the Clipboard (Command/
Ctrl+C).

3. Delete the contents of your selection. This removes the
color from the rest of the image.

4. Choose Save Selection from the Select menu. Invert the
results using Command/Ctrl+I.

5. Load the selection you just saved while viewing the al-
pha channel and paste the contents of the Clipboard
(Command/Ctrl+V).

6. Repeat steps 2 through 6 for each color.
7. Select one of the channels and choose Selected Channel

Only from the Print dialog box. Repeat this step for the
other colors. This creates a distinct plate for each cus-
tom color. Select Negative in Page Setup if you want
negative plates.


The Adobe Photoshop trapping feature affects CMYK chan-
nels, but not alpha channels. To run the color into other
areas, create borders around selections, following standard
trapping rules.

  
The Duotone mode is the only mode that creates separate
plates for each custom color. It sends the same image infor-
mation to the printer for each plate, but contains different
halftone information and transfer functions. Without ex-
tensive work and modifications to the image (see the steps
that follow), you cannot create spot color plates for certain
portions of the image. In addition to selecting certain cus-
tom colors by name (e.g., PANTONE coated and uncoated
sets, FOCOLTONE, TRUMATCH, and TOYO colors), you
can also create custom colors by using combinations of the
four process colors.

Use the Duotone feature to print monotones, duotones,
tritones, and quadtones. Printing or saving files from the
Duotone mode creates distinct custom color plates. The
following procedure is an advanced technique and does not
work for all images. When successful, this technique pro-
duces a hand-colored look with the use of spot color.

To create spot color in a duotone:
1. Open a grayscale image.
2. Choose Duotone from the Mode menu. (Choose duo-

tone, tritone, or quadtone, depending on the number
of spot plates, plus the number of normal printing
plates; e.g. if you want a duotone (two plates), and also
want two spot plates, choose quadtone 2+2).

3. Click the desired color swatches, and set the colors you
want from darkest to lightest, or Ink 1 to Ink 4. (If you
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use this image in another program, use the exact same
names for the colors in your page layout or illustration
program; minor differences will cause your image to
print incorrectly.)

4. Select the range of values that you want for the spot
color by using the curves dialog box and selections (see
step 6). Set the transfer curve of each spot color to af-
fect only the specific area of gray values that are to be
printed in the spot color.

For example, a landscape image with mountains and
sky can be created as follows: set the transfer function
for the sky to 0:0, 40:0, 100:100 and the transfer curve
for the mountains to 0:100, 40:40, 50:0, 100:0. This forces
the gray values below 40% to print in the spot color
and the gray values above 40% to print in black. Trans-
fer curve for sky Transfer curve for mountains

note: You cannot see these effects on screen until step 6.
5. Select the areas to be printed in the spot color, which

was selected in step 2. For multiple spot colors, select
each area, and save the selections using the Save Selec-
tion command under the Select menu. Be sure to select
the area(s) not being printed with spot colors as well.

6. Choose Adjust Curves from the Image menu (Com-
mand/Ctrl+M) to modify the curve of each selection.
Do this to limit the gray values to the specific noninter-
secting range of values that was selected for each spot
color in step 4. Using the example in step 5, set the sky
to have values from 1 to 40% gray, and the mountains
to have values from 50 to 100%. These values must cor-
respond to the values set in the transfer curves of the
colors in the duotone box and the ranges of values can-
not intersect or overlap.

7. Modify the selections with the Curves or the Levels di-
alog box. Try the manipulation or map controls in the
Image menu for added effects.

note: Set any of the painting tools to any value of gray that
is being converted to a spot color (in the example, any val-
ue below 40%) to paint directly in that spot color.

[Photoshop, Feature Techniques, M|W, Issue/Solution, High, 2469]

Converting Between Gray Levels and
Percentages in Photoshop

Adobe Photoshop measures shades of gray in levels, on a
scale from 0 to 255. Graphic artists and printing profes-
sionals, however, often measure shades of gray in ink den-
sity percentages, on a scale from 0 to 100%. For example, a
press operator may specify an ink density output range in
percentages (e.g., highlights no less than 5% and shadows
no more than 85%). To use these percentages in Photoshop,
convert them to levels, then enter the level values in the
Output Levels text boxes in Photoshop’s Levels dialog box.

     
Use this formula when you know the ink density percent-
age (0-100%), and want to find the corresponding gray level
(0-255):
Level = 256 - [(256)(P)/100]
where P equals the percentage.

For example, a 5% ink density would convert to a level val-
ue of 243 (i.e., 256 multiplied by 5, divided by 100, then
subtracted from 256).

     
Use this formula when you know the gray level (0-255),
and want to find the corresponding ink density percentage
(0-100%):

Percentage = .390625(256 - L)
where L equals the gray level.

For example, a level value of 38 would convert to a per-
centage of 85 [i.e., .390625 multiplied by (256 minus 38)].

[Photoshop, Feature Techniques, M|W, Issue/Solution, High, 2471]

Opening Kodak Photo CD Images in
Photoshop General Information

Adobe Photoshop uses the Kodak Precision Color Man-
agement System (KPCMS) to open Photo CD images. KPC-
MS uses source and destination profiles, or “Precision
Transforms,” to convert an image from Photo CD format
to a format that Photoshop can use. A source profile de-
scribes the film from which the Photo CD was made (e.g.,
negative, slide); a destination profile describes the color
mode into which the image will be opened in Photoshop
(e.g., Adobe Photoshop RGB, Adobe Photoshop CIELAB).
These source and destination profiles enable KPCMS to
provide accurate and consistent color as it converts the
Photo CD image for Photoshop.

The Kodak source profiles included with Photoshop are
Color Negative v3.0, for color negatives, Universal Ko-
dachrome v2.0, for Kodachrome color slides, and Univer-
sal Ektachrome v2.0, for all other color slides. The Kodak
destination profiles included with Photoshop are Adobe
Photoshop RGB, for on-screen display, and Adobe
Photoshop CIELAB, for printing separations.

To open a Photo CD image in Photoshop:
1. In Photoshop, choose File > Open.
2. Open your CD-ROM drive, then open the Images fold-

er inside the Photo_CD folder.
3. Select an image (e.g., img0001.pcd), then click Open.
4. In the Kodak Precision CMS Photo CD dialog box, se-

lect a resolution from the Resolution pop-up menu. The
file size of the image is displayed below the Resolution
pop-up menu.

5. Click Source to display the Choose Source Precision
Transform dialog box.

6. In the Description scroll box, select the source profile
that describes the film type of the original image. For
color negative or black-and-white film, select Color
Negative v3.0. For Kodachrome slide film, select Uni-
versal Kodachrome v2.0. For any other type of slide film,
select Universal Ektachrome v2.0.
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note: If you do not know whether the slide film was Ko-
dachrome or Ektachrome, use the Image Info dialog box to
determine the product type:
a. Click Cancel in the Choose Source Precision Transform

dialog box, then click Image Info. (If the Image Info di-
alog box is blank [Macintosh] or if the Image Info but-
ton is dimmed [Windows], your Photo CD was created
before the Image Info feature was implemented in the
KPCMS.)

b. Note the code next to Product Type of Original, then
click OK.

c. Click Source, then select the slide film source profile (i.e.,
Universal Kodachrome v2.0 or Universal Ektachrome
v2.0) whose Input Medium Desc. code matches the
Product Type of Original code that you noted in the
Image Info dialog box.

7. Click Destination to display the Choose Destination
Precision Transform dialog box.

8. Select a destination profile from the Destination De-
vice pop-up menu, then click OK. The default choices
are Adobe Photoshop RGB and Adobe Photoshop
CIELAB. If you plan to print separations, choose Ado-
be Photoshop CIELAB, otherwise select Adobe
Photoshop RGB.

note: Other applications may install additional destina-
tion profiles. You can also obtain source and destination
profiles from Kodak.
9. Click OK to open the image in Photoshop.

[Photoshop, Feature Techniques, M|W, Issue/Solution, Medium, 2444]

Counting Pixels for Selected
Pixel Color in Photoshop

Pixel counting is most accurate with indexed color images.
Using more than 256 colors results in a unique color for
each pixel, and a count of one for similar colors.

To count the number of pixels that are the same color in
Adobe Photoshop 2.5 and later:

1. Open the image and convert it to indexed color by se-
lecting Indexed Color from the Mode menu.

2. Double-click the magic wand icon in the toolbox, then
change the Tolerance option to zero and deselect Anti-
aliased in the Magic Wand Options dialog box.

3. Zoom in to the maximum magnification (i.e., 16:1) of
the image to display individual pixels.

4. Select the pixel you want to count with the magic wand
tool.

5. Choose Select > Similar.
6. Choose Image > Histogram and make sure the Chan-

nel option is set to Gray. The Pixels count at the bottom
of the dialog box gives the pixel count of the selected
color.

[Photoshop, Feature Techniques, M|W, Issue/Solution, Medium, 3088]
Actions Palette Replaces Commands
Palette in Photoshop 4.0

The Actions palette in Adobe Photoshop 4.0 replaces the
Commands palette in Photoshop 3.0.x. Whereas the Com-
mands palette enables you to choose frequently used com-
mands, the Actions palette enables you to group a series of
commands into a single command, or action, that you can
play on a single file or on multiple files. Both palettes con-
tain a default set of commands. Photoshop 4.0 includes the
Commands palette default set as a saved action set file
named Commands.atn on the Adobe Photoshop 4.0 Ap-
plication CD-ROM. You can add, or load, the Commands
palette default set to the existing set of actions in the Ac-
tions palette, or you can replace the existing set of actions
in the Actions palette with the Commands palette default
set.

To load the Commands palette default set:
1. Insert the Adobe Photoshop 4.0 Application CD-ROM.
2. Start Photoshop 4.0.
3. Choose Windows > Show Actions to display the Actions

palette.
4. From the Actions palette menu (black triangle in the

upper-right corner of the Actions palette), choose Load
Actions.

5. Open the Other Goodies folder (Macintosh) or the
Goodies directory (Windows) on the Adobe Photoshop
4.0 Application CD-ROM.

6. Open the Actions folder or directory and then select
the Commands.atn file.

7. Click Open.
To replace the existing action set with the Commands pal-
ette default set:

note: If you replace the existing set of actions with the
Commands palette default set, you will lose all unsaved
actions in the Actions palette. To save your action set, see
the instructions below.
1. Insert the Adobe Photoshop 4.0 Application CD-ROM.
2. Start Photoshop 4.0.
3. Choose Windows > Show Actions to display the Actions

palette.
4. From the Actions palette menu (black triangle in the

upper-right corner of the Actions palette), choose Re-
place Actions.

5. Open the Other Goodies folder (Macintosh) or the
Goodies directory (Windows) on the Adobe Photoshop
4.0 Application CD-ROM.

6. Open the Actions folder or directory and then select
the Commands.atn file.

7. Click Open.
note: To display Actions in as buttons (i.e., Commands
palette format), choose Button Mode from the Actions pal-
ette menu. After you choose to display the Actions palette
in Button Mode, the Play, Stop and Record buttons disap-
pear.
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To save a set of actions:
1. Choose Windows > Show Actions to display the Actions

palette.
2. From the Actions palette menu, choose Save Actions.
3. Type a file name for your Actions set, specify a location,

then click Save.
[Photoshop, Feature Techniques, M|W, Issue/Solution, Medium, 3199]

Applying Fade Out in Photoshop 2.5x

You can apply a fade-out rate in Adobe Photoshop 2.5x on
images in RGB, CMYK, Lab, Multichannel, Duotone, or
Grayscale mode, but not on images in Bitmap or Indexed
color mode.

To apply a fade-out rate to one side of an image:
1. Select the ending fade-out color as the foreground col-

or.
2. With the rectangular marquee tool, select the area of

the image where you want the color to fade out.
3. In the Channels palette, select New Channel from the

pop-up menu.
4. In the Color Indicates section of the Channel Options

dialog box, click on Selected Areas, name the selection,
and then click OK.

5. With the Gradient tool in the selection area, drag the
crosshairs icon in the direction in which you want your
image to fade out. For example, if you have white as the
foreground color and black as the background color,
dragging the crosshairs down the selection creates a fade
with black at the bottom of the selection and white at
the top of the selection.

6. Choose Select > None.
7. In the Channels palette, click on the icon for the com-

posite channel of your image and then click on the eye
icon on the new channel so it is invisible.

8. Choose Select > Load Selection. The marquee selection
may not look the same as your original selection.

9. Press Alt + Delete (Windows) or Option + Delete (Mac-
intosh) to apply the foreground color as the fill for the
selection. The image fades out to the foreground color
in the area you selected.

or: Choose Edit > Fill and then select a color to fill the
selection area.
10. Choose Select > None.

To apply a fade-out rate to more than one side on an im-
age:

1. Choose Image > Canvas Size, then increase the canvas
size height and width by 1-2 inches.

2. With the Move tool, drag the image in the upper right
corner of the canvas so that the new canvas extends past
the left and bottom of the image, then click OK. This is
to define a fade out where the color fades to the left and
bottom of the image.

3. With the rectangular marquee tool, select the left side
of the image making sure to extend the selection into
the canvas.
4. Hold down the Shift key and select the bottom of the
image, selecting both the area of the canvas and the area
of the image where you want the color to fade out. Hold-
ing down the Shift key while making a selection enables
you to add to an existing selection, making the selec-
tion area an “L” shape.

5. Once you have the L-shaped selection, choose Select >
Feather.

6. In the Feather dialog box, enter a value of 20 pixels, then
click OK. The selection on your image expands and
rounds out on the corners. You can change this value
you entered in the Feather dialog box to achieve the ef-
fect you want. 7. Fill the selection with the ending fade-
out color (i.e., foreground color) by pressing Alt + De-
lete (Windows) or Option + Delete (Macintosh). 8.
Choose > None.

[Photoshop, Feature Techniques, M|W, Issue/Solution, Medium, 4814]

Floating Selections in Photoshop
4.0 General Information

In Photoshop, a floating selection is pixels in an active se-
lection assigned to a temporary layer located above the last
active layer. Many operations that create floating selections
in Adobe Photoshop 3.0.x (e.g., moving a selection, past-
ing, dragging and dropping, adding type) create a new lay-
er in Photoshop 4.0.

  
If you move a selection with the selection tool in Photoshop
4.0, you move only the selection boundary, not the selected
pixels. Photoshop does not create a floating selection be-
cause there are no pixels to float. To move the selected pix-
els and create a floating selection in Photoshop 4.0, move
the selection with the Move tool, which is located at the
upper-right corner of the toolbox. You can switch to the
Move tool from any other tool by pressing the Command
key (Macintosh) or Ctrl key (Windows).

To move a copy of the selected pixels as a floating selec-
tion, use the Move tool while holding down the Option
(Macintosh) or Alt (Windows) key and moving the selec-
tion. To defloat, or merge, selected pixels to the layer below
it while the pixels remain selected, choose Layer > Defloat
or press the keyboard shortcut Command + E (Macintosh)
or Control + E (Windows).

If you move a selection with the selection tool (e.g.,
Marquee, Magic Wand) in Photoshop 3.0x, you move the
selected pixels and Photoshop creates a floating selection
above the last active layer.

  
Photoshop 4.0 replaces the Float command with the Layer
Via Copy and Layer Via Cut commands, which respective-
ly copies or cuts the selected pixels to a new active layer
positioned directly above the last active layer, and deselects
the original selection. To choose the Layer Via Copy com-
mand, choose Layer > New > Layer Via Copy, or press the
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keyboard shortcut Command + J (Macintosh) or Control
+ J (Windows). To chose the Layer Via Copy command,
choose Layer > New > Layer Via Copy, or press the key-
board shortcut Shift + Command + J (Macintosh) or Shift
+ Control + J (Windows).

When you’ve finalized work on a new layer in Photoshop
4.0, you can merge (combine) it with the layer below it us-
ing the Merge Down command. To merge down, make sure
that the two layers you want to merge are visible, then with
the top layer selected choose Layer > Merge Down, or press
the keyboard shortcut Command + E (Macintosh) or Con-
trol + E (Windows), or choose Merge Down from the Lay-
ers palette menu.

To float selected pixels in Photoshop 3.0.x, choose Se-
lect > Float, or press the keyboard shortcut Command + J
(Macintosh) or Control + J (Windows). The Float com-
mand copies selected pixels to a floating selection positioned
directly above the originally selected pixels. To defloat a
floating selection, choose Select > Defloat, or press the key-
board shortcut Command + J (Macintosh) or Control + J
(Windows). As in Photoshop 4.0, the Defloat command
merges the selected pixels to the layer below it while keep-
ing the pixels selected.

[Photoshop, Feature Techniques, M|W, Issue/Solution, Medium, 6168]

Photoshop 3.0.x’s Constrain File Size
Option vs. Photoshop 4.0’s Resample
Image Option General Information

Adobe Photoshop 4.0’s Image Size dialog box does not con-
tain the Constrain File Size option found in Photoshop
3.0.x’s Image Size dialog box. In Photoshop 3.0.x and earli-
er, you select Constrain File Size when you want to prevent
Photoshop from adding or deleting pixels from an image
(i.e., resampling) as you change the image’s width, height,
or resolution. When you deselect Constrain File Size and
change the image’s width, height, or resolution, Photoshop
resamples the image using the interpolation method (i.e.,
Bicubic, Bilinear, Nearest Neighbor) selected in the Gener-
al Preferences dialog box.

When you want to constrain file size in Photoshop 4.0,
deselect the Resample Image option in the Image Size dia-
log box before changing an image’s width, height, or reso-
lution. Resample Image, which is selected by default, caus-
es Photoshop to resample up (adds pixels) or down (re-
moves pixels) as you change an image’s width, height, or
resolution, thereby increasing or decreasing the image’s file
size. From the pop-up menu next to the Resample Image
option, you can choose an interpolation method (i.e., Bicu-
bic, Bilinear, Nearest Neighbor) to determine how
Photoshop adds or deletes pixels as you resample an im-
age.

Photoshop’s interpolation methods (i.e., how pixels are
added or deleted) are described below:

• Bicubic is slowest, but the most precise method of in-
terpolation, and is Photoshop’s default. It averages the
color or gray values of surrounding pixels and adds that
average value to the image. It uses a complex and calcu-
lation-intensive algorithm to produce the smoothest
tonal gradations.

• Bilinear is a medium quality interpolation method. It
averages neighboring pixels, but uses a less sophisticat-
ed algorithm than Bicubic.

• Nearest Neighbor is the fastest, but least precise meth-
od of interpolation. It simply copies the value of one
pixel and uses that value to create a pixel next to it.

[Photoshop, Feature Techniques, M|W, Issue/Solution, Medium, 6307]

Preparing a Photoshop Spot Color Document
for Printing from Another Application

What’s Covered
Creating Spot Colors Using Third Party Plug-ins
Creating Spot Colors in Photoshop’s Duotone Mode
Simulating Spot Colors in Photoshop’s CMYK Mode
Spot colors, or “custom colors,” are printed using pre-

mixed inks, rather than reproduced by mixing cyan, ma-
genta, yellow, and black (CMYK) inks. Each spot color re-
quires its own film separation and press plate, which is coat-
ed with the pre-mixed ink.

Because Photoshop is a process-color (CMYK) appli-
cation, you cannot assign spot colors to an image in
Photoshop. However, you can prepare a Photoshop docu-
ment to be separated on spot plates using a third-party plug-
in, using Photoshop’s Duotone mode, or by assigning spot
colors to process channels in Photoshop’s CMYK mode.
This document describes each of these techniques.

Creating Spot Colors Using Third Party Plug-ins
The following third-party plug-ins for Photoshop en-

able you to prepare a Photoshop document for spot color
printing.

• PhotoSpot by Second Glance
PhotoSpot is a set of plug-ins that can reduce the num-

ber of colors in an RGB or CMYK image, or produce eight
color variations of stochastic separations. You can use
PhotoSpot’s Export command to create separations for in-
dividual colors, which you can print from Photoshop or
import into another application (e.g., Adobe PageMaker,
QuarkXPress) for printing.

• PlateMaker by A Lowly Apprentice PlateMaker enables
you to isolate custom colors into separate channels in
CMYK, Indexed Color, or Multichannel modes, and
then save the custom colors with your image in DCS
2.0 format. You can then separate the DCS image from
a page layout application that supports DCS 2.0 (e.g.,
Adobe PageMaker 6.x, QuarkXPress 3.x).
Creating Spot Colors in Photoshop’s Duotone Mode
If you want to apply spot colors to an entire image, rather

than to specific area of the image, you can do so using Pho-
toshop’s Duotone mode, which is the only Photoshop mode
that supports true spot color. In Duotone mode you can
create monotones, duotones, tritones and quadtones, en-
abling you to use up to four spot colors. Monotones are
grayscale images printed with a single, nonblack ink. Duo-
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tones, tritones, and quadtones are grayscale images print-
ed with two, three, and four inks, respectively. In these types
of images, custom inks are used to reproduce tinted grays
rather than to reproduce discrete spot colors. You can
choose from several libraries of custom spot color inks (e.g.,
Pantone Coated, Focoltone, Trumatch). For more informa-
tion on Duotone mode, see the Adobe Photoshop User
Guide.

Simulating Spot Colors in Photoshop’s CMYK Mode
If you want to apply a spot color to a specific area of an

image, rather than to the entire image, you can simulate up
to four spot colors using the C, M, Y, and K channels in
Photoshop’s CMYK mode. You begin by converting an im-
age to Grayscale mode and then CMYK mode, keeping all
of the pixel information in the Black channel. Then, using
Photoshop’s selection tools, you isolate specific areas of the
image to the C, M, or Y channels, which act as substitutes
for spot color separations. You can then print the appro-
priate process separations from Photoshop or a page lay-
out application, indicating to your commercial printer
which spot color ink to use for each process separation.

Isolating Image Areas to CMYK Channels
To convert an image to CMYK mode and isolate areas to
individual channels:

1. Open the image you want to prepare for spot color print-
ing.

2. Choose Image > Mode > Grayscale (Photoshop 4.0) or
Mode > Grayscale (Photoshop 3.0.x and earlier).

3. Choose File > Color Settings > Separation Setup
(Photoshop 4.0) or File > Preferences > Separation Set-
up (Photoshop 3.0.x and earlier).

4. Note the Black Generation setting, then select Maximum
from the Black Generation pop-up menu. (The Maxi-
mum setting ensures that all the pixel information will
be on the Black channel when you convert the image to
CMYK mode.)

5. Click OK.
6. Choose Image > Mode > CMYK Color (Photoshop 4.0)

or Mode > CMYK Color (Photoshop 3.0.x and earlier).
7. Repeat step 3, then change the Black Generation option

to the setting you noted in step 4.
8. Select an area of the image to which you want to apply a

spot color. Make sure anti-aliasing is deselected in the
options palette for the selection tool that you use.

9. Assign the selection to the C, M, or Y channel:
If your selection is black-and-white line art or a continu-
ous-tone area (e.g., a photograph) that you want to fill
with a solid color, do the following:

a. Click on one of the blank channels. You can select any
empty channel, but it is a good idea to select the one
whose color is closest to the spot color you’ll use.

b. Fill the selection with 100% black, a percentage of black,
or with a black-to-white gradient. (In a Photoshop col-
or channel, 100% black represents 100% of the channel
color, and 100% white represents 0% of the channel
color.)
If your selection is a continuous-tone area (e.g., a photo-
graph) and you want to retain its highlights and shadows
(i.e., gray values), do the following:

a. Choose Edit > Copy to copy the selected area to the clip-
board. b. Click on one of the blank channels. You can
select any empty channel, but it’s a good idea to select
the one whose color is closest to the spot color you’ll
use.

c. Choose Edit > Paste.
10. With the selection still active, click on the Black chan-

nel in the Channels palette, then press the Delete key to
delete the selected area from the Black channel.

11. Repeat steps 8 to 10 for up to two additional spot col-
ors.

12. Save the file as an EPS or TIFF graphic.
Displaying Spot Colors in CMYK Channels
You can change the display color of the C, M, Y, or K

channels to match the spot color they represent, enabling
you to preview the spot colors on screen. You use the Cus-
tom Colors and Printing Inks Setup dialog boxes to change
the color values for the channels.

To change the display color of a channel:
1. Click the foreground color selection box in the toolbox

to display the Color Picker dialog box.
2. Click Custom.
3. Select the desired spot color and click OK.
4. Choose File > Color Settings > Printing Inks Setup

(Photoshop 4.0) or File > Preferences > Printing Inks
Setup (Photoshop 3.0.x and earlier).

5. Select Custom from the Ink Colors pop-up menu.
6. Click the swatch next to the channel whose color you

want to change. The Color Picker appears.
7. With the Color Picker dialog box still displayed, move

the cursor over the foreground color selection box in
the toolbox. The cursor changes to an eyedropper. 8.
Click the foreground color selection box to sample the
spot color. The channel color changes from its default
color to the spot color. Click OK three times to exit the
Printing Inks dialog box.

9. Repeat steps 1 to 8 to change the color value for other
channels.

10. Before exiting the Printing Inks Setup dialog box for
the last time, click Save, name the file, then click Save to
save this printing inks setup.

note: To return the printing inks to their default values,
choose SWOP Coated from the Ink Colors pop-up menu
in the Printing Inks Setup dialog box.

Printing the Image from Photoshop or a Page Layout
Application

Once you’ve assigned specific areas of your image to the
C, M, Y, and K channels, you can print process separations
of the image from Photoshop, and then indicate to your
commercial printer which spot color you want for each
plate. You can also separate the image from a page layout
application using the steps below.
note: Because you will use the process separation plates to
print spot colors, do not import the Photoshop image into
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a page layout document that contains process color ele-
ments.

To separate the image from another application:
1. In Photoshop, choose File > Preferences > General, se-

lect Short Pantone Names, then click OK.
2. Save the image as a TIFF or EPS graphic. If you save in

EPS format, deselect Include Halftone Screen and In-
clude Transfer Function in the EPS Format dialog box.

3. Import the image into the page layout application.
4. Set the screen angles recommended by your service pro-

vider or the manufacturer of your imagesetter or final
output device. 5. Assign the appropriate spot color to
the cyan, magenta, and yellow plates, according to the
documentation provided with the application, or tell
your commercial printer which spot color you want for
each of the color plates.
To separate the image from Adobe PageMaker:

1. In Photoshop, choose File > Preferences > General, se-
lect Short Pantone Names, then click OK.

2. Save the image as a TIFF or EPS graphic. If you save in
EPS format, deselect Include Halftone Screen and In-
clude Transfer Function in the EPS Format dialog box.

3. Place the image into a new or existing PageMaker pub-
lication.

4. If the publication already contains one or more of the
spot colors you’ll use for the Photoshop image, redefine
the spot colors in PageMaker so they print on the ap-
propriate cyan, magenta, yellow, or black plate:

a. Choose Element > Define Colors.
b. Select a spot color used in the Photoshop image, then

click Edit.
c. Select Process from the Type pop-up menu in the Edit

Color dialog box.
d. Select CMYK from the Model pop-up menu.
e. Increase the percentage value for the process plate on

which you want the spot color to print to 100, then
change the other process color percentages to zero. For
example, if you want the spot color to print on the cyan
plate (i.e., you isolated the Photoshop elements to the
C channel), then redefine the spot color as 100% cyan,
0% magenta, 0% yellow, and 0% black.

f. Click OK.
g. Repeat for any other spot colors defined in PageMaker

that are used in the Photoshop image.
5. Choose File > Print, then click Color.
6. Select the Separations option. The Cyan, Magenta, Yel-

low, and Black inks are automatically selected in the
Print Ink scroll box. If you want to print any spot colors
on additional plates, make sure that they are also select-
ed.

7. Make other print settings as desired, then click Print.
8. Indicate to your commercial printer which spot color

you want to use for each process color plate.
[Photoshop, Feature Techniques, M|W, Issue/Solution, Medium, 7668]
Video LUT Animation in Photoshop
General Information

What’s Covered
Previewing Color Adjustments
Displaying Threshold Mode
Advantages and Disadvantages of Video LUT Anima-

tion
Your computer’s video card or built-in video uses a video

color lookup table (LUT) to convert digital color values to
analog voltages, which your monitor then uses to display
color. Adobe Photoshop modifies the video LUT for two
processes, previewing color adjustments and displaying
threshold mode, when Video LUT Animation is enabled in
the Display & Cursors Preferences (Photoshop 4.0) or the
General Preferences (Photoshop 3.0.x) dialog box.
note: On most systems running Windows, Video LUT
Animation works only if the monitor is set to 256 colors.

Previewing Color Adjustments
When you make a color adjustment to an image in the

Levels, Curves, Color Balanc
e, or Brightness/Contrast dialog box, Photoshop pre-

views your adjustment either by applying it to each pixel in
the selection, or by using Video LUT Animation, which
applies the adjustment to the entire screen.

If you select the Preview option in the color adjustment
dialog box, Video LUT Animation is disabled, so that only
the image or the selected area of the image shows the color
adjustment. If you deselect the Preview option, Video LUT
Animation is enabled, so that the whole screen shows the
color adjustment. Video LUT Animation previews color
adjustments much faster than the Preview option because
Photoshop applies the adjustment to the video’s color look-
up table, rather than calculating it for each pixel in the se-
lected area. Video LUT Animation is less accurate, howev-
er, since it is controlled by the video card, not by Photoshop.

Displaying Threshold Mode
Photoshop uses Video LUT Animation to display an

image in Threshold mode, which you use to identify the
lightest and darkest areas in an image. You can view an
image in Threshold mode by pressing modifier keys in the
Levels dialog box.

To view an image in Threshold mode:
1. Choose Image > Adjust > Levels.
2. Deselect the Preview option to enable Video LUT Ani-

mation.
3. Hold down the Option key (Macintosh) or Alt key (Win-

dows) while dragging the white or black Input Levels
triangle.

Photoshop displays a high-contrast preview of the image
as you drag the white or black Input Levels slider. The vis-
ible areas indicate the lightest parts of the image if you are
dragging the white slider and the darkest parts of the im-
age if you are dragging the black slider.

Advantages and Disadvantages of Video LUT Anima-
tion
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Because in most cases the advantages of Video LUT
Animation outweigh the disadvantages, Video LUT Ani-
mation is enabled in Photoshop by default. However, con-
sider the following as you enable or disable it.

Advantages of Video LUT Animation:
• Enables you to view color adjustments almost instantly

in the Levels, Curves, Color Balance and Brightness/
Contrast dialog boxes.

• Enables you to view an image in Threshold mode.
Disadvantages of Video LUT Animation:

• Previews are slightly less accurate, especially in CMYK
and Duotone modes.

• Because the color adjustment is applied to the entire
screen, you loose the context (e.g., neutral gray desk-
top) in which you view the image, which can skew your
color perception.

• Video LUT Animation is incompatible with some mon-
itors and video cards, which may cause display prob-
lems. If severe display problems occur (e.g., a duplicate
of the image appears on the desktop), try disabling Video
LUT Animation.

Unexpected Results
M A C  O S  /  W I N D O W S

Unable to Save Index Color Mode Image
in JPEG Format from Photoshop 3.0x


When saving an Adobe Photoshop 3.0x image in Indexed
Color mode, the “JPEG” file format option is unavailable
(i.e., grayed out).


Save the Photoshop image in a file format other than JPEG
(e.g., CompuServe GIF, TIFF, EPS).
or: Select a different color mode from the Mode menu (e.g.,
RGB color, CMYK) then save in JPEG format.

 
Because the JPEG file format does not support index color,
the “JPEG” file format option is unavailable in the “For-
mat” popup menu in the Photoshop “Save As” dialog box
when saving a Photoshop 3.0x image in “Indexed Color”
mode.

[Photoshop, Unexpected Results, M|W, Issue/Solution, High, 2438]

Kodak PhotoCD Images Open
Slowly in Photoshop 3.0


Kodak PhotoCD images open slowly in Adobe Photoshop
3.0.

Copy the file containing the desired image from the CD-
ROM to the hard disk, then open the file located on the
hard disk.
or: Upgrade to Photoshop 3.0.4 or later.
or: Update the Kodak CMS PhotoCD plug-in filter and
associated PhotoCD system extensions, available from
Kodak and online services. The Kodak CMS PhotoCD plug-
in filter is located in the Kodak PhotoCD folder in the File
Format folder in the Photoshop’s Plug-ins folder.

 
Photoshop must decompress PhotoCD images, which are
stored compressed, and wait for the CD-ROM drive to ac-
cess the image information, resulting in slow opening times
for PhotoCD images. Moving compressed PhotoCD imag-
es to a volume (e.g., hard disk) with faster access times than
CD-ROM drives enables Photoshop to access and open the
decompressed files faster.

The updated Kodak PhotoCD plug-in filter and associ-
ated PhotoCD system extensions increase opening speeds
(e.g., up to a five times increase in opening speed) of Pho-
toCD files on both Macintosh and Power Macintosh com-
puters. Photoshop 3.0.4 and later include an updated ver-
sion of the Kodak CMS PhotoCD plug-in filter and associ-
ated PhotoCD system extensions.

[Photoshop, Unexpected Results, M|W, Issue/Solution, High, 2440]

Photoshop CMYK JPEG Image Imports at
Unexpected Size in Another Application


When you import a CMYK JPEG image saved in Adobe
Photoshop into another application (e.g., QuarkXPress,
Adobe Illustrator 6.x), it displays at a different size than
expected. The CMYK JPEG image was saved at greater or
less than 72 pixels per inch (ppi).


Resave the CMYK JPEG image in Photoshop in another
format (e.g., TIFF, EPS).

 
The CMYK JPEG file format specification include the total
number of pixels in the image, but does include the num-
ber of pixels per inch (i.e., image resolution). When saving
CMYK JPEG images, Photoshop includes the image reso-
lution in a JPEG marker. When an application (e.g.,
QuarkXPress, Adobe Illustrator 6.x) imports a CMYK JPEG
file and is unable to read the image resolution in the JPEG
marker, it imports the image with a default resolution of
72 ppi. Because CMYK JPEG files include the total number
of pixels in the image, the application resizes the image to
distribute the pixels at 72 pixels per inch (ppi / 72 x origi-
nal image dimensions = imported image dimensions),
which causes CMYK JPEG images with a resolution great-



U-1 0 A d o b e  U F A Q

P
H

O
T

O
S

H
O

P
U

n
e

x
p

e
c

t
e

d
 

R
e

s
u

l
t

s

er than 72 ppi to increase in size and those with a resolu-
tion less than 72 ppi to decrease in size.

Because RGB and Grayscale JPEG images include the
image’s resolution within the JPEG file format, they do not
resize when imported into another application.

When you place a CMYK JPEG image into Adobe Page-
Maker 6.0 for the Macintosh, PageMaker 6.0 reads the res-
olution information in the JPEG marker and imports the
image at the expected size.

[Photoshop, Unexpected Results, M|W, Issue/Solution, High, 2443]

“Define Pattern” Option Unavailable
in Photoshop 2.x and Later


The “Define Pattern” option is unavailable (grayed out)
from the Edit menu in Adobe Photoshop 2.x and later.


The “Feather” option is set to “1” or higher in the “Mar-
quee Options” palette.


Set “Feather” to “0” (zero) in the “Marquee Options” pal-
ette and reselect the selection. To access the Marquee Op-
tions palette, double-click on the marquee tool in the up-
per left corner of the toolbox.
note: Changing the “Feather” option in the Marquee Op-
tions palette will affect the next selection; current selections
are not changed.
or: When the “Feather” option in the “Marquee Options”
palette is set to “0” and “Feather” was applied by choosing
“Feather” from the Select menu, clear and reselect the se-
lection and do not apply the “Feather” option. Choosing
“Feather” from the Select menu affects only the current
selection and does not have any effect on subsequently made
selections.
note: The number zero is not an acceptable value in the
“Feather Selection” dialog box, so after making no changes
then clicking “OK,” feathering will be assigned to the cur-
rent selection. The change will not show in the “Marquee
Options” palette, nor will it affect the next selection made
with the selection tools.

 
The “Define Pattern” option is unavailable as it is not de-
signed to fill a selection with the “Feather” option applied
(i.e., the “Feather” option set to “1” or higher). Feathering
blurs the edges of a selection by building a transition bound-
ary between the selection and the surrounding pixels.

The “Fill...” command fills selected areas of an image
with a pattern. Before filling a selection with a pattern, you
must define the pattern using the “Define Pattern” com-
mand from the Edit menu.

[Photoshop, Unexpected Results, M|W, Issue/Solution, High, 2445]
Plug-in Filters Unavailable in Photoshop


Plug-in filters are missing or dimmed in the Filter menu in
Adobe Photoshop 2.5.x or later.


When using Photoshop for the Macintosh, do one or more
of the following:

a. Make sure the plug-ins are located in the Plug-ins fold-
er. Plug-ins for Photoshop 2.5.x must be loose in the
Plug-ins folder (i.e., not in a subfolder within the Plug-
ins folder).

b. Update Photoshop’s preferences file:
1. Quit Photoshop.
2. At the Finder, force Photoshop to read the Plug-ins fold-

er when launching by pressing the Command key and
double-clicking the Photoshop application icon.

c. Retarget the Plug-ins folder:
1. In Photoshop, choose File > Preferences > Plug-ins.
2. In the Select the Plug-ins Folder dialog box, click once

on the Plug-ins folder to select it.
3. Click the Select ‘Plug-ins’ button, located in the lower-

right corner of the Select the Plug-ins Folder dialog box.
4. Restart Photoshop.
d. Recreate Photoshop’s preferences file:
1. Quit Photoshop.
2. At the Finder, open the Preferences folder in the System

Folder.
3. Delete the Adobe Photoshop 3.0 Prefs file (Photoshop

3.0.x) or the Photoshop Prefs file (Photoshop 2.5.x).
note: Deleting Photoshop’s preferences file restores Pho-
toshop’s default preferences settings, and custom prefer-
ences settings are lost.
or: When using Photoshop for Windows, do one or more
of the following:
a. Make sure the plug-ins are located in the Plug-ins di-

rectory, and not a subdirectory of it.
b. Retarget the Plug-ins directory:
1. In Photoshop, choose File > Preferences > Plug-ins.
2. Click once to select the Photoshop Plug-ins directory,

then click OK.
3. Relaunch Photoshop.
c. Recreate Photoshop’s preferences file:
1. Quit Photoshop.
2. Use the Windows Explorer (Windows 95) or File Man-

ager (Windows 3.x) to rename or delete the
Photos30.psp (Photoshop 3.0.x) or Photoshp.psp
(Photoshop 2.5.x) file, located in the Windows directo-
ry (Photoshop 3.0.4 and earlier) or the
Win32app\Photoshp\Prefs directory (Photoshop 3.0.5).

3. Relaunch Photoshop.
note: Deleting Photoshop’s preferences file restores Pho-
toshop’s default preferences settings, and custom prefer-
ences settings are lost.
d. Respecify the location of Photoshop 3.0.x’s Plug-ins di-

rectory in the Photos30.ini file:
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1. Quit Photoshop.
2. Open the Photos30.ini file, located in the Windows di-

rectory (Photoshop 3.0 and 3.0.4) or the
Win32app\Photoshp\Prefs directory (Photoshop 3.0.5),
in a text editor that can save in text-only format (e.g.,
NotePad).

3. Edit or add the Plug-ins directory location in the line
that begins “PlugInDirectory.” For example:
PlugInDirectory=C:\Photoshp\Plugins

where C:\Photoshp\Plugins is the path of the of the
Plug-ins directory location.

note: Photoshop’s default Plug-ins directory location is
C:\Photoshp\Plugins (Photoshop 3.0 and 3.0.4) or
C:\Win32app\Photoshp\Plugins (Photoshop 3.0.5). The
Photos30.ini file is not case- or line-order sensitive.
4. Save the Photos30.ini file in text-only format.

 
Photoshop’s preferences file contains the location of the
Plug-ins folder or directory. When the Plug-ins folder name
or location changes, and the Photoshop preferences file is
not updated with these changes, Photoshop cannot access
plug-in filters. Deleting the preferences file and relaunch-
ing Photoshop forces Photoshop to create a new prefer-
ences file that contains updated plug-in folder and file in-
formation, and default preferences settings.

Photoshop 2.5.x for the Macintosh and Photoshop 2.5
or later for Windows search for plug-ins in one folder or
directory, and are unable to locate and recognize plug-ins
in a subdirectory or subfolder in the Plug-ins directory or
folder.

Photoshop for Windows is unable to access plug-ins
whose directory location is not defined in Photoshop’s
Photos30.ini file.

After you delete the Photoshop initialization (*.ini) file,
Photoshop does not recreate the following two lines in the
Photoshop .ini file when launching:

Photoshop 3.0 and 3.0.4:
PhotoshopDirectory=C:\Photoshp\
PlugInDirectory=C:\Photoshp\Plugins

Photoshop 3.0.5:
PhotoshopDirectory=C:\Win32app\Photoshp\
PlugInDirectory=C:\Win32app\Photoshp\Plugins

The filenames of the Photoshop preferences files are as

follows:

Photoshop Version Preferences File Name
Photoshop 3.0.x for the Mac Adobe Photoshop 3.0 Prefs
Photoshop 3.0.x LE for the Mac Adobe Photoshop LE Prefs
Photoshop 2.5.x for the Mac Photoshop Prefs
Photoshop 2.5.x LE for the Mac Photoshop LE Prefs
Photoshop 3.0.x for Win Photos30.psp
Photoshop 3.0.x LE for Win Phot30le.psp
Photoshop 2.5.x for Win Photoshp.psp
Photoshop 2.5.x LE for Win Photosle.psp
The filenames of the Photoshop for Windows

initialization files are as follows:

Photoshop Version Initialization File Name
Photoshop 3.0.x for Win Photos30.ini
Photoshop 3.0.x LE for Win Phot30le.ini
Photoshop 2.5.x for Win Photoshp.ini
Photoshop 2.5.x LE for Win Photosle.ini

Can’t Save a Copy as PICT, Targa, or
Pixar With Multiple Alpha Channels


When saving an image in Adobe Photoshop 3.0 that con-
tains multiple alpha channels in PICT, Targa, or Pixar for-
mat, “Don’t Include Alpha Channels” is selected but un-
available (grayed out) in the “Save a Copy” dialog box.


Make sure the image is in RGB mode and delete or com-
bine any alpha channels in the image file so there is only
one alpha channel.
or: If the alpha channels must be retained, save the image
in TIFF or Photoshop format.

 
The PICT, Targa, and Pixar formats only support one al-
pha channel when they are in RGB mode; no alpha chan-
nels can be saved in a grayscale PICT, Targa or Pixar file.
When there is more than one alpha channel in an image,
the “Don’t Include Alpha Channels” option is selected but
unavailable (grayed out) in the “Save a Copy” dialog box
when PICT, Targa or Pixar format is selected from the “Save
File as Format Type:” drop-down list.

A PICT image that includes an alpha channel may cause
unpredictable results when placed or opened in other ap-
plications. TIFF format is best when working with alpha
channels.

[Photoshop, Unexpected Results, M|W, Issue/Solution, High, 2453]

GIF Image Reopens at Unexpected Size
and Resolution in Photoshop


When you open a GIF image in Adobe Photoshop 2.5.x or
later, the image displays at a different size and resolution
(i.e., 72 ppi) than those specified when saved.


Save the image in a different file format (e.g., Photoshop
3.0 [*.PSD], TIFF [*TIF], EPS [*.EPS]).

 
The GIF and CMYK JPEG file formats do not include res-
olution information. When you save a file in a format that
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does not include resolution information, the application
(e.g., Photoshop) assigns a default resolution of 72 ppi when
opening or saving the image.

The Photoshop 3.0, TIFF, and EPS formats include res-
olution information.

[Photoshop, Unexpected Results, M|W, Issue/Solution, High, 2454]

Adaptive Palette Uses Too Few Colors
After Changing to Indexed Color


After you change the color mode from RGB to Indexed
Color and select the Adaptive palette in Adobe Photoshop
2.0 or later, the color table has fewer colors than expected,
or significantly fewer colors than another palette (e.g., Ex-
act palette).


To create the Color Table, select either the Uniform, Sys-
tem, Custom, or Previous palette, instead of the Adaptive
palette.

 
Photoshop’s Adaptive palette calculation code is designed
for images with a broad range of hues. In monochromatic
images, or images with a narrow tonal range, Photoshop’s
Adaptive palette creates a limited color table, resulting in
lower resolution and posterization.

[Photoshop, Unexpected Results, M|W, Issue/Solution, High, 2456]

No Pressure Sensitivity with Summagraphics
Tablets in Photoshop 2.5x or Later


There is no pressure sensitivity when using the SummaS-
ketch FX, SummaSketch II, or SummaSketch III tablets in
Adobe Photoshop 2.5x or later.


Do one or more of the following:

a. Use the SummaSketch FX tablet, instead of the Sum-
maSketch II Plus or SummaSketch III Plus tablet.

b. Install the SummaSketch FX 2.07 driver, which is Win-
Tab compliant.

c. Open SUMMA.EXE, located in the WINDOWS direc-
tory, then in the Features dialog box, do one or more of
the following:

a. Select Pressure Stylus in the Transducer section.
b. Raise the pressure sensitivity to 25% or higher by mov-

ing the slider bar to Hard in the Sensitivity section.
c. Change the SmartPen Enabled setting by deselecting the

SmartPen Enabled option when selected, or select the
SmartPen Enabled option when deselected.

d. In the Windows Setup control panel, select SummaS-
ketchMM WinTab Driver, Version for Mouse.
e. Edit the SYSTEM.INI to contain the required comments.
For instructions, see Additional Information.

f. Reinstall the Summagraphics tablet software to ensure
the tablet is configured correctly.

 
The SummaSketch FX tablet does not support pressure sen-
sitivity on the Macintosh. The SummaSketch II Plus and
SummaSketch III Plus tablets are digitizing pads that do
not support pressure sensitivity.

When SmartPen is enabled, it overrides the default pres-
sure settings of the SummaSketch FX tablet with SmartPen
pressure settings. SmartPen pressure settings are set each
time you press down within the active area of the tablet
with your pressure stylus. When SmartPen is disabled, the
maximum pressure setting defaults to the highest nominal
maximum pressure value for your stylus.

WinTab is a set of specifications that defines how tab-
lets turn their data from the tablet to mouse events. Pen
drivers are hardware-dependent Microsoft Windows DLL
(dynamic-link libraries) files and virtual drivers that are
responsible for detecting, enabling, disabling, reading, and
commanding stylus hardware.

The Summagraphics 2.07 driver supports using the
mouse (i.e., 4-button cursor) or the pen, but not both at
the same time.

To edit the SYSTEM.INI to contain the required com-
ments:

1. Make a backup copy of the SYSTEM.INI file.
2. Open the original SYSTEM.INI file located in the WIN-

DOWS directory in a text editor that can save in text-
only format (e.g., Notepad).

3. In the [boot] section, add or edit the “drivers=” line to
read:
drivers=winmm16.dll mmsystem.dll penwindows

where the DLL files listed after “drivers=” may be in any
order.

4. In the [boot] sectione, add or edit the line that refer-
ences the MWTSUMM.DRV file to read:
mouse.drv=mwtsumm.drv

5. In the [drivers] section, add or edit the following lines
to read:
pen=wtpen.drv
penwindows=penwin.dll

6. In the [boot.description] section, add or edit the fol-
lowing line to read:
mouse.drv=SummaSketch MM WinTab Driver,
Version 2.07

7. Save the SYSTEM.INI file in text-only format in the
WINDOWS directory.

[Photoshop, Unexpected Results, M|W, Issue/Solution, High, 2459]
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Constrain File Size Deselects When Changing
Image’s Width or Height in Photoshop


After changing the Width or Height value in Photoshop’s
Image Size dialog box, the Constrain File Size option is de-
selected.


Choose a unit of measurement (e.g., inches, cm, picas) other
than pixels or percent from the Width and Height pop-up
menus in Photoshop’s Image Size dialog box.

 
Resizing an image with the pixels or percent unit of mea-
surement selected in Photoshop’s Image Size dialog box
then changing the Width or Height value changes the num-
ber of pixels in the image. Because one pixel equals a cer-
tain number of bits, and eight bits equals one byte, chang-
ing the number of pixels in an image (i.e., changing the
Width or Height value in pixels) changes the image’s file
size. Photoshop can only constrain the file size when the
image’s number of pixels does not change.

Resizing an image using inches, cm, points, picas, or
columns as the unit of measurement does not change the
number of pixels in the image, which enables Photoshop
to constrain the image’s file size.

[Photoshop, Unexpected Results, M|W, Issue/Solution, High, 2462]

Cursor Displays as Cross
Hairs in Photoshop


Photoshop displays tool cursors as cross hairs (+) instead
of the default tool cursor (e.g., brush, eraser).


Do one or more of the following:

a. Release the Caps Lock key.
b. Choose File > Preferences > General, then deselect the

Precise option in the Tool Cursors section of the Gen-
eral Preferences dialog box.

 
When you activate the Caps Lock key or select the Precise
Tool Cursor option in the General Preferences dialog box,
Photoshop displays the “precise” cursor (i.e., cross hairs)
for most tools, instead of the default tool cursors. The cross
hairs give you greater accuracy because the hot spot of the
cursor is at the intersection of the cross hairs. When you
release the Caps Lock key and deselect the Precise Tool
Cursor option, the default tool cursors are restored.

[Photoshop, Unexpected Results, M|W, Issue/Solution, High, 2467]
Free or Rotate Command is Dimmed
in Photoshop 2.0 or Later


The Image > Rotate > Free or Image > Rotate > Arbitrary
command is dimmed in Adobe Photoshop 2.0 and later.


Do one or more of the following:

a. Change the open image from bitmap mode to another
mode (e.g., grayscale) before using the Free or Arbitrary
rotate command, then change the image back to bit-
map mode when finished.

note: Converting the image to grayscale mode provides
the most direct conversion back to bitmap mode.
b. When working in Photoshop 2.0 or later and selecting

Background as the target layer, make a selection in the
image before choosing Image > Rotate > Free.

 
Photoshop enables the Arbitrary and Free commands in
all modes except bitmap mode. When the target layer in
Photoshop 3.0.x is a non-Background layer, the Free com-
mand is available whether or not you’ve made a selection
in the image.

[Photoshop, Unexpected Results, M|W, Issue/Solution, High, 2470]

Photoshop 3.0.4 EPS Files Appear
Pixelated in Other Applications


A Photoshop 3.0.4 EPS file appears very pixelated (i.e., low
resolution, bitmapped) when placed into another applica-
tion (e.g., Adobe PageMaker, Adobe Persuasion, QuarkX-
Press).


Save the image in a file format that doesn’t include an im-
age preview (e.g., TIFF).
or: Upgrade to Photoshop 3.0.5 or later for the Macintosh,
then install the Unlimited Full Size Previews plug-in. For
instructions on installing the Unlimited Full Size Previews
plug-in, see Additional Information.

 
When you open an EPS file in Photoshop, Photoshop dis-
plays the actual EPS, rather than the image’s preview file.
Therefore, the image does not appear pixelated in
Photoshop. However, applications that do not open EPS
files (e.g., Adobe PageMaker, Adobe Persuasion, QuarkX-
Press) use an EPS’s preview file to display the image on-
screen. Because Photoshop 3.0.4 does not create EPS pre-
view files larger than 512-by-512 pixels, EPS files larger than
512-by-512 pixels appear pixelated when placed into other
applications. Regardless of how an EPS’s image preview
appears, it will print correctly to a PostScript device (e.g.,



U-1 4 A d o b e  U F A Q

P
H

O
T

O
S

H
O

P
U

n
e

x
p

e
c

t
e

d
 

R
e

s
u

l
t

s

PostScript printer) because a PostScript device uses the EPS
file data, not the EPS preview data, to output the file.

Photoshop 3.0.5 and later for the Macintosh includes
the Unlimited Full Size Previews plug-in that removes the
limit on EPS TIFF preview file size. When the Unlimited
Full Size Previews plug-in is installed in Photoshop’s Plug-
ins folder, EPS TIFF preview files display correctly in other
applications.

To install Photoshop 3.0.5 or later Macintosh’s Unlimited
Full Size Previews plug-in:

1. Quit Photoshop.
2. Insert the Photoshop 3.0.5 or later CD-ROM.
3. Open the Adobe Photoshop 3.0.5 (or Adobe Photoshop

4.0) > Disk Images > Install-Disk 1 > Optional Exten-
sions folder.

4. Drag the Unlimited Full Size Previews plug-in from the
Optional Extensions folder to Photoshop’s Plug-ins fold-
er on your hard drive.

5. Restart Photoshop.
[Photoshop, Unexpected Results, M|W, Issue/Solution, Medium, 2452]

Indexed Color EPS Files Open as RGB
in Photoshop 3.0.x and Earlier


When you open an Indexed Color image saved as an EPS
file in Adobe Photoshop 3.0.x and earlier, Photoshop con-
verts the image to RGB mode.


Open the EPS file in Photoshop and reconvert it to Indexed
Color mode by choosing Mode > Indexed Color.
or: Save the Indexed Color image in another file format
(e.g., TIFF, PCX, PICT).

 
Photoshop was designed to open Indexed Color EPS files
in RGB mode. The palette information of the Indexed Col-
or image is retained in the EPS file, only the Mode is
changed. When you reconvert the RGB EPS file to Indexed
Color, clicking OK in the Indexed Color dialog box recre-
ates the Indexed Color file.

[Photoshop, Unexpected Results, M|W, Issue/Solution, Medium, 3215]

Artistic, Brush Stroke, Sketch, and Texture
Filter Groups Dimmed in Photoshop 4.0


Filter groups (i.e., Artistic, Brush Stroke, Sketch, Texture
and Video) or individual filters (e.g., Smart Blur, Lens Flare)
are dimmed in the Filters menu

when you have an image open in Adobe Photoshop 4.0.


Convert the image to a color mode the filter or group of
filters supports (e.g., RGB, Grayscale, Duotone, Multichan-
nel mode).
or: Apply the filter to each channel in the image:
1. Click on a channel (e.g., Cyan) in the Channels palette.
2. Apply the filter.
3. Click on each remaining channel and apply the same

filter.
note: Lens Flare, Lighting Effects, and NTSC Colors work
only when your image is in RGB mode, and cannot be ap-
plied to individual channels.

 
Photoshop dims filters in the Filter menu when you don’t
have an image open or when the filters do not support the
image’s color mode (e.g., CMYK, Lab Color). The filters
listed below (excluding Lens Flare, Lighting Effects and
NTSC Colors, which work only in RGB mode) work only
in RGB, Grayscale, Duotone, and Multichannel modes, and
in individual channels, which are actually just grayscale (i.e.,
8-bit) documents. Asterisks (*) indicate entire filter groups
that Photoshop dims in the Filter menu when the image is
in an unsupported color mode.

*Artistic
• Colored Pencil
• Cutout
• Dry Brush
• Film Grain
• Fresco
• Neon Glow
• Paint Daubs
• Palette Knife
• Plastic Wrap
• Poster Edges
• Rough Pastels
• Smudge Stick
• Sponge
• Underpainting
• Watercolor

Blur
• Smart Blur

*Brush Strokes
• Accented Edges
• Angled Strokes
• Crosshatch
• Dark Strokes
• Ink Outlines
• Spatter
• Sprayed Strokes
• Sumi-e

Distort - Diffuse Glow
• Glass
• Ocean Ripple

Render
• Lens Flare
• Lighting Effects

Stylize - Glowing Edges
*Sketch

• Bas Relief
• Chalk & Charcoal
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• Charcoal
• Chrome
• Conte Crayon
• Graphic Pen
• Halftone Pattern
• Note Paper
• Photocopy
• Plaster
• Reticulation
• Stamp
• Torn Edges
• Water Paper

*Texture
• Craquelure
• Grain
• Mosaic Tiles
• Patchwork
• Stained Glass
• Texturizer

*Video
• De-Interlace
• NTSC Colors

[Photoshop, Unexpected Results, M|W, Issue/Solution, Medium, 3468]

Cannot Add Pixels to Transparent Areas
of a Document in Photoshop


You cannot paint or add pixels to transparent areas of a
document in Photoshop 3.0.x or later.


Do one or more of the following:

a. Deselect the Preserve Transparency option in the Lay-
ers palette.

b. Add pixels to the transparent area in the layer that con-
tains the transparency, instead of in a channel:

1. Select the Channels palette tab, then select the compos-
ite channel (e.g., RGB) so that all the default channels
are active.

2. Select the Layers palette tab, then select the layer that
contains the transparent area to which you want to add
pixels.

3. In the Layers palette, deselect the Preserve Transparen-
cy option for that layer.

4. Add pixels to the transparent area.

 
The Preserve Transparency option in the Layers palette pre-
vents Photoshop from adding pixels to transparent areas
of an image. When this option is selected, painting is limit-
ed to the areas of a layer that contain pixels. By default,
transparent areas of a document appear as a light gray
checkerboard pattern.

Because transparency is a function of layers, you can
only edit transparent areas within the layer that contains
the transparency; you cannot edit them from within a chan-
nel. To remove transparency from a layer, you can fill the
transparent areas, merge the layer containing transparency
with a non-transparent layer, or flatten the image.

To fill the transparent areas of a layer:
1. Select the layer in the Layers palette.
2. Load the Transparency Mask by pressing Control + Alt

+ T (Windows) or Option + Command + T (Macin-
tosh) in Photoshop 3.0.x, or by pressing the Control
(Windows) or Command (Macintosh) key and click-
ing the layer in the Layers palette in Photoshop 4.0.

3. Deselect the Preserve Transparency option.
4. Choose Select > Inverse.
5. Choose Edit > Fill.
6. Click OK.

To merge a layer that contains transparency with a non-
transparent layer:

1. Select the layer that contains transparency and the non-
transparent layer by holding the Shift key and clicking
both layers in the Layers palette.

2. Choose Merge Layers from the Layers palette pop-up
menu.

note: The Merge Layers command is dimmed in the Lay-
ers palette pop-up menu when less than two layers are vis-
ible.

To flatten an image:
1. Make all layers you want to include in the flattened im-

age visible in the Layers palette. Click the leftmost col-
umn in the layers palette to show or hide a layer. When
a layer is visible, an eye icon appears in the leftmost col-
umn of the Layers palette for that layer. 2. Choose Flat-
ten Image from the Layers palette pop-up menu.

To change the pattern Photoshop uses for transparent ar-
eas, choose File > Preferences > Transparency & Gamut
(Photoshop 4.0) or File > Preferences > Transparency
(Photoshop 3.0.x) and then select a different grid size and
color.

[Photoshop, Unexpected Results, M|W, Issue/Solution, Medium, 3805]

Custom Pattern Option Dimmed in
Photoshop’s Bitmap Dialog Box


When you convert an image from grayscale to bitmap mode
in Adobe Photoshop, Photoshop dims the Custom Pattern
option in the Bitmap dialog box.


Define a custom pattern before you convert the image from
grayscale to bitmap mode:

1. Open the image from which you want to define a pat-
tern, then select the area of the image you want to use
for the pattern with the rectangular marquee tool, or
choose Select > All (Command + A [Macintosh], Ctrl
+ A [Windows]) to select the entire image.

2. Choose Edit > Define Pattern, then close the file.
3. Open the grayscale file you want to convert to bitmap

mode.
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4. Choose Image > Mode > Bitmap (Photoshop 4.0) or
Mode > Bitmap (Photoshop 3.0.x) and select the Cus-
tom Pattern option.

 
To use the Custom Pattern conversion method in Photo-
shop’s Bitmap dialog box, you must first define a pattern.

[Photoshop, Unexpected Results, M|W, Issue/Solution, Medium, 3919]

Dragging a Selection Moves Only the Selection
Boundary in Photoshop 4.0


When you move a selection with the selection tool in Ado-
be Photoshop 4.0, the selection boundary moves without
the selected pixels, and Photoshop does not create a float-
ing selection.


To move the selected pixels and create a floating selection,
move the selection using the Move tool, which is located at
the upper right corner of the toolbox.
or: To move a copy of the selected pixels and create a float-
ing selection, hold down the Option key (Macintosh) or
Alt key (Windows) while dragging the selection with the
Move tool.

 
If you move a selection with the selection tool (e.g., Mar-
quee, Magic Wand) in Photoshop 4.0, you move only the
selection boundary, not the selected pixels, and Photoshop
does not create a floating selection. To move selected pixels
and create a floating selection, use the Move tool.

When you move a selection with the selection tool in
Photoshop 3.0x, the selected pixels move with the selec-
tion boundary and Photoshop creates a floating selection
above the last active layer.

[Photoshop, Unexpected Results, M|W, Issue/Solution, Medium, 3980]

EPS Preview or Encoding Option Dimmed
in Photoshop 3.0 or 3.0.1


When you save a Lab Color, CMYK Color, RGB Color, In-
dexed Color, Duotone, or Grayscale image from Adobe
Photoshop 3.0 or 3.0.1 in EPS format, the TIFF [8 bits/
pixel], Macintosh [8 bits/pixel], and Macintosh JPEG op-
tions in the EPS Format dialog box are dimmed.


The last EPS file you saved in Photoshop was in Bitmap
mode.


Use Photoshop 3.0.4 or later.
or: Do one or more of the following:
a. Restart Photoshop:
1. Save the image by selecting one of the available EPS pre-
view and encoding options (e.g., Macintosh [1 bit/pix-
el] preview and ASCII encoding).

2. Restart Photoshop.
3. Reopen the image and then resave it in EPS format with

the EPS preview and encoding options you want.
b. Recreate the Photoshop preferences file:
1. Quit Photoshop.
2. Delete the Adobe Photoshop 3.0 Prefs file from the Pref-

erences folder in the System Folder.
3. Restart Photoshop and then resave the image in

Photoshop with the EPS preview and encoding options
you want.

 
After you save an image in Bitmap mode in EPS format,
Photoshop 3.0 and 3.0.1 dim the TIFF [8 bits/pixel], Mac-
intosh [8 bits/pixel], and Macintosh JPEG options in the
EPS Format dialog box until you restart Photoshop or rec-
reate its preferences file.

[Photoshop, Unexpected Results, M|W, Issue/Solution, Medium, 4778]

File Size Increases After Saving File in EPS
Format from Photoshop 2.5.x or Later


After you save a file in EPS format from Photoshop 2.5.x or
later, its file size is approximately double that of the origi-
nal file.


Resave the EPS file with Binary encoding:
note: Some network software, print spoolers, and third-
party printer drivers may be unable to print binary-encod-
ed files.
1. Choose File > Save As. 2. Select EPS from the Format

pop-up menu, then click Save.
3. In the EPS Format dialog box, select the Binary from

the Encoding pop-up menu, then click OK.
or: Resave the image in another file format (e.g., TIFF).

 
The encoding options in the EPS Format dialog box deter-
mine how Photoshop writes the information in the EPS
file. Binary-encoded files are about half the size of ASCII-
encoded files, and so they take about half as long to trans-
fer to a printer, but some network software, print spoolers,
and third-party printer drivers do not support files that
are binary-encoded.

[Photoshop, Unexpected Results, M|W, Issue/Solution, Medium, 4975]

Gradients That Contain Transparency Are
Not Transparent in Photoshop 4.0


When you apply a gradient that contains transparency (e.g.,
Foreground to Transparent, Transparent Stripes) to an im-
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age in Adobe Photoshop 4.0, the portion of the gradient
that you expect to be transparent is opaque.


Select Mask in the Gradient Tool Options palette, then re-
apply the gradient.

 
A gradient is a gradual transition between two or more
colors. Each gradient in Photoshop contains a transparen-
cy mask that controls the opacity of the fill at different lo-
cations on the gradient. When the transparency mask is
turned off, gradients appear opaque, rather than transpar-
ent. You can turn the transparency mask on or off by click-
ing Mask in the Gradient Tool Options palette.

[Photoshop, Unexpected Results, M|W, Issue/Solution, Medium, 6186]

Photoshop Pauses When You Select a Tool
or a Menu, or Use a Paint Tool


Adobe Photoshop 3.0 pauses for as long as 15 seconds when
you select a tool or menu item, or use the Paint tool.


The active image file is 10 MB or larger.


Change the Thumbnail Size setting to None in the Palette
Options section of the Layers, Paths, and Channels palettes.
or: When using Photoshop 3.0 for Macintosh, check gen-
eral performance settings by doing do one or more of the
following:
a. Make sure the Disk Cache is set to 32K and that Virtual

Memory is off in the Memory control panel. When run-
ning on a Power Macintosh using System 7.5 or later,
make sure the Modern Memory Manager is enabled in
the Memory control panel.

b. Make sure Photoshop has been allocated all but one or
two megabytes of the largest available block size, which
is noted in the About This Macintosh dialog box.

c. Make sure there is 30 MB or more of defragmented hard
drive space.

or: When using Photoshop 3.0 for Windows, make sure
there is 30 MB or more of defragmented hard drive space.

 
Because Photoshop is constantly processing and updating
an active image to create accurate thumbnails, changing
the Thumbnail Size setting to None speeds up performance.
The delay is related to the amount of CPU time it takes to
process the image and is independent of the amount of
RAM on the computer. The delay is more pronounced when
working on a bitmap mode image. Photoshop 2.5x does
not have a Thumbnails feature.

[Photoshop, Unexpected Results, M|W, Issue/Solution, Medium, 6399]
Random Pixels in GIF Image Appear
Transparent in Web Browser


When you view an Adobe Photoshop 3.0.x GIF image in a
Web browser, random pixels in the image are transparent.
The image was exported from Photoshop in Indexed Col-
or mode using the GIF89a Export 1.0 plug-in.


Export the image using the GIF89a Export 1.5 or later plug-
in, available from the Adobe BBS, CompuServe, America
Online, or the Adobe World Wide Web site. When using
Photoshop 3.0.4 for Windows, update to Photoshop 3.0.5,
which includes the GIF89a Export 1.5.x plug-in.
or: When you convert an RGB Color or Grayscale mode
image to Indexed Color mode, specify the number of col-
ors in the Indexed Color dialog box:
1. In Photoshop, choose Mode > Indexed Color.
2. In the Resolution section of the Indexed Color dialog

box, select Other and type “255” in the Colors text box.
3. Select the desired Palette and Dither options, then click

OK.
4. Choose File > Export > GIF89a Export, then click OK.
or: With the RGB Color or Grayscale image open in
Photoshop, choose File > Export > GIF89a, then click OK.

 
The GIF89a Export 1.0 plug-in, included with Photoshop
3.0.4 for Windows and the Macintosh and with early re-
leases of Photoshop 3.0.5 for the Macintosh, may make ran-
dom pixels transparent when you export an image in In-
dexed Color mode with 256 colors. The GIF89a plug-in
1.5.x does not make random pixels transparent.

Exporting a file without first converting it to Indexed
Color mode, or using only 255 colors when converting it to
Indexed Color mode, enables you to export the image with-
out random pixel transparency when using the GIF89a
Export 1.0 plug-in.

[Photoshop, Unexpected Results, M|W, Issue/Solution, Medium, 6783]

Rubber Stamp Tool Option Changes to Clone
(Aligned) in Photoshop 3.0.x and Later


When you use the rubber stamp tool in Adobe Photoshop
3.0.x or later, the selected option (e.g., nonaligned Clone)
unexpectedly changes to the aligned Clone option.


Reselect the desired option, then do not double-click in the
image window while pressing the Option key (Macintosh)
or Alt key (Windows).

 
Double-clicking in the image window while pressing the
Option key (Macintosh) or Alt key (Windows) changes the



U-1 8 A d o b e  U F A Q

P
H

O
T

O
S

H
O

P
U

n
e

x
p

e
c

t
e

d
 

R
e

s
u

l
t

s

rubber stamp tool option to the default option, aligned
Clone.

[Photoshop, Unexpected Results, M|W, Issue/Solution, Medium, 6816]

Scitex EPS File Loses Clipping Path
When Opened in Photoshop 4.0


Clipping paths in a Scitex EPS file are lost after you open
the file in Adobe Photoshop 4.0.


Photoshop 4.0 displays the Rasterize Generic EPS Format
dialog box before it opens the file.


Temporarily disable the EPS Parser (Macintosh) or
Epsparsr.8by file (Windows), then restart Photoshop and
open the Scitex EPS file:
note: When the EPS Parser (Macintosh) or Epsparsr.8by
file (Windows) is disabled, Photoshop 4.0 cannot import
(open, place, paste, drag and drop) non-Photoshop EPS
files (e.g., Adobe Illustrator files, Macromedia FreeHand
EPS files). To enable Photoshop to rasterize Illustrator files
after you disable the EPS Parser, you can install the
Photoshop 3.0.x Adobe Illustrator Parser plug-in (Macin-
tosh) or Aiparser.8by file (Windows) into Photoshop’s Plug-
ins folder. The Adobe Illustrator Parser, however, does not
support some Illustrator features (e.g., stroked text, raster-
based images, patterns) that are supported by the EPS pars-
er. If you want to open non-Adobe EPS files other than
Scitex EPS files, or if you want to open Illustrator files that
contain elements that are not supported by the Adobe Il-
lustrator Parser, reenable the EPS Parser file.

If you are using Photoshop 4.0 for Windows:
1. Quit Photoshop.
2. Remove or rename the Epsparsr.8by file, which is locat-

ed in the Formats subdirectory in Photoshop’s Plugins
directory.

3. Restart Photoshop.
If you are using Photoshop 4.0 for the Macintosh:

1. Quit Photoshop.
2. Rename the EPS Parser plug-in file, which is in Photo-

shop’s Plug-ins folder, by typing Option + l (lowercase
“L”) at the beginning of the EPS Parser name, or by
moving the EPS Parser plug-in to another location (e.g.,
desktop).

3. Restart Photoshop.

 
Photoshop 4.0 opens non-Photoshop EPS files using the
EPS Parser plug-in (Epsparsr.8by). The EPS Parser raster-
izes (i.e., converts to bitmap) vector-based EPS files, but it
does not support clipping paths. To open bitmap-based
Scitex EPS files with clipping paths in Photoshop 4.0, dis-
able the EPS Parser so that Photoshop opens the file as a
native Photoshop EPS file, which supports clipping paths.
Photoshop opens a non-Photoshop EPS file as a native
Photoshop EPS file if it is written in such a way that
Photoshop recognizes it as a Photoshop EPS file.

Because Photoshop 3.0.x does not include the EPS Pars-
er, it automatically opens Scitex EPS files in Photoshop EPS
file format.

[Photoshop, Unexpected Results, M|W, Issue/Solution, Medium, 7233]

TIFF Files Open or Save
Slowly in Photoshop


A TIFF file opens or saves more slowly than expected in
Adobe Photoshop 2.5x or later.


Resave the TIFF file without LZW compression:

1. Open the TIFF file in Photoshop.
2. Choose File > Save As.
3. Select TIFF from the format pop-up menu, then click

Save.
4. In the TIFF Options dialog box, deselect LZW Com-

pression.
5. Click OK.
or: Save the file in file format that does not use LZW com-
pression (e.g., Photoshop format, EPS).

 
In Photoshop 2.5 or later, you can save TIFF files with or
without LZW compression. Photoshop saves TIFF files
without LZW compression by default. LZW compression
is a lossless form of compression that decreases the size of
a file on disk, but increases the time it takes for an applica-
tion to open or save the file because the application must
decompress the file to open it and then recompress the file
to save it.

Other factors (e.g., file size, processor speed, media ac-
cess speed) can greatly affect the amount of time it takes to
open or save a file.

[Photoshop, Unexpected Results, M|W, Issue/Solution, Medium, 7407]

Unable to Delete Action in Photoshop 4.0


You cannot delete an action in Adobe Photoshop 4.0. If
you drag the action over the trash icon in the Actions pal-
ette, the cursor changes to a circle with a slash through it
and the Delete [ActionName] option is dimmed in the Ac-
tions palette menu.


The Record button (solid circle) in the Actions palette is
active (i.e., red).



U-1 9A d o b e  P h o t o s h o p
P

H
O

T
O

S
H

O
P

U
n

e
x

p
e

c
t

e
d

 
R

e
s

u
l

t
s


Stop recording the action by clicking the Stop button (sol-
id square) in the Actions palette, or by selecting Stop Re-
cording from the Actions palette menu.

 
An action can only be deleted in Photoshop 4.0 after you
stop recording it.

[Photoshop, Unexpected Results, M|W, Issue/Solution, Medium, 7432]

Unable to Export, Open, or Save Images in
Amiga IFF or HAM Format in Photoshop 4.0


Adobe Photoshop 4.0 does not list Amiga HAM in the File
> Export menu or Amiga IFF in the file format pop-up
menu in the Open or Save dialog box.


Install the Amiga IFF plug-in and the Ham Export plug-in
from the Photoshop 4.0 Application CD-ROM:

If you are using Photoshop 4.0 for Windows:
1. Quit Photoshop 4.0.
2. Insert the Photoshop 4.0 Application CD-ROM.
3. To install the Ham Export plug-in, copy the Ham8b.8be

file from the Goodies\Plug_ins directory on the CD-
ROM to the Photoshp\Plugins\Export directory.

4. To install the Amiga IFF plug-in, copy the Aiff8b.8bi file
from in the Goodies\Plug_ins directory on the CD-
ROM to the Photoshp\Plugins\Formats directory.

5. Restart Photoshop 4.0.
If you are using Photoshop 4.0 for the Macintosh:

1. Quit Photoshop 4.0.
2. Insert the Photoshop 4.0 Application CD-ROM.
3. To install the Ham Export plug-in, copy the Ham Ex-

port plug-in from the Export folder in the Optional Plu-
gins folder in the Other Goodies folder on the CD-ROM
to the Import/Export folder in Photoshop 4.0’s Plug-
ins folder.

4. To install the Amiga IFF plug-in, copy the Amiga IFF
plug-in from the File Format folder in the Optional Plu-
gins folder in the Other Goodies folder on the CD-ROM
to the File Format folder in Photoshop 4.0’s Plug-ins
folder.

5. Restart Photoshop 4.0.

 
When you install Photoshop 4.0, its installer does not in-
stall the Amiga IFF and HAM Export plug-ins, but they are
included as optional plug-ins on the Photoshop 4.0 Appli-
cation CD-ROM. The Photoshop 3.0.x installer installs the
Amiga IFF and HAM Export plug-ins as part of the default
set of Photoshop plug-ins.

The Amiga IFF plug-in enables you to save Indexed
Color mode images in the Commodore Amiga Interchange
File Format, which enables you to transfer documents to
and from Commodore Amiga computers. The HAM Ex-
port plug-in enables you to save images in Commodore
Amiga HAM (Hold and Modify) format, which is a pro-
prietary image format developed for use with Commodore
Amiga computers. The HAM format uses an encoding
scheme to convert images to 6-bit color with the approxi-
mate equivalent of 12-bits of image data in 6-bits per pixel.

[Photoshop, Unexpected Results, M|W, Issue/Solution, Medium, 7470]

Unable to Open or Place EPS
File in Photoshop 2.5x LE


Adobe Photoshop 2.5x Limited Edition (LE) does not dis-
play the Place command on the File menu.

When you open an Adobe Illustrator file, Adobe
Photoshop 2.5x LE returns the error “Could not open ‘path
and file’ because Photoshop was unable to parse the Post-
Script.”


Use the full retail version of Adobe Photoshop 3.0.x to open
or place EPS graphics saved in Adobe Illustrator EPS for-
mat.
or: Save the EPS in a graphic format that Photoshop 2.5x
can open. For graphic formats you can open in Photoshop
2.5x LE, see Additional Information.

 
Only full retail version of Photoshop include the Place com-
mand, which enables you to import an EPS file into an open
Photoshop file. Photoshop 2.5x Limited Edition does not
include the Place command.

Photoshop 2.5x LE opens the following graphic formats:
Photoshop 2.5
Photoshop 2.0
Photoshop EPS files
Filmstrip
JPEG
PhotoCD LE
PICT File
PICT Resource Targa
TIFF

W I N D O W S

CompuServe GIF Format Doesn’t List When
Saving in Photoshop 2.5 or Later


The CompuServe GIF file format does not appear in the
list of available file formats in the Save, Save As, or Save a
Copy dialog box in Adobe Photoshop 2.5.x and later for
Windows.
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Do one or more of the following:

a. Convert the image to Indexed color by choosing Mode
> Indexed Color.

note: To best preserve the colors of the original image when
you convert to Indexed Color, select the Adaptive Palette
option and the Diffused Dither option in the Indexed Col-
or dialog box.
b. Move the Gif8b.8bi plug-in file into the Photoshop’s

Plug-ins directory.
c. In Photoshop 3.0 or later, reset the location of the Plug-

ins directory:
1. Launch Photoshop, then choose File > Preferences >

Plug-ins.
2. In the Select Plug-in Directory dialog box, click once

on the Plugins directory to select it, then click OK.
3. Restart Photoshop.
d. Recreate the Photoshop preferences file:
1. Quit Photoshop.
2. Delete or rename the Photos30.psp file located in the

Photoshp\Prefs directory (Photoshop 3.0.5), the
Photos30.psp file located in the Windows directory
(Photoshop 3.0 and 3.0.4), or the Photoshp.psp file lo-
cated in the Windows directory (Photoshop 2.5.x).

3. Launch Photoshop.

 
The GIF image format, developed by CompuServe, sup-
ports a color palette with a maximum of 256 colors. Only
the Indexed Color, Grayscale, or Bitmap modes in Adobe
Photoshop support 256 or fewer colors.

Photoshop 2.5.x and later use the Gif8b.8bi plug-in to
save a file as a CompuServe Graphic (*.GIF) file. When the
Gif8b.8bi plug-in is not installed in Photoshop’s plug-ins
directory, when the link to the Photoshop’s plug-ins direc-
tory is broken, or when an image is not in a color mode
that supports 256 or fewer colors (e.g., Indexed Color
mode), Photoshop does not list the CompuServeGIF for-
mat in the Save, Save As, or Save a Copy dialog box.
Photoshop is unable to load plug-in files located in a sub-
directory in the Plug-ins directory.

Photoshop’s preferences file contains the location of the
Plug-ins directory. When the Plug-ins directory’s name or
location changes and the Photoshop preferences file is not
updated with these changes, or when the preferences file is
damaged, Photoshop cannot access plug-in files. Deleting
the preferences file and relaunching Photoshop forces
Photoshop to create a new preferences file containing up-
dated plug-in directory and file information, and default
preferences settings.

[Photoshop, Unexpected Results, W, Issue/Solution, High, 2355]
Cannot Open Pro Photo CD Files at 4096x6144
(64Base) Resolution in Photoshop 3.0


The option to open a 4096 x 6144 resolution (64 Base, 72
MB) image from a Kodak Pro Photo CD is unavailable in
Adobe Photoshop 3.0 under Windows 3.1 or Windows for
Workgroups 3.11. All other resolution options are avail-
able.

The option to open a 4096 x 6144 resolution image from
a Kodak Pro Photo CD is available when running
Photoshop 3.0 under Windows NT.


Update to Photoshop 3.0.4.
or: Replace the Pcdlib32.dll file (99,840 bytes, dated 10/
12/94) included with Photoshop 3.0, with the updated
Pcdlib32.dll file (100,864 bytes, dated 1/31/95) included
with Photoshop 3.0.4.

 
The option to open a 4096 x 6144 resolution image from a
Kodak Pro Photo CD is unavailable when using the
Pcdlib32.dll file (99,840 bytes, dated 10/12/94) included
with Photoshop 3.0, but is available when using the updat-
ed Pcdlib32.dll file (100,864 bytes, dated 1/31/95) included
with Photoshop 3.0.4.

Kodak’s updated Pcdlib32.dll file (100,864 bytes, dated
1/31/95) and its ReadMe file (PCD32.TXT) are available
on the Adobe BBS, America Online, and CompuServe.

On the Adobe BBS, the files are located in the
Photoshop-Windows\Pcd32 directory of the File Library.
On America Online, the Pcd32.zip file is located in the
“Kodak Photo CD PlugIn/Photoshop 3” listing under the
Adobe PC Library directory of the Adobe Software Library.
On CompuServe, the files are located in the Photoshop\Win
library.

[Photoshop, Unexpected Results, W, Issue/Solution, High, 2362]

Unable to Place Illustrator File
in Photoshop 3.0.x for Windows


When placing an Illustrator 5.x files in Adobe Photoshop
3.0.x, the Place command is dimmed.


Do one or more of the following:

a. Before importing an Illustrator file, open a new image
window in Photoshop.

b. Install the AIPARSER.8BY file (created 10/21/94, size
58,880 bytes) in the PHOTOSHP\PLUGINS subdirec-
tory by running the Photoshop installer and selecting
to install the Plug-in/Filters under Installation Options
in the Adobe Photoshop Installer dialog box.
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c. When there are multiple PHOTOS30.INI files installed,
rename all but one of the files and locate the
PHOTOS30.INI file in the WINDOWS directory.

d. Ensure the path in the PHOTOS30.INI file, located in
the WINDOWS directory, points to the PLUGINS sub-
directory of the PHOTOSHP directory (e.g.,
“PlugInDirectory=C:\PHOTOSHP\PLUGINS”).

 
Photoshop 3.0.x is able to import (i.e. place), but not open,
Adobe Illustrator “.AI” files when the AIPARSER.8BY plug-
in file is installed. Photoshop reads the
“PlugInDirectory=C:\PHOTOSHP\PLUGINS” line in the
PHOTOS30.INI file to determine where the AIPARSER.8BY
file is located.

Photoshop does not support importing file types other
than Adobe Illustrator “.AI” files.

[Photoshop, Unexpected Results, W, Issue/Solution, High, 2374]

Removable Drive Not Available as Scratch
Disk in Photoshop 3.0.x for Windows


Adobe Photoshop 3.0.x does not list a removable disk (e.g.,
Syquest, Bernoulli) in the Scratch Disks Preferences dialog
box.


Insert the line “AllowRemovableScratch=1” in the
Photos30.ini file:

1. Exit Photoshop.
2. Open the Photos30.ini, located in the Windows direc-

tory (Photoshop 3.0 and 3.0.4) or the photoshp\prefs
directory (Photoshop 3.0.5), in a text editor that can
save in text-only format (e.g., Notepad).

3. Add the following line anywhere in the [Photoshop]
section:
AllowRemovableScratch=1

4. Save the Photos30.ini file in text-only format, then re-
start Photoshop.

 
Adding the “AllowRemovableScratch” line to Photoshop’s
Photos30.ini file enables Photoshop to list available remov-
able disks in the Scratch Disks Preferences dialog box.

Photoshop 3.0.x does not list removable disks for scratch
disks by default. Because removable disks are more suscep-
tible to damage, and have slower access speeds than hard
disks, Adobe Technical Support recommends using a local
hard disk as Photoshop’s scratch disk.

[Photoshop, Unexpected Results, W, Issue/Solution, High, 2394]
Application Window Doesn’t Open
Full Screen in Photoshop 3.0.x


When launching Adobe Photoshop 3.0.x in Windows 3.1x
or later, Photoshop’s application window is smaller than
expected (i.e., minimized or not full-screen).


When running Photoshop 3.0.x or later under Windows
3.1x or later, manually resize Photoshop’s application win-
dow to the desired size by dragging corners of the window
with the mouse, then restart Photoshop.
or: When running Photoshop 3.0.4 or later under Win-
dows 3.1x or later, modify the “Maximized=” line in Pho-
toshop’s PHOTOS30.INI file:
1. Make a backup copy of the PHOTOS30.INI file.
2. Open the original PHOTOS30.INI file, located in the

WINDOWS directory, in a text editor that can save in
text-only format (e.g., Windows Write, NotePad).

3. Locate the line that begins with “Maximized=” in the
[Photoshop] section.

4. Edit the line to read:
Maximized=1

5. Save the PHOTOS30.INI file in text-only format and
restart Windows.

or: When running Photoshop 3.0.4 or later under Win-
dows 95, locate the shortcut for Photoshop, then set the
shortcut’s properties to open Photoshop with a maximized
application window:
1. Click the Start button on the Windows 95 taskbar, then

choose Settings > Taskbar.
2. In the Taskbar Properties dialog box, click the Start

Menu Programs tab.
3. Click the Advanced button. The Windows Explorer win-

dow appears, and lists your Start Menu folder.
4. Open the Adobe folder, located in the Programs folder

in the Start Menu folder.
5. Right-click the “Adobe Photoshop 3.0” shortcut icon,

then select Properties from the pop-up menu.
6. In the Photoshop Properties window, click the Short-

cut tab, select Maximized Window from the Run pop-
up menu, then click OK.

or: When running Photoshop 3.0.x or later under Win-
dows 3.1x or later, modify Photoshop’s PHOTOS30.INI file
to reflect the video card’s maximum resolution size in pix-
els:
1. Make a backup copy of the PHOTOS30.INI file.
2. Open the original PHOTOS30.INI file, located in the

WINDOWS directory, in a text editor that can save in
text-only format (e.g., Windows Write, NotepPad).

3. Locate the line that begins with “Window_Pos=.” For
example:
Window_Pos=[3,7,700,453]

4. Change the first two values in the Window_Pos= line to
“0” and “0” and the second two values to the number of
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your screen’s maximum resolution size in pixels. For
example:
Window_Pos=[0,0,800,600]

note: The first two values of the “Window_Pos=” line are
the (x,y) coordinates of the top left corner of Photoshop’s
application window, and the second two values are the (x,y)
coordinates of the bottom right corner of Photoshop’s ap-
plication window. When unsure of your screen’s maximum
resolution size in pixels, use a common resolution size (i.e.,
[0,0,640,480], [0,0,800,600], or [0,0,1024,768]) or contact
your video card manufacturer to help you determine your
video card’s current resolution setting. When the Windows
95 or Windows NT 3.5x taskbar obscures a portion of Pho-
toshop’s application window, modify your values to accom-
modate the taskbar. The Windows 95 taskbar is approxi-
mately 32 pixels high when at the top or bottom edge of
the screen or 32 pixels wide when at the left or right edge of
the screen.
5. Save the PHOTOS30.INI file in text-only format and

restart Windows.

 
When launching Photoshop for the first time after installa-
tion, Photoshop does not start up with a maximized appli-
cation window in Windows 3.1x or later. After the first
launch, Photoshop 3.0.x starts up with a maximized appli-
cation window when the window has been manually re-
sized, or the “Window_Pos=” line has been modified in the
PHOTOS30.INI file. After the first launch, Photoshop 3.0.4
and later starts up with a maximized application window
when the window has been manually resized, the
“Window_Pos=” line has been modified in the
PHOTOS30.INI file, the “Maximized=” line has been
modified in the PHOTOS30.INI file, or Maximized Win-
dow has been selected from the Run pop-up menu in the
Shortcut’s Properties tab in Windows 95.

[Photoshop, Unexpected Results, W, Issue/Solution, High, 2395]

Unable to Save in MacPaint
Format in Photoshop 3.0.x


When you save a document from Adobe Photoshop 3.0.x,
Photoshop dims, or does not list, the MacPaint file format
in the Save, Save As, or Save a Copy dialog box.


Do one or more of the following:

a. Change the image’s color mode to Bitmap to convert it
to 1-bit format.

b. Ensure the image is smaller than 576-by-720 pixels.
c. Install the Macpnt8b.8bi plug-in file into Photoshop’s

plug-ins directory. By default, Photoshop installs the
Macpnt8b.8bi plug-in file in the Photoshop\Plugins di-
rectory.

d. Recreate the Photoshop Preferences file:
1. Quit Photoshop
2. Delete the Photos30.psp file from the Windows direc-
tory.

3. Start Photoshop.
e. Reset the location of the Photoshop Plug-ins folder:
1. Start Photoshop, then choose File > Preferences > Plug-

ins.
2. In the Select Plug-in Directory dialog box, click once

on the Plugins directory to select it, then click OK.
3. Restart Photoshop.

 
The MacPaint file format only supports bitmap (i.e., black-
and-white, 1-bit) images no larger than 576-by-720 pixels.
Photoshop 3.x uses the Macpnt8b.8bi plug-in file to save
files in Mac Paint (MPT, MAC) file format.

In Photoshop 3.0.x, the MacPaint file format does not
appear in the Save, Save As, or Save a Copy dialog box when
you save an image in a color mode other than Bitmap (e.g.,
RGB, Grayscale) or an image larger than 576-by-720 pix-
els. The MacPaint format is also unavailable when the
Macpnt8b.8bi plug-in file is not installed in the Photoshop’s
plug-ins (Plugins) directory, or the link to the Photoshop’s
plug-ins directory is broken.

[Photoshop, Unexpected Results, W, Issue/Solution, High, 2396]

Gamma or Color Balance Settings
Not Saved in Photoshop 3.0


The Color Balance slider is set to positive 100 in the
Photoshop 3.0’s Calibrate dialog after you set it to a nega-
tive value, click OK, and reopen the Calibrate dialog box.
note: To view the Calibrate dialog box, choose File > Pref-
erences > Monitor Setup, then click Calibrate.


Upgrade to Photoshop 3.0.4.
or: Do not reopen the Calibrate dialog box after selecting
the desired Gamma and Color Balance settings and click-
ing OK or Preview.

 
Photoshop 3.0 retains negative Gamma and Color Balance
values, but displays negative values as positive 100 in the
Calibrate dialog box. The incorrect values are not applied
to the monitor display unless the you reopen the Calibrate
dialog box and click OK or Preview. Negative Gamma and
Color Balance settings saved in an Adobe Gamma Prefer-
ences (*.agp ) file and loaded into the Calibrate dialog box
also display incorrectly (i.e., positive 100) when you reopen
the Calibrate dialog box.

Photoshop 3.0.4 retains and correctly displays negative
values in the Calibrate dialog box.

[Photoshop, Unexpected Results, W, Issue/Solution, High, 2404]
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Photoshop 3.0.x Doesn’t Detect All
Installed RAM in Windows 3.1x
Troubleshooting Guide


The Available RAM value that Adobe Photoshop 3.0.x dis-
plays in the Memory Preferences dialog box is lower than
the amount of installed RAM (e.g., the Available RAM val-
ue is 128 MB, but the amount of installed RAM is 256 MB).


Do one or more of the following:

a. Quit or disable all running applications and TSRs (ter-
minate-and-stay-resident applications), then check the
Available RAM value:

1. Press Ctrl + Esc to open the Windows Task List dialog
box. Exit all applications listed except Windows Pro-
gram Manager.

2. Disable the “load=” and “run=” lines of the Win.ini file:
a. Make a backup copy of the Win.ini file in the Windows

directory.
b. Open the original Win.ini file in a text editor that can

save in text-only format (e.g., Notepad).
c. In the [windows] section, insert a semicolon at the be-

ginning of the lines that begin “load=” and “run=”. For
example:
;LOAD=
;RUN=

d. Save the Win.ini file in text-only format, then restart
Windows.

3. Launch Photoshop.
4. Choose File > Preferences > Memory. The amount of

Available RAM should approximate the amount of in-
stalled RAM minus the amount of RAM used by Win-
dows (2-5 MB) and Photoshop (about 10 MB).

b. Ensure that Windows is detecting all of your installed
RAM:

1. Open the Windows Control Panel, located in the Main
group of Program Manager.

2. Double-click the 386 Enhanced icon.
3. Click Virtual Memory, write down the current settings,

then click Change.
4. In the Virtual Memory dialog box, choose None from

the Type pop-up menu in the New Settings section, click
OK, then restart Windows.

5. After Windows restarts, choose Help > About Program
Manager. The Memory value should equal the amount
of installed RAM minus the amount of RAM used by
Windows (2-5 MB). If the Memory value is significant-
ly lower than this, Windows is not detecting all the in-
stalled RAM. Contact Microsoft Technical Support, or
contact the computer manufacturer for an updated
BIOS.

6. If Windows is detecting all of the installed RAM, repeat
steps 1-4 to reset Virtual Memory with the settings you
noted in step 3, choosing Permanent from the Type pop-
up menu instead of None. If Windows is not detecting
all of the installed RAM, do not reset Virtual Memory
until you have completed steps C and D.

c. Ensure that DOS is detecting all of your installed RAM:
1. Exit Windows.
2. At the DOS prompt, type “mem” and press enter.
3. Add the values for Conventional and Extended (XMS)

memory in the Total column. This sum is the amount
of RAM that DOS is detecting and reporting to Win-
dows. If this value is less than the total amount of in-
stalled RAM, contact Microsoft Technical Support, the
RAM manufacturer, or the computer manufacturer.

d. If you are using a non-standard memory manager (e.g.,
QEMM), restart the computer from a bootable floppy
disk with Autoexec.bat and Config.sys files that contain
minimal device drivers and Windows standard memo-
ry manager (i.e., Himem.sys), then repeat step C. For
instructions on creating a bootable floppy disk, see Ad-
ditional Information. If restarting with a bootable floppy
disk enables Windows or DOS to detect all of the in-
stalled RAM, remove the non-standard memory man-
ager and use Himem.sys.

 
Photoshop’s Available RAM value is the amount of RAM
that Windows detects minus the amount that Windows,
Photoshop, and other applications are using. Because Win-
dows uses about 2-5 MB and Photoshop uses about 10 MB,
if no other applications are running, you can expect the
Available RAM value to be about 12-15 MB less than the
amount of installed RAM. However, if Windows or DOS
does not detect all of the installed RAM, the Available RAM
value will be even lower than expected.

Windows and DOS may not detect all of the installed
RAM if the RAM is defective, if you are loading a non-
standard memory manager (e.g., QEMM) in the
Autoexec.bat or Config.sys file, or if the BIOS (Basic In-
put/Output System) is outdated or damaged. The BIOS is
a set of low-level routines stored in read-only memory
(ROM) on the computer’s motherboard. Applications and
operating systems use these routines to communicate with
the computer and its hardware components (e.g., RAM,
disk drives, keyboard).

Because the Memory value in the About Program Man-
ager dialog box includes Virtual Memory, you must set Vir-
tual Memory to None to find out how much installed RAM
Windows detects.

Photoshop 3.0.x requires 10 MB of installed RAM.
To create a bootable floppy disk:

1. At the DOS prompt, insert a floppy disk and then type
the following command:
FORMAT A: /s

where A: is the floppy disk drive letter. The “/s” switch,
which is required, tells DOS to create a “boot sector” on
the floppy disk and copy three additional files neces-
sary for DOS to function.

or: In Windows, open File Manager and choose Disk >
Make System Disk. Insert a floppy disk and then click Yes
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when prompted, “Are you sure you want to copy system
files onto the disk in drive A:?”
2. Copy the Autoexec.bat and Config.sys files from the root

directory of the hard disk to the floppy disk.
3. Minimize the Autoexec.bat file on the floppy disk:
a. Open the Autoexec.bat file on the floppy disk in a text

editor that can save in text-only format (e.g., Notepad).
b. Delete all but the following lines:

PROMPT $p$g
PATH=
SET TEMP=

note: The entries after “Path=” (or “Set Path=”) and “Set
Temp=” (or “Temp=”) vary from one computer to anoth-
er.
c. Save the Autoexec.bat file on the floppy disk in text-only

format.
4. Minimize the Config.sys file on the floppy disk:
a. Open the Config.sys file on the floppy disk in a text ed-

itor that can save in text-only format (e.g., Notepad).
b. Delete all but the following lines:

DEVICE=C:\WINDOWS\HIMEM.SYS
FILES=
BUFFERS=
STACKS=

note: The Files, Buffers, and Stacks lines are followed by
numbers which vary from one computer to another. The
Himem.sys file may be located in either the DOS or Win-
dows directory.
c. Save the Config.sys file on the floppy disk in text-only

format.
5. Restart the computer with the bootable floppy disk in

the floppy disk drive.
[Photoshop, Unexpected Results, W, Issue/Solution, Medium, 3491]

Cannot Move Palettes or Select Tools
Using Mouse in Photoshop 3.0


In Adobe Photoshop 3.0.x, you cannot move palettes, se-
lect tools (e.g., marquee, gradient, smudge, brush, line),
make selections with the marquee or lasso tool, or paint a
stroked line (a dotted line is painted instead).


Unswap the left and right mouse buttons:

1. Open the Windows Control Panel, which is in the Main
group of Program Manager.

2. Double-click the Mouse icon.
3. Deselect Swap Left/Right Buttons, then click OK.
or: If you are using a third-party mouse driver that uses its
own switches for swapping the mouse buttons, unswap the
left and right mouse button in their mouse driver instead
of in the Windows Control Panel.
or: Hold down both right and left mouse buttons at the
same time while moving palettes, selecting tools, making
selections, or painting stroked lines.
 
After you swap the left and right mouse buttons, conflicts
between the video driver and mouse driver prevent you
from moving palettes, selecting tools, making selections
with the mouse, or painting stroked lines correctly in
Photoshop 3.0x.

[Photoshop, Unexpected Results, W, Issue/Solution, Medium, 3493]

Cannot Open High Resolution PhotoCD Image in
Photoshop 2.5.1 or Later in Windows 3.1x


Adobe Photoshop 2.5.1 or later is unable to open a high
resolution PhotoCD image (e.g., 2048 x 3072 [18 MB], 4096
x 6144 [72 MB]) in Windows 3.1x (e.g., Photoshop may
freeze, quit, or return an out of memory error message).


Lower resolution images open successfully.


Edit the “Smartdrv.exe” line in the Autoexec.bat file to
increase SMARTDrive’s element size:

1. Make a backup copy of the Autoexec.bat file, located in
the root directory.

2. Open the original Autoexec.bat file in a text editor that
can save in text-only format (e.g., Windows Write, Note-
pad).

3. Locate the line that contains a reference to Smartdrv.exe.
For example:
C:\WINDOWS\SMARTDRV.EXE

4. Edit the line to read:
C:\WINDOWS\SMARTDRV.EXE /E:2048

5. Save the Autoexec.bat file in text-only format and re-
start the computer.

 
When Photoshop is unable to open a high resolution Pho-
toCD file, you can increase SMARTDrive’s element size,
which specifies how many bytes SMARTDrive can cache at
one time. Adding “/E:2048” to the “Smartdrv.exe” line in
the Autoexec.bat file enables SMARTDrive to cache up to
2,048 bytes (2 megabytes) of data at one time. Enabling
SMARTDrive to cache more bytes at one time, may enable
Photoshop to open high resolution PhotoCD files.

[Photoshop, Unexpected Results, W, Issue/Solution, Medium, 3494]

Cannot Open Multiple Files in Photoshop
4.0 Running in Windows NT 3.5x


After you select more than one file in the Open dialog box
and then click Open, Adobe Photoshop 4.0 opens only the
file that you selected last. You are using Photoshop in Win-
dows NT 3.5x.
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Select and open only one file at a time.
or: Run Photoshop in Windows NT 4.0.

 
Photoshop 4.0 for Windows enables you to open multiple
files in the Open dialog box, except when you are using
Photoshop in Windows NT 3.5x. The Windows NT 3.5x
version of the Commdlg.dll file, which provides a standard
look for common dialog boxes (e.g., Open, Save), is incom-
patible with Photoshop’s ability to open multiple files.

To select multiple files in Photoshop’s Open dialog box,
hold down the Shift key or the Ctrl key while you click
multiple files. Press the Shift key to select consecutive files
or press the Ctrl key to select non-consecutive files.

[Photoshop, Unexpected Results, W, Issue/Solution, Medium, 5591]

Marquee or Lasso Tools Don’t Function
Correctly in Photoshop for Windows


The marquee or lasso tool doesn’t function as expected in
Adobe Photoshop 3.0.x for Windows 3.1x or Windows 95
(e.g., no selection is created, the selection changes size after
you release the mouse button).


You are using a Logitech mouse or trackball. If you press
any two buttons on the mouse or trackball and drag, the
marquee and lasso tools function correctly.


Contact Logitech to obtain a mouse driver designed for your
model of Logitech mouse.

 
Mouse drivers control the interaction between Windows,
applications running in Windows, and the mouse. For op-
timal mouse performance, your mouse driver should be
designed for the version of Windows you are running and
your specific model of mouse or trackball. If you use a ver-
sion of the Logitech mouse driver that is not specific your
mouse model, Photoshop’s marquee or lasso tools func-
tion incorrectly.

[Photoshop, Unexpected Results, W, Issue/Solution, Medium, 5707]

Network Drive Not Available as Scratch
Disk in Photoshop 3.0.x for Windows


Adobe Photoshop 3.0.x does not list a network volume in
the Scratch Disks Preferences dialog box.

Solution Insert the line “AllowNetworkScratch=1” in the
PHOTOS30.INI file:

1. Exit Photoshop.
2. Open the PHOTOS30.INI file, located in the Windows

directory (Photoshop 3.0 and 3.0.4), or the
photoshp\prefs directory (Photoshop 3.0.5), in a text
editor that can save in text-only format (e.g., Notepad).

3. Add the following line anywhere in the [Photoshop]
section:
AllowNetworkScratch=1

4. Save the PHOTOS30.INI file in text-only format, then
restart Photoshop.

 
Adding the “AllowNetworkScratch” line to Photoshop’s
PHOTOS30.INI file enables Photoshop to list available net-
work volumes in the Scratch Disks Preferences dialog box.

By default, Photoshop 3.0.x does not list network vol-
umes for scratch disks. Adobe Technical Support recom-
mends using a local hard disk as Photoshop’s scratch disk.
Because a network connection can suddenly become un-
available, Photoshop may lose access to the network vol-
ume, making the risk of data loss and application errors
substantially higher.

When you use a network volume as a scratch disk, net-
work traffic may severely degrade Photoshop’s performance
during scratch disk use and may place additional strain on
network resources. Check with your network administra-
tor before using a network volume as a scratch disk.

[Photoshop, Unexpected Results, W, Issue/Solution, Medium, 6062]

Paths Don’t Appear in Photoshop for Macintosh
Images Opened in Photoshop for Windows


Paths in Adobe Photoshop 2.5.1 or later for Macintosh
images do not appear when opened in Photoshop 2.5.1 or
later for Windows.


Include the path with the image in Photoshop 2.5.1 or
later for Macintosh:

1. Open the image in Photoshop 2.5.1 or later for Macin-
tosh.

2. Select the “Paths Palette” menu arrow, choose “Save
Paths,” and name the path, if desired.

3. Save the file in Photoshop format.

 
In Photoshop for Windows 2.5.1 and later, the following
formats are all cross-platform compatible and include path
information: PC TIFF, MAC TIFF, EPS, PSD (Photoshop
format), and DCS. When using Photoshop 3.0x on both
the Windows and Macintosh platforms, the PSD file for-
mat is recommended because it retains layer and channel
information.

[Photoshop, Unexpected Results, W, Issue/Solution, Medium, 6175]
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Photoshop Begins to Start But
Doesn’t Open in Windows 3.1x


When you start Adobe Photoshop 3.0.x in Windows 3.1x,
the hour glass appears momentarily, but Photoshop doesn’t
start and you are returned to Windows without an error.
Vertisoft Remove It 1.x is installed.


Upgrade to Remove It 2.x or later, available from Vertisoft.
or: Disable the “C:\Removeit\Watchit.exe” line in the
Autoexec.bat file:
note: Disabling this line will affect Remove It’s functional-
ity. Contact Vertisoft for more information.
1. Make a backup copy of the Autoexec.bat file, located in

the root directory.
2. Open the original Autoexec.bat file in a text editor that

can save in text-only format (e.g., Notepad).
3. Locate the line that references “Watchit” (e.g.,

C:\Removeit\Watchit.exe) and disable it by typing a
semicolon at the beginning of the line. For example:
;C:\REMOVEIT\WATCHIT.EXE

4. Save the Autoexec.bat file in text-only format.
5. Restart the computer, then start Photoshop.

 
Watch It, a file usage utility that is installed with Vertisoft
Remove It, conflicts with Photoshop. Photoshop will not
start when Watch It is running. Disabling the “Watchit.exe”
line in the Autoexec.bat file prevents Watch It from loading
so you can open Photoshop.

Remove It 2.x and Remove It for Windows 95 do not
add the reference to “Watchit.exe” to the Autoexec.bat file.

Remove It removes unwanted applications from Win-
dows.

[Photoshop, Unexpected Results, W, Issue/Solution, Medium, 6218]

Plug-ins Included on Photoshop
3.0 Deluxe CD Unavailable


Adobe Photoshop 3.0x does not display the plug-in mod-
ules (e.g., Alien Skin, Kai’s Power Tools, Andromeda Soft-
ware filters) included with the Photoshop 3.0x Deluxe CD
in its Filter menu when running Photoshop on Windows
NT. The plug-ins are installed correctly and other plug-ins
display as expected.


Install Windows NT-compatible versions of the plug-in
modules, which are available from the plug-in manufac-
turer.
 
The third-party plug-in modules included on the Adobe
Photoshop 3.0 Deluxe CD are incompatible with Windows
NT.

[Photoshop, Unexpected Results, W, Issue/Solution, Medium, 6785]

Rulers Don’t Scroll with Image in
Photoshop 3.0.5 for Windows


When you scroll or use the hand tool to move an image in
an image window in Adobe Photoshop 3.0.5 for Windows,
the rulers do not scroll or move with the image.


Use Photoshop 4.0.
or: Use Photoshop 3.0.4 or earlier.

 
The rulers do not scroll or move with an image in
Photoshop 3.0.5 for Windows. In Photoshop 4.0 and in
Photoshop 3.0.4 and earlier, rulers scroll and move with an
image.

[Photoshop, Unexpected Results, W, Issue/Solution, Medium, 6799]

Save As Dialog Box Stays on Screen After
Clicking OK in Photoshop 3.0.x


After you click OK, the Save As dialog box remains on screen
in Adobe Photoshop 3.0.x for Windows 3.1x. The only way
you can close the Save As dialog box is by clicking Cancel,
which prevents you from saving the file.


Do one or more of the following:

a. Make sure you have a directory for temporary files, and
that it is specified in the “set temp=” line in the
Autoexec.bat file:

note: It is preferable to have a dedicated directory for tem-
porary files (e.g., C:\Temp rather than C:\Dos) located di-
rectly off the root drive (e.g., C:\Temp rather than
C:\Dos\Temp). The “set temp=” line in the Autoexec.bat
file should point to a directory on a non-compressed disk.
1. Determine which directory your temporary files are

written to: a. Open the Autoexec.bat file in a text editor.
b. Note the directory specified after the “set temp=” line.
c. Close the Autoexec.bat file.
d. In File Manager, make sure the directory specified in

the “set temp=” line exists.
2. If no “set temp=” line exists in the Autoexec.bat file or

the directory it specifies does not exist, create a dedicat-
ed temp directory, then edit the “set temp=” line in the
Autoexec.bat file to specify it: a. In File Manager, dou-
ble-click the root directory (e.g., C:\).

b. Choose File > Create Directory.
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c. Type the name “temp” and click OK. d. Make a backup
copy of the Autoexec.bat file.

e. Open the original Autoexec.bat file, located in the root
directory, in a text editor that can save in text-only for-
mat (e.g., Windows Write, Notepad).

f. Locate the “set temp=” line.
g. Create or edit the “set temp=” line in the Autoexec.bat

file to point to the new temp directory. For example:
set temp=c:\temp

h. Save the Autoexec.bat file and restart the computer.
b. Make sure you have at least 20 MB of free space on the

hard disk for temporary files by doing one or more of
the following:

a. Exit to DOS and delete all files with a “.tmp” extension
from the root directory.

b. Delete other files from your hard disk to create disk space
on the volume to which the “set temp=” line points.

c. Edit the “set temp=” line in the Autoexec.bat file to point
to a temp directory on a volume with more free disk
space.

 
Photoshop’s Save As dialog box stays on screen after you
click OK if Windows cannot save temporary files. When
you save a Photoshop file, you must have enough free disk
space for the file itself, and for the temporary files that Win-
dows creates while you work on the file. If the “set temp=”
line in the Autoexec.bat file is invalid (i.e., it specifies a di-
rectory that does not exist) or missing, or if you do not
have adequate free space on the hard disk, Windows can-
not save temporary files.

[Photoshop, Unexpected Results, W, Issue/Solution, Medium, 7351]

Type Does Not Align Vertically in Photoshop
3.0.x and Later for Windows


After you select one of the vertical alignment options for
text in the Type Tool dialog box and click OK, Adobe
Photoshop 3.0.x or later rotates the text 90 degrees clock-
wise, instead of aligning the text vertically.


Add or edit the “RealVerticalText” line in the Photos40.ini
file (Photoshop 4.0) or Photos30.ini file (Photoshop 3.0.x):

1. Exit Photoshop.
2. Make a backup copy of the Photos40.ini or Photos30.ini

file in the Photoshp\Prefs directory (Photoshop 3.0.5
and later) or the Windows directory (Photoshop 3.0.4
and earlier)

3. Open the original Photos40.ini or Photos30.ini file in a
text editor that can save in text-only format (e.g., Note-
pad).

4. Locate the “RealVerticalText=” line.
5. If the file does not include a “RealVerticalText=” line,

add one anywhere in the [Photoshop] section so that it
reads:
RealVerticalText=1
6. If the “RealVerticalText=” line is set to zero, edit the line

to read:
RealVerticalText=1

7. Save the Photos40.ini or Photos30.ini file in text-only
format and restart Photoshop.

 
Text can be aligned vertically in Photoshop 3.0.x or later
only when the Photos40.ini or Photos30.ini file includes
the setting “RealVerticalText=1.” By default, the Photos40.ini
or Photos30.ini file does not include this line. You can dis-
able vertically-aligned text in Photoshop by deleting the
“RealVerticalText=1” line or by editing the line to read “Re-
alVerticalText=0.”

[Photoshop, Unexpected Results, W, Issue/Solution, Medium, 7516]

Unable To Save or Load a Microsoft Palette
(*.pal) Color Palette in Photoshop 3.0
and Earlier for Windows


The Microsoft Palette (*.pal) palette format is not an avail-
able option when you try to save or load a custom color
palette in an Indexed Color image’s Color Table dialog box
in Adobe Photoshop 3.0 and earlier.


Upgrade to Photoshop 3.0.4 or later.

 
Photoshop 3.0.4 and later support the Microsoft Palette
(*.pal) palette format; Photoshop 3.0 and earlier do not.

To save a custom color palette in Photoshop 3.0.4 later:
1. With an Indexed Color mode image open in Photoshop,

choose Mode > Color Table.
2. Click Save.
3. Enter a name for the file in the File Name text box.
4. Select Microsoft Palette (*.PAL) from the Save As pop-

up menu, then click Save.
To load a custom color palette in Photoshop 3.0.4 or later:

1. With an Indexed Color mode image open in Photoshop,
choose Mode > Color Table.

2. Click Load.
3. Select Microsoft Palette (*.PAL) from the Files of Type

pop-up menu.
4. Locate the desired color palette (*.pal) file, then click

Open.
[Photoshop, Unexpected Results, W, Issue/Solution, Do Not Use, 2335]

HP DeskScan II Scans Black-and-white
Image as Negative in Photoshop


An image scanned using the Hewlett-Packard DeskScan
TWAIN 2.3 and earlier driver in Adobe Photoshop 3.0.x
and earlier displays inverted (i.e., negative).
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The image was scanned with the Black and White Drawing
option selected in DeskScan II.

The preview image displays as expected.


Invert the image in Photoshop by choosing Image > Map
> Invert.
or: Rescan the image as a negative by clicking the second
icon (i.e., the white stick figure on a black background) at
the bottom of the DeskScan II window.
or: Start the DeskScan application included with the
Hewlett-Packard scanner, rescan the image, then save the
image as an uncompressed TIFF file. Start Photoshop and
choose File > Open, select the TIFF file, and click OK.

 
When you scan an image with the Black and White Draw-
ing option selected in DeskScan II, the image previews pos-
itive as expected. After you save the image in DeskScan II
and view it in an image editing or page layout application,
the image is inversed or negative, instead of positive.

[Photoshop, Unexpected Results, W, Issue/Solution, Do Not Use, 2388]

Screen Turns White When You Select Lessons
in Photoshop Deluxe Tutorial


When you select New Features form the startup screen in
the Adobe Photoshop 3.0 Deluxe tutorial, the screen turns
white.


Do one or more of the following:

a. Make backup copies of the QuickTime files, then delete
and reinstall them to ensure they are not damaged.

1. Open the Windows File Manager, select the root drive
(i.e., C:\), then select File > Create Directory.

2. Type “qtfiles” in the Name text box of the Create Direc-
tory dialog box, then click OK.

3. Select the Windows directory from the directory tree,
then choose View > Sort by Name so all QuickTime files
are listed together.

4. Select the Qtw.ini file, located in the Windows directo-
ry, and choose File > Move. Type “c:\qtfiles” in the To
text box of the Move dialog box to move the Qtw.ini file
into the Qtfiles directory.

5. Select the System subdirectory of the Windows directo-
ry and hold down the Control key while selecting the
following files:
Qcmc.qtc
Qtcvid.Qtc
Qthndlr.dll
Qtim.dll
Qtimcmgr.dll
Qtjpeg.qtc
Qtmovie.vbx
Stmsvc.qtc
Qtnotify.exe
Qtole.dll
Qtpic.vbx
Qtraw.qtc
Qtrle.qtc
Qtrpza.qtc
Qtrt21.qtc
Qtsmc.qtc
Qtvhdw.dll
Qtyvu9.qtc

6. Choose File > Move and type “c:\qtfiles” in the To text
box of the Move dialog box.

note: QuickTime files other than the those listed above
may have been installed with other applications on your
computer. Move all QuickTime files to the Qtfiles directo-
ry.
7. Start the Photoshop installer from the Photoshop De-

luxe CD-ROM and select both the Program Files and
Deluxe CD Tutorials installation options.

note: Make sure you install the Program Files into the same
directory in which they were originally installed (the de-
fault directory for the Program Files is Photoshp). Program
Files must be installed for all QuickTime files to be installed.
8. Follow the installation prompts and run the Photoshop

Deluxe Tutorial.
9. If the Photoshop Deluxe Tutorial and other 32-bit Win-

dows applications run as expected (i.e., no errors, doesn’t
freeze), delete the Qtfiles directory and the files within.

b. If you are running either Windows 3.11 or Windows
for Workgroups 3.11, use the Windows SVGA 256-col-
or video driver:

1. Make a backup of the System.ini file, located in the Win-
dows directory.

2. Double-click the Windows Setup icon, located in the
Main Group of Windows Program Manager.

3. In Windows Setup, choose Options > Change System
Settings.

4. Select the SVGA 256-color driver from the Display pop-
up menu, then click OK.

note: If the SVGA 256-color driver is not present on the
system, you’ll need your Windows for Workgroups instal-
lation disks to install the driver.
5. Exit and restart Windows.
or: If you are running Windows 3.1, make sure your video
driver is compatible with QuickTime 1.1.1. To obtain a vid-
eo driver that is compatible with QuickTime 1.1.1, contact
the video card manufacturer.

 
The Photoshop CD-ROM Deluxe Tutorial requires Quick-
Time version 1.1.1, which is included on the Photoshop
3.0x CD-ROM. If any of the required QuickTime files is
missing or damaged or the video driver in use is not com-
patible with QuickTime 1.1.1 Photoshop’s Deluxe Tutorial
will not run.
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M A C  O S

[Photoshop, Unexpected Results, M, Q&A, Do Not Use, 2233]

Q (3.0 only) I have an Agfa desktop scanner that
comes with FotoLook, a Plug-in that allows me to scan
directly into Photoshop. Recently it stopped working—
when I select “FotoLook” from the Acquire menu, it tells
me my scanner isn’t connected or turned on, even
though it is. What’s wrong?
A You’re probably running into a conflict with RAM Dou-
bler—both Agfa’s FotoLook and FotoSnap Plug-ins (ver-
sions 2.05) don’t work with this utility. Contact Agfa at (800)
879-2432 for information regarding an upgrade to version
2.07 of FotoLook or FotoSnap, which no longer conflicts
with RAM Doubler.

[Photoshop, Unexpected Results, M, Q&A, Do Not Use, 2238]

Q (3.x only) I just got a Power Mac 8500, but now some
of my Photoshop Plug-ins don’t work. For instance,
when I tried to use the KPT Cyclone filter (which worked
just fine on my previous Power Mac), it really messed
up my display. Is there something wrong with
Photoshop?
A Some of the Kai’s Power Tools from KPT version 2.1 are
not compatible with the new Power Macs based on the
PowerPC 604 chip and/or the PCI bus architecture—name-
ly the Power Mac 7200, 7500, 8500, and 9500 series. At-
tempting to use some of the KPT version 2.1 Plug-ins on
these Macs can cause crashes and video problems that aren’t
easy to correct (simply rebooting your Mac may not always
return your display to normal).

Fortunately, the developer of Kai’s Power Tools, Meta-
Tools Software (formerly HSC), has recently released ver-
sion 3.0 of Kai’s Power Tools. Version 3.0 adds some new
tools, combines others, and drops a few, but all should now
be compatible with the newest Macs. For information on
the new KPT Plug-ins, contact MetaTools at (805) 566-6200.

[Photoshop, Unexpected Results, M, Q&A, Do Not Use, 2241]

Q No matter what format I save Photoshop documents
to, when I go to open them up again, they seem to be
back in Photoshop’s native file format. Why can’t I save
to other formats?
A It sounds as though you’re running Photoshop under a
beta (pre-release) version of Apple’s System 7.5.3, which
Adobe doesn’t support. In order for Photoshop to func-
tion correctly, you’ll need to get the released version of Sys-
tem 7.5.3 (or go back to an earlier version).

Be sure not to confuse this issue with a perfectly nor-
mal situation in Photoshop: certain file formats not being
available as choices when you try to “Save As.” That occurs
whenever the image you’re trying to save contains some
type of information that isn’t supported in that file format.
For example, you can’t save a document that includes lay-
ers as a TIFF file—you’ll have to flatten your image (that is,
make it into a single layer) to save it as a TIFF. For more
information on this topic, see Adobe Magazine, July/Au-
gust 1995, page 83.

[Photoshop, Unexpected Results, M, Issue/Solution, High, 2283]
Illustrator CMYK Colors Display
Differently in Photoshop


CMYK colors in an Adobe Illustrator 5.0 or later image look
different (e.g., darker) and have different CMYK color val-
ues when the image is rasterized into Adobe Photoshop 3.0.x
or later.


Use Photoshop’s Printing Inks Setup and Monitor Setup
settings in Illustrator’s Color Matching dialog box:

1. In Photoshop, choose File > Preferences > Printing Inks
Setup. Note the setting in the Ink Colors pop-up menu,
then click OK.

2. Choose File > Preferences > Monitor Setup. Note the
settings in the Monitor pop-up menu and the Gamma
text box, then click OK.

3. In Illustrator 5.0 or later, choose File > Preferences >
Color Matching.

4. In the Color Matching dialog box, select CIE Calibra-
tion, then choose the same options for the Ink and
Monitor pop-up menus and enter the same value in the
Gamma text box as noted in Photoshop. Click OK.

note: Illustrator does not support custom settings for Ink
or Monitor. When you have selected a custom setting for
Ink Colors or Monitor in Photoshop, select the closest
matching option in Illustrator.

 
Illustrator 5.0 and later and Photoshop 3.0.x and later en-
able you to calibrate the way CMYK colors display on screen.
If you use the same settings in Illustrator’s Color Matching
dialog box as you use in Photoshop’s Printing Inks Setup
and Monitor Setup dialog boxes, CMYK colors in Illustra-
tor will match CMYK colors in Photoshop.

[Photoshop, Unexpected Results, M, Issue/Solution, High, 2284]

Text in Illustrator EPS Files Display
Incorrectly in Photoshop 3.0.x


After opening or placing an Adobe Illustrator 3.x or later
EPS file into Adobe Photoshop 3.0, Photoshop 3.0.1, or
Photoshop 3.0.3, text displays with different letter spacing,
word spacing, or baseline shift values in Photoshop than it
did in Illustrator.


Upgrade to Photoshop 3.0.4 or later.
or: Before opening or placing the Illustrator EPS file into
Photoshop 3.0.x, convert the text to outlines in Illustrator
by selecting the text, then choosing Text > Create Outlines.
or: Before placing or opening the Illustrator EPS file in
Photoshop, remove kerning or baseline shift from the text
in Illustrator.
or: Place or open the Illustrator EPS file in Photoshop 2.5x.
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Text with baseline shift values applied in Illustrator EPS
files display in Photoshop 3.0x with unexpected kerning
and the first letters dropped or raised depending on the
amount of baseline shift. Text with manual kerning applied
in Illustrator EPS files display in Photoshop 3.0, Photoshop
3.0.1, and Photoshop 3.0.3 with unexpected kerning.

Unexpected character spacing and kerning is often en-
countered when working on Lesson 13 in the Adobe
Photoshop Classroom in a Book for Macintosh, pages 241-
242.

[Photoshop, Unexpected Results, M, Issue/Solution, High, 2285]

Files and Folder Names Display Slowly
in Photoshop 3.0.x’s Open Dialog Box


File and folder names display slowly in Adobe Photoshop
3.0.x’s Open dialog box.


In the Memory control panel, increase the Cache Size val-
ue to 96K.
note: For optimal performance in Photoshop 3.0.x, avoid
increasing the Disk Cache size to a value larger than 96K.

 
Folders containing a large number of files (e.g., 400 files
requiring 50 MB of disk space) display slowly in Photoshop
3.0.x’s Open dialog box when the Disk Cache size is 32K.
Increasing the size of the Disk Cache enables Photoshop to
quickly display file names in folders containing a large num-
ber of files.

The Disk Cache size does not affect the amount of time
required for file and folder names to display in Photoshop
2.5.x’s Open dialog box.

[Photoshop, Unexpected Results, M, Issue/Solution, High, 2287]

Anti-Aliased PICT Images Open Smaller Than
Expected or Distorted in Photoshop 3.0.x


After you acquire a PICT image in Adobe Photoshop 3.0.x
using the Anti-aliased PICT plug-in, the PICT image is
smaller than expected (i.e., 2048 x 2048 pixels) or distort-
ed. The Anti-Aliased PICT dialog box displays the correct
dimensions of the PICT image (i.e., greater than 2048 x
2048 pixels). The Image Size dialog box displays 2048 x 2048
pixels as the PICT image’s dimensions.


Choose File > Open to open the PICT file in Photoshop,
instead of choosing File > Acquire > Anti-aliased PICT.
or: Resize the image in another application, then reopen it
in Photoshop using the Anti-aliased PICT plug-in:
1. Open the PICT image in another application (e.g., Mac-

romedia FreeHand, Deneba Canvas).
2. Resize the image to 2048 x 2048 pixels or smaller.
3. Save the image in PICT format.
4. Open the PICT image in Photoshop by choosing File >

Acquire > Anti-aliased PICT.

 
The Anti-Aliased PICT plug-in supports PICT images equal
to or smaller than 2048 x 2048 pixels. When acquiring a
PICT file larger than 2048 x 2048 pixels, the Anti-Aliased
PICT plug-in resizes the PICT file to 2048 x 2048 pixels,
distorting the image when the PICT image’s original height
and width are not equal.

Photoshop’s Anti-aliased PICT plug-in acquires PICT
images and applies anti-aliasing, which blurs or softens
edges in the image, minimizing jaggedness.

[Photoshop, Unexpected Results, M, Issue/Solution, High, 2290]

Slow Performance When Creating Paths
Using Pen Tool in Photoshop 3.0.1


Performance slows (e.g., slow screen redraw, slow pen tool,
jerky or jumpy cursor) when you create paths with the pen
tool in Adobe Photoshop 3.0.1 on a Power Macintosh com-
puter.


Use Photoshop 3.0.4 or later.
or: Install the DirectBits 3.0.2 or later plug-in for the Pow-
er Macintosh, available on the Adobe BBS, America On-
line, and CompuServe.

 
The DirectBits 3.0 plug-in, which accelerates screen redraw
in Photoshop, is written for 68000-series (68K) Macintosh
computers and runs in emulation mode on Power Macin-
tosh computers, which slows its performance. Using the
DirectBits 3.0 plug-in on a Power Macintosh causes per-
formance in Photoshop to slow when you create paths with
the pen tool.

The DirectBits 3.0.2 or later plug-in is written for both
68K and Power Macintosh computers (i.e., fat binary), en-
abling the plug-in to run in native mode when installed on
a Power Macintosh computer.

Photoshop 3.0.4 and later automatically installs the fat
binary version of all Photoshop plug-ins. The DirectBits
3.0.2 or later plug-in is included with Photoshop 3.0.4.
Photoshop installs the DirectBits Plug-in in the DirectBits
folder in the Extensions folder in the Plug-ins folder in the
Adobe Photoshop 3.0 folder.

The DirectBits 3.0 plug-in is included with Photoshop
3.0.1, 3.0.2 (non-U.S. version), and 3.0.3 (non-U.S. version).
Because Photoshop 3.0.4 is a U.S. version, Photoshop 3.0.2
and Photoshop 3.0.3, which are non-U.S. versions, cannot
be upgraded to Photoshop 3.0.4.

[Photoshop, Unexpected Results, M, Issue/Solution, High, 2297]
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Path Tool Unexpectedly Changes to Marquee
Tool in Photoshop 3.0, 3.0.1, and 3.0.3


When using the path tool, the cursor changes to the mar-
quee cursor with the marquee cursor’s functionality when
palettes are hidden by pressing the tab key in Adobe
Photoshop 3.0, 3.0.1, and 3.0.3.


Update to Photoshop 3.0.5 or later.
or: Press the Tab key to restore the cursor to the path tool
and the path tool’s functionality.

 
Pressing the Tab key to hide palettes causes the path tool’s
cursor to change to the marquee tool cursor, with the mar-
quee tool’s cursor functionality, when working with the path
(pen) tool in Photoshop 3.0, 3.0.1, and 3.0.3 for the Mac-
intosh and Power Macintosh. After pressing the Tab key
again to display the palettes, the cursor changes back to the
path tool and the path tool’s functionality is restored.

When the path tool changes to the marquee cursor, the
selected path remains selected, but the path is not visible.

The path tool does not change to the marquee tool cur-
sor after pressing the Tab key in Photoshop 3.0.4 or later
for the Macintosh and in Photoshop for Windows.

[Photoshop, Unexpected Results, M, Issue/Solution, High, 2298]

GIF Format Dimmed or Missing When Saving
in Photoshop for the Macintosh


After choosing File > Save As or File > Save a Copy in Ado-
be Photoshop 2.5.x and later, the GIF file format is missing
or dimmed.


Do one or more of the following:
a. Choose Mode > Indexed Color.
note: To best match the colors of the original image, set
the Palette option to Adaptive and the Dither option to
Diffusion in the Indexed Color dialog box.
b. Locate the CompuServe GIF plug-in file in the File For-

mat folder in the Photoshop Plug-ins folder (Photoshop
3.0 and later), or in the Plug-ins folder (Photoshop 2.5x).

c. Retarget the Plug-ins folder:
1. In Photoshop, choose File > Preferences > Plug-ins.
2. In the Select the Plug-ins Folder dialog box, click once

on the Plug-ins folder to select it.
3. Click Select ‘Plug-ins’.
4. Restart Photoshop.
d. Update Photoshop’s preferences file:
1. Quit Photoshop.
2. At the Finder, force Photoshop to read the Plug-ins fold-

er when launching by pressing the Command key and
double-clicking the Photoshop application icon.
e. Reset the Photoshop preferences:
1. Quit Photoshop.
2. At the Finder, open the Preferences folder in the System

Folder.
3. Delete the Adobe Photoshop 3.0 Prefs file (Photoshop

3.0.x) or the Photoshop Prefs file (Photoshop 2.5.x).
note: Deleting Photoshop’s preferences file restores Pho-
toshop’s default preferences settings, and custom prefer-
ences settings are lost.

 
The GIF image format, developed by CompuServe, sup-
ports a color palette of 256 or fewer colors. Only the Gray-
scale, Indexed Color, or Bitmap modes in Photoshop store
256 or fewer colors.

Photoshop 2.5.x and later uses the CompuServe GIF
plug-in to save documents in CompuServe GIF file format.
When the CompuServe GIF plug-in is not installed in Pho-
toshop’s plug-ins folder, or Photoshop’s link to the plug-
ins folder is broken, the CompuServe GIF file format op-
tion is unavailable in the Save, Save As, or Save a Copy dia-
log box.

Photoshop’s preferences file contains the location of the
Plug-ins folder. When the Plug-ins folder name or location
changes and the Photoshop preferences file is not updated
with these changes, or when the preferences file is dam-
aged, Photoshop cannot access plug-ins. Deleting the pref-
erences file and relaunching Photoshop forces Photoshop
to create a new preferences file that contains updated plug-
in folder and file information, and default preferences set-
tings.

[Photoshop, Unexpected Results, M, Issue/Solution, High, 2299]

Unable to Open or Place Illustrator
File in Photoshop 3.0.x


You cannot open or place an Adobe Illustrator file in Ado-
be Photoshop 3.0.x.


The Place command in Photoshop 3.0.x is dimmed.

Files saved in Adobe Illustrator file format do not ap-
pear in Photoshop 3.x’s Open dialog box when you select
the Show All Files option.

After opening an Illustrator EPS file in Photoshop 3.0.x,
Illustrator displays the artwork at low resolution (72 dpi).


Do one or more of the following:

a. Open a new or existing file in Photoshop before placing
a file.

b. Reselect the Plug-ins folder:
1. In Photoshop 3.0, choose File > Preferences > Plug-ins.
2. Locate and select the Adobe Photoshop 3.0 Plug-ins

folder.
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3. Click the Select Plug-ins button at the bottom of the
dialog box.

4. Restart Photoshop.
c. Make sure the Adobe Illustrator Parser plug-in is locat-

ed in the Parser folder in the Plug-ins folder. If you can-
not find the Adobe Illustrator Parser plug-in, reinstall
the plug-ins included with Photoshop:

1. Move third-party plug-ins from the Plug-ins folder to
another location (e.g., the desktop) to prevent them
from being overwritten.

2. Start the Photoshop Installer and select Custom Install
in the Install Adobe Photoshop dialog box.

3. Select Plug-ins in the Install Adobe Photoshop dialog
box.

4. When the installation is complete, move the third-par-
ty plug-ins into the Plug-ins folder.

note: Photoshop 3.0 installs the Parser folder and the Adobe
Illustrator Parser plug-in by default.
d. Delete the Adobe Photoshop 3.0 Preferences file, which

is located in the Preferences folder in the Systems Fold-
er:

1. Quit Photoshop.
2. Delete the Adobe Photoshop 3.0 Preferences file.
3. Restart Photoshop.
note: Other installed system extensions (INITs) or control
panel documents (CDevs) may interfere with placing a file
into Photoshop. Run the application with all extensions off
to verify that added extensions are not the cause. To turn
off all extensions in System 7, restart the computer holding
the Shift key down until the message “Welcome to Macin-
tosh, Extensions Off” appears.

 
Photoshop’s Place command is available only when a file is
open. When opening or placing an Illustrator file,
Photoshop 3.0x uses the Adobe Illustrator Parser plug-in
to convert Illustrator artwork into a bitmap image.

When the Adobe Illustrator Parser plug-in is unavail-
able, Photoshop does not display Illustrator (*.ai) files in
the Open dialog box unless Show All Files is selected and
the Place command in the File menu is dimmed. When
Photoshop 3.0.x opens an Illustrator EPS file without the
Adobe Illustrator Parser plug-in, it rasterizes the Illustra-
tor EPS file’s 72 dpi screen preview instead of the Illustra-
tor EPS file’s PostScript code.

Photoshop cannot access plug-ins when the folder se-
lected in the Plug-ins Preferences dialog box does not con-
tain plug-ins, or when the Preferences file is damaged. De-
leting the Preferences file and restarting Photoshop causes
Photoshop to create a new Preferences file.

Photoshop 2.x and earlier have built-in support for
opening Illustrator files.

[Photoshop, Unexpected Results, M, Issue/Solution, High, 2300]
Desired File Format Unavailable When Saving
in Photoshop 3.0.x for the Macintosh


When you save a file, Adobe Photoshop 3.0.x dims, or does
not list, the desired file format (e.g., MacPaint, JPEG, GIF,
PCX) in the Save or Save As dialog box.


Do one or more of the following:

a. Use the Save a Copy command to create a copy of the
file without layer information.

b. Ensure the selected color mode is supported by the file
format in which you want to save the file. For example,
CompuServe GIF supports images in Indexed, Gray-
scale, and Bitmap color mode. See Additional informa-
tion for a list of file formats and supported color modes.

c. Ensure the image’s dimensions do not exceed the max-
imum dimensions supported by the file format in which
you want to save the file. For example, MacPaint format
supports images with dimensions up to 576 x 720 pix-
els.

d. Install the desired File Format plug-in file for the de-
sired file format into the File Format folder in the
Photoshop Plug-ins folder. By default, Photoshop in-
stalls the Amiga IFF, BMP, CompuServe GIF, FilmStrip,
MacPaint, PCX, Pixar, PixelPaint, and Targa File For-
mat plug-in files into the File Format folder in the
Photoshop Plug-ins folder.

e. Update Photoshop’s link to the Photoshop Plug-ins fold-
er:

1. Quit Photoshop.
2. Press the Command key while double-clicking the

Photoshop application icon.
f. Reset the location of the Photoshop Plug-ins folder:
1. Launch Photoshop, then choose File > Plug-ins > Pref-

erences.
2. In the Select the Plug-ins Folder dialog box, click once

on the Plug-ins folder to select it.
3. Click the Select ‘Plug-ins’ button, located at the bottom

of the Select the plug-ins folder dialog box.
4. Restart Photoshop.
g. Recreate the Photoshop Preferences file:
1. Quit Photoshop.
2. Delete Photoshop’s Adobe Photoshop 3.0 Prefs file, lo-

cated in the Preferences folder in the System Folder.
note: Deleting Photoshop’s preferences file restores Pho-
toshop’s default preferences settings, which causes custom
preferences settings to be lost.

 
Photoshop 3.0.x uses File Format plug-in files to save doc-
uments in Amiga IFF, BMP, CompuServe GIF, FilmStrip,
MacPaint, PCX, Pixar, PixelPaint, and Targa format. When
the File Format plug-in file required to save one of these
formats is not installed in Photoshop’s plug-ins folder or
Photoshop’s link to its plug-ins folder is broken, the Amiga
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IFF, BMP, CompuServe GIF, FilmStrip, MacPaint, PCX, Pix-
ar, PixelPaint, or Targa file formats are unavailable in the
Save, Save As, or Save a Copy dialog box.

Photoshop’s preferences file contains the location of the
Plug-ins folder. When the Plug-ins folder name or location
changes and the preferences file is not updated with these
changes, or when the preferences file is damaged, Photoshop
cannot access plug-in filters. Deleting the preferences file
and relaunching Photoshop forces Photoshop to create a
new preferences file that contains updated plug-in folder
and file information, and default preferences settings.

Because the ability to save documents in Photoshop 3.0,
EPS, JPEG, PICT File, PICT Resource, RAW, Scitex CT, and
TIFF file formats are built into Photoshop 3.0.x, Photoshop
does not require an installed File Format plug-in file to list
these file formats in the Save, Save As, or Save a Copy dia-
log box.

Photoshop dims file formats in the Save, Save As, and
Save a Copy dialog box that do not support the Photoshop
features used in the image (e.g., Color mode, layers, alpha
channels).

Most file formats do not support alpha channels or lay-
ers. The only image format that supports layers is the
Photoshop 3.0 file format. The Save a Copy command cre-
ates a copy of the image and flattens the layers. When sav-
ing an image using the Save a Copy command, all file for-
mats supported by the image’s color mode appear in the
Save a Copy dialog box.

Photoshop is unable to create FilmStrip files. The full
retail builds of Photoshop 2.0 and later can open and save
FilmStrip files created in other applications (e.g., Adobe
Premiere 4.0). Once a FilmStrip file is opened in Photoshop
and saved in another format (e.g., EPS, Photoshop),
Photoshop dims the FilmStrip format and is unable to re-
save the file in FilmStrip format.

The following file formats support alpha channels:

File format Supported color mode
Photoshop 3.0 CMYK, RGB, Grayscale
Photoshop 2.0 CMYK, RGB, Grayscale
PICT File RGB
PICT Resource RGB
Pixar RGB, Grayscale
Raw CMYK, RGB, Grayscale
Targa RGB
TIFF CMYK, RGB, Grayscale

Color modes supported by Photoshop file formats:

File format Supported color mode
Photoshop 3.0 Multichannel, Lab Color, CMYK, RGB,

Indexed, Duotone, Grayscale, Bitmap
Photoshop 2.0 Multichannel, CMYK, RGB, Indexed,

Duotone, Bitmap
Amiga IFF RGB, Indexed, Grayscale, Bitmap
BMP RGB, Indexed, Grayscale, Bitmap
CompuServe GIF Indexed, Grayscale, Bitmap
EPS Lab Color, CMYK, RGB, Indexed,

Duotone, Grayscale, Bitmap
FilmStrip RGB
JPEG CMYK, RGB, Grayscale
MacPaint Bitmap
PCX RGB, Indexed, Grayscale, Bitmap
PICT File RGB, Indexed, Grayscale, Bitmap
PICT Resource RGB, Indexed, Grayscale, Bitmap
Pixar RGB, Grayscale
PixelPaint Indexed, Grayscale, Bitmap
Raw Multichannel, Lab Color, CMYK, RGB,

Indexed, Duotone, Grayscale
Scitex CT CMYK, RGB, Grayscale
Targa RGB, Indexed, Grayscale
TIFF Lab Color, CMYK, RGB, Indexed,

Grayscale, Bitmap

“Calibrate...” Button Appears
in Photoshop 3.0


After clicking in the lower right hand corner of Adobe
Photoshop 3.0’s “Monitor Setup” preferences dialog box, a
“Calibrate...” button appears. Clicking on the “Calibrate...”
button does not produce an additional dialog box.


Use the Gamma control panel included with Photoshop
3.0 to calibrate the display of your monitor. The Gamma
control panel is installed in the Calibration folder within
the Goodies folder in the Adobe Photoshop 3.0 folder.

 
After clicking in the lower right hand corner of the Adobe
Photoshop 3.0’s “Monitor Setup” preferences dialog box, a
“Calibrate...” button appears. Clicking on the “Calibration...”
button does not calibrate Photoshop or open a dialog box
containing calibration options. The “Calibration...” button
located in the “Monitor Setup” preferences dialog box in
Photoshop 3.0 for Windows opens the “Calibration” dia-
log box, which allows calibration of gamma, color balance,
white-and-black points of color, and grayscale monitors
within Photoshop.

The “Calibrate...” button is disabled in Photoshop 3.0
for Macintosh. Photoshop 3.0 for Macintosh includes the
Gamma control panel for calibrating the gamma, color
balance, white-and-black points of color, and grayscale
monitors. To install the Gamma control panel, move the
Gamma control panel, located in the Calibration folder in
the Goodies folder in the Adobe Photoshop 3.0 applica-
tion folder, into the Control Panel folder in the System Fold-
er, then restart the Macintosh.

[Photoshop, Unexpected Results, M, Issue/Solution, High, 2302]
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Unable to Open IPTC Files in Photoshop
3.0.4 Using Drag and Drop


When opening an IPTC file by dragging the IPTC file icon
onto the Adobe Photoshop 3.0.4 application icon, Photo-
shop’s application icon does not become selected (i.e., high-
lighted) and Photoshop does not open the IPTC file.


Open the IPTC file by choosing File > Open instead of by
dragging the IPTC file icon onto the Photoshop applica-
tion icon.
or: Use Photoshop 3.0.1 by deinstalling Photoshop 3.0.4,
rebuilding the desktop, then installing Photoshop 3.0.1.
or: Modify the Photoshop application file in a resource
editing application (e.g., Apple ResEdit) to enable Photo-
shop’s application icon to recognize all files as openable
when they are dragged on it. For instructions on editing
Photoshop’s application using ResEdit, see Additional In-
formation.

 
When the Photowrap plug-in is installed, Photoshop 2.5.1
and later open and save IPTC (International Press Telecom-
munications) files, but only Photoshop 2.5.x and Photoshop
3.0.1 open IPTC files not saved in Photoshop when the file
is dragged onto the application’s icon at the Finder (i.e.,
using drag and drop). Photoshop 3.0.4 with the Photow-
rap plug-in installed can open IPTC files using the File >
Open command, and can open IPTC saved by Photoshop
using drag and drop.

Applications (e.g., Photoshop 2.5.x, Photoshop 3.0.1)
that include the file type “*****” in the list of files they rec-
ognize identify any file as openable when the file is dragged
onto the application’s icon at the Finder. Adding the “****”
file type to Photoshop 3.0.4 or later’s list of recognized file
types enables Photoshop 3.0.4 to attempt to open unknown
file formats when using drag and drop.
To modify Photoshop using ResEdit to enable Photoshop to
recognize all file types when using drag and drop:
disclaimer: This procedure is not supported by Adobe
Systems and is only provided as a guideline. Experience
using ResEdit is highly recommended, since it has the ca-
pability of changing or removing any resource from any
file. Always modify a copy of the file to be edited. Never
modify an open file. If the wrong resource is modified or
alterations are incorrectly performed, the application can
be damaged. In the event of problems, revert to the origi-
nal copy.
1. Launch ResEdit.
2. Open the “Adobe Photoshop 3.0.4” or “Adobe

Photoshop 3.0.5” file.
3. Double-click the BNDL icon.
4. Double-click the file that has an ID of 128.
5. Choose BNDL > Extended View to expand the BNDL

ID = 128 from Adobe Photoshop 3.0.x window.
6. Choose Resource > Create New File Type.
7. Select the ???? value in the Type column and change it

to “****” (four asterisk characters).
8. Select the value in the Res ID column and change it to

128.
9. Save then quit ResEdit.
10. Rebuild the desktop file to update the Finder.

[Photoshop, Unexpected Results, M, Issue/Solution, High, 2306]

Unable to Paste from Photoshop
into Scrapbook


After copying an image from Adobe Photoshop, the image
does not paste into the Scrapbook after pressing the “Paste”
command’s keyboard shortcut (i.e., Command + V) or the
“Paste”command is unavailable (i.e., grayed out) in the
Scrapbook’s Edit menu. The Macintosh is running System
7.5.


Increase the memory allocated to the Scrapbook applica-
tion:

1. Close the Scrapbook.
2. At the Finder, locate the Scrapbook application, located

in the Apple Menu Items folder, then select “Get Info”
(Command + I) from the File menu .

3. In the “Scrapbook Info” dialog box, increase the Mem-
ory Requirements value for the “Minimum size:” and
“Preferred size:” then close the “Scrapbook Info” dialog
box.

Additional information:
The “Paste” command is unavailable (i.e., grayed out) in
the System 7.5 Scrapbook application when the element
on the clipboard requires more memory than is allocated
to the Scrapbook application. Increasing the amount of
memory allocated to Scrapbook application allows the clip-
board element to be pasted from the clipboard into the
Scrapbook file.

In System 7.5, the Scrapbook is an application. The
Scrapbook application included with System 7.5 installs
with the Memory Requirements of “Suggested size:” 256K,
“Minimum size:” 256K, and “Preferred size:” 256K.

System 7.1.x and earlier’s Scrapbook is a Desk Accesso-
ry, which does not included the ability to adjust the amount
of memory available to the Scrapbook.

[Photoshop, Unexpected Results, M, Issue/Solution, High, 2308]

Unable to Place Illustrator File
in Photoshop 3.0x for Macintosh


When placing an Adobe Illustrator file in Adobe Photoshop
3.0.x, the Place command is dimmed.
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Do one or more of the following:

a. Open a file in Photoshop, then choose File > Place.
b. Reselect the Plug-ins folder:
1. In Photoshop 3.0, choose File > Preferences > Plug-ins.
2. Locate the Adobe Photoshop 3.0 Plug-ins folder and

select it by clicking it once.
3. Click the Select ‘Plug-ins’ button.
4. Restart Photoshop.
c. Install the Adobe Illustrator Parser plug-in in the Pars-

er folder in the Plug-ins folder:
1. Move plug-in filters not included with Photoshop from

the Plug-ins folder to another location (e.g., desktop).
2. Launch the Photoshop Installer, select Custom Install,

then select Plug-ins in the Install Adobe Photoshop win-
dow.

3. When the installation is complete, move the plug-in
filters located in another location (e.g., desktop) into
the new Plug-ins folder.

d. Delete the Adobe Photoshop 3.0 Preferences file locat-
ed in the Preferences folder in the Systems Folder:

1. Quit Photoshop.
2. Delete the Adobe Photoshop 3.0 Preferences file.
3. Restart Photoshop.
note: Other installed extensions or control panels may in-
terfere with Photoshop placing a file. Run Photoshop with
all extensions off to verify that added extensions or control
panels are not the cause. To turn all extensions off upon
startup in System 7, restart the computer while holding the
Shift key until the message “Welcome to Macintosh. Ex-
tensions Off.” appears.

 
Because Photoshop 3.0x uses the Adobe Illustrator Parser
plug-in to place (i.e., import) Illustrator 5.x files, Photoshop
is unable to place Illustrator 5.x files when it is unable to
find the Adobe Illustrator Parser filter. Photoshop is un-
able to access plug-ins when the folder selected in the Plug-
ins Preferences dialog box does not contain filters, or when
the Preferences file is damaged. Deleting the Preferences
file and relaunching Photoshop forces Photoshop to create
a new Preferences file.

Photoshop 2.x and earlier has built-in support for open-
ing Illustrator files. The Parser folder and the Adobe Illus-
trator Parser filter are installed as a default when Photoshop
3.0 is installed.

[Photoshop, Unexpected Results, M, Issue/Solution, High, 2309]

Unable to Copy and Paste from Illustrator
into Photoshop 3.0.x


Objects copied from Adobe Illustrator 5.x and pasted into
Adobe Photoshop 3.0.x appear as a PostScript icon with
the words “Adobe Illustrator artwork” beneath the icon.
After opening a document in Photoshop, the Place com-
mand is dimmed in Photoshop’s File menu.

Do one or more of the following:

a. Reselect the Plug-ins folder:
1. In Photoshop 3.0.x, choose File > Preferences > Plug-

ins.
2. In the Plug-ins dialog box, locate the Adobe Photoshop

3.0.x Plug-ins folder then select it by clicking it once.
3. Click the Select ‘Plug-ins’ button, located under the fold-

er listing.
4. Restart Photoshop.
b. Install the Adobe Illustrator Parser plug-in in the Pars-

er folder in the Photoshop Plug-ins folder. To reinstall
plug-ins included with Photoshop:

1. Move third-party plug-ins (i.e., plug-ins not included
with Photoshop) from the Plug-ins folder to another
location (e.g., the desktop)

2. Launch the Photoshop Installer then select Custom In-
stall in the Install Adobe Photoshop dialog box.

3. Select Plug-ins in the Install Adobe Photoshop dialog
box.

4. When the installation is complete, move the third-par-
ty plug-in into the Plug-ins folder.

c. Delete the “Adobe Photoshop 3.0 Prefs” file located in
the Preferences folder in the Systems Folder:

1. Quit Photoshop.
2. Delete the “Adobe Photoshop 3.0 Prefs” file.
3. Restart Photoshop.
note: Other installed extensions or control panels may in-
terfere with importing a document into Photoshop. Run
the application with all extensions off to verify that added
extensions or control panels are not the cause. To turn all
extensions off upon startup in System 7, restart the com-
puter while holding the Shift key until the message “Wel-
come to Macintosh. Extensions Off.” appears.

 
Photoshop 3.0.x uses the Adobe Illustrator Parser plug-in
to open or place Illustrator 5.x documents and to paste Il-
lustrator objects into Photoshop. When Photoshop cannot
access the Adobe Illustrator Parser plug-in, Photoshop is
unable to paste, open, or place Illustrator artwork. When
installing Photoshop 3.0.x, Photoshop’s installer automat-
ically installs the Parser folder and the Adobe Illustrator
Parser plug-in.

Photoshop cannot access plug-ins when the folder se-
lected in the Plug-ins Preferences dialog box does not con-
tain filters, or when the Preferences file is damaged. Delet-
ing the Preferences file and relaunching Photoshop forces
Photoshop to create a new Preferences file. After deleting
the Adobe Photoshop 3.0 Prefs file, Photoshop may not
relink to the expected or desired plug-ins folder, requiring
the plug-ins folder to be reselected.

Objects copied and pasted within Illustrator are writ-
ten to the internal clipboard. After copying artwork in Il-
lustrator then quitting Illustrator or switching to another
application, Illustrator converts objects on the internal Il-
lustrator clipboard to an AICB formatted PostScript lan-
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guage file. AICB format clipboard objects can be copied
and pasted between Adobe applications (e.g., Illustrator 5.x,
Streamline 3.x, Dimensions 2.x, Photoshop 2.5.x and lat-
er). When an Illustrator 5.x object in AICB format is past-
ed into an application that does not support the AICB for-
mat (e.g., Microsoft Word, Adobe PageMaker 5.x), the ob-
ject does not appear as expected or appears as a PostScript
icon.

[Photoshop, Unexpected Results, M, Issue/Solution, High, 2310]

Photoshop 2.5 or Later Duotone Opens as
Grayscale Image in Photoshop 2.0x


Adobe Photoshop 2.0x opens an Adobe Photoshop 2.5 or
later duotone (i.e., monotone, duotone, tritone, or quad-
tone) image as a grayscale image.


Recreate the duotone image in Photoshop 2.0x.
or: Open the duotone image in Photoshop 2.5 or later.

 
Photoshop 2.0x and earlier save duotone color informa-
tion in the resource fork of the duotone image’s file. For
cross-platform compatibility, Photoshop 2.5 and later save
duotone color information in the file’s data fork. When
opening a duotone image file, Photoshop 2.0x looks in the
file’s resource fork for duotone color information. Because
Photoshop 2.5 and later duotone image files do not con-
tain color information in the resource fork, Photoshop 2.0x
converts a Photoshop 2.5 and later duotone image to a gray-
scale image.

The resource fork is part of a file that contains Macin-
tosh-specific resources. Files created in Windows do not
include a resource fork. The data fork is a part of a file writ-
ten in code. Neither the resource fork or data fork can be
edited.

[Photoshop, Unexpected Results, M, Issue/Solution, High, 2314]

64Base Option Dimmed When Opening Photo
CD Image in Photoshop 2.5 or Later


Adobe Photoshop 2.5 and later dims the option to open
4096x6144 resolution (i.e., 64Base, 72 MB) Kodak Pro Pho-
toCD images and does not display their thumbnails in the
Open Resolution dialog box. All other resolution options
are available.


Do one or more of the following:

a. Open the images from a Kodak Pro PhotoCD, which
has the word “PROPhotoCD” on the label side of the
CD-ROM disk.
b. Use the Kodak CMS PhotoCD 3.0 or later plug-in filter,
which is in the Kodak CMS Photo CD folder in the File
Format folder in the Plug-ins folder.

c. Reinstall the Apple Photo Access Extension, ISO 9660
File Access, Foreign File Access, and High Sierra File
Access system extensions into the Extensions folder in
the System Folder from the system software disks or the
CD-ROM driver installation disk.

 
Photoshop 2.5 and later requires the Apple Photo Access,
ISO 9660 File Access, Foreign File Access, and High Sierra
File Access system extensions to display 4096x6144 resolu-
tion (i.e., 64Base, 72 MB) PhotoCD images and thumbnail
images. If these system extensions are missing or damaged,
Photoshop dims the option to open 4096x6144 (64Base,
72 MB) images and does not display 4096x6144 (64Base,
72 MB) image thumbnails in the Open Resolution dialog
box.

To verify the Apple Photo Access system extension is in-
stalled:

1. Open the PhotoCD image by double-clicking on the
image’s icon.

2. If the Slide Show Viewer application is present, the Ap-
ple Photo Access system extension is installed. If the Slide
Show Viewer application is not present, the Apple Pho-
to Access Extension is not installed.

[Photoshop, Unexpected Results, M, Issue/Solution, High, 2316]

Imported Photoshop 3.0.x EPS Graphic
Displays as Gray Rectangle


An Adobe Photoshop 3.0.x EPS file displays as a gray rect-
angle (i.e., without a screen preview) when placed into an-
other application (e.g., Adobe PageMaker, QuarkXPress).


Do one or more of the following:

a. Do not click Cancel when Photoshop 3.0.x indicates it
is writing the EPS file’s screen preview.

b. When you save the EPS file in Photoshop, select either
TIFF (1/bit pixel), TIFF (8/bit pixel), Macintosh (1/bit
pixel), or Macintosh (8/bit pixel) screen preview for the
EPS file from the Preview pop-up menu in the EPS For-
mat dialog box.

c. Reopen then resave the EPS file in Photoshop to ensure
it is not damaged.

d. When the EPS file was created in Photoshop for Win-
dows, resave it in Photoshop for the Macintosh.

e. Ensure graphic display preferences or options in the
application in which you are placing the EPS are set to
display previews. For example, in PageMaker, choose File
> Preferences then select High Resolution for Graphics
Display in the Preferences dialog box.
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f. Allocate additional memory (RAM) to the application
in which you are importing the Photoshop EPS file, then
replace the Photoshop EPS file.

 
Most applications are unable to display a graphic by raster-
izing, or reading, its Postscript description. Those applica-
tions (e.g., Adobe PageMaker, QuarkXPress) use the screen
preview, included in the EPS file, to represent the Postscript
description of the image on-screen. Screen previews includ-
ed in EPS files are either a PICT graphic (Macintosh) or a
TIFF image (Macintosh and Windows).

When writing an EPS file, Photoshop displays the Writ-
ing EPS Format dialog box, followed by Writing Preview
progress dialog box. Photoshop 3.0.x writes the EPS file’s
screen preview while displaying the Writing Preview
progress dialog box. When you click Cancel in the Writing
Preview progress dialog box, Photoshop 3.0.x will not cre-
ate the screen preview, the EPS file’s custom file icon (i.e.,
miniature image that displays as the image file’s icon at the
Finder), or the Thumbnail (i.e., the image that displays in
Photoshop’s Open dialog box).

Photoshop 2.5.x writes the EPS file’s screen preview
while displaying the Writing EPS Format progress dialog
box, instead of when displaying the Writing Preview
progress dialog box. If you click Cancel in the Writing Pre-
view progress dialog box, Photoshop will write the EPS file’s
screen preview, but not the custom file icon and Thumb-
nail.

When Photoshop writes and saves an EPS file quickly
(e.g., when file size of the EPS is small or you are saving the
EPS file on a computer with a fast processor), Photoshop
does not display the progress dialog boxes.

[Photoshop, Unexpected Results, M, Issue/Solution, High, 2319]

Font Characters Clipped in Photoshop


Font characters with descenders (e.g., j, p, q, y) or ascend-
ers (e.g., b, d, f, h) display and print truncated in Adobe
Photoshop.


Select Preserve Character Shapes in the ATM control panel:

1. Quit Photoshop.
2. Open the ATM control panel and select the Preserve

Character Shapes option.
3. Restart the Macintosh.
or: Convert the characters to outlines in another applica-
tion, then open them in Photoshop:
1. Launch an application that can convert text to outlines

or paths (e.g., Adobe Illustrator, Macromedia Free-
Hand).

2. Type the characters, then convert them to outlines.
3. Save the file in a format supported by Photoshop (e.g.,

EPS).
4. Open the file in Photoshop.
or: Type the characters in another image editing applica-
tion (e.g., Fractal Painter), save them in a format support-
ed by Photoshop (e.g., TIFF), then open them in Photoshop.

 
When you select Preserve Line Spacing in the ATM control
panel, font characters with long descenders or tall ascend-
ers typed in Photoshop display and print truncated from
Photoshop. When you select Preserve Character Shapes in
the ATM control panel, or when you type the characters in
another application, the font characters display and print
correctly in Photoshop.

ATM can either preserve character shapes or line spac-
ing, but not both. ATM’s Preserve Character Shapes option
enables font characters to display and print as accurately as
possible. ATM’s Preserve Line Spacing option enables the
line lengths of text to display and print as accurately as
possible. Deselecting Preserve Line Spacing may change line
breaks in text.

Truncated characters can occur in any font at any point
size, however truncation is more obvious at larger point
sizes (e.g., above 72 points), and in fonts that have particu-
larly long ascenders and descenders, such as script or flour-
ished fonts. The problem occurs in both Adobe fonts (e.g.,
Ex Ponto) and non-Adobe fonts (e.g., Letraset Papyrus).
Adjusting the leading in Photoshop’s type dialog box has
no effect on the truncated characters.

[Photoshop, Unexpected Results, M, Issue/Solution, High, 2321]

JPEG Compression Options Dimmed When
Saving PICT Files in Photoshop 2.5.x or Later


When you save a file in PICT file format in Adobe
Photoshop 2.5.x or later, the JPEG Compression options
are dimmed in the PICT File Options dialog box.


Do one or more of the following:

a. If you’re saving an RGB PICT file, set the Resolution
option to 32 bits/pixel in the PICT File Options dialog
box.

b. If you’re saving a Grayscale PICT file, set the Resolution
option to 8 bits/pixel in the PICT File Options dialog
box.

c. Make sure QuickTime 1.6.2 or later is installed in the
Extensions folder in the System Folder.

d. Remove and reinstall QuickTime, which is included on
the Photoshop Deluxe CD-ROM (Photoshop 3.0 and
later) and installation disks (Photoshop 2.5 and later).
To remove and reinstall QuickTime from the Photoshop
CD-ROM:

1. Quit all applications.
2. Disable extensions by restarting the computer with the

Shift key held down until the message “Welcome to
Macintosh. Extensions Off.” appears.
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3. Delete QuickTime and the QuickTime PowerPlug (Pow-
er Macintosh only), located in the Extensions folder in
the System Folder.

4. Restart the Macintosh.
5. Insert the Photoshop Deluxe CD-ROM.
6. Copy QuickTime and the QuickTime PowerPlug (Power

Macintosh only) from the QuickTime folder on the
Deluxe CD-ROM into the Extensions folder in the Sys-
tem Folder.

7. Restart the Macintosh.
To remove and reinstall QuickTime from the Photoshop
installation disks:

1. Quit all applications.
2. Disable extensions by restarting the computer with the

Shift key held down until the message “Welcome to
Macintosh. Extensions Off.” appears.

3. Delete QuickTime and the QuickTime PowerPlug (Pow-
er Macintosh only), located in the Extensions folder in
the System Folder.

4. Insert Disk 1, then double-click the Install Adobe
Photoshop icon.

5. Click Continue.
6. Select Custom Install from the Easy Install pop-up

menu.
7. Select the QuickTime installation option only.
8. Click Install.
9. Restart the Macintosh.

 
Photoshop 2.5 and later require QuickTime 1.6.2 or later
to compress PICT files using JPEG compression. JPEG-
compressed RGB images must be 32 bits/pixel, and JPEG-
compressed grayscale images must be 8 bits/pixel.

[Photoshop, Unexpected Results, M, Issue/Solution, Medium, 2277]

Menu Items Missing in Photoshop 2.5 or Later


Menu items are missing in Adobe Photoshop 2.5 or later
when multiple SCSI devices are connected to the Macin-
tosh.


Connect no more than one removable media drive to the
Macintosh.
or: Turn off power to the Macintosh and all connected SCSI
devices, then disconnect all SCSI devices from the Macin-
tosh.
note: Other installed extensions or control panels may in-
terfere with Photoshop’s display of menu items. Run
Photoshop with all extensions off to verify that added ex-
tensions or control panels are not the cause. To turn all
extensions off upon startup in System 7, restart the com-
puter holding the Shift key down until the message “Wel-
come to Macintosh. Extensions Off.” appears.
 
You can connect up to seven SCSI devices in a daisy chain
to a Macintosh but, according to the Apple SCSI specifica-
tion, only one of the devices can be a backup device (i.e.,
removable drive). Connecting more than one backup de-
vice (e.g., Syquest, Bernoulli, optical, or tape drive) to the
Macintosh can cause menu items to disappear in Photoshop
2.5 or later.

To prevent damaging the Macintosh computer or SCSI
devices, turn off power to the Macintosh and all SCSI de-
vices before connecting or disconnecting SCSI devices.

[Photoshop, Unexpected Results, M, Issue/Solution, Medium, 2278]

Unable to Save a Filmstrip File
in Photoshop 2.0 or later


When you save a file in Adobe Photoshop 2.0 or later, the
Filmstrip format option is dimmed. Or, after you select the
Filmstrip format option, Photoshop returns the error “This
image is no longer a valid filmstrip. Image size or number
of channels has been altered. It can’t be saved in Filmstrip
format.”


Ensure the file was previously saved in Filmstrip format.
Filmstrip files opened in Photoshop display as a series of
frames in a column labeled with a number and time code.
or: Open the Filmstrip file in a retail version of Photoshop
2.0 or later, and not Photoshop Limited Edition.

 
The retail version of Photoshop 2.0 and later can open and
save Filmstrip files created in other applications (e.g., Ado-
be Premiere 4.0). Once a Filmstrip file is opened in
Photoshop and saved in another format (e.g., EPS,
Photoshop), Photoshop cannot resave the file in Filmstrip
file format.

Photoshop 2.0 Limited Edition (LE ) and Photoshop
2.5 Limited Edition (LE) cannot open or save files in Film-
strip format.

[Photoshop, Unexpected Results, M, Issue/Solution, Medium, 2292]

Acquire Command Dimmed or Plug-ins Don’t
Appear in Photoshop 2.5 or Later


In Adobe Photoshop 2.5 or later, the Acquire command is
dimmed or plug-ins do not appear in the Acquire submenu.


Do one or more of the following:

a. Make sure plug-in files are located in a plug-ins folder.
b. Update the plug-ins preferences resource:
1. Quit Photoshop.
2. At the Finder, press the Command key and double-click

on the Photoshop application icon.
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c. Retarget the Plug-ins folder:
1. In Photoshop, choose File > Preferences > Plug-ins.
2. Select the plug-ins folder in the scroll box, then click

the Select [folder name] button (Photoshop 3.0x) or
the [folder name] button (Photoshop 2.5x).

d. Reset Photoshop’s preferences:
1. Quit Photoshop.
2. At the Finder, delete the Adobe Photoshop Prefs file

(Photoshop 3.0x), Photoshop Prefs file (Photoshop
2.5x), Adobe Photoshop LE Prefs file (Photoshop 3.x
LE), or Photoshop LE Prefs file (Photoshop 2.5 LE). The
files are located in the Preferences folder in the System
Folder.

3. Relaunch Photoshop.
note: When you reset Photoshop’s preferences, custom
preferences must be reset.

 
Adobe Photoshop’s Acquire command loads import plug-
in modules from the plug-ins folder. If Photoshop cannot
access the plug-ins, it dims the Acquire command or does
not list plug-ins in the Acquire submenu.

The Photoshop preferences file stores location and con-
tent information about the plug-ins folder. If the folder’s
name or contents change and the file is not updated,
Photoshop cannot access plug-ins. When you delete the
preferences file and relaunch Photoshop, Photoshop cre-
ates a new preferences file with default settings.

[Photoshop, Unexpected Results, M, Issue/Solution, Medium, 2312]

Painting with Black on CMYK Image
Creates Halo Around Stroke in
Photoshop 2.x or Later


In Adobe Photoshop 2.0 or later, a halo (e.g., ring of lighter
color) appears around the brush stroke after painting with
a black color (e.g., 100% K) on a dark CMYK image using
the Airbrush or Paint brush tool set to Normal.


Paint using the Airbrush or Paint brush tool in Multiply
mode:

1. Select the Airbrush or Paint brush tool.
2. Open the Options palette (Photoshop 3.x) or Brushes

palette (Photoshop 2.x), and choose Multiply from the
pop-up menu.

or: Paint in RGB color mode with the Airbrush or Paint
brush tool in Normal mode:
1. Choose Mode > RGB Color.
2. Paint with the Airbrush or Paint brush tool.
3. Choose Mode > CMYK Color to return to CMYK color

mode.

 
In Photoshop 2.0 and later, painting with the Paint brush
and Airbrush tools creates an anti-aliased brush stroke.
When you paint in Photoshop’s CMYK mode using the
Airbrush or Paint brush tool set to Normal and using a
color composed of Black and less than 100% of Cyan, Ma-
genta, or Yellow, Photoshop creates an anti-aliased transi-
tion of a lighter color (e.g., a halo) between the brush stroke
and background. When a black brush stroke is anti-aliased
in CMYK color mode, the transition between the back-
ground and foreground color is composed of tints of the
CMY colors in the background color and decreasing per-
centages of Black (K) in the foreground color. For exam-
ple, when anti-aliasing a 100% Black brush stroke painted
over a background color of 100% Cyan and 100% Magen-
ta, the transition color created by anti-aliasing contains 33%
Cyan, 33% Magenta, and 67% Black. The light color tran-
sition between the edge pixels of the brush stroke and the
background color creates the appearance of a halo around
the anti-aliased brush stroke.

Dark colors in RGB color mode are composed of de-
creasing amounts or Red, Green, and Blue. Black is com-
posed of 0 Red, 0 Green, and 0 Blue. When painting with
the Airbrush and Paint brush tools in RGB color mode, the
anti-aliased edge pixels of the brush stroke are composed
of RGB, seamlessly blending the brush stroke into the back-
ground.

When painting in CMYK color mode with the Airbrush
and Paint brush tools set to Multiple, the anti-aliased tran-
sition between the brush stroke and background contains
100% of the CMY components of the background color,
plus the decreasing percentages of K in the brush stroke
color, creating a smooth transition between the brush stoke
and the background colors.

[Photoshop, Unexpected Results, M, Issue/Solution, Medium, 3289]

Background of Photoshop’s Levels and
Curves Dialog Boxes Is Transparent


The background of Adobe Photoshop’s Levels and Curves
dialog boxes is transparent, allowing the desktop, Photoshop
image, or other windows to show through. The Aaron sys-
tem extension is installed.


Update to version 1.5 or later of the Aaron extension, avail-
able on America Online and CompuServe.
or: Remove the Aaron extension from the Extensions fold-
er and restart the computer.
or: Disable all extensions by holding down the Shift key
while restarting the computer.

 
Version 1.0 and earlier of the Aaron extension causes the
background of Photoshop’s Levels and Curves dialog box-
es to display transparent. Aaron 1.5 or later fixes this prob-
lem.

Aaron, written by Greg Landweber and Ed Voas, is a
shareware extension that modifies the appearance of desk-
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top elements (e.g., windows, folders, dialog boxes) to sim-
ulate the appearance of Apple’s System 8 software, code-
named “Copeland.” System 8 is scheduled for release in late
1996 or early 1997.

[Photoshop, Unexpected Results, M, Issue/Solution, Medium, 3915]

Double-clicking Photoshop File
Doesn’t Start Photoshop After
Updating to Photoshop 3.0.5


When you double-click on a Photoshop file at the Finder
after updating to Adobe Photoshop 3.0.5, Photoshop
doesn’t start, and the Finder returns the error “The docu-
ment ‘[filename]’ could not be opened, because the appli-
cation program that created it could not be found. Could
not find a translation extension with appropriate transla-
tors.”


A dialog box appears with a list of alternate applications to
open the Photoshop document.


Rebuild the desktop file on the volume where Photoshop is
installed. To rebuild the desktop file, hold down the Com-
mand and Option keys while restarting the computer. Keep
the keys held down until you receive the message “Are you
sure you want to rebuild the desktop file on the disk ‘[dis-
kname]’?” Then click OK.

 
Every Macintosh volume (i.e., floppy disk, hard disk, CD-
ROM) has an invisible file named the desktop file. The desk-
top file contains associations between files and the applica-
tions that created them. When you double-click on a file,
the Finder uses the information in the desktop file to auto-
matically launch the appropriate application.

When you update Photoshop 3.0.4 to Photoshop 3.0.5,
the desktop file must be rebuilt to update the association
between Photoshop files and Photoshop 3.0.5. After you
rebuild the desktop file, double-clicking a Photoshop file
at the Finder starts Photoshop 3.0.5.

Macintosh Easy Open is a control panel that creates file
and application associations, so that you can open a file in
an application that didn’t create the file if the original ap-
plication is not installed. If the desktop file does not in-
clude the application normally associated with a file type,
Macintosh Easy Open offers a list alternate applications that
can open the file.

Macintosh Easy Open may rebuild the desktop file a
second time after you rebuild the desktop file and restart
the Macintosh.

[Photoshop, Unexpected Results, M, Issue/Solution, Medium, 3925]
Duplicate of Layer or Image Appears on Desktop
in Photoshop 3.0.x for the Macintosh


A duplicate of the active image, layer, or selection appears
on the desktop when you’re working in Adobe Photoshop
3.0.x for the Macintosh.


Do one or more of the following:

a. Disable Video LUT Animation in Photoshop’s General
Preferences dialog box:

1. In Photoshop, choose File > Preferences > General.
2. In the General Preferences dialog box, deselect Video

LUT Animation.
3. Click OK.
b. Contact the manufacturer of your video card for up-

dated video card software.

 
When Video LUT Animation is turned on in Photoshop’s
General Preferences dialog box, some third-party video
cards (e.g., Radius Thunder) duplicate the active image,
layer, or selection in Photoshop on the Macintosh desktop.

Both Photoshop and your video card use the video look-
up table (Video LUT). Some video cards conflict with Pho-
toshop’s use of the video lookup table, causing a duplicate
the active image, layer, or selection in Photoshop to appear
on the Macintosh desktop. Disabling Photoshop’s Video
LUT Animation option prevents this conflict. Upgrading
your video card’s software may also prevent this conflict.

Video cards use the video lookup table to convert digi-
tal RGB values to the analog voltages that enable monitor
color display. Photoshop uses the video lookup table, when
the Video LUT Animation option is selected, to speed pre-
views, and to display the black-point and white-point clip-
ping (i.e., Threshold mode) in the Image > Adjust dialog
boxes (e.g., Levels, Curves). Disabling Video LUT Anima-
tion slows the display of previews, and disables Threshold
mode, in the Image > Adjust dialog boxes.

[Photoshop, Unexpected Results, M, Issue/Solution, Medium, 4797]

Filters Appear Twice in Photoshop
3.0.x Distort Submenu


Filters (e.g., Displace, Pinch, Polar Coordinates, Ripple,
Sheer, Sphereize, Twirl, Wave, Zigzag) appear twice in the
Distort submenu in Adobe Photoshop 3.0.x.


Remove the Distortions plug-in from the Photoshop Plug-
ins folder and then restart Photoshop.
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When multiple copies of a plug-in module are installed in
the Photoshop Plug-ins folder, Photoshop 3.0.x displays the
plug-in multiple times in the menus.

In Photoshop 2.5x, all nine distortion effects (i.e., Dis-
place, Pinch, Polar Coordinates, Ripple, Sheer, Sphereize,
Twirl, Wave, Zigzag) are included in a single Distortions
plug-in. In Photoshop 3.0.x, the distortion effects are each
a separate, updated plug-in which Photoshop installs in the
Distortions folder in the Plug-ins folder.

[Photoshop, Unexpected Results, M, Issue/Solution, Medium, 5488]

KPT Cyclone Plug-in Causes Video Display
Problems on Some Power Macintoshes


When you use the KPT Cyclone plug-in by MetaTools on a
Power Macintosh or PowerPC Performa, the screen turns
black or displays the wrong colors. After you restart the
Macintosh, the display problems may persist.


Remove the KPT Cyclone plug-in from your Macintosh. If
your screen remains black or video problems persist after
restarting, contact MetaTools Technical Support.

 
According to MetaTools, the KPT Cyclone plug-in is in-
compatible with Macintosh computers using the PowerPC
604 chip (e.g., Power Macintosh 8500 and 9500 series), those
using PCI architecture (e.g., Macintosh 7200, 7500, 8500,
9500 series) and those running System 7.5.2 and later.

The KPT Cyclone plug-in, which generates and applies
a sequence of arbitrary color maps to an Adobe Photoshop
RGB file, has been discontinued by MetaTools.

[Photoshop, Unexpected Results, M, Issue/Solution, Medium, 6176]

Photoshop Channel Document Windows
Disappear After Splitting Channels


After you split the channels of an Adobe Photoshop docu-
ment, the individual channel documents disappear, and the
layers, channels and paths palettes are empty. You have the
Aaron system extension 1.2 installed.


Update to version 1.3 or later of the Aaron extension, which
is available on America Online and CompuServe.
or: Remove the Aaron extension from the Extensions fold-
er and restart the computer.
or: Selectively disable the Aaron extension using an exten-
sions manager (e.g., Apple Extensions Manager, Now Star-
tup Manager), or disable all extensions by restarting the
computer with the Shift key held down.
 
Version 1.2 and earlier of the Aaron extension causes a doc-
ument’s split channels to disappear in Photoshop.
Photoshop lists the channel documents in the Window
menu, indicating they are open, but because Photoshop
does not display them, they cannot be re-merged. Disabling
or deinstalling the Aaron extension or upgrading to Aaron
1.3 enables you to successfully split and merge channels in
Photoshop.

Aaron, written by Greg Landweber and Ed Voas, is a
shareware extension that modifies the appearance of desk-
top elements (e.g., windows, folders, dialog boxes) to sim-
ulate the appearance of Apple’s System 8 software, code-
named “Copeland.” System 8 is scheduled for release in late
1996 or early 1997.

[Photoshop, Unexpected Results, M, Issue/Solution, Medium, 7511]

Unable to Save File in Selected Format in
Photoshop 3.0.x Running in System 7.5.3


When you save a file in Adobe Photoshop 3.0.x running in
System 7.5.3, Photoshop does not display the expected save
options dialog box (e.g., EPS Format dialog box) and saves
the file in Photoshop format, instead of in the format (e.g.,
EPS, TIFF) you selected.


Save the file in Photoshop running in a released (i.e., non-
beta) version of System 7.5.3.

 
When you save files in Photoshop running in a beta ver-
sion of System 7.5.3, Photoshop saves all files in Photoshop
format, instead of in the format (e.g., TIFF, EPS) you se-
lected. When you save a file in Photoshop running in the
released version of System 7.5.3, Photoshop saves files in
the format you selected, as expected.

[Photoshop, Unexpected Results, M, Issue/Solution, Medium, 7518]

Unable to Scan in Photoshop with Agfa’s
FotoLook or FotoSnap Scanner Plug-ins


When you scan in Adobe Photoshop 3.0.x and later for
Macintosh using Agfa’s FotoLook or FotoSnap 2.05 or ear-
lier plug-in, Photoshop returns the alert, “Be sure a scan-
ner is connected and turned on,” and the FotoLook or Fo-
toSnap window does not appear.


The scanner is connected and turned on.
You have Connectix RAM Doubler installed.


Upgrade to version 2.07 or later of the FotoLook or Foto-
Snap plug-ins, which are available from Agfa.
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or: Disable RAM Doubler by removing the RAM Doubler
extension from the Extensions folder, or by selectively dis-
abling it using an extensions manager (e.g., Apple Exten-
sions Manager, Now Startup Manager), then restart the
Macintosh.

 
FotoLook and FotoSnap are Agfa’s Photoshop plug-ins for
use with all Agfa desktop scanners (e.g., Arcus, StudioS-
can). FotoSnap provides basic scanning controls, whereas
FotoLook provides more extensive scanning controls (e.g.,
color correction, sharpening, descreening). Version 2.05 and
earlier of Agfa’s FotoLook and FotoSnap plug-ins for
Photoshop are incompatible with RAM Doubler. When
RAM Doubler is enabled, the FotoLook or FotoSnap 2.05
or earlier plug-in cannot access the scanner, causing
Photoshop to return the alert, “Be sure a scanner is con-
nected and turned on.” Version 2.07 and later of the Agfa
plug-ins are compatible with RAM Doubler.

[Photoshop, Unexpected Results, M, Issue/Solution, Do Not Use, 2264]

Unable to Launch Photoshop 3.0 on Adobe
Photoshop 3.0 Deluxe CD-ROM


After you start and personalize Adobe Photoshop 3.0 on
the Adobe Photoshop 3.0 Deluxe CD, Photoshop returns
the error, “Could not personalize your copy of Adobe
Photoshop 3.0 because the disk is locked.”


Install Photoshop 3.0 onto the Macintosh hard drive. For
instructions on installing Photoshop 3.0 on a hard drive,
refer to the “How To Install” document located in the Ado-
be Photoshop 3.0 folder on the Adobe Photoshop 3.0 De-
luxe CD.

 
When you start Photoshop the first time after installation,
it displays a Personalization dialog box, into which you enter
your Name, Company, and Serial Number. After you enter
the requested information and click OK, Photoshop writes
the personalization information into the Photoshop 3.0
application. Photoshop requires the personalization infor-
mation to launch.

CD-ROM disks (e.g., Adobe Photoshop 3.0 Deluxe CD)
are read-only media (i.e., data can be read from a CD-ROM
disk but not written to it). Because Photoshop 3.0 starts
from the Adobe Photoshop 3.0 Deluxe CD-ROM disk, it
cannot be personalized and will not start.
Application Errors
M A C  O S  /  W I N D O W S

Alert “The image’s resolution is higher
than 2.5 times the halftone screen
frequency” in Photoshop

Because high image resolutions can slow printing, when
you print an image whose resolution is greater than 2.5
times the halftone screen frequency (i.e., lines per inch) of
your output device, Adobe Photoshop returns the alert,
“The image’s resolution is higher than 2.5 times the half-
tone screen frequency. Print anyway?” You can click Pro-
ceed to print the image, or Cancel to return to Photoshop.

Image resolution affects both the quality and file size of
an image. If the image resolution is too low, the image ap-
pears blocky or coarse when printed. If the image resolu-
tion is too high, the image contains more pixel informa-
tion than the printer can use and its file size is unnecessar-
ily large, requiring more random access memory (RAM)
and disk space to process, and slowing display and print
times.

To ensure good-quality output when printing images
from Photoshop, choose an image resolution based on the
screen frequency (lpi) of your printer. In general, an image
resolution from 1.5 to 2 times the screen frequency gives
the best results without unnecessarily increasing the im-
age’s file size.

To determine your printer’s halftone screen frequency,
choose File > Page Setup, click Screens, then deselect Use
Printer’s Default Screens to display the printer’s halftone
screen frequency. Photoshop determines your printer’s half-
tone screen frequency by reading the PostScript Printer
Description (PPD) file selected for your PostScript printer.

To determine or change your image resolution, choose
Image > Image Size.

[Photoshop, Application Errors, M|W, Issue/Solution, Medium, 4701]

Error “...the image is too wide to
save as a PICT” When Saving PICT File
in Photoshop 2.5.x or Later


When you save an image as a PICT file, Adobe Photoshop
2.5.x or later returns the error, “Could not save as [filena-
me] because the image is too wide to save as a PICT.”


Decrease the image’s pixel width or bit-depth so that it does
not exceed the limitations of the PICT format. For instruc-
tions and limitations, see Additional Information.
or: Save the image in a format that does not have a pixel
limit (e.g., TIFF, EPS).
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If you save an image in PICT format when the image has a
pixel width or bit depth that exceeds the PICT format lim-
itations, Photoshop returns the error, “Could not save as
[filename] because the image is too wide to save as a PICT.”

PICT format limitations:

Mode Bit Depth Maximum Pixel Width
RGB 32-bits/pixel 4,096
RGB 16-bits/pixel 8,192
Indexed Color 8-bits/pixel 16,380
Grayscale 8-bits/pixel 16,380

To decrease the pixel width of an image:
1. Choose Image > Image Size.
2. Select Pixels from the Width pop-up menu, then enter

a new value in the Width text box.
To lower the bit-depth of an RGB image:
When you save the image in PICT file format, select a low-
er resolution (e.g., 16-bits/pixel) in the PICT File Options
dialog box.
or: Convert the image to Indexed Color mode, which en-
ables you to reduce the colors (i.e., bit-depth) in your im-
age to 256 (i.e., 8-bits/pixel) or less.

W I N D O W S

Error “Win32s Error Improper installation
” When Launching Photoshop 3.0x


When launching, Adobe Photoshop 3.0x returns the error
“Win32s Error Improper installation Win32s requires
W32s.386 in order to run. Reinstall Win32s” followed by
“Application Execution Error: One of the library files need-
ed to run this application is damaged. Please reinstall this
application”


Add the “device=c:\windows\system\win32s\w32s.386”
line to the [386Enh] section of the SYSTEM.INI file:

1. Make a backup of the SYSTEM.INI file, located in the
WINDOWS directory.

2. Open the original SYSTEM.INI file in a text editor that
can save in text-only format (e.g., Notepad).

3. Add the following line to the bottom of the [386Enh]
section:
device=C:\WINDOWS\SYSTEM\WIN32S\W32S.386

4. Save the SYSTEM.INI in text-only format, then restart
Windows.
 
Win32s files are a set of Windows files required to run
Photoshop 3.0x, a 32-bit application, under the Windows
3.1 or 3.11 16-bit operating environment. When the Win32s
files are missing or damaged, an error appears.

Adding the “device=c:\windows\system\win32s\
w32s.386” line into the SYSTEM.INI file enables Photoshop
to locate the Win32s files required to run it.

[Photoshop, Application Errors, W, Issue/Solution, High, 2387]

Error “Could not save as [filename]
because the file could not be found”
in Photoshop 3.0.4 or Earlier


Adobe Photoshop 3.0 or 3.0.4 returns the error “Could not
save as [filename] because the file could not be found” when
you attempt to save a file.


Save the file to a directory whose name contains only stan-
dard ASCII characters (e.g., a, b, c, 1, 2, 3) and no non-
standard ASCII characters (e.g., Å, ä, §, Y, Ä, í).
or: Update to Photoshop 3.0.5.

 
Photoshop 3.0.4 and earlier cannot save files to directories
whose names include non-ASCII characters. Photoshop
3.0.5 can save files to directories with non-ASCII charac-
ters in their names.

[Photoshop, Application Errors, W, Issue/Solution, High, 2389]

Error “Cannot find jpeg9b.9bi”
Launching PhotoShop 3.0x


The error “Cannot find jpeg9b.9bi” appears when launch-
ing Adobe Photoshop 3.0x for Windows.


Photoshop 2.5x was not removed from the computer be-
fore installing Photoshop 3.0x (i.e., Photoshop 3.0x was
installed into the existing PHOTOSHP directory).


Prevent Photoshop 3.0x from loading the JPEG9B.9BI file:

1. Use the Windows File Manager to move or rename the
JPEG9B.9BI file, located in the PHOTOSHP\PLUGINS
subdirectory.

2. Rename or delete the Photoshop preferences file,
PHOTOS3O.PSP, located in the WINDOWS directory.

or: Reinstall the Photoshop 3.0x plug-in filters:
1. Move any third-party plug-ins (i.e., plug-ins not includ-

ed with Photoshop) out of the PHOTOSHP\PLUGINS
subdirectory.

2. Delete the PHOTOSHP\PLUGINS subdirectory.
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3. Reinstall the Photoshop plug-in filters using the
Photoshop 3.0x installation disks or Deluxe CD-ROM.

4. Move the third-party plug-ins into the new
PHOTOSHP\PLUGINS subdirectory.

5. Rename or delete the Photoshop preferences file,
PHOTOS30.PSP, located in the WINDOWS directory.

 
Photsohop 2.5x installs the JPEG9B.9BI file into the
PHOTOSHP\PLUGINS subdirectory for use accessing
JPEG files. Photoshop 3.0x is incompatible with the
JPEG9B.9BI file, causing the error “Cannot find jpeg9b.9bi”
to occur when launching Photoshop 3.0x while the file is
installed in the PLUGINS subdirectory.

When you install Photoshop 3.0x into a new directory
rather than the existing PHOTOSHP directory, a new PLU-
GINS subdirectory is created, preventing Photoshop 3.0x
from accessing the JPEG9B.9BI file.

[Photoshop, Application Errors, W, Issue/Solution, High, 2392]

Error “...one or more fonts...not
available” When Opening Illustrator
EPS File in Photoshop 3.0x


When you open an Adobe Illustrator for Windows EPS file
in Adobe Photoshop 3.0.x for Windows, Photoshop returns
the error “This file uses one or more fonts that are not avail-
able. Open anyway?” After Photoshop opens the EPS file,
the image appears with substituted fonts.


Do one or more of the following:

a. Install the missing fonts in Adobe Type Manager (ATM)
3.0x or 4.0.

b. Make sure the Win.ini “softfonts=xxx” references cor-
rectly reflect the installed fonts by removing all installed
fonts from ATM, removing font references from the
Win.ini and Atm.ini files, and then re-adding your fonts
in ATM. For instructions, see Additional Information.

c. Delete all Atmfonts.qlc files, and then restart Windows.
d. Make sure there is only one Win.ini file in the Windows

directory. Rename all Win.ini files in a directory other
than the Windows directory.

e. Ensure the size of the Win.ini file is 32K or smaller. If
the size of the Win.ini file is larger than 32K, make a
backup copy of the Win.ini, open the original Win.ini
file in a text editor that can save in text-only format,
and then remove lines or sections that are no longer
needed.

 
Photoshop returns the error “This file uses one or more
fonts that are not available. Open anyway?” when it cannot
find a font file included in an Illustrator EPS. Removing
and then re-adding fonts, deleting Atmfonts.qlc files, en-
suring there is only one Win.ini file, or reducing the size of
the Win.ini to 32K or smaller may enable Photoshop to
find the font files.

The Atmfonts.qlc file contains rasterization informa-
tion on the last several fonts used, enabling ATM to raster-
ize fonts more quickly. If the Atmfonts.qlc file becomes
damaged or multiple Atmfonts.qlc files exist, ATM may be
unable to rasterize fonts as expected. After you delete the
Atmfonts.qlc file, ATM creates a new one the next time you
start Windows.

A large number of font references can cause the Win.ini
file to be larger than 32K, which can cause a variety of sys-
tem problems. The Win.ini file has a maximum allowable
file size of 64K, but keeping its file size to 32K or smaller
enables your system to run more efficiently and may pre-
vent errors. When the size of the Win.ini file exceeds 32K
or 64K, Windows or applications running in Windows may
behave unpredictably.

To remove all installed fonts from ATM, remove font ref-
erences from the Win.ini and Atm.ini files, and then re-
add fonts in ATM 4.0 or ATM Deluxe 4.0:

1. Make backup copies of the Win.ini and Atm.ini files.
2. In ATM, export your sets (ATM Deluxe only) and re-

move all installed fonts. For instructions, see below.
3. Open the Win.ini file, located in the Windows directo-

ry, in a text editor that can save in text-only format (e.g.,
Notepad, WordPad).

4. Delete all lines that begin with the word “softfont” (e.g.,
“softfonts=20”).

5. Delete all lines that refer to an MFD file (e.g.,
“ADMFDFile=C:\Windows\Ad434af1\ Mfd”).

6. Save the Win.ini file in text-only format and then close
it.

7. Open the Atm.ini file, located in the Windows directo-
ry, in a text editor that can save in text-only format (e.g.,
NotePad, WordPad).

8. Delete all lines in the [Fonts] section (e.g.,
“Helve t ica=C:\Ps fonts \Pfm\Hv______.pfm;
C:\Psfonts\Hv______.pfb”).

9. Save the Atm.ini file in text-only format, then close it.
10. In Windows, delete all Atmfonts.qlc files.
11. Restart Windows.
12. In ATM, re-add your fonts. For instructions, see below.
13. Choose Start > Find > Files or Folders, then locate the

Win.ini file in the Windows directory. Check the size of
the Win.ini file in the search results window to ensure it
is smaller than 32K. If the size of the Win.ini file is larg-
er than 32K, make a backup of the file, open the origi-
nal Win.ini file in a text editor that can save in text-only
format, and then remove lines or sections that you no
longer need.
To remove all installed fonts from ATM, remove font ref-
erences from the Win.ini and Atm.ini files, and then re-
add fonts in ATM 3.0x:

1. Make backup copies of the Win.ini and Atm.ini files.
2. In the ATM Control Panel, select all fonts in the Installed

ATM Fonts list and then click Remove.
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3. In the Remove Fonts dialog box, select No Confirma-
tion to Remove Fonts if you don’t want the dialog box
to appear for each font you remove, then click Yes or
Yes to All. If you want to delete the font files from your
hard disk, select the Delete Fonts from Disk.

4. Open the Win.ini file, located in the Windows directo-
ry, in a text editor that can save in text-only format (e.g.,
NotePad, Windows Write).

5. Delete all lines that begin with “softfont” (e.g., “soft-
fonts=200”).

6. If you are using Windows 95, delete all lines that refer to an
MFD file (e.g., “ADMFDFile=c:\windows\ad434af1\mfd”).

7. Save the Win.ini file in text-only format, then close it.
8. Open the Atm.ini file, located in the Windows directo-

ry, in a text editor that can save in text-only format (e.g.,
NotePad, Windows Write).

9. Delete all lines in the [Fonts] section (e.g.,
“Helvet ica=c: \psfonts\pfm\HV______.PFM;
c:\psfonts\HV______.PFB”).

10. Save the Atm.ini file in text-only format, then close it.
11. In Windows, delete all ATMfonts.qlc files.
12. Restart Windows.
12. Open the ATM Control Panel, then click Add.
13. In the Add Fonts dialog box, locate the drive and direc-

tory containing your fonts (e.g., c:\psfonts\pfm,
a:\psfonts).

14. Select the fonts you want to install from the list of avail-
able fonts, then click Add.

15. Choose Start > Find > Files or Folders (Windows 95)
or open File Manager and choose Search > Find (Win-
dows 3.1x), then locate the Win.ini file in the Windows
directory. If the size of the Win.ini file is larger than
32K, make a backup of the file, open the original Win.ini
file in a text editor that can save in text-only format,
and then remove lines or sections that you no longer
need.

Exporting your sets in ATM Deluxe 4.0 and then removing
your fonts enables you to reimport your sets, instead of
recreating them, after you re-add your fonts.

To export your sets in ATM Deluxe 4.0:
1. In ATM, click the Sets tab.
2. Select one or more sets to export.
3. Choose File > Export.
4. In the Export dialog box, specify a filename and loca-

tion for the AFS file, then click Save.
To remove your fonts in ATM Deluxe 4.0 or ATM 4.0:

1. In the All Font Sets pane of the Sets tab (ATM Deluxe
4.0) or the Fonts tab (ATM 4.0), select the fonts you
want to remove, then click Remove.

2. In the Remove Font dialog box, select Remove Fonts
from All Set and Master Font List, select Remove Font
Files from Disk if you are reinstalling your fonts from
the original installation disks, then click Yes or Yes to
All.
To re-add your fonts in ATM Deluxe 4.0 or ATM 4.0:
1. Click the Add Fonts tab (ATM Deluxe 4.0) or the Fonts

tab (ATM 4.0), then select Browse for Fonts from the
Source pop-up menu.

2. Navigate to the drive and directory containing your fonts
files (e.g., C:\Psfonts\Pfm, A:\Fontdisk).

3. Select the fonts you want to add from the Source pane
scroll box, then click Add.
To import your sets in ATM Deluxe 4.0:

1. With Browse for Fonts still selected in the Source pop-
up menu, navigate to the drive and directory contain-
ing your AFS file. ATM lists the sets you exported in the
AFS file.

2. Select the sets you want to import, then click Add.
3. Remove any duplicate fonts outside your sets by select-

ing them and then clicking Remove.
[Photoshop, Application Errors, W, Issue/Solution, High, 2397]

Error “Scratch Disk is Full” When Editing
Document in Photoshop 3.0.x


When you are editing a file in Adobe Photoshop 3.0.x in
Windows 3.1x, Photoshop returns the error “Scratch disk
is full.”


Do one or more of the following:

a. Make sure you have adequate available hard disk space
for Photoshop’s scratch disk.

note: Photoshop requires 3 to 5 times the size of the image
you are editing in free contiguous hard disk space.
1. Choose File > Preferences > Memory.
2. Make sure the drive selected from the Primary pop-up

menu has adequate free contiguous disk space for the
image on which you’re working. When the drive select-
ed from the Primary pop-up menu does not have ade-
quate free disk space, either free more disk space on the
selected drive or choose a different drive with more free
disk space from the Primary pop-up menu.

3. Click OK to close the Memory Preferences dialog box,
then restart Photoshop.

b. Optimize the volume you have selected as Photoshop’s
scratch disk using the “scandisk” and “defrag” com-
mands, included with MS-DOS 6.2x and later, or a disk
optimization utility (e.g., Norton Utilities).

c. When you are running Windows for Workgroups 3.11,
deselect the 32-bit File Access option in Windows Vir-
tual Memory dialog box:

note: Other Windows applications may run slower with
32-bit File Access disabled.
1. Open the Windows Control Panel, located in the Pro-

gram Manager’s Main group.
2. Double-click the 386 Enhanced icon.
3. Click Virtual Memory.
4. Click Change.
5. Deselect Use 32-Bit File Access.
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6. Click OK, then click OK again to restart Windows.
or: Upgrade to Photoshop 3.0.4 or later.
d. Reduce the percentage of memory used by Photoshop:
1. In Photoshop, choose File > Preferences > Memory.
2. In the Physical Memory Usage section, change the Used

By Photoshop setting to 75%, then click OK.
3. Restart Photoshop.
e. Recreate Photoshop’s preferences files:
1. Quit Photoshop.
2. Delete the Photos30.psp and Ccolorsd files, which are

located in the Win32app\Photoshp\Prefs directory
(Photoshop 3.0.5) or the Windows directory
(Photoshop 3.0 and 3.0.4).

note: Custom preference settings will be lost.

 
Photoshop uses a scratch disk (i.e., temporary disk space
used for storing data and performing computations) when
there is insufficient RAM to perform image editing opera-
tions. When you have insufficient RAM and scratch disk
space to perform image editing operations, Photoshop re-
turns the error “Scratch disk is full.”

When Photoshop’s Physical Memory Usage is set to
100%, there may not be enough RAM available to Win-
dows to perform some operations (e.g., printing, scanning).
Photoshop uses Windows Virtual Memory swap file to swap
parts of the application in and out of memory, but not for
image editing operations. For some image editing opera-
tions, Photoshop requires an available amount of RAM and
scratch disk space that is equal to 3-5 times the size of the
file.

When 32-bit File Access is enabled in Windows for
Workgroups 3.1.1, Photoshop 3.0, 3.0.1, and 3.0.3 create
lost clusters, resulting in less disk space and random errors
(e.g., “Could not open/save file [filename] because of a pro-
gram error”). Photoshop 3.0.4 does not create lost clusters
when 32-bit File Access is enabled.

A lost cluster, or file allocation unit, is a file fragment
that is no longer associated with the original file. When you
save a file to disk, the file is not always written contiguously
to the hard disk. The FAT (File Allocation Table) links the
end of one file fragment with the beginning of the next
one. When the FAT looses file fragment links, you will get a
lost cluster. Microsoft’s Scandisk utility finds and repairs
or removes lost clusters.

Microsoft developed 32-bit disk and file access based
on a Western Digital IDE hard drive controller, which is
incompatible with many hard disks. Enabling 32-bit file or
disk access to an incompatible hard disk will cause FAT
problems, especially when Win32s is installed, as it is for
Photoshop 3.0.x.

[Photoshop, Application Errors, W, Issue/Solution, High, 2406]
Error “Could not open [filename]...problem with
the file-format module interface” When Opening
a Photo CD Image in Photoshop LE for Windows


When you open a Kodak Photo CD image in Adobe
Photoshop LE 3.0.4 or 3.0.5, Photoshop returns the error,
“Could not open [filename] because of a problem with the
file-format module interface.”


Use the Adobe Photoshop RGB precision transform to open
Photo CD images in Photoshop 3.0.x LE:

1. In Photoshop LE, choose File > Open.
2. In the Open dialog box, select your Photo CD image,

then click Open.
3. In the Photo CD section of the Kodak Precision CMS

Photo CD dialog box, select an image resolution from
the Resolution pop-up menu.

4. In the Targets section, click Destination.
5. In the Choose Destination Precision Transform dialog

box, select Adobe Photoshop RGB from the Destina-
tion pop-up menu, then click OK.

6. Click OK to open the Photo CD image.

 
Photoshop LE 3.0.x uses the Adobe Photoshop RGB
(adobergb.pt) file to open Photo CD images. When you
select an option other than Adobe Photoshop RGB (e.g.,
CIELAB) in the Destination pop-up menu in the Choose
Destination Precision Transform dialog box, Photoshop LE
cannot open Photo CD files.

The CIELAB file (i.e., pslabexp.pt), which Photoshop
installs in addition to the adobergb.pt file, was inadvert-
ently included with Photoshop LE 3.0.x.

[Photoshop, Application Errors, W, Issue/Solution, High, 2408]

Error “Cannot load Photos01.dll” When Starting
Adobe Photoshop 3.0.x in Windows 3.1x


Adobe Photoshop 3.0.x returns the error “Cannot load
Photos01.dll” or “Cannot load Photos02.dll” when you start
Photoshop 3.0.x in Windows 3.1x.


Do one or more of the following:

a. Remove Photoshop and then reinstall it from the in-
stallation disks or CD-ROM:

1. Move all personal files out of the Photoshp directory
and its subdirectories.

2. Delete the Photoshp directory and the subdirectories it
contains.

3. Insert the CD-ROM or Disk 1 of the installation disks,
then double-click the Setup program (Setup.exe) to in-
stall Photoshop.
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b. Make sure you have at least 10 MB of installed RAM,
the minimum required by Photoshop 3.0.x. To deter-
mine how much RAM is installed on your computer,
type “mem” at the DOS prompt.

c. Recreate and resize the Windows swap file (i.e., virtual
memory):

1. Open the Windows Control Panel in the Main group of
Program Manager.

2. Double-click the 386 Enhanced icon.
3. In the 386 Enhanced dialog box, select Virtual Memory,

then click Change.
4. In the Virtual Memory dialog box, select None from the

Type pop-up menu in the New Settings section, click
OK, and then restart Windows.

5. Repeat steps 1-3, then complete steps 6 and 7 to reset
the Windows swap file.

6. In the Virtual Memory dialog box, choose Permanent
from the Type pop-up menu in the New Settings sec-
tion, then change the size of the swap file in the New
Size text box to a value that equals or approximates the
amount of your computer’s installed RAM. If you have
the minimum amount of RAM required to run
Photoshop (10 MB), specify a swap file size of at least
16 MB.

7. Click OK, then restart Windows.
e. Specify an uncompressed disk (i.e., a disk that is not

compressed by a disk compression utility [e.g., Stacker,
Drivespace]) for Photoshop’s Scratch Disk and the Win-
dows swap file (i.e., virtual memory).

f. Reinstall Photoshop onto an uncompressed disk.

 
If the Photos01.dll or Photos02.dll file is missing or dam-
aged, if less than 10 MB of RAM is available, if the Win-
dows swap file is damaged, or if you are using disk com-
pression, the error “Cannot load photos01.DLL” or “Can-
not load photos02.DLL” may appear when you start Adobe
Photoshop 3.0.x.

The Photos01.dll and Photos02.dll files contain all
Photoshop resources (e.g., strings, custom resources, dia-
log boxes, menus). A damaged Windows swap file or disk
compression utility may result in damaged information
being written to the hard disk, increasing the possibility of
the Photos01.dll and Photos02.dll files being damaged.

File names, sizes, and dates for Photoshop’s Photos01.dll
and Photos02.dll files:

• Photoshop 3.0.5
Photos01.dll (338,432 bytes, date 01-15-96)
Photos02.dll (494,592 bytes, date 01-15-96)

• Photoshop 3.0.5 LE
Photos01.dll (139,264 bytes, date 09-01-95)
Photos02.dll (384,000, bytes, date 09-01-95)

• Photoshop 3.0.4
Photos01.dll (335,360 bytes, date 06-19-95)
Photos02.dll (495,616 bytes, date 06-19-95)

• Photoshop 3.0.4 LE
Photos01.dll (139,264 bytes, date 06-19-95)
Photos02.dll (384,000 bytes, date 06-19-95)
• Photoshop 3.0.1

Photos01.dll (360,448 bytes, date 10-31-94)
Photos02.dll (534,016 bytes, date 10-31-94)

[Photoshop, Application Errors, W, Issue/Solution, Medium, 4045]

Error Saving from Photoshop to Network
Volume or CD-ROM in Windows


When you save a document from Adobe Photoshop 3.0x
or later to a network volume or CD-ROM, Photoshop re-
turns one of the following errors:

“This file cannot be accessed. Make sure that you have
security privileges on the network drive.”

“Cannot access this file. Please verify security privileges
on the network drive.”

“You do not have permission to open this file. See the
owner of the file or an administrator to obtain permission.”


Save the file to a volume for which you have write access
(e.g., the local hard disk).
or: When saving to a network volume, contact your net-
work administrator to obtain write access for the volume.

 
Photoshop returns an error when you try to save a docu-
ment to a volume for which you do not have write access
(e.g., a network volume) or that is write-protected (e.g., a
CD-ROM).

Because network connections can suddenly become
unavailable, the risk of data loss and application errors is
substantially higher when you save directly to a network
volume. To prevent data loss, Adobe Technical Support rec-
ommends saving files to your hard disk first, then transfer-
ring them to the network volume.

[Photoshop, Application Errors, W, Issue/Solution, Medium, 4274]

Error “Could not open [filename] because it is
not a valid Photoshop document” When Open-
ing a Photoshop 2.0 File in 2.5 or later


When you open a Photoshop 2.0 format file in Photoshop
2.5.x or later for Windows, Photoshop returns the error,
“Could not open [filename] because it is not a valid
Photoshop document.”


Open the file in Photoshop 2.5.x or later for the Macin-
tosh, and resave it in Photoshop 2.5 or later format.
or: Open the file in Photoshop 2.0 for the Macintosh and
resave it in a file format that Photoshop 2.5.x or later for
Windows supports (e.g., TIFF, EPS).
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note: Make sure to use the MS-DOS naming convention
(e.g., Filename.psd, Filename.tif) for any Photoshop for
Macintosh files that you’ll open in Windows.

 
Because Photoshop 2.5 is the earliest version of Photoshop
for Windows, Photoshop 2.5.x and later for Windows do
not support the Photoshop 2.0 file format. If you save a file
in Photoshop file format in Photoshop 2.0 for the Macin-
tosh, or if you save a file in Photoshop 2.0 file format in
Photoshop 2.5.x or later for the Macintosh, Photoshop 2.5.x
or later for Windows will not be able to open it.

[Photoshop, Application Errors, W, Issue/Solution, Medium, 4281]

Error “csdtrans.dll:floating point
error...” When Starting Photoshop
2.5.x in Windows 3.1x


When you start Photoshop 2.5.x in Windows 3.1x,
Photoshop fails to start and returns the error
“csdtrans.dll:floating point error:square root of negative
number.”


Recreate Photoshop’s preferences files:

1. Quit Photoshop.
2. Use File Manager to rename or delete the Ccolorsd and

Photoshp.psp files in the Windows directory.

 
Renaming the Ccolorsd and Photoshp.psp files prevents the
“csdtrans.dll...” error when you start Photoshop.

Photoshop 2.5.x installs the Csdtrans.dll file in the
Windows\System directory.

M A C  O S

Error “...problem with the scanner
” After Choosing TWAIN - Acquire
Command in Photoshop


After you choose File > Acquire > TWAIN - Acquire in
Adobe Photoshop, Photoshop returns the error “Could not
complete your request because of a problem with the scan-
ner.”


Do one or more of the following:

a. Remove the PhotoEngine plug-in from Photoshop’s
plug-ins folder, then restart Photoshop.

b. Reinstall Photoshop’s TWAIN plug-in.
note: Other hardware issues (e.g., SCSI conflict) may cause
Photoshop to return the error “Could not complete your
request because of a problem with the scanner.”

 
The Radius PhotoEngine plug-in is not compatible with
Photoshop’s TWAIN plug-in. If the PhotoEngine plug-in
is installed in Photoshop’s plug-ins folder, Photoshop will
return the error “Could not complete your request because
of a problem with the scanner.” when you choose File >
Acquire > TWAIN Acquire.

The Radius PhotoEngine DSP (digital signal processor)
accelerator board requires the PhotoEngine plug-in.

[Photoshop, Application Errors, M, Issue/Solution, High, 2273]

Error Loading Wacom Eraser Support Module in
Photoshop 3.0.4 for the Power Macintosh


When launching, Adobe Photoshop 3.0.4 for the Power
Macintosh returns the error “Could not load the ‘Eraser
Support’ module because of a program error, -21" or “Could
not load the ‘Eraser Support’ module because of a problem
with the Macintosh Code Fragment Manager, -2806" while
loading the Wacom Technology Artpad II Eraser Support
2.4.0 plug-in.


Install the Eraser Support 2.4.1 software (i.e., WACOM
Tablet control panel, WACOM Tablet Prefs file, and Eras-
er Support plug-in file):

1. Remove the Eraser Support 2.4.0 plug-in file, located in
the Photoshop plug-in folder.

2. Remove the WACOM Tablet 2.4.0 control panel, locat-
ed in the Control Panels folder in the System Folder.

3. Remove the WACOM Tablet Prefs file, located in the
Preferences folder in the System Folder.

4. From the Wacom Artpad II 2.4.1 Install disk, run the
Wacom Installer to install the WACOM Tablet control
panel and WACOM Tablet Prefs file.

5. Copy the Eraser Support 2.4.1 plug-in file from the
Wacom Install disk into the Photoshop plug-in file.

or: Install Photoshop 3.0.4 for the Macintosh (68K).

 
Eraser Support 2.4.0 plug-in (2,503 bytes, created January
1, 1994, modified June 12, 1995) is an unreleased plug-in
that is not compatible with the Power Macintosh. When
Photoshop loads the Eraser Support 2.4.0 plug-in while
running on a Power Macintosh (e.g., Power Macintosh
8100, 7100, 6100), the system returns the error “Could not
load the ‘Eraser Support’ module because of a program er-
ror, -21.” When Photoshop loads the Eraser Support 2.4.0
plug-in while running on a Power Macintosh with a Pe-
ripheral Component Interconnect (PCI) local bus (e.g.,
Power Macintosh 9500, 8500, 7500, 7200), the system re-
turns the error “Could not load the ‘Eraser Support’ mod-
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ule because of a problem with the Macintosh Code Frag-
ment Manager, -2806.”

Eraser Support 2.4.1 is the released version of the Eras-
er Support plug-in. The Eraser Support 2.4.1 and later plug-
in support both the Macintosh (68K) and the Power Mac-
intosh.

The Eraser Support plug-in was developed by Adobe
for Wacom. Wacom Technology distributes and provides
supports for the Eraser Support plug-in. The Eraser Sup-
port plug-in file is available from Wacom on America On-
line, CompuServe, and the World Wide Web.

[Photoshop, Application Errors, M, Issue/Solution, High, 2275]

Error “Could not initialize Photoshop
because not enough memory (RAM)” When
Starting Photoshop 3.0.x


When starting, Adobe Photoshop 3.0.x returns the error
“Could not initialize Photoshop because not enough mem-
ory (RAM).”


Do one or more of the following:

a. Allocate more memory to Photoshop:
1. Quit Photoshop and all other open applications.
2. In the Finder, choose About This Macintosh or About

This Mac OS Computer from the Apple menu.
3. Note the Largest Unused Block value, then close the di-

alog box.
4. Select the Photoshop application icon, then choose File

> Get Info.
5. In the Photoshop Get Info dialog box, increase the Pre-

ferred Size value to a value that does not exceed 90% of
the Largest Unused Block value. For Minimum Size,
specify the default value of 10368K (Photoshop for the
Power Macintosh) or 5120K (Photoshop for the Mac-
intosh).

6. Close the Photoshop Info dialog box.
b. Recreate Photoshop’s preferences file:
1. Quit Photoshop.
2. In the Finder, delete the Adobe Photoshop 3.0 Prefs

(Photoshop 3.0.x) or Photoshop Prefs (Photoshop 2.5.x)
file from the Preferences folder in the System Folder.

3. Restart Photoshop.
note: Custom preferences must be reset.
c. Restart the Macintosh to defragment the system’s mem-

ory.
d. Reinstall System 7.0 or later using the system software

disks.
e. If you are using a Power Macintosh with a PowerPC

603 processor (e.g., Macintosh 5200 LC series, Perfor-
ma 5200 series, Performa 6200 series, and only Power
Macintosh 6200 models sold outside the United States)
or a Macintosh clone with a PowerPC 603 processor,
install the Macintosh Easy Open 1.1.1 or later control
panel, then disable the Automatic Document Transla-
tion option in the Macintosh Easy Open control panel.
The Macintosh Easy Open control panel is included on
the Apple Performa 5200 or 6200 series CD-ROM, and
is available from Apple Computer.

 
When starting, Photoshop returns the error “Could not
initialize Photoshop because not enough memory (RAM)”
if there is insufficient memory, the preference file is dam-
aged, system software is missing or damaged, or if it is in-
stalled on a Power Macintosh or Macintosh clone that uses
a PowerPC 603 processor and the Macintosh Easy Open
control panel is not installed (e.g., disabled by restarting
with the Shift key held down, disabled the Macintosh Easy
Open control panel using Extension Manager).

[Photoshop, Application Errors, M, Issue/Solution, High, 2315]

Out of Memory Error Using Distort Filter
in Photoshop 2.5 and Later


When using a Distort plug-in, Adobe Photoshop 2.5 or lat-
er returns the error “Could not complete your request be-
cause there is not enough memory (RAM).”


Allocate an amount of memory to Photoshop that is equal
to three to five times the size of the file you are editing:

1. Quit all applications.
2. At the Finder, choose About This Macintosh or About

This Mac OS Computer from the Apple menu.
3. Note the Largest Unused Block value, then close the di-

alog box.
4. Select the Photoshop application icon, then choose File

> Get Info.
5. In the Photoshop Info dialog box, change the Minimum

size and Preferred size values to a value equal to three to
five times the size of the file you are editing. The value
should not exceed 90% of the Largest Unused Block
value noted in step 3.

6. Close the dialog box, then relaunch Photoshop.
or: Use the Distort plug-in with one color channel at a time.
or: Install the Piggy Plug-ins Patch in the Photoshop Plug-
Ins folder. Photoshop 3.0x includes the Piggy Plug-ins Patch
in the Optional Extensions folder on Disk 1 of the
Photoshop 3.0x installation disks. Photoshop 2.5x includes
the Piggy Plug-ins Patch in the Photoshop folder in the
Optional Extensions folder.
or: When editing a portion of the image only, use the Quick
Edit plug-in.
or: Enable Virtual Memory on the Macintosh.

 
Unlike other Photoshop plug-ins, the Distort plug-ins pro-
cess image data in memory (RAM). Photoshop stores ap-
proximately three to five times the file size in image data,
which requires sufficient memory allocated to Photoshop
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when using the Distort plug-ins. Using the Distort plug-
ins with individual color channels requires less memory
than when using the Distort plug-ins with the entire im-
age.

When installed, the Piggy Plug-ins Patch decreases the
amount of memory required to run the Distort filters by
optimizing how the Macintosh memory manager uses
RAM.

[Photoshop, Application Errors, M, Issue/Solution, High, 2318]

Error “File not found” When
Opening a DCS EPS File


When you open a DCS-EPS file in Adobe Photoshop, the
error “Could not open the DCS color plate file because File
not found (-43)” occurs, and the file does not open.


Do one or more of the following:

a. Rebuild the desktop file by holding down the Command
and Option keys while restarting the computer. Keep
the keys held down until you receive the message “Are
you sure you want to rebuild the desktop file on the
disk ‘[diskname]’? Comments in info windows will be
lost.” then click OK.

b. Place all five components of the DCS-EPS file (i.e., the
master file and the cyan, magenta, yellow, and black
plates) into the same folder on a local or remote vol-
ume.

c. Ensure all five components of the DCS-EPS file (i.e.,
the master file and the cyan, magenta, yellow, and black
plates) are named according to DCS-EPS naming con-
ventions. Each plate should end with a filename exten-
sion matching the color of the plate (e.g., “filename.c”
for the cyan plate, “filename.m” for the magenta plate,
etc.).

d. Open each of the five components of the DCS-EPS file
(i.e., the master file and the cyan, magenta, yellow, and
black plates) individually in Photoshop to verify the files
are not damaged.

or: Merge the four DCS-EPS color component files (i.e.,
the cyan, magenta, yellow, and black plates) into a single
file in Photoshop:
1. Open all four DCS-EPS color component files in

Photoshop.
2. Choose Window > Palettes > Show Channels.
3. Click the Channel Options arrow, then choose Merge

Channels.
4. In the Merge Channels dialog box, set the mode to

CMYK Color, set the number of channels to 4, then click
OK.

5. In the Merge CMYK Channels dialog, ensure the four
DCS-EPS color component files map correctly to their
corresponding channels (e.g., the cyan pop-up menu
displays “filename.c” for the cyan plate), then click OK.
 
The error “Could not open the DCS color plate file because
File not found (-43)” occurs when you break the links be-
tween the master file and the color component files of a
DCS-EPS file. DCS-EPS file links break when your desktop
file is damaged, you move or rename any of the four DCS-
EPS color component files, or any of the five DCS-EPS files
are damaged.

Rebuilding the desktop file corrects errors within the
desktop database, enabling Photoshop to locate the “miss-
ing” component files. Replacing any color component files
you moved, and renaming any color component files you
renamed enables Photoshop to locate each DCS-EPS color
component file according to the link information in the
master file.

When you merge the four DCS-EPS color component
files in Photoshop, Photoshop does not need to locate each
color component file in order to open the DCS-EPS file.

[Photoshop, Application Errors, M, Issue/Solution, High, 2323]

Error “‘Adobe Photoshop 4.0’ could not be
launched because ‘DragLib’ could not be
found” When Starting Photoshop 4.0


When you start Adobe Photoshop 4.0 in Macintosh Sys-
tem 7.1 or 7.1.2, the system returns the error, “The applica-
tion ‘Adobe Photoshop 4.0’ could not be launched because
‘DragLib’ could not be found.”


Do one or more of the following:

a. Update to System 7.1.3 or later.
b. Install the Macintosh Drag and Drop system extension

from the PageMaker Tryout folder on the Photoshop
4.0 Application CD-ROM:

1. Insert the Adobe Photoshop 4.0 Application CD-ROM,
then double-click the Adobe Photoshop CD-ROM icon
to open your CD-ROM drive.

2. Open the Adobe PageMaker 6.0 Tryout folder, which is
located in the Product Tryouts folder in the Adobe Prod-
ucts & Services folder, then open folder number 1.

3. Double-click the Macintosh Drag and Drop icon to start
the PageMaker 6.0 Tryout Version installer.

4. Using the scroll box in the installer dialog box, open the
Extensions folder in the System Folder, then click Save.

5. Restart the computer and start Photoshop.
c. Install the Adobe PageMaker 6.0 Tryout Version appli-

cation included on the Photoshop 4.0 Application CD-
ROM:

1. Insert the Adobe Photoshop 4.0 Application CD-ROM,
then double-click the Adobe Photoshop CD-ROM icon
to open your CD-ROM drive.

2. Open the Adobe PageMaker 6.0 Tryout folder in the
Product Tryouts folder in the Adobe Products & Ser-
vices folder, then open the Install folder.

3. Double-click the PageMaker 6 Installer/Utility icon.
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4. Select the desired language (e.g., U.S. English), click
Continue, then click Install and follow the on-screen
instructions.

5. Restart the Macintosh and start Photoshop.

 
Macintosh System 7.1.3 and later provide Macintosh Drag
Manager functionality, which enables you to drag and drop
objects between applications that support Drag Manager
functionality. Photoshop 4.0 cannot launch without the
Macintosh Drag and Drop extension, which is one compo-
nent of Drag Manager functionality.

Drag Manager functionality is built into System 7.5 and
later, and is included as separate extensions (i.e., Macin-
tosh Drag and Drop, Dragging Enabler, Clipping Exten-
sion) with System 7.1.3. However, it is not included with
System 7.1.2 and earlier. If you are running System 7.1.2 or
earlier without the Macintosh Drag and Drop extension,
you can install it from the Photoshop 4.0 Application CD-
ROM.

For more information on Drag Manager functionality
and your version of the Macintosh system software, con-
tact Apple Computer, Inc.

Photoshop 4.0 requires System 7.1 or later (68000-se-
ries Macintosh), or System 7.1.2 or later (Power Macin-
tosh).

[Photoshop, Application Errors, M, Issue/Solution, Medium, 2320]

Error “Write Access Not Granted”
Personalizing Photoshop 3.0.x


When you launch Adobe Photoshop 3.0.x for the first time
and enter your name and serial number in the personaliza-
tion dialog box, Photoshop returns the error “Could not
personalize your copy of Photoshop. Write Access Not
Granted.” After you click OK, Photoshop quits.


Do one or more of the following:

a. If you are launching the Universal version of Photoshop
3.0.x from the Photoshop Deluxe CD-ROM, first copy
it to your hard disk, then launch it from your hard disk.

b. Unlock the Photoshop application:
1. At the Finder, select the Photoshop application icon.
2. Choose File > Get Info.
3. In the Adobe Photoshop Info dialog box, deselect Lock,

then close the window.
c. If the volume where Photoshop is installed is locked with

a disk utility (e.g., Drive 7 by Casablanca), unlock it ac-
cording to the documentation included the disk utility.

 
Photoshop 3.0.x must be personalized with a name and
serial number when you launch it for the first time.
Photoshop cannot be personalized when the application is
locked or the volume where Photoshop is installed is locked
or write-protected (e.g., a CD-ROM).

[Photoshop, Application Errors, M, Issue/Solution, Medium, 4021]

Error Opening CMYK JPEG File in
Photoshop 3.0.x or Earlier


When you open a CMYK JPEG file, Adobe Photoshop 3.0.x
or earlier returns the error, “Improper call to JPEG library
in state 0.” or “Unsupported image mode.” BoxTop Soft-
ware’s ProJPEG plug-in is installed in Photoshop’s Plug-
ins folder.


Open the file using Photoshop’s built-in JPEG file format:

1. Choose File > Open.
2. Select Show All Files in the Open dialog box.
3. Select the JPEG file you want to open.
4. Select JPEG from the Format pop-up menu.
5. Click Open.
or: Remove the ProJPEG plug-in from Photoshop’s Plug-
ins folder and restart Photoshop.
or: Upgrade to Photoshop 4.0.

 
Photoshop’s built-in JPEG file format supports CMYK
images. The ProJPEG plug-in, however, does not support
CMYK images. When BoxTop Software’s ProJPEG plug-in
is installed in Photoshop’s Plug-ins folder, Photoshop uses
it to open JPEG files. If you open a CMYK JPEG file when
the ProJPEG plug-in is installed, Photoshop will return an
error.

The ProJPEG plug-in enables Photoshop 3.0.x and ear-
lier to open and save grayscale or RGB mode Progressive
JPEG files, which can load more quickly than baseline (i.e.,
regular) JPEG images, while maintaining up to 32-bit col-
or depth, by dividing graphic information into a series of
scans. Photoshop 4.0 supports opening and saving images
in Progressive JPEG format.

[Photoshop, Application Errors, M, Issue/Solution, Medium, 4489]

Error “Photoshop 3.0 does not supply
the services required...” Using Distort
Filters in Photoshop 3.0.1


When you attempt to use a Distort filter (e.g., Displace,
Pinch) in Adobe Photoshop 3.0.1, Photoshop returns the
error, “Could not complete your request because Photoshop
3.0 does not supply the services required by the plug-in
module.” You are using the Distortions filters included with
Photoshop 3.0.4 or 3.0.5.
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Use version 3.0 of the Distort filters, included with
Photoshop 3.0.1, instead of version 3.0.4 of the Distort
filters included with Photoshop 3.0.4 and 3.0.5.

 
Photoshop 3.0.1 is incompatible with version 3.0.4 of the
Distort filters.

To determine the version of a Distort filter, select it in
the Finder and choose File > Get Info. The version number
appears above the Comments box in the filter’s Info dialog
box.
note: If you choose About Plug-in from the Apple menu
in Photoshop and select a Distort plug-in filter, the plug-
in’s dialog box displays version 3.0 for both 3.0 and 3.0.4
plug-ins.

By default, the Distort filters are installed in the Distor-
tions folder in the Filters folder in Photoshop’s Plug-ins
folder, but if they are installed anywhere within the Plug-
ins folder they will still load in Photoshop.

[Photoshop, Application Errors, M, Issue/Solution, Do Not Use, 2288]

Virtual Memory Error When Running the
Photoshop 3.0 Deluxe Tutorial on CD-ROM


When launching, the Adobe Photoshop 3.0 Deluxe tutori-
al returns the error “This interactive application will not
run properly with Virtual Memory active on your system.
Open your Memory control panel, turn off Virtual Memo-
ry, and try again.”


Turn off Virtual Memory in the Memory control panel
then restart the Macintosh:

1. Open the Memory control panel.
2. In the Virtual Memory section of the Memory control

panel, select Off.
3. Close the Memory control panel, then restart your Mac-

intosh.
or: When RAM Doubler is installed, disable RAM Dou-
bler by moving the RAM Doubler system extension from
the Extension folder in the System Folder to another loca-
tion (e.g., desktop), then restart your Macintosh.

 
The Adobe Photoshop (tm) 3.0 Deluxe application on the
Adobe Photoshop 3.0 Deluxe CD-ROM is incompatible
with virtual memory.

Virtual memory enables the Macintosh to use part of
the available hard disk space as an extension of memory
(RAM). The Macintosh system supports virtual memory
by creating a virtual swap file on the hard disk. Using the
virtual swap file, resources or resource segments are
swapped in and out of RAM as needed, requiring frequent
access to the hard disk. When virtual memory is enabled,
the disk space used by virtual memory is not available for
storing files. For Macintosh models that support virtual
memory, the Memory control panel contains the virtual
memory options.

System Errors
W I N D O W S

Error “Illegal operation, Photoshop caused
a page fault in module <unknown>” in
Photoshop 3.0.x or Later in Windows 95


When you launch or work in Photoshop 3.0 or later in
Windows 95, Windows returns the error “Illegal operation,
Photoshop caused a page fault in module <unknown>.”


Install or reinstall a Windows 95-compatible video driver
that specifies the manufacturer and model of your video
card:

1. Choose Start > Settings > Control Panels.
2. Open the Display Control Panel, then select the Settings

tab.
3. Click Change Display Type.
4. Click Change in the Adapter Type section.
5. If you have a driver from your video card manufactur-

er, click the Have Disk button. If you do not have a driver
from your video card manufacturer, select Show All
Devices, then scroll through the list of Manufacturers
and Models and select your specific video card manu-
facturer and model. Click OK, then insert the Windows
95 CD-ROM when prompted.

note: If the manufacturer or model of your video card is
not listed in Manufacturers and Models, contact your vid-
eo card manufacturer for a Windows 95-compatible driv-
er.
6. Restart the computer.

 
When Windows or a program returns an error in module
<unknown>, the selected video driver may be damaged or
incompatible with your monitor and video card.

When Windows 95 detects new hardware, it may load
generic video drivers for cards that use a standard chip-set
(e.g., MGA, Cirrus Logic, Tseng, S3) even when manufac-
turer- and model-specific drivers are available for the vid-
eo card on the Windows 95 CD-ROM. When Windows 95
uses generic drivers for video cards, errors may occur.

[Photoshop, System Errors, W, Issue/Solution, High, 2403]
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Minimizing Windows 95 to Troubleshoot
Errors in Photoshop 3.0.5 and Later

System errors in Windows 95 are often caused by startup
items or device drivers that have become damaged, or that
conflict with each other or with other applications. To trou-
bleshoot errors, you can disable these items by starting in
Step-By-Step Confirmation Mode, or, for more extensive
troubleshooting, by using a Test Configuration file with
Step-By-Step Confirmation Mode.

Starting Windows 95 in Step-By-Step Confirmation
Mode enables you to selectively bypass startup items (e.g.,
the Registry, the Autoexec.bat file), but not device drivers.
If errors still occur after restarting in this mode, one of the
device drivers that loaded may be causing the error. You
can use a Test Configuration file at this stage to selectively
bypass device drivers, loading only the minimum device
drivers necessary to run Photoshop (i.e., mouse, keyboard,
video). If errors do not occur after you disable startup items
or device drivers, you can determine which item is causing
problems in Photoshop by reloading them one by one.
note: Applications that load automatically in Windows can
also cause errors to occur. Before you begin troubleshoot-
ing, launch Explorer and move all icons and shortcuts from
the Windows\Start Menu\Programs\StartUp directory to
another directory, then restart Windows and Photoshop.
Windows 95’s Safe Mode disables StartUp programs, but it
loads the Windows standard VGA video driver, which does
not display enough colors to run Photoshop.

Using Step-By-Step Confirmation Mode for Photoshop
To run Windows using the Step-By-Step Confirmation
Mode for Photoshop 3.0.5 or later:

1. Restart Windows 95. When the “Starting Windows 95...”
message displays, press the F8 key.

2. Select Step-By-Step Confirmation from the Startup
Menu.

3. Type “Y” or “N” to the following prompts as indicated:
note: Type “Y” for any prompt that references DoubleSpace,
DriveSpace, or DoubleBuffer (Dblbuff.sys). DoubleSpace
and DriveSpace are disk compression schemes. Windows
requires these drivers when your disk is compressed with
these utilities. DoubleBuffer enables you to load a double-
buffering driver for a SCSI controller.

Process the system registry? N
Create a startup log file (BOOTLOG.TXT)?
N

Process your startup device drivers
(CONFIG.SYS)? N

DEVICE=C:\WlN95\HlMEM. SYS? Y
DEVICEHlGH=C:\WlN95\lFSHLP.SYS? Y
DEVICEHlGH=C:\WIN95\SETVER.EXE? N
Process your startup command file
(AUTOEXEC.BAT)? N

Load the Windows graphical user interface?
Y

Load all Windows drivers? Y
note: You must load all Windows drivers in order to load
the video driver necessary to run Photoshop. If you do not
load all Windows drivers, Windows will start in Safe Mode.

After you type “Y” to load all Windows drivers, Win-
dows will eventually start.

Creating a Test Configuration in Windows 95 for
Photoshop

If errors still occur after you start Windows in Step-By-
Step Confirmation Mode, one of the device drivers that
loaded may be causing the problem. Create a Test Configu-
ration for Windows that selectively disables all device driv-
ers except the mouse, keyboard, and video driver necessary
to run Photoshop.

To run Windows using a Test Configuration for Photoshop
3.0.5 or later:

1. Choose Start > Control Panel > System.
2. Click the Hardware Profiles tab.
3. Select Original Configuration, then click Copy.
4. In the Copy Profile dialog box, type “Test Configura-

tion” and click OK.
5. Click the Device Manager tab.
6. Click the plus symbol (+) next to each device.
7. Select a device that you want to disable, then click the

Properties button.
8. In the Device Usage section, click the check box beside

Test Configuration to deselect it, then click OK.
note: Devices required by Windows 95 cannot be disabled
and do not have a Device Usage option.
9. Repeat steps 7-8 for all devices except the mouse, key-

board, and display adapter device drivers.
10. Close the System Properties Control Panel, then restart

Windows.
11. When the “Starting Windows 95...” message displays,

press the F8 key. Then follow steps 1-3 in the Using Step-
By-Step Confirmation Mode for Photoshop section
above.

12. After you finish the Step-By-Step Confirmation, Win-
dows will prompt you to select a startup configuration.
Select Test Configuration and press Enter. Windows
starts using minimized startup items and device driv-
ers.

note: If more than one configuration (e.g., Original
Configuration, Test Configuration) is available, Windows
will continue to prompt you to select a startup configura-
tion each time you restart your computer. Follow the steps
below to remove the Test Configuration.

To remove your Test Configuration:
1. Start Windows in the Original Configuration, then

choose Start > Control Panel > System.
2. Click the Hardware Profiles tab.
3. Select Test Configuration.
4. Click the Delete button.
5. Close the System Properties dialog box.

[Photoshop, System Errors, W, Issue/Solution, High, 2411]
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Access Violation Error Opening EPS or Illustrator
File in Photoshop 3.0.1 or 3.0.4


When you open or place an EPS file or Adobe Illustrator
(*.ai) document in Adobe Photoshop 3.0.4 in Windows NT
3.5x, Windows NT returns the error, “Exception: Access
Violation (0xc0000005).”


Reduce the total number of fonts installed in Windows NT
to 100 or less. For instructions, see Additional Informa-
tion.
or: Update to Photoshop 3.0.5 or later.

 
If more than 100 fonts are installed in Windows NT 3.5x,
an Access Violoation error occurs when you open or place
an EPS file or Illustrator document in Photoshop 3.0.1 and
3.0.4. Photoshop 3.0.5 can open or place EPS files and Il-
lustrator documents without error when more than 100
fonts are installed.

Reducing the total number of installed fonts to 100 or
less may prevent the system from returning an error, al-
though you may have to reduce the number of installed
fonts to 50 or less to prevent the system error.

To reduce the number of installed fonts in Windows NT,
remove TrueType fonts from the Fonts Control Panel:

1. Open the Fonts Control Panel.
2. Select the fonts you want to remove, then click Remove.
3. Restart Windows NT.

Adobe Photoshop
[Photoshop, System Errors, W, Issue/Solution, Medium, 2366]

Error “PSDEB45C caused a GPF in
module GDI.EXE” Running
Photoshop 3.0 Deluxe Tutorial

After the first phase (i.e., “Talking woman”) of the Adobe
Photoshop 3.0 Deluxe Tutorial, or when exiting the
Photoshop 3.0 Deluxe Tutorial, a system error (e.g., freeze,
“PSDEB45C caused a General Protection Fault in module
GDI.EXE at 001:F6A”) occurs.

When skipping to the menu from the introduction
screen of the Photoshop 3.0 Deluxe Tutorial, the error
“PSDEB45C caused a General Protection Fault in module
GDI.EXE at 001:F6A” occurs.


Photoshop 3.0 is installed on a computer with the ATI Mach
32 or Mach 64 video card installed.


Do one or more of the following:

a. Turn Devicebitmap to OFF in the Mach32 or Mach64
video driver Flexdesk Control Panel:
When using the ATI Mach64 video driver:
1. Make a backup copy of the SYSTEM.INI file.
2. Open the Flexdesk Control Panel, located in the ATI

DeskTop group in Program Manager.
3. In the Flexdesk Control Panel, hold down the left Con-

trol key and the Shift key while typing “OPT.” Click OK
at the warning screen that appears.

4. Select OFF for Devicebitmap in the Control Panel that
appears, then click OK.
When using the ATI Mach32 video driver:

1. Make a backup copy of the SYSTEM.INI file.
2. Open the Flexdesk Control Panel located in the Mach32

Utilities program group in Program Manager.
3. Select Advanced, turn Device Bitmap to OFF, then click

OK.
or: Edit the Windows system file (i.e., SYSTEM.INI,
WIN.INI) to change the “Devicebitmap” line to OFF:
note: When the “Devicebitmap” line is not present in the
[Mach] section (Mach32 driver) or [Macx] (Mach64 driv-
er) of the SYSTEM.INI file, Devicebitmap defaults to ON.

When using the ATI Mach64 video driver:
1. Make a backup copy of the SYSTEM.INI file.
2. Open the original SYSTEM.INI file in a text editor that

can save in text-only format (e.g., Windows Write, Note-
pad).

3. In the [Macx] section add or edit the existing
“Devicebitmap=ON” line to read:
Devicebitmap=OFF

4. Save the SYSTEM.INI file in text-only format, then re-
start Windows.
When using the Mach32 video driver:

1. Make a backup copy of the WIN.INI file.
2. Open the original WIN.INI file in a text editor that can

save in text-only format (e.g., Windows Write, Notepad).
3. In the [Mach] section add or edit the existing

“Devicebitmap=ON” line to read:
Devicebitmap=OFF

4. Save the WIN.INI file in text-only format, then restart
Windows.

b. When using the Mach 64 video card, make a backup
copy of the SYSTEM.INI file, then turn off the 24-bit
palette and run with 256 colors.

When using the Mach32 video card, select the 256-
color palette option in the Mach 32 control panel.

c. Create a boot floppy that only loads the CD player then
launch the Deluxe Tutorial. If the Deluxe Tutorial is
unable to load when booting off the boot drive that only
loads the CD player, the Tutorial is conflicting with a
driver or other loading item in the system’s
CONFIG.SYS or AUTOEXEC.BAT file. For information
on how the CD-ROM drive is loaded, which is usually
through the CONFIG.SYS file, refer the documentation
included with the CD-ROM drive.

 
By default, ATI Mach64 and Mach32 video drivers cache
bitmaps into the card’s memory. While this may improve
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Windows performance, this option is incompatible with
QuickTime for Windows. QuickTime for Windows is an
integral part of the Deluxe Tutorial.

When using an ATI Mach 8 card, ATI recommends us-
ing the 8514a driver included with Windows 3.1. The Mach
64 24-bit palette mode emulates 256 color and is not a real
256 color palette.

ATI video drivers compatible with Photoshop 3.0.x include:
Mach 64 version 1.45 (dated 1/27/95 or later)
Mach 32 version 2.3 (dated 6/17/94 or later)

[Photoshop, System Errors, W, Issue/Solution, Medium, 4436]

Error “Missing Numeric Coprocessor, Virtual
Device Driver” When Starting Photoshop


When you start Adobe Photoshop 3.0.x in Windows 3.1x,
Windows returns the error, “Missing numeric coprocessor,
virtual device driver. One of the library files is damaged.
Please reinstall the application.”


Add the “Device=*VMCPD” line to the System.ini file:
1. Make a backup copy of the System.ini file, which is lo-

cated in the Windows directory.
2. Open the original System.ini file in a text editor that

can save in text-only format (e.g., Notepad).
3. Add the following line to the end of the [386Enh] sec-

tion:
DEVICE=*VMCPD

4. Save the System.ini file in text-only format, then restart
Windows.

 
The “Device=*VMCPD” line in the System.ini file loads the
virtual math coprocessor device (VMCPD), which is re-
quired by Windows 3.1x. If the VMCPD is not loaded (i.e.,
the “Device=*VMCPD” line is missing from the System.ini
file), Windows will return the error, “Missing numeric co-
processor, virtual device driver. One of the library files is
damaged. Please reinstall the application.” when you start
Photoshop 3.0.x.

M A C  O S

Type 11, Type 1 or “Floating point
co-processor not found” When Launching
Photoshop 3.0.1 or 3.0.2


The system error (e.g., “Type 11,” “Type 1,” “Floating point
co-processor not found”) appears when launching or work-
ing in Adobe Photoshop 3.01 or 3.0.2.

Photoshop 3.0.2 (Kanji) is installed on a double-byte char-
acter operating system (i.e., Kanji-Japanese, Korean, Chi-
nese).

Photoshop 3.0.1 (U.S.) is installed on a U.S. operating
system using the double-byte character Apple Language Kit.


Update to Photoshop 3.0.3 or later.
or: When running on a U.S. operating system with the Lan-
guage Kit installed, disable the Language Kit, then restart
the Macintosh. For instructions on disabling the Language
Kit, refer to the Language Kit documentation.
or: Reset the system’s clock to January 31, 1995 or earlier.
note: Other installed extensions or control panels may in-
terfere when running Photoshop. Run Photoshop with all
extensions off to verify that added extensions or control
panels are not the cause. To turn all extensions off upon
startup in System 7, restart the computer while holding the
Shift key until the message “Welcome to Macintosh. Ex-
tensions Off.” appears.

 
The system error ( e.g., “Type 11,” “Type 1,” “Floating point
co-processor not found”) appears when launching
Photoshop 3.0.1 on U.S. System 7.1 or later running the
double-byte character Apple Language Kit extension, or
when launching Photoshop 3.0.2 on Korean, Japanese, or
Chinese System 7.1 or later when the system clock is set to
February 1, 1995 or later.

Photoshop 3.0.3 or later supports the double-byte Ap-
ple Language Kit. The Apple Language Kit is a combina-
tion of system extension documents [i.e., Language Kit,
InputBack Support, Worldscript, and Worldscript Power-
support (Power Macintosh only)] installed in the Exten-
sions folder and resources (e.g., Japanese resource) installed
in the System suitcase. The Language Kit inputs, edits, and
prints in the language (e.g., Japanese) chosen.

The Language Kit enables multiple languages to be avail-
able at the same time when using System 7.1 or later. For
example, the Apple Japanese Language Kit enables you to
run Japanese applications on a Macintosh with the U.S.
English operating system running, without the need to store
an additional Japanese operation system on your hard disk.
The Apple Japanese Language Kit can be used with the U.S.
version of the system software to run most Japanese appli-
cations and use Japanese text.

When running an Apple Language Kit, a Flag icon ap-
pears between the Help balloon and the Application menu.
Clicking on the Flag icon displays a language choice menu.

[Photoshop, System Errors, M, Issue/Solution, High, 2256]
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Error -34 When Saving Photoshop
3.0x File to a Floppy Disk


When you save an Adobe Photoshop 3.0x file, the System
returns the error, “Could not save as ‘[filename]’ because
the disk is full. -34.”


Save the file to a volume (e.g., disk, Syquest cartridge) with
sufficient disk space.
or: Copy the saved file to multiple disks from Photoshop
2.x:
1. Open the file in Photoshop 3.0x, then choose File > Pref-

erences > General.
2. Click More, select 2.5 Format Compatibility, then click

OK to close the remaining dialog boxes.
3. Save the file.
4. Open the file in Photoshop 2.x, then choose File > Save

As.
5. Select Native Photoshop 2.0 or Native Photoshop 2.5

from the Format pop-up menu, then name the file, tar-
get the destination disk, then click Save.

6. When the message “The document is too large to fit on
the selected disk; save on multiple disks?” appears, click
OK.

7. Insert additional disks when prompted.
or: Save the file to the hard disk, compress it or segment it
using a compression utility (e.g., Compact Pro), then copy
the compressed or segmented files to the disk.

 
When you save an Adobe Photoshop 3.0x file to a disk that
is full, the System returns the error, “Could not save as ‘[file-
name]’ because the disk is full. -34.”

Photoshop 2.x for the Macintosh can save a file in
Photoshop format to multiple disks. Photoshop 3.0x for
the Macintosh and Photoshop 3.0x and earlier for Win-
dows are unable to save Photoshop-format files to multi-
ple disks.

[Photoshop, System Errors, M, Issue/Solution, High, 2257]

Error “-34 Fatal Error” When
Running Photoshop 3.0x


When running Photoshop 3.01, 3.02, or 3.03 for the Mac-
intosh, the system returns the error “Disk Error -34 while
reading or writing virtual memory file. Sorry, but this er-
ror is fatal.”


Update to Photoshop 3.0.4.
or: Set Photoshop’s primary scratch disk to a volume with
less than 512 MB of available disk space.
or: When running Photoshop on a Power Macintosh, in-
stall the Power Macintosh or Universal version of
Photoshop.

 
Photoshop 3.01, 3.02, and 3.03 for the Macintosh (68K ver-
sion) can address a primary scratch disk of up to 512 MB.
When the primary scratch disk is larger than 512 MB, the
system returns the disk full error, “-34.” Photoshop 3.0 and
later can address a secondary scratch disk of 512 MB or
larger.

In Photoshop 3.01, 3.02, and 3.03 for the Power Macin-
tosh, and in Photoshop 3.0.4, the primary scratch disk has
a maximum size of 2 gigabytes (GB), where 2 GB is the
maximum disk size supported by the Power Macintosh.

[Photoshop, System Errors, M, Issue/Solution, High, 2267]

Error Type 11, DOS Error -21, or Need FPU in
Photoshop 3.0.x for the Power Macintosh


After you choose a Distort filter (i.e., Displace, Pinch, Polar
Coordinates, Ripple, Shear, Spherize, Twirl, Wave, or Zig
Zag), Lens Flare filter, or Lighting Effects filter in Adobe
Photoshop 3.0.x, the system returns the error “Type 11” or
“DOS Error -21,” or Photoshop returns the error “Sorry,
this plug-in requires a floating point unit (FPU).” or “Sor-
ry, this filter requires a math coprocessor to operate.”


Do one or more of the following:

a. Install Photoshop 3.0.4 or later by removing previous
installed versions of Photoshop before installing
Photoshop 3.0.4 or later.

or: Reinstall Photoshop using the Custom Install option
then select to install either Adobe Photoshop 3.0 Power
Macintosh or Adobe Photoshop 3.0 Universal:
1. Delete the Photoshop application file and the Adobe

Photoshop 3.0 Preferences file located in the Preferenc-
es folder in the Systems Folder.

2. Launch the Photoshop installer. When running a Mac-
intosh computer with an Apple Power Macintosh card,
ensure the Macintosh is running in PowerPC mode be-
fore launching the installer.

3. In the Install Adobe Photoshop dialog box, select Cus-
tom Install.

4. In the Install Adobe Photoshop dialog box, select Ado-
be Photoshop 3.0 Power Macintosh when you’ll be run-
ning Photoshop in PowerPC mode only or select Ado-
be Photoshop 3.0 Universal when Photoshop will be
running in either PowerPC or Macintosh (68K) mode.

5. Continue the installation by following the on-screen
instructions.

b. Delete and replace the Plug-ins folder:
1. Quit Photoshop.
2. Rename the Plug-ins folder, located in the Adobe

Photoshop 3.0 folder.
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3. Copy the Plug-ins folder located in the Adobe
Photoshop 3.0 Universal folder in the Photoshop CD-
ROM into the Adobe Photoshop 3.0 folder.

4. Restart Photoshop.
5. Select File > Preferences > Plug-ins.
6. In the Plug-ins Preferences dialog box, locate the Plug-

Ins folder then click once to select it.
7. With the Plug-Ins folder selected, click the Select ‘Plug-

Ins’ button located at the bottom of the Plug-ins Pref-
erence dialog box.

8. Restart Photoshop.
9. Reinstall or move plug-ins not included with Photoshop

from the disabled Plug-ins folder into the newly installed
Plug-ins folder, then delete the disabled Plug-ins folder.

c. Retarget the Plug-ins folder:
1. In Photoshop, choose File > Preferences > Plug-ins.
2. In the Select the Plug-ins Folder dialog box, click once

on the Plug-ins folder to select it.
3. Click Select ‘Plug-ins’, located in the bottom right-hand

corner of the Select the Plug-ins Folder dialog box.
4. Restart Photoshop.
note: Other installed extensions or control panels may in-
terfere with Photoshop running plug-in filters. Run the
application with all extensions off to verify that added ex-
tensions or control panels are not the cause. To turn all
extensions off upon startup in System 7, restart the com-
puter while holding the Shift key until the message “Wel-
come to Macintosh. Extensions Off.” appears.

 
When running a plug-in designed for the Macintosh (68K)
in Photoshop 3.0.x for the Power Macintosh, the system
returns the error “Type 11” or “DOS Error -21” or
Photoshop returns the error “Sorry, this plug-in requires a
floating point unit (FPU).” or “Sorry, this filter requires a
math coprocessor to operate.”

[Photoshop, System Errors, M, Issue/Solution, Medium, 2286]

Photoshop Documents Display in the Finder
as “PowerPC Accelerator Document”


After the “PowerPC Accelerator” plug-ins filter is installed
in the Adobe Photoshop 3.0 Plug-Ins folder, documents
saved in Photoshop 3.0 display at the Finder with the doc-
ument kind of “PowerPC Accelerator document” instead
of an “Adobe Photoshop 3.0 document”.


Remove the PowerPC Accelerator plug-in file from Photo-
shop’s Plug-Ins folder, restart the Macintosh, and rebuild
the Desktop on all writeable volumes.

 
When the “PowerPC Accelerator” plug-in is installed in the
Adobe Photoshop 3.0 Plug-Ins folder documents saved in
Photoshop 3.0 display a generic document icon and list with
a “PowerPC Accelerator document” document kind.

To rebuild the Desktop press Command + Option while
the volume is mounting. Before rebuilding the Desktop file
the dialog box “Are you sure you want to rebuild the desk-
top on ‘[volume name]’?” appears. Pressing Command +
Option when the Macintosh is restarting rebuilds the Desk-
top of the startup disk.

Every Macintosh volume (i.e., floppy disk, hard disk,
CD-ROM, cartridge) has an invisible file named the Desk-
top file. The Desktop lists all files on the volume, and in-
cludes the file’s type and creator, which is used by the Find-
er to locate the file’s icon that is supplied by the applica-
tion. After double-clicking on a file, the Finder uses the file
type and creator information to open the application
specified by the file’s creator. The desktop file also includes
the size and location of open windows, the view selected
for the window (e.g., “by Kind,” “by Name”), application
icons, and information for the “Get Info” command.

When the Desktop file becomes corrupted or does not
contain current information, the files contained on the
volume may display with the incorrect document informa-
tion (e.g., icon or document kind) or double-clicking on a
file does not launch the appropriate application.

[Photoshop, System Errors, M, Issue/Solution, Medium, 2303]

Message “Insert the disk [Hard Disk Name]”
After Selecting Color in Photoshop 3.0x


After you choose a color from the Apple Color Picker or
select a foreground or background color in Adobe
Photoshop 3.0x, the system returns the message “Insert the
disk [hard disk name]” or an error (e.g., freeze).


Disable System 7.5.x’s Color Picker system extension:

Move the Color Picker system extension, located in the
Extensions folder in the System Folder, onto the desktop,
then restart the Macintosh.
or: In the Extensions Manager control panel, deselect the
Color Picker system extension, then restart the Macintosh.
or: Format the hard disk using an updated hard disk for-
matting utility that is compatible with System 7.5x. Because
some hard disk formatting utilities can be used only on
specific hard disks, check with the hard disk manufacturer
for recommended formatting utilities.

 
When you choose a color from the Apple Color Picker or
select a foreground or background color in Photoshop 3.0x,
the system returns the message “Insert the disk [hard disk
name] or an error (e.g., freeze) when the hard disk is for-
matted with an older hard disk formatting utility that causes
an incompatibility between System 7.5x’s Color Picker (Ap-
ple Color Picker) and Photoshop’s color picker.



U-5 8 A d o b e  U F A Q

P
H

O
T

O
S

H
O

P
S

y
s

t
e

m
 

E
r

r
o

r
s

Hard disk drivers have a setting that determines wheth-
er the startup volume is considered ejectable. When the
Finder Eject option is enabled when restarting the Macin-
tosh, the hard disk driver marks the volume as ejectable
after loading the Finder. After the Finder is loaded, System
7.5x creates an alias of the Color Picker, which is marked as
an ejectable volume when the hard disk’s formatting is not
compatible with System 7.5. Because the Color Picker alias
is not an ejectable volume, but is marked as one, the system
returns the message “Insert the disk [hard disk name]” when
selecting the Color Picker.

System 7.5x and Photoshop 3.0x’s color pickers are com-
patible, and can be installed on the same system.

Older hard disk formatting utilities include:
• APS (Allied Peripheral Systems) drivers earlier than ver-

sion 3.0
• SCSI Director earlier than 3.09
• CMS Enhancements earlier than CMS utility 7.4J.

[Photoshop, System Errors, M, Issue/Solution, Medium, 2304]

Error “The alias “Adobe Photoshop
Reminder” could not be opened ...”
When Starting the Macintosh


When starting, the Macintosh returns the error “The alias
‘Adobe Photoshop Reminder’ could not be opened, because
the original could not be found.”


Remove the Adobe Photoshop Reminder alias file from the
Startup Items folder in the System Folder.

 
If you install Adobe Photoshop 3.0.4 and then delete the
Adobe Photoshop Registration application without remov-
ing the Adobe Photoshop Registration alias, the Macintosh
will return the error “The alias ‘Adobe Photoshop Remind-
er’ could not be opened, because the original could not be
found” when it starts.

The Photoshop 3.0.4 installer includes an electronic
registration application. If you choose not to register while
installing Photoshop 3.0.4, Photoshop installs the Adobe
Photoshop Registration application in the Adobe
Photoshop Registration folder in the Photoshop applica-
tion folder, and the Adobe Photoshop Reminder alias in
the Startup Items folder in the System Folder. The
Photoshop Registration files will remind you to register at
a future date.

[Photoshop, System Errors, M, Issue/Solution, Medium, 2305]
Photoshop Documents Display in
Finder as GE Documents After Installing
Gallery Effects


After you install Adobe Gallery Effects 1.5.1 or earlier,
Photoshop documents display in the Finder with the doc-
ument Kind of “GE [filter name] document” (e.g., GE Wa-
tercolor document, GE Sumi-e document), and the docu-
ment’s icon displays as a Gallery Effects plug-in.


Do one or more of the following:

a. Rebuild the desktop file for all volumes (hard disks). To
rebuild the desktop file, hold down the Command and
Option keys while restarting the computer. Keep the keys
held down until you receive the message “Are you sure
you want to rebuild the desktop file on the disk ‘[dis-
kname]’? Comments in info windows will be lost.” Then
click OK.

b. Run a disk utility that can analyze and repair files (e.g.,
Norton Utilities Disk Doctor), then rebuild the desk-
top file.

c. Remove and reinstall Photoshop:
1. Move any documents you have created in the Adobe

Photoshop 3.0.x folder to another location.
2. Delete the Adobe Photoshop 3.0.x folder and the Ado-

be Photoshop 3.0 Prefs file, located in the Preferences
folder in the System Folder.

3. Reinstall Photoshop from the installation disk set or CD-
ROM.

4. Restart the Macintosh and rebuild the desktop file on
all volumes (hard disks).

d. Contact Adobe Customer Services to obtain a free, up-
dated Adobe Illustrator 6.0 CD-ROM, which includes
updated Gallery Effects plug-ins.

e. Update to Gallery Effects 1.5.2.

 
Installing some releases of Gallery Effects 1.5.1 and earlier
may change Photoshop documents’ Kind at the Finder to
“GE [filter name] document” (e.g., GE Watercolor docu-
ment, GE Sumi-e document), and Photoshop document
icons to Gallery Effects plug-in icons. This may occur after
installing Adobe Illustrator 6.0, which includes early releases
of Gallery Effects 1.5.1.

Gallery Effects 1.5.2 and the updated Gallery Effects
1.5.1, included on the updated Adobe Illustrator 6.0 CD-
ROM, do not change Photoshop documents’ Kind at the
Finder.

Every Macintosh file has an attribute called “bundle bits.”
The Finder uses the bundle bits to display the file’s Kind
and icon. When a file’s bundle bits contain incorrect docu-
ment information, the file displays incorrectly at the Find-
er. Some disk utilities (e.g., Norton Utilities) reset bundle
bits. Any time changes are made at the Finder, the desktop
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file must be updated. Rebuilding the desktop file creates a
new desktop file containing only current information.

[Photoshop, System Errors, M, Issue/Solution, Medium, 4036]

Error or Unexpected Selection After Choosing
Color Range Command in Photoshop 3.0x


After you click OK in the Color Range dialog box in Adobe
Photoshop 3.0x, a system error (e.g., freeze, Type 1) oc-
curs, no area is selected, or an unexpected area is selected.


Remove the AV DSP Power plug-in from the Plug-ins fold-
er, then restart Photoshop.

 
The AV DSP Power plug-in, which accelerates various func-
tions in Photoshop 2.5.x when using an AV Macintosh, is
incompatible with Photoshop 3.0x.

[Photoshop, System Errors, M, Issue/Solution, Medium, 4431]

Error “Math coprocessor not installed” Using
68K Photoshop Plug-in on Power Macintosh


When you use a plug-in written for the 68000-series Mac-
intosh in Adobe Photoshop on a Power Macintosh, the er-
ror “Math coprocessor not installed” occurs, followed by a
system error (e.g., crash).


Use the Power Macintosh version of the plug-in.

 
When you use a plug-in written for the 68000-series Mac-
intosh, the Power Macintosh processor must run in “emu-
lation mode,” emulating a 68000-series Macintosh. Al-
though the Power Macintosh includes an integrated math
coprocessor, the coprocessor function is only available when
executing Power Macintosh code.

Some Photoshop plug-ins (e.g., Lens Flare, Lighting
Effects) require a math coprocessor. When you use a 68000-
series plug-in that requires a math coprocessor in Adobe
Photoshop on a Power Macintosh, the error “Math copro-
cessor not installed” occurs, followed by a system error (e.g.,
crash).

[Photoshop, System Errors, M, Issue/Solution, Medium, 4666]

Error “...could not be launched because
‘DragLib’ could not be found” When
Starting Photoshop 4.0


When you start Adobe Photoshop 4.0 in System 7.1 or 7.1.2,
the system returns the error, “The application ‘Adobe
Photoshop 4.0’ could not be launched because ‘DragLib’
could not be found.”


Do one or more of the following:

a. Update to System 7.1.3 or later.
b. Install the Macintosh Drag and Drop system extension

from the PageMaker Tryout folder on the Photoshop
4.0 Application CD-ROM. For instructions, see Addi-
tional Information.

c. Install the Adobe PageMaker 6.0 Tryout Version appli-
cation, which is included on the Photoshop 4.0 Appli-
cation CD-ROM. For instructions, see Additional In-
formation.

d. Reinstall the Macintosh system software by performing
a Clean Install (i.e., install new system software into a
new System Folder, instead of updating the existing sys-
tem software).

 
System 7.1.3 and later provide Macintosh Drag Manager
functionality, which enables you to drag and drop objects
between applications that support Drag Manager function-
ality. Photoshop 4.0 cannot start without the Macintosh
Drag and Drop extension, which is one component of Drag
Manager functionality.

Drag Manager functionality is built into System 7.5 and
later, and is included as separate extensions (i.e., Macin-
tosh Drag and Drop, Dragging Enabler, Clipping Exten-
sion) with System 7.1.3. However, it is not included with
System 7.1.2 and earlier. If you are running System 7.1.2 or
earlier without the Macintosh Drag and Drop extension,
you can install it from the Photoshop 4.0 Application CD-
ROM. For more information on Drag Manager function-
ality, contact Apple Computer.

Damaged system software may also cause the “DragLib”
error or prevent Photoshop from starting.

To install the Macintosh Drag and Drop system extension
from the PageMaker Tryout folder on the Photoshop 4.0
Application CD-ROM:

1. Insert the Adobe Photoshop 4.0 Application CD-ROM,
then double-click the Adobe Photoshop CD-ROM icon
to open your CD-ROM drive.

2. Open the Adobe PageMaker 6.0 Tryout folder, which is
in the Product Tryouts folder in the Adobe Products &
Services folder, then open folder number 1.

3. Double-click the Macintosh Drag and Drop icon to start
the PageMaker 6.0 Tryout Version installer.

4. Using the scroll box in the installer dialog box, open the
Extensions folder in the System Folder, then click Save.

5. Restart the Macintosh.
To install the Adobe PageMaker 6.0 Tryout Version appli-
cation included on the Photoshop 4.0 Application CD-
ROM:

1. Insert the Adobe Photoshop 4.0 Application CD-ROM,
then double-click the Adobe Photoshop CD-ROM icon
to open your CD-ROM drive.
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2. Open the Adobe PageMaker 6.0 Tryout folder in the
Product Tryouts folder in the Adobe Products & Ser-
vices folder, then open the Install folder.

3. Double-click the PageMaker 6 Installer/Utility icon.
4. Select the language version (e.g., U.S. English) you want

to install, click Continue, then click Install. Complete
the installation by following the on-screen instructions.

5. Restart the Macintosh.
[Photoshop, System Errors, M, Issue/Solution, Medium, 7050]

System Error “Type 2” When
Running Photoshop 3.0


When you run Adobe Photoshop 3.0, the system returns
the error “The application ‘unknown’ has unexpectedly quit
because an error of Type 2 occurred.” The Macintosh has a
Daystar PowerCache accelerator card installed.


Use the Daystar Power Central 2.2 or later control panel,
available from Daystar Digital.
note: Other installed extensions may interfere when run-
ning Photoshop. Run the application with extensions off
to verify that added extensions are not the cause. To turn
extensions off upon startup in System 7, restart by holding
the Shift key down until the message “Welcome to Macin-
tosh. Extensions Off” appears.

 
Photoshop 3.0 is not compatible with the Power Central
2.0 control panel, which is included with the 8Daystar Pow-
erCache. The 8Daystar PowerCache is a 68030 accelerator
board.

To determine the version of the installed Power Central
control panel, select the Power Central control panel, lo-
cated in the Control Panels folder in the System Folder, then
choose File > Get Info (Command + I). The version is not-
ed in the Power Central Info window.

[Photoshop, System Errors, M, Issue/Solution, Do Not Use, 2271]

System Error (e.g., Freeze) Selecting
Microtek Scanner in Photoshop 2.x


When choosing Microtek’s ScanMaker 2.1.4 plug-in from
the Acquire submenu, or from within the scanner plug-in
dialog box, in Adobe Photoshop 2.x, a system error (e.g.,
freeze) occurs.


Delete the ScanMaker plug-in preferences files,
SCANMAKER.PRE and SCANMAKER.SETTINGS:

1. Quit Photoshop.
2. Delete the SCANMAKER.PRE and the SCANMAKER.-

SETTINGS files located in the Photoshop Plug-Ins folder.
3. Launch Photoshop, then choose File > Acquire > Scan-
Maker.

note: Other installed extensions or control panels may in-
terfere with selecting the Microtek scanner plug-in in
Photoshop 2.x. Run Photoshop 2.x with all extensions off
to verify that added extensions or control panels are not
the cause. To turn all extensions off upon startup in System
7, restart the computer while holding the Shift key until
the message “Welcome to Macintosh. Extensions Off.” ap-
pears.

 
After choosing the ScanMaker 2.1.4 plug-in in Photoshop
2.x, the ScanMaker plug-in reads its preferences files named
SCANMAKER.PRE and SCANMAKER.SETTINGS and
located in the Photoshop Plug-Ins folder. When either the
SCANMAKER.PRE or SCANMAKER.SETTINGS prefer-
ence file is damaged, choosing the Microtek plug-in in
Photoshop 2.x causes the system to return an error (e.g.,
freeze).

When loading, ScanMaker 2.1.4 creates a new prefer-
ences file when unable to locate its SCANMAKER.PRE or
SCANMAKER.SETTINGS preferences file in the
Photoshop Plug-Ins folder.

[Photoshop, System Errors, M, Issue/Solution, Do Not Use, 2291]

Second Scan on HP Scanner Causes Error
in Photoshop 2.5 and Later


A system error (e.g., freeze) or the error “Unable to com-
plete request because of a problem with the scanner” oc-
curs when scanning from within Adobe Photoshop 2.5 or
later using a Hewlett-Packard ScanJet scanner. You are scan-
ning a second time after scanning once successfully.


Upgrade to Photoshop 3.04.
or: Quit Photoshop, then relaunch Photoshop and scan
again.
or: Use the Deskscan scanning software outside of
Photoshop.

 
When you scan from within Photoshop using Hewlett-
Packard’s Deskscan scanning software, the Deskscan
TWAIN data source file 2.2 or earlier inappropriately turns
off the memory buffer in Photoshop 2.5x , 3.0, 3.01 and
3.03. Once Photoshop’s memory buffer is turned off, a sys-
tem error or the scanner error “Unable to Complete Re-
quest because of a Problem with the Scanner” occurs when
scanning again.

The Deskscan TWAIN datasource file 2.2 or earlier does
not turn off a memory buffer in Photoshop 3.04.

[Photoshop, System Errors, M, Issue/Solution, Do Not Use, 2293]
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Type 11 Error Using ScanTastic Plug-In in
Photoshop 3.0.4 or Photoshop 3.0.4 LE


When you scan an image in Adobe Photoshop 3.0.4 or 3.0.4
LE using the ScanTastic plug-in by Second Glance software,
ScanTastic freezes or a system error occurs (e.g., Type 11
error, Interface Error).


Do one or more of the following:

a. Use Photoshop 3.0.5 or later, or Photoshop 3.0.5 LE or
later.

b. Disable the DirectCursors plug-in, located in the Di-
rectCursors folder in the Extensions folder in the Ado-
be Photoshop 3.0.4 folder, then restart Photoshop. To
disable the DirectCursors plug-in, move the DirectCur-
sors plug-in folder to a location other than the Adobe
Photoshop 3.0.4 folder, delete the DirectCursors folder,
or type the character “™” (Option + L) at the begin-
ning of the Direct Cursors plug-in folder’s name
(e.g.,”™DirectCursors”).

c. Use the DirectCursors plug-in included with Photoshop
3.0.1.

note: Using Photoshop 3.0.1’s DirectCursors plug-in may
cause the cursor to disappear or appear faint. The cursor
displays as expected when Photoshop 3.0.4’s DirectCursors
plug-in is loaded.

 
Because the ScanTastic plug-in and Photoshop 3.0.4’s Di-
rectCursors plug-in are not compatible, ScanTastic freezes
or an error occurs when you use the ScanTastic plug-in
while Photoshop 3.0.4’s DirectCursors plug-in is loaded.

All Epson scanners include Second Glance ScanTastic
software for the Macintosh, which includes the ScanTastic
plug-in.

After you move the ScanTastic plug-in into Photoshop’s
Acquire/Export folder, which is located in the Plug-ins fold-
er in the Adobe Photoshop 3.0.x folder, the ScanTastic op-
tion appears in Photoshop’s File > Acquire menu. Choos-
ing ScanTastic from Photoshop’s File > Acquire menu
launches the ScanTastic software that controls the scanner.

[Photoshop, System Errors, M, Issue/Solution, Do Not Use, 2296]

Type 11 Error When Scanning Using Nikon
Scanner Plug-In in Photoshop 3.0.4


When you scan using the Nikon Scanner 4.5.1 plug-in for
Nikon scanners (e.g., Nikon Coolscan) in Adobe Photoshop
3.0.4, the system returns the error, “Type 11.”


Do one or more of the following:

a. Use Photoshop 3.0.5 or later.
b. Disable the DirectCursors plug-in, by moving the Di-
rectCursors plug-in folder to a location other than in
the Adobe Photoshop 3.0.4 folder, typing the character
“™” (Option + L) at the beginning of the DirectCur-
sors plug-in folder’s name (e.g.,”™DirectCursors”), or
deleting the DirectCursors folder. Then, restart
Photoshop.

c. Use the DirectCursors plug-in, which is included with
Photoshop 3.0.1.

note: Using Photoshop 3.0.1’s DirectCursors plug-in may
cause unexpected cursor display (i.e., disappearing cursor)
that will not occur when using Photoshop 3.0.4’s Direct-
Cursors plug-in.

 
The Nikon Scanner 4.5.1 plug-in and Photoshop 3.0.4’s
DirectCursors plug-in are not compatible. If you use the
Nikon scanner 4.51 plug-in to scan in Photoshop 3.0.4 while
Photoshop 3.0.4’s DirectCursors plug-in is loaded, the sys-
tem will return the error, “Type 11.”

[Photoshop, System Errors, M, Issue/Solution, Do Not Use, 2322]

System Error or Freeze Using Alien
Skin’s Black Box 2.0 Filters in Photoshop
4.0 for the Macintosh


When you use a filter from Alien Skin Software’s Black Box
2.0 filter set for Adobe Photoshop, Photoshop 4.0 freezes,
or the system returns an error (e.g., type 1, type 3, type 11).


Update to version 2.1 or later of the Black Box filter set,
which is available from Alien Skin Software.

 
Alien Skin’s Black Box 2.0 filter set was released before, and
is incompatible with, Photoshop 4.0. Version 2.1 or later of
the Black Box filter set is compatible with Photoshop 4.0.

The Black Box 2.0 and later filter set includes the fol-
lowing plug-in filters for Photoshop: Carve, Cutout, Drop
Shadow, Glass, Glow, HSB Noise, Inner Bevel, Motion Trail,
Outer Bevel, Swirl. A demonstration version of the Cutout
filter, from Alien Skin’s Black Box 2.1, is located in the Alien
Skin folder inside the Third Party Products folder on the
Photoshop 4.0 Application CD-ROM.
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Printing Problems
W I N D O W S

Color Printer Prints Background from Photoshop
3.0.x in Windows 3.1x or Later


When you print from Adobe Photoshop 3.0x or 3.0x LE to
a color printer (e.g., Epson Color Stylus, Hewlett-Packard
Deskjet, Fargo Primera Pro), a background color prints
across the entire page, regardless of the image’s size. The
printed background color is different from the image’s on-
screen background color.


Do one or more of the following:

a. Change the monitor’s white point to the default settings:
In Photoshop 3.0.x:

1. In Photoshop, choose File > Preferences > Monitor Set-
up.

2. In the Monitor Setup dialog box, click Calibrate.
3. In the Calibrate dialog box, select White Pt, then move

the Red, Green, and Blue sliders all the way to the right
to 255.

4. Click OK.
5. Restart Photoshop.

In Photoshop 3.0.x LE:
1. Exit Photoshop LE.
2. Open the phot30le.ini file, located in the Windows di-

rectory (Photoshop 3.0.4 LE) or the photosle\prefs di-
rectory (Photoshop 3.0.5 LE), in a text editor that can
save in text-only format (e.g., Notepad).

3. Add the following lines anywhere after the [Photoshop]
heading:
WPR=255
WPG=255
WPB=255

If these lines already exist but have different values,
change the values to 255.

4. Save the phot30le.ini file in text-only format, then re-
start Photoshop LE.

b. Update your printer driver to the latest version, avail-
able from the printer manufacturer.

 
When you print from Photoshop 3.0.x or 3.0.x LE to a col-
or printer (e.g., Epson Color Stylus, Hewlett Packard Desk-
jet, Fargo Primera Pro), a background color prints across
the entire page when the monitor’s white point is specified
as a value other than Photoshop’s default value (i.e., Red
255, Blue 255, and Green 255).

Because Photoshop 3.0.x LE does not include the Mon-
itor Setup option, you must edit the phot30le.ini file to
change Photoshop 3.0.x LE’s monitor white point value.

[Photoshop, Printing Problems, W, Issue/Solution, High, 2361]
Options Don’t Stay Selected in the Page
Setup Dialog Box in Photoshop 3.0x


The Calibration Bars, Emulsion Down, or Interpolation
options do not stay selected in Adobe Photoshop 3.0x’s Page
Setup dialog box.


Depending on which non-PostScript printer is targeted, the
error “Some selected options [Emulsion, Interpolation,
Calibration] will have no effect with the currently selected
non-PostScript printer” appears when you close the Page
Setup dialog box.


Target a PostScript printer instead of a non-PostScript
printer in the Page Setup dialog box.

 
The Calibration Bars, Emulsion Down, and Interpolation
options are only available to Postscript printers and stay
selected when a PostScript printer is targeted in Photoshop’s
Page Setup dialog box.

[Photoshop, Printing Problems, W, Issue/Solution, High, 2369]

Selected Page Setup Printing Mark
Options Change in Photoshop 3.0


After selecting a non-PostScript printer in the Adobe
Photoshop 3.0 for Windows Page Setup dialog box then
reopening the Page Setup dialog box, the Page Setup dialog
box does not appear, or selected printing marks (i.e., crop
marks, labels, registration marks, calibration bars) are de-
selected.


Use Photoshop 3.0.4 or later.
or: Select a PostScript printer, instead of a non-PostScript
printer, in the Page Setup dialog box.

 
After selecting a non-PostScript printer in Photoshop 3.0’s
Page Setup dialog box then reopening the Page Setup dia-
log box, the Page Setup dialog box does not appear, or se-
lected printing marks (i.e., crop marks, labels, registration
marks, calibration bars) are deselected.

In Photoshop 3.0.4 and later, the Page Setup dialog box
appears and displays selected printing marks (i.e., crop
marks, labels, registration marks, calibration bars) after
selecting a non-PostScript printer in the Page Setup dialog
box then reopening the Page Setup dialog box, as expected.

[Photoshop, Printing Problems, W, Issue/Solution, High, 2384]
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File Downloads Multiple Times When Printing
Multiple Copies from Photoshop


When you print multiple copies of an image file from Ado-
be Photoshop 3.0.4 or earlier, Photoshop downloads the
image file for each copy instead of downloading the image
file only once.


Import the image file in an application that can print mul-
tiple copies using a single download (e.g., Adobe PageMaker
5.0x).

 
When printing multiple copies, Photoshop downloads the
image file for each copy. Photoshop sends image files to the
printer driver, giving printing responsibility to the printer
driver. Because Windows printer drivers do not support
sending a single file when printing multiple copies,
Photoshop sends an image file to the printer driver for each
copy being printed. Applications with optimized printing
routines (e.g., PageMaker, Microsoft Paintbrush) print
multiple copies by downloading a single file.

[Photoshop, Printing Problems, W, Issue/Solution, Medium, 7492]

Unable to Print to DeskJet 500 Series
Printers from Photoshop 3.0x


When you print from Adobe Photoshop 3.0x to the Hewlett-
Packard DeskJet 500, 500C, 540C, 550C, and 560C using
the HP DeskJet 5.00 printer driver, no output is generated.
After you click OK in the Print dialog box, the dialog box
immediately disappears, and the printer light does not blink.


Upgrade to version 6.10 or later of the DeskJet 500 Series
printer driver, which is available from the Hewlett-Packard
BBS.
or: Update to Win32s version 1.2 or later, which is com-
patible with the DeskJet 5.00 printer driver.
or: Reinstall the HP DeskJet 4.x printer driver, which is
included with the printer or available from the Hewlett-
Packard BBS.

 
The DeskJet 5.00 printer driver is not compatible with
Win32s version 1.15a, which is included with Photoshop
3.0x. The DeskJet 6.10 printer driver is compatible with 16-
bit and 32-bit applications (e.g., Photoshop 3.0x).

Illustrator 4.x is compatible with the DeskJet 5.x and
earlier printer driver, but is incompatible with the DeskJet
6.x printer driver.
To determine the version of the installed DeskJet printer
driver:

1. Open the Control Panel in the Main Group of Win-
dows, then double-click the Printers icon.

2. In the Installed Printers list, select the HP printer (e.g.,
HP 550c), then click Setup.

3. From the control menu (i.e., the gray square in the up-
per left corner with a dash in it) then chose About to
display the version of the driver.
To install the HP DeskJet 4.x printer driver from the disks
included with the printer:

1. Open File Manager and insert Disk #1 of the disks in-
cluded with the printer.

2. Double-click the Hpsetup.exe file, then follow the on-
screen instructions to install the printer driver.

3. When the installer identifies that there is a newer driver
on the system, click Yes to continue installing the HP
DeskJet 4.x printer driver.

4. Restart Windows.
[Photoshop, Printing Problems, W, Issue/Solution, Do Not Use, 2343]

Fargo Printer Intensity Slider
Setting Not Saved in Photoshop
3.0.x Running on Windows 95


After reopening the Page Setup dialog box for Fargo print-
ers (i.e., Primera, Primera Pro, Pictura, FotoFun!) in Ado-
be Photoshop 3.0.x running under Windows 95, the Inten-
sity slider displays a percentage value of zero. Images printed
to a Fargo printer print lighter than expected.


Use the Primera 5.11 or later printer driver, Primera Pro
4.11 or later driver, Pictura 2.11 or later driver, or FotoFun!
2.11 or later printer driver, which are 32-bit compatible.

or: Print from a 16-bit application (e.g., Corel PhotoPaint
5.0), instead of a 32-bit application (e.g., Photoshop 3.0.x).
or: Print to a printer using a printer driver that is compat-
ible with Windows 95 and 32-bit applications (e.g.,
Photoshop 3.0.x).
or: Use Photoshop 3.0.x running under Windows 3.1x.

 
Fargo’s 16-bit printer drivers are incompatible with 32-bit
applications (e.g., Photoshop 3.0.x) running under Win-
dows 95, causing the Intensity slider to revert to a setting
of 0% when you reopen the Page Setup dialog box. Intensi-
ty slider settings for the 16-bit printer drivers retain the
Intensity slider setting as expected when using 16-bit ap-
plications (e.g., Corel’s PhotoPaint 5.0) running under
Windows 95 (32-bit operating system) or Windows 3.1x
(16-bit operating system).

Fargo’s 32-bit printer drivers are compatible with 32-
bit applications (e.g., Photoshop 3.0.x) running under Win-
dows 95.



U-6 4 A d o b e  U F A Q

P
H

O
T

O
S

H
O

P
I

n
s

t
a

l
l

a
t

i
o

n
 

I
s

s
u

e
s

The Intensity slider in the Page Setup dialog box for the
Fargo Primera, Primera Pro, Pictura, and FotoFun! print-
ers controls the density of the printing inks. Moving the
slider toward 100% darkens the printed image, and mov-
ing the slider toward 0% lightens the printed image.

M A C  O S

PostScript Error When Printing with JPEG
Encoding Selected in Photoshop 3.0.x


When printing to a PostScript Level 1 printer from Adobe
Photoshop 3.0.x with the JPEG Encoding option selected,
a PostScript error occurs.


One of the following PostScript error occurs:
“Could not print [filename] because of a PostScript

Error”
“Document [filename] from Adobe Photoshop 3.0

could not be printed on [printer] because of a PostScript
error.”

“A PostScript error has occurred. The error is undefined
and the offending command is: filter.”

“Error: Undefined OFFENDING COMMAND: filter
STACK: /ASCII85Deocde -filterstream- /DataSource” when
Print Detailed Report is selected from the PostScript Er-
rors pop-up menu in Photoshop’s Print dialog box.


Select the ASCII or Binary Encoding option instead of the
JPEG Encoding option in Photoshop’s Print dialog box.
or: Print to a PostScript Level 2 printer.

 
JPEG encoding is supported when printing to a PostScript
Level 2 device only. Both PostScript Level 1 and PostScript
Level 2 support ASCII and Binary encoding.

The Encoding options in Photoshop’s Print dialog box
determine how Photoshop sends file information to the
printer. JPEG-encoded files are smaller than both ASCII-
and Binary-encoded files, but the compression is lossy (i.e.,
JPEG encoding can reduce the quality of the printed out-
put). Binary-encoded files are smaller than ASCII-encod-
ed files, but Binary and JPEG encoding may interfere with
network protocols.

[Photoshop, Printing Problems, M, Issue/Solution, Medium, 6157]

Photoshop 2.0x Duotone EPS Files
Don’t Print or Print Light


Adobe Photoshop 2.0x Duotone EPS files (i.e., monotone,
duotone, tritone, quadtone) do not print or print lighter
than expected (i.e., tints above 50% print as expected, tints
below 50% print lighter than expected) when printing com-
posite or spot color separations to a PostScript Level 2 de-
vice.


Resave the Duotone EPS file from Photoshop 2.5 or later.
or: Print to a PostScript Level 1 device.

 
Photoshop 2.5 and later create monotone, duotone, tritone,
and quadtone EPS files that print separations as expected
to PostScript Level 2 devices.

Installation Issues
M A C  O S  /  W I N D O W S

Unable to Install Photoshop 3.0 using
Photoshop LE Serial Number


You cannot install Adobe Photoshop 3.0x using an Adobe
Photoshop Limited Edition (LE) version serial number.


Use the serial number included with Photoshop 3.0x.
Photoshop 3.0x upgrade versions must be exchanged for a
full retail version.

 
Photoshop Limited Edition version serial numbers, which
begin the characters “SPW,” are not honored by Photoshop.
When you upgrade from Photoshop LE to Photoshop, you
must purchase a full retail product, instead of the Photoshop
upgrade.

W I N D O W S

Error “Could not write line to win.ini file
section” Installing Photoshop 3.0x


When installing Adobe Photoshop 3.0x, the Installer returns
the error: “Could not write line to win.ini file section, ex-
tensions key psd.” After clicking Continue in the error dia-
log box, the following error occurs: “Failed to create any
key value (win.ini, ext, psd, c:\PShop3.0\photoshp.exe^.psd,
1024).”
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Reduce the size of the WIN.INI file to 32K or less:

1. Make a backup copy of the WIN.INI file, located in the
WINDOWS directory.

2. Open the original WIN.INI file in a text editor that can
save in text-only format (e.g., Windows Write).

3. Remove unnecessary lines and sections, then save the
file in text-only format and restart Windows.

note: You can remove unneeded font entries to decrease
the size of the WIN.INI file. For assistance reducing the
size of your WIN.INI file, contact Microsoft Technical Sup-
port.

 
When installing, Photoshop adds the line
“psd=c:\PShop3.0\photoshp.exe^.psd” to the WIN.INI file.
When the WIN.INI file is larger than 32K, Photoshop may
not be able to add the line and returns the error “Could not
write line to win.ini file sections, extensions key psd.”

When the WIN.INI file exceeds 32K, Windows may be-
have unpredictably (i.e., system configuration changes may
not be implemented, fonts may be missing, printer infor-
mation may be missing, and default information from ap-
plications may not be saved).

[Photoshop, Installation Issues, W, Issue/Solution, High, 2379]

Error “Dshell caused a GPF in module
INIUPD.DLL1” Installing Photoshop 3.0.x


When you install Adobe Photoshop 3.0.x, the system re-
turns the error “Dshell caused a General Protection Fault
in module INIUPD.DLL at 0001:0E91.”


Manually complete the Photoshop installation by adding
the “device=c:\windows\system\win32s\w32s.386” line in
the [386Enh] section of the SYSTEM.INI file, then create
the Photoshop icon:

1. Make a backup copy of the SYSTEM.INI file located in
the WINDOWS directory.

2. Open the original SYSTEM.INI file in a text editor that
can save in text-only format (e.g., Notepad).

3. Add the following line in the [386Enh] section:
device=C:\WINDOWS\SYSTEM\WIN32S\W32S.386

4. Save the SYSTEM.INI in text-only format, then restart
Windows.

5. To create the Photoshop icon, select the group in which
you want the Photoshop icon to reside.

6. In Program Manager, choose File > New, select Program
Item, then click OK.

7. In the Program Item Properties dialog box, click Browse.
8. In the Browse dialog box, select PHOTOSHP.EXE file

located in the PHOTOSHP directory, then click OK.
9. Type “Photoshop 3.0” in the Description text box, then

click OK.
 
When installing Photoshop 3.0.x and other Win32s-based
Windows application that use the Win32s 1.15a installer, a
system error (e.g., “Dshell caused a General Protection Fault
in module INIUPD.DLL at 0001:0E91”) occurs because the
IBM Thinkpad is incompatible with the Win32s 1.15a in-
staller.

When you install Photoshop, the system returns the error
“Dshell caused a General Protection Fault in module
INIUPD.DLL at 0001:0E91” after the Photoshop installer in-
stalls all Photoshop files. After acknowledging the error, you need
only to add the “device=c:\windows\system\win32s\w32s.386”
line in the [386Enh] section of the SYSTEM.INI file and create
the Photoshop icon to complete the Photoshop 3.0.x installa-
tion.

[Photoshop, Installation Issues, W, Issue/Solution, High, 2380]

Network Access Lost After Installing Photoshop
3.0.x in Windows for Workgroups 3.11


After you install Adobe Photoshop 3.0.x in Windows for
Workgroups 3.11, you lose access to the network.


Do one or more of the following:

a. Move the “device=C:\Windows\System\Win32s\W32s.386”
line to the bottom of the [386Enh] section in the System.ini
file:

1. Make a backup of the System.ini file located in the Win-
dows directory.

2. Open the original System.ini file in a text editor that
can save in text-only format (e.g., Windows Write, Note-
pad).

3. In the [386Enh] section, locate the line that reads
“device=C:\Windows\System\Win32s\W32s.386.”

4. Select the line “device=C:\Windows\System\Win32s\
W32s.386,” then choose Edit > Cut.

5. At the bottom of the [386Enh] section, click an inser-
tion point after the last character in the last line, press
Enter to create a blank line, then choose Edit > Paste.

6. Save the System.ini file in text-only format, then restart
Windows.

b. In a backup of the System.ini file, add the
“device=C:\Windows\System\Win32s\W32s.386” line:

1. Open an existing backup copy of the System.ini file.
2. Exit to DOS then rename the current System.ini file (e.g.,

“System.old”).
3. Rename the backup System.ini file “System.ini” and

move it into the Windows directory.
4. Open the System.ini file you just copied to the Win-

dows directory in a text editor that can save in text-only
format (e.g., Windows Write, Notepad).

5. In the [386Enh] section, add the line “device=C:\
Windows\System\Win32s\W32s.386” to the bottom of
the [386Enh] section.
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6. Save the System.ini file in text-only format, then restart
Windows.

7. Reinstall Windows applications that write to the
System.ini file, and may be affected by using the backup
copy of the System.ini file.

c. Reinstall Photoshop under a test installation of Win-
dows for Workgroups:

note: More than one installation of Windows for Work-
groups on your computer may cause errors. The following
steps enable the installation of a second copy of Windows
for Workgroups on your computer that should prevent er-
rors.
1. Install Windows for Workgroups into a directory named

Testwin. For instructions on installing Windows for
Workgroups, refer to the Microsoft Windows for Work-
groups User’s Guide.

2. Make a backup copy of the Autoexec.bat file.
3. Add the Testwin directory to the path statement in the

Autoexec.bat file, then remove any reference in the path
statement to the original Windows directory. For in-
structions on editing the Autoexec.bat file, refer to the
documentation included with MS-DOS.

4. Restart the computer then start Windows. Your com-
puter accesses Windows files in the Testwin directory,
rather than those in the original Windows directory.

note: To ensure the files in the original Windows directory
and its subdirectories are not being accessed, rename the
Win.com, System.ini, and Win.ini files in the original Win-
dows directory and its subdirectories (e.g., Wincom.old,
System.old, Winini.old) before starting Photoshop.
5. Reinstall Photoshop.
6. When no errors occur when using the version of Win-

dows for Workgroups in the Testwin directory, delete
the original version of Windows for Workgroups. For
instructions on deleting Windows for Workgroups, con-
tact Microsoft Technical Support.

7. Reinstall Windows applications that are affected by the
reinstallation of Windows for Workgroups.

 
If network access is restored when you add the line
“device=C:\Windows\System\Win32s\W32s.386” to a new
System.ini, the original System.ini file was damaged, pre-
venting the system from reading the “device=” line. If the
System.ini file was damaged prior to installing Photoshop,
the damage may not become apparent until Photoshop re-
quests information from the system, which causes the sys-
tem to read the “device=” line.

Installing Photoshop does not damage the System.ini file.
[Photoshop, Installation Issues, W, Issue/Solution, High, 2382]

WINSPOOL or ToolKit API Error When
Installing Photoshop 3.0x


When installing, Adobe Photoshop 3.0 returns the error,
“Error writing Winspool.drv.”
When starting, Adobe Photoshop 3.0.4 returns the er-
ror, “MS Setup Toolkit API Error, Bad Arg 3:AddSection-
Files to CopyList, [PhotoCD PT, D:\Photoshop\Disk1\,
C:C:\Windows\PhotoCD].” The drive, directory, path, and
disk information in the error message varies depending on
whether you are starting the Photoshop 3.0.4 Installer from
the Deluxe CD-ROM or from the installation disk set.


Remove WINSPOOL from your computer:

1. Make a backup copy of the System.ini file, which is lo-
cated in the Windows directory.

2. Open the original System.ini in a text editor that saves
as text-only (e.g., Windows Write, NotePad).

3. Locate the following “device=lm” lines in the [386Enh]
section of the System.ini file:
device=LMHAROLD.386 ;WinPrint 800
device=LMCAP.386 ;WinPrint 800
device=LMMI.386 ;WinPrint 800

4. Temporarily disable these lines by inserting a semico-
lon before the word “device” in each line. For example:
;device=LMHAROLD.386 ;WinPrint 800
;device=LMCAP.386 ;WinPrint 800
;device=LMMI.386 ;WinPrint 800

5. Save the System.ini file in text-only format, then restart
Windows.

6. Install Photoshop 3.0.
7. When installation is complete, open the System.ini file

in a text editor and remove the semicolons you added
in step 4.

 
The WinPrint “device=lm” lines in the System.ini file load
WINSPOOL into memory. The Photoshop Installer needs
to update the WINSPOOL information, but is unable to
update this information when WINSPOOL is loaded. Dis-
abling or remarking out the “device=lm” lines in the
[386Enh] section of the System.ini file prevents WIN-
SPOOL from loading into memory.

[Photoshop, Installation Issues, W, Issue/Solution, High, 2391]

Error “INF file is missing section: ‘Quicktime
’” When Installing Photoshop 3.0.x


When installing, Adobe Photoshop 3.0.x returns the error
“INF file is missing section: ‘Quicktime’.” After clicking OK
in the error dialog box, the MS-Setup Toolkit API Error
“Failed: AddSectionFilesToCopyList (Quicktime, A:\,
C:\Windows\System\)” appears. After clicking OK in the
Toolkit API Error dialog box, the message “Setup failed,
Please Contact Adobe Technical Support” appears.


Upgrade to Photoshop 3.0.5.
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or: When LaserMaster WinPrint is installed, remove WIN-
SPOOL from the system, delete the ~MSSTFQF.T and
PHOTOSHP directories, then reinstall Photoshop:
1. Make a backup copy of the SYSTEM.INI file, located in

the WINDOWS directory.
2. Open the original SYSTEM.INI file in a text editor that

can save in text-only format (e.g., Windows Write, Note-
pad).

3. Locate the following LaserMaster WinPrint “device=”
lines in [386Enh] section:
device=LMHAROLD.386 ;WinPrint 800
device=LMCAP.386 ;WinPrint 800
device=LMMI.386 ;WinPrint 800

4. Temporarily disable LaserMaster WinPrint “device=”
lines by insert a semicolon before the word “device” in
each line. For example:
;device=LMHAROLD.386 ;WinPrint 800
;device=LMCAP.386 ;WinPrint 800
;device=LMMI.386 ;WinPrint 800

5. Save the SYSTEM.INI file in text-only format, then exit
and restart Windows.

6. Move all personal files out of the PHOTOSHP directo-
ry, then use the Windows File Manager to delete the
~MSSTFQF.T directory located in the root directory and
the PHOTOSHP directory.

7. Reinstall Photoshop.
8. When Photoshop’s installation is complete, remove the

semicolons inserted in the SYSTEM.INI file in step 4.
or: When LaserMaster WinPrint is not installed, move all
personal files out of the PHOTOSHP directory, delete the
PHOTOSHP directory, delete the ~MSSTFQF.T directory
located in the root directory, then reinstall Photoshop.

 
Photoshop 3.0.4 and earlier on the Deluxe CD-ROM in-
stall the INSTALL.CD file, which interferes with the
Photoshop Installer on the installation disks. After install-
ing Photoshop from the installation disk set after installing
Photoshop from the CD-ROM, the INSTALL.CD file in-
stalled by Photoshop on the CD-ROM causes Photoshop
to return the error “INF file is missing section: ‘Quicktime’.”

When installing, Photoshop creates the temporary
~MSSTFQF.T directory in the root directory of the startup
volume. When installing Photoshop from the CD-ROM,
Photoshop installs the INSTALL.CD file in the
~MSSTFQF.T directory it creates. Photoshop deletes the
~MSSTFQF.T directory before completing the installation,
except when the installation is halted before Photoshop
deletes the ~MSSTFQF.T directory. After deleting only the
PHOTOSHP and WIN32S directory, but not the
~MSSTFQF.T directory containing the INSTALL.CD file,
the “INF file is missing section: ‘Quicktime’.” error occurs
when reinstalling Photoshop from the installation disks.

The WinPrint “device=lm” lines in the SYSTEM.INI file
load WINSPOOL into memory. The Photoshop Installer
needs to update the WINSPOOL information, but is un-
able to update this information when WINSPOOL is load-
ed into memory. Disabling or remarking out the
“device=lm” lines in the [386Enh] section of the
SYSTEM.INI file temporarily prevents WINSPOOL from
loading into memory.

Because Photoshop 3.0.5 uses a new installer utility, in-
stalling Photoshop 3.0.5 may prevent the “INF file is miss-
ing section: ‘Quicktime’” error from occuring during in-
stallation.

[Photoshop, Installation Issues, W, Issue/Solution, High, 2401]

Installing Photoshop in Windows 95
Safe Mode General Information

Software that loads automatically in Windows (e.g., screen
savers, device drivers, terminate-and-stay-resident [TSR]
programs, virus protection utilities) can conflict with Pho-
toshop’s installer application and cause errors. Starting
Windows in Safe Mode temporarily disables conflicting
software and device drivers, decreasing installer errors.

After you install Photoshop successfully, restart Win-
dows in Normal mode. For more information about Win-
dows 95’s startup modes, contact Microsoft Technical Sup-
port.

    -
To install Photoshop from the CD-ROM when running
Windows in Safe Mode, copy the installer files from the
Photoshop CD-ROM to your hard disk, restart Windows
in Safe Mode, then start the Photoshop installer applica-
tion:
note: Because Safe Mode loads only the mouse, keyboard,
and standard VGA device drivers, you cannot access your
CD-ROM while in Safe Mode.
1. Insert the Photoshop CD-ROM into the CD-ROM

drive.
2. Exit all applications, then choose Start > Programs >

Windows Explorer.
3. In Explorer, double-click the CD-ROM drive to open

it.
4. Locate the Photoshp directory and copy it to your hard

disk.
note: If an error occurs when copying files from the CD-
ROM to the hard disk, the CD-ROM may be dusty, dam-
aged, or you may have a problem with your CD-ROM drive.
Clean the CD-ROM and caddie with a soft, lint-free cloth
to ensure that they are free of dust and fingerprints. Try
copying files from other CD-ROM discs to your hard disk
to ensure your CD-ROM drive is working properly. If you
cannot copy files from other CD-ROM discs, contact your
CD-ROM drive’s manufacturer or the computer’s manu-
facturer. If you can copy files from other CD-ROM discs,
but not the Photoshop CD-ROM, contact Adobe Techni-
cal Support.
5. Exit Explorer.
6. Choose Start > Shut Down > Restart the Computer.
7. When you see “Starting Windows 95...” press the F5 key.
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8. Click OK in the Desktop dialog box indicating Win-
dows 95 is running in Safe Mode. If Windows does not
display the words “Safe Mode” in each corner of the
Desktop, repeat steps 6 and 7.

9. Open the Photoshp directory on your hard disk.
10. Open the Disk1 directory.
11. Double-click the Setup program (Setup.exe) to install

Photoshop.
12. Restart Windows in Normal mode.

Installing Photoshop from Floppy Disks
To install Photoshop from floppy disks when Windows is
running in Safe Mode:

1. Choose Start > Shut Down > Restart the Computer.
2. When you see “Starting Windows 95...” press the F5 key.
3. Click OK in the Desktop dialog box indicating Win-

dows 95 is running in Safe Mode. If Windows does not
display the words “Safe Mode” in each corner of the
Desktop, repeat steps 1 and 2.

4. Insert Disk 1, then start the installer application
(Setup.exe) to install Photoshop.

5. Restart Windows in Normal mode.
[Photoshop, Installation Issues, W, Issue/Solution, High, 2405]

Manually Deinstalling Photoshop
3.0.4 in Windows 95

The Add/Remove Programs feature in Windows 95 auto-
matically uninstalls Windows 95 logo-compliant applica-
tions. Because Adobe Photoshop 3.0.4 is not logo-compli-
ant, it does not appear in the Add/Remove Programs dia-
log box. To remove Photoshop 3.0.4 from your system, you
must deinstall it manually.

When you install Photoshop 3.0.4 in Windows 95,
Photoshop creates a Win32app\Photoshp directory, a
Windows\PhotoCD directory, and adds files to the Win-
dows and Windows\System directories. Other applications
may also use the files installed by Photoshop in the Win-
dows or Windows\System directory. Instead of deleting
these files when you remove Photoshop, move or rename
them so you can restore the files should another applica-
tion require them.

To deinstall Photoshop 3.0.4 in Windows 95, delete or
rename the Photoshop files, then remove the lines that
Photoshop adds to the Win.ini and System.ini files.

To delete the Photoshop 3.0.4 files:
1. Move your documents out of the Photoshp directory

and its subdirectories.
2. Delete the Photoshp directory and its subdirectories.
3. Delete the following Start menu shortcut files from the

Windows\Start Menu\Programs\Adobe directory:
Photoshop 3.0 (Photos~2.lnk)
Photoshop 3.0 Deluxe CD (Photos~1.lnk)
Photoshop 3.0 ReadMe (Photos~3.lnk)

4. Delete the following files from the Windows\PhotoCD
directory:
Adobergb.pt
Cp01
Phcdcn01.pt
Phcdek01.pt
Phcdko01.pt
Pslabexp.pt

5. Delete the following files from the Windows directory:
Ccolorsd
Kpapi32.dll
Kpcp32.dll
Kpsys32.dll
Pcdlib32.dll
Photos30.ini
Photos30.psp
Psdeluxe.ico (only installed from the
Photoshop Deluxe CD-ROM)

6. Move or rename the following files in the Windows di-
rectory:

note: The files listed in steps 6-8 may be used by other
Windows applications. Adobe Technical Support recom-
mends that you move these files to another directory or
rename them, rather than deleting them.

Kpcms.ini (required by PhotoStyler and Adobe
PageMaker 6.x)

Playenu.dll
Player.exe
Playenu.hlp
Qtw.ini
Twain.dll
Twain32.dll
Viewenu.dll
Viewenu.hlp
Viewer.exe

7. If you installed Photoshop 3.0.4’s Deluxe CD-ROM
Tutorials, move or rename the following files in the
Windows\System directory:
Dhio_dh.qtc
Mciqtenu.dll
Mciqtw.drv
Msvcrt10.dll
Navg.qtc
Qcmc.qtc
Qtcvid.qtc
Qthndlr.dll
Qtim.dll
Qtimcmgr.dll
Qtiv32.qtc
Qtiyvu9.qtc
Qtjpeg.qtc
Qtmovie.vbx
Qtnotify.exe
Qtold.qtc
Qtole.dll
Qtpic.vbx
Qtraw.qtc
Qtrle.qtc
Qtrpza.qtc
Qtrt21.qtc
Qtsmc.qtc
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Reelmgic.qtc
8. If Photoshop 3.0 was previously installed, move or re-

name the following files in the Windows\System direc-
tory:
Qtmsvc.qtc
Qtvhdw.dll
Qtyvu9.qtc

To remove the Photoshop lines from the Win.ini file:
1. Make a backup copy of the Win.ini file, located in the

Windows directory.
2. Open the original Win.ini file in a text editor that can

save in text-only format (e.g., Notepad).
3. In the [mci extensions] section, remove the following

line:
mov=QTWVideo

4. In the [Extensions] section, remove the following lines:
psd=C:\WIN32APP\PHOTOSHP\photoshp.exe ^.psd
mov=C:\WINDOWS\player.exe ^.mov

5. In the [Mach] section, remove the following line:
devicebitmap=off

6. In the [Embedding] section, remove the following line:
Photoshop.Image.3=Adobe Photoshop
Image,Adobe Photoshop
Image,C:\Win32App\Photoshp\photoshp.exe,picture

7. In the [Compatibility32] section, remove the following
line:
PHOTOSHP=0x00208000

note: Windows 95 adds the “PHOTOSHP=0x00208000”
line to improve Photoshop 3.0’s compatibility with Win-
dows 95. Photoshop 3.0.4 and later do not use the
“PHOTOSHP=0x00208000” line.
8. Save the Win.ini file in text-only format, then restart

Windows.
To remove the Photoshop lines from the System.ini file:

1. Make a backup copy of the System.ini file, located in
the Windows directory.

2. Open the original System.ini file in a text editor that
can save in text-only format (e.g., Notepad).

3. Delete the following lines from the [drivers] section:
adobekey=adobekey.drv
adobemse=adobemse.drv

4. Delete the following line from the [MCI] section:
QTWVideo=C:\WINDOWS\SYSTEM\mciqtw.drv

5. Save the System.ini file in text-only format, then restart
Windows.

To reinstall Photoshop, refer to the documentation includ-
ed with Photoshop.

[Photoshop, Installation Issues, W, Issue/Solution, High, 2407]

Error “The path entered is not
valid” When Installing Photoshop
3.0.4 or Earlier in Windows


When you install Adobe Photoshop 3.0.4 or earlier, the
Photoshop installer application returns the error, “The path
entered is not valid.”

Do one or more of the following:

a. Make sure no directory name in the installation path is
longer than 8 characters.

b. Make sure the destination path does not contain non-
standard characters (e.g., /, *, ?, “, <, >, |).

c. Make sure there’s a colon (:) and a backslash (\) after
the destination drive letter (e.g.,
C:\Win32app\Photoshp, C:\Photoshp).

d. Install Photoshop into the default installation directo-
ry.

 
The Photoshop 3.0.4 and earlier installer application sup-
ports directory names that are 8 or fewer characters. Al-
though Photoshop 3.0.4 supports long file and directory
names in Windows 95 and NT, the Photoshop 3.0.4 and
earlier installer application does not.

The Photoshop 3.0.4 and earlier installer application
cannot install Photoshop if the destination path and direc-
tory contains non-standard characters (e.g., * ? “ |), or does
not contain a colon (:) and backslash (\) after the destina-
tion drive letter.

Default installation directories for Photoshop:
Photoshop 3.0.4 C:\Win32app\Photoshp
Photoshop 3.0 C:\Photoshp
Photoshop 2.5.x C:\Photoshp

[Photoshop, Installation Issues, W, Issue/Solution, High, 2409]

Error “Unable to show Program Manager
Group: Adobe” Installing Photoshop
3.0 or 3.0.4 in Windows 3.1x


When you install Adobe Photoshop 3.0 or 3.0.4 in Win-
dows 3.1x, the Photoshop installer returns the error, “Un-
able to show Program Manager group: ‘Adobe.’” After you
click OK, the installer returns the error, “MS-Setup Toolkit
API Error: Failed: ShowProgmanGroup (Adobe, 1, 0).”
When you click OK again, the installer returns the final
error, “Setup Failed! Please contact Adobe Technical Sup-
port.”


There are 40 program groups in Program Manager.


Reinstall Photoshop. When the installer prompts you cre-
ate or select a group for the Photoshop icons, select an ex-
isting program group (e.g., Main), instead of creating a new
program group (e.g., Adobe).
or: Remove one or more program groups before installing
Photoshop:
1. Open the program group that you want to remove.
2. Open the program group into which you want to move

the program icons.
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3. Choose Window > Tile to view the two program group
windows side by side.

4. Drag program icons from one group window to the oth-
er until you’ve moved all the program icons from one
group into the other.

5. Close both program group windows.
6. Click once on the empty program group to select it, then

choose File > Delete.
7. Click Yes when Windows prompts you with the mes-

sage, “Are you sure you want to delete the group?”
8. Repeat for any other program groups that you want to

remove.

 
The Windows 3.1x Program Manager can contain a maxi-
mum of 40 program groups. If you install Photoshop 3.0
or 3.0.4 when the Program Manager contains 40 program
groups, the Photoshop installer cannot create an addition-
al Adobe group and returns an error. The Photoshop 3.0.5
installer, however, completes the installation without cre-
ating an Adobe group and does not return an error.

Before you delete any program group, make sure it does
not contain program icons you require. Once deleted, pro-
gram icons must be recreated manually. For more infor-
mation on consolidating or deleting program group icons,
refer to the Windows 3.1x user manual or contact Microsoft
Technical Support.

[Photoshop, Installation Issues, W, Issue/Solution, Medium, 3558]

Changes to the Win.ini and System.ini Files
After Installing Photoshop 3.0x

Adobe Photoshop 3.0x modifies the following lines in the
Windows 3.1 and Windows for Workgroups 3.11 Win.ini
and System.ini files when installed onto a local worksta-
tion.

.  
When you install Photoshop 3.0x, the installer writes the
following lines into the Win.ini file:

[Extensions]
psd=C:\PHOTOSHP\photoshp.exe ^.psd

.  
When you install Photoshop 3.0x, the installer writes the
following lines into the System.ini file:

[boot]
drivers=mmsystem.dll winmm16.dll

note: The “drivers=mmsystem.dll” line is installed by Win-
dows. Photoshop adds a space and the “winmm16.dll” text
to the end of this line. Other Windows applications may
add text onto the end of the “drivers=mmsystem.dll” line.

[386Enh]
device=C:\WINDOWS\SYSTEM\WIN32S\W32S.386

note: Other Win32 applications add the above line to the
[386Enh] section of the System.ini file.
[drivers]
adobekey=adobekey.drv
adobemse=adobemse.drv

[Photoshop, Installation Issues, W, Issue/Solution, Do Not Use, 2353]

Unable to Open Photo CD Images in
Photoshop After Installing Kai’s
Power Goo 1.0 in Windows 95


The Kodak Photo CD (*.pcd) file format is missing from
the Files of Type pop-up menu in Photoshop’s Open dia-
log box after installing Kai’s Power Goo 1.0 in Windows 95.


Use Windows Explorer to search for and rename duplicates
of the Kpsys32.dll and Pcdlib32.dll files not located in the
Windows directory.

 
To open Photo CD files, Photoshop requires the Kpsys32.dll
and Pcdlib32.dll files. Photoshop installs these files into the
Windows directory; Kai’s Power Goo installs these files into
the Windows\System subdirectory. When these files are in-
stalled in a location other than the Windows directory (e.g.,
Windows\System directory), Photoshop cannot open Photo
CD files. Renaming the Kpsys32.dll and Pcdlib32.dll files
not located in the Windows directory, enables both
Photoshop and Kai’s Power Goo to open Photo CD files.

Kai’s Power Goo, by Metatools Incorporated, is a bit-
map application that enables you to distort images into a
liquid “goo,” and create a “Goovie” by animating changes
you make to an image.

M A C  O S

Installer Doesn’t Request Last Disk
When Installing Photoshop 3.x


When installing Adobe Photoshop 3.0 or 3.0.1 on a 68000-
series Macintosh, Photoshop’s installer does not request
Disk 6.

When installing Photoshop 3.0.4 on a 68000-series
Macintosh, Photoshop’s installer does not request Disk 7.


Follow the on-screen instructions to complete the installa-
tion.

 
When installing, Photoshop’s installer only requests the last
installation disk (i.e., Disk 6, Disk 7) when installing on a
Power Macintosh. The last installation disk contains files
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that Photoshop requires only when installed on a Power
Macintosh.

General Information
M A C  O S  /  W I N D O W S

Photoshop’s Preferences File
General Information

The first time you launch Photoshop, Photoshop creates
its preferences file, which contains Photoshop’s default ap-
plication settings (e.g., display, memory, calibration, sepa-
ration setup, tool options, palette positions, filters, menu
commands). The preferences file also stores the location of
Photoshop’s Plug-ins folder, which enables Photoshop to
find plug-ins located in the Plug-ins folder. Photoshop reads
and writes to its preferences file while running, saving your
custom preferences settings. When you quit, Photoshop
saves the preferences file on your hard disk, which
Photoshop reads and uses the next time you launch
Photoshop.

A damaged preferences file may cause anomalies in Pho-
toshop’s behavior, including improper tool functionality,
unavailable plug-ins, dimmed menu items, out of memory
errors, or errors when launching. Moving, renaming, or
deleting the preferences file causes Photoshop to create a
new one the next time you launch Photoshop, which re-
stores all preferences to their default settings.

     
Photoshop 2.5.x and later save the preferences file in the
Preferences folder in the System Folder. Photoshop 2.0.x
and earlier prompt you to create the preferences file when
you first launch Photoshop by displaying the “Where is the
preferences file?” dialog box, which requires you to select a
folder (e.g., Photoshop’s Plug-ins folder) to store the pref-
erences file, click New to create a new preferences file, then
click Save to save the file named “PS Prefs” in the selected
folder.

Photoshop for the Macintosh Preferences File

Because each version of Photoshop has a different name for its prefer-
ences file, you can have multiple versions of Photoshop installed on
the same system, each with its own preferences settings. Photoshop’s
preferences files and their locations are listed below.

Photoshop Version
Preferences File’s Name Location

3.0.x
Adobe Photoshop 3.0 Prefs Preferences folder in the

System Folder
2.5.x

Photoshop Prefs Preferences folder in the
System Folder
2.0.x and earlier
PS Prefs Photoshop’s Plug-ins folder or

selected folder
3.0.x LE

Adobe Photoshop LE Prefs Preferences folder in the
System Folder

2.5 LE
Photoshop LE Prefs Preferences folder in the

System Folder

    
Photoshop 3.0.5 saves its preferences file in the
Photoshp\Prefs directory. Photoshop 3.0.4 and earlier save
their preferences file in the Windows directory.

Photoshop for Windows Preferences File

Because each version of Photoshop has a different name or location
for its preferences file, you can have multiple versions of Photoshop
installed on the same system, each with its own preferences settings.
Photoshop’s preferences files and their locations are listed below.

Photoshop Version
Preferences Files’ Names Location

3.0.5
Photos30.psp and Ccolorsd Photoshp\Prefs

subdirectory
3.0 - 3.0.4

Photos30.psp and Ccolorsd Windows directory
2.5.x

Photoshp.psp and Ccolorsd Windows directory
3.0.5 LE

Phot30le.psp and Ccolorsd Photosle\Prefs
subdirectory

3.0 LE - 3.0.4 LE
Phot30le.psp and Ccolorsd Windows directory

2.5 LE
Photosle.psp and Ccolorsd Windows directory

   
To recreate Photoshop 2.5.x and later for the Macintosh’s
preferences file:

1. Quit Photoshop.
2. At the Finder, delete the Adobe Photoshop 3.0 Prefs

(Photoshop 3.0.x) or Photoshop Prefs (Photoshop 2.5.x)
file located in the Preferences folder in the System Fold-
er.

3. Relaunch Photoshop.
To recreate Photoshop 2.0.x and earlier for the Macin-
tosh’s preferences file:

1. Quit Photoshop.
2. Use the Finder to locate all files named “PS Prefs.”
3. Delete all PS Prefs files.
4. Launch Photoshop.
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5. In the “Where is the preferences file?” dialog box, select
the Plug-ins folder, then click New.
To recreate Photoshop 3.0.x for Windows’ preferences files:

1. Quit Photoshop.
2. Rename or delete the Photos30.psp and Ccolorsd files,

located in the Photoshp\Prefs subdirectory (Photoshop
3.0.5) or in the Windows directory (Photoshop 3.0 and
3.0.4).

3. Relaunch Photoshop.
To recreate Photoshop 2.5.x and earlier for Windows’ pref-
erences files:

1. Quit Photoshop.
2. Rename or delete the Photoshp.psp and Ccolorsd files

located in the Windows directory.
3. Relaunch Photoshop.

  -    -
 
Retargeting the Plug-ins folder forces Photoshop to rewrite
the location of the Plug-ins folder in the preferences file.

To retarget the Plug-ins folder in Photoshop 2.5.x and 3.0.x
for the Macintosh:

1. In Photoshop, choose File > Preferences > Plug-ins.
2. In the Select the Plug-ins Folder dialog box, click once

on the Plug-ins folder to select it.
3. Click Select ‘Plug-ins’, located in the bottom right-hand

corner of the Select the Plug-ins Folder dialog box.
4. Restart Photoshop.

To retarget the Plug-ins directory in Photoshop 3.0.x for
Windows:

1. In Photoshop, choose File > Preferences > Plug-ins.
2. Click once to select the Photoshop Plug-ins directory,

then click OK.
3. Restart Photoshop.

To retarget the Plug-ins folder while launching Photoshop
3.0.x for the Macintosh or Windows:

1. Quit Photoshop.
2. Hold down the Command key (Macintosh) or the Con-

trol key (Windows) while relaunching Photoshop.
[Photoshop, General Information, M|W, Issue/Solution, Medium, 8004]

Zoom Ratio Replaced with Percentage
in Photoshop 4.0’s Document Window
General Information

Adobe Photoshop 3.0.x and earlier display the zoom ratio
(e.g., 1:1, 2:1) in a document’s title bar. The zoom ratio is
the factor by which the image is magnified or reduced. For
example, 2:1 means the view of the image is magnified by a
factor of two, and 1:2 means the view of the image is re-
duced by a factor of two. You can magnify and reduce by
whole factors up to 16 times the original view of the image.

Adobe Photoshop 4.0 replaces the zoom ratio with a
zoom percentage (e.g., 100%, 250%). Like the zoom ratio
in Photoshop 3.0.x, the zoom percentage appears in a doc-
ument’s title bar, but it also appears in the lower left corner
of the document window. The zoom percentage is the per-
cent that the view of the image is magnified or reduced.
You can magnify and reduce by one-hundreth of a percent-
age from 0.19% up to 1600.00% the original view of the
image, which enables you to be much more precise in your
viewing than you can be in Photoshop 3.0.x.

The 100%, or 1:1 ratio, view of an image displays an
image based on the monitor resolution and the image res-
olution, not on the actual image dimensions. You can de-
termine the actual image dimensions by choosing View >
Show Rulers (Photoshop 4.0) or Window > Show Rulers
(Photoshop 3.0.x), or by choosing Image > Image Size.

[Photoshop, General Information, M|W, Issue/Solution, Low, 2448]

Available Mode Conversion Options
in Photoshop 3.0.x

Adobe Photoshop 3.0.x includes eight modes under the
Mode menu. Available mode conversion options change
depending on the current mode, with unavailable modes
dimmed. Because mode conversions change the data in a
document, changing modes can result in data loss. Each
mode and available mode conversion options are listed
below.

Photoshop 3.0x Conversion Mode Options:

Mode Available Mode Conversion Options
Bitmap Grayscale
Grayscale Bitmap, Duotone, Indexed Color, RGB

Color, CMYK Color, Lab Color, Multichan-
nel

Duotone Bitmap, Grayscale, Indexed Color, RGB
Color, CMYK Color, Lab Color, Multichan-
nel

Indexed Color Grayscale, RGB Color, CMYK Color, Lab
Color

RGB Color Grayscale, Indexed Color, CMYK Color,
Lab Color, Multichannel

CMYK Color Grayscale, RGB Color, Lab Color,
Multichannel

Lab Color Grayscale, RGB Color, CMYK Color,
Multichannel

Multichannel Bitmap, Grayscale, RGB Color (when the
document contains 3 channels), CMYK
Color (when the document contains 4
channels), Lab Color

Installing Filters for Use with Gallery Effects
1.5 and Earlier General Information

Gallery Effects 1.5 and earlier uses SuperPaint Effects. When
you install Gallery effects, the default install options are
Gallery Effects Application and Sample Image. To also in-
stall filters, hold the Shift key and click SuperPaint Effects,
then click Install.
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Once installation is complete the following folders will be
installed in the location you specified in the installer:
Gallery Effects 1.5 and earlier
Classic Art SP (contains all installed SuperPaint Effects)
GE Pouch (contains the GE Prefs file)
Image Controls (contains two image control files)

Because Gallery Effects 1.5 and earlier only recognize filters
located in the same folder as the GE Prefs file, both the Clas-
sic Art SP and Image Controls folders must be moved into
the GE Pouch folder. The effects appear when you choose
Effects > Classic Art SP or Effects > Image Controls in Gal-
lery Effects.

Gallery Effects 1.5.1 uses Photoshop-compatible plug-
in filters, rather than SuperPaint Effects.

W I N D O W S

Photoshop 3.0 and Later Don’t Support Windows
NT on Non-Intel Based Processor

Adobe Photoshop 3.0 and later are 32-bit applications de-
signed for use with Intel x86- and Pentium-based comput-
ers. Photoshop 3.0 and later do not support the built-in
Intel emulation mode in Windows NT 4.0 or Windows NT
3.5x and later

on a computer using a RISC processor (e.g., Alpha AXP,
MIPS, PowerPC). When you start Adobe Photoshop 3.0 or
later in Windows NT on a computer using a RISC proces-
sor, the system returns an error (e.g., “DOS error 11”).

As stated in the documentation included with
Photoshop 2.5 and later, Photoshop is designed to run on
computers using an Intel processor. The requirements sec-
tion on the outside of the Adobe Photoshop 3.0.x and 4.0
product boxes states that Photoshop requires the i386, i486,
or Pentium processor. The documentation included with
Photoshop 2.5.1 states that Photoshop requires an Intel
80386- or 80486-based processor.

[Photoshop, General Information, W, Issue/Solution, Medium, 6162]

Photoshop 3.0 for Windows Tutorial
Manual Documentation Errors

Page 67
Bottom left:
In Layers palette graphic:
Leaf layer is labeled as “Floating Selection.”

Should Be:
Leaf layer labeled as “Layer 1.”

Page 68
Top left:
The “leaf” selection appears as a floating selection on

the COMP image. In the Layers palette, “Floating Selec-
tion” appears above the “sun” layer. The thumbnail of the
“sun” layer changes to include the leaf. The leaf selection is
floating above the “sun” layer of the COMP image.
Should Be:
The “leaf ” selection appears as a layer on the COMP

image. In the Layers palette, “Layer 1” appears above the
“sun” layer. “Layer 1” is above the “sun” layer of the COMP
image.
Page 68

Third paragraph, left:
The LEAF image appears somewhat transparent when

you drag and drop the selection (copy and paste it) onto
the COMP image. That is because the file temporarily re-
sides on the “sun” layer and assumes the layer’s transparen-
cy.
Should Be:

When you drag and drop a selection (copy and paste it)
onto the COMP image, it becomes a layer.
Page 69

Layers graphic:
Step 2’s graphic of the Layers palette shows leaf layer as

“Floating Selection” and “sun” layer thumbnail as sun with
the leaf.
Should Be:

“Leaf” layer labeled as “Layer 1” and “sun” layer thumb-
nail as the sun only.
Page 69 Top of left column:

In the section “Deselect the floating selection...” 1 In the
Layers palette, position the cursor next to the “Floating Se-
lection” name.
2. Drag this layer down to the New Layer icon at the bot-

tom of the Layers palette.
3. In the Make Layer dialog box, name the layer “leaf.” Click

OK. The floating selection is pasted at 100-percent opac-
ity onto its
own layer and is deselected.

Should be:
1 Double-click on the “Layer 1” label. Rename the layer

“leaf.” Click OK.
[Photoshop, General Information, W, Issue/Solution, Do Not Use, 2410]

Photoshop 3.0.x and Later Does Not Support
Digital Equipment Corporation’s FX!32

Adobe Photoshop 3.0.x and later for Windows was not test-
ed with, and therefore does not support, any version of
Digital Equipment Corporation’s FX!32 emulation software
for DEC Alpha machines running Windows NT. FX!32
emulation software enables 32-bit applications written for
Intel processors to run on Digital’s Alpha processor.

Contact Digital Equipment Corporation to report prob-
lems or obtain information about running Photoshop 3.0.x
and later in FX!32.

Photoshop 3.0.x and later for Windows require an Intel
80386 or later processor (e.g., i386, i486, Pentium) and sup-
port Windows 3.1x, Windows 95, and Windowsw NT 3.5x
and 4.0
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[Photoshop, General Information, M, Q&A, Do Not Use, 2236]

Q I’m thinking about buying one of the new Power
Macintosh clones that I’ve heard about, but I’m con-
cerned about compatibility. Do you know if Photoshop
will work on a Mac clone?
A Neither Photoshop 2.5x or 3.0x (or earlier versions) was
specifically tested with the new Macintosh clones, so we
can’t say with certainty that they’re 100% compatible with
Photoshop and that you won’t run into any problems with
them. But so far, we know of no Photoshop problems caused
by the Macintosh clones (we have a few Power Macintosh
clones in Technical Support and they seem to be running
Photoshop 3.0 without any trouble).

[Photoshop, General Information, M, Issue/Solution, High, 2269]

PowerPC Accelerator Plug-In for Photoshop 2.5x

    -
Adobe Photoshop 2.5 was engineered to ensure maximum
productivity with future acceleration technology. To this
end, the user-interface code was isolated from the image-
processing “engine” code that performs pixel manipulations.
The PowerPC Accelerator plug-in replaces the entire
Photoshop image-processing engine with a native engine.
Using this plug-in, Photoshop users with Power Macintosh
computers should realize speed gains of 1.5 - 4 times over a
Quadra computer (for in-memory images).

This plug-in speeds all built-in Photoshop functions on
the Power Macintosh, such as effects, resizing, rotating,
compositing, feathering, color conversion, and all built-in
filters including the Blur, Blur More, Gaussian Blur, Mo-
tion Blur, Add Noise, Despeckle, Median, Sharpen, Sharp-
en More, Sharpen Edges, Unsharp Mask, Emboss, Facet,
Find Edges, Fragment, Mosaic, Trace Contour, Custom,
High Pass, Maximum and Minimum filters. The accelera-
tor does not, however, accelerate plug-in filters, such as the
Color Halftone, Crystallize, Wind, Wave, Sphereize, Extrude,
Twirl, Tiles, and Pointillize filters. Similarly, the PowerPC
Accelerator does not affect third-party plug-ins, such as
Aldus Gallery Effects and Kai’s Power Tools. Note that the
Lens Flare filter currently does not work on the Power Mac-
intosh. Adobe Systems will post an update to this filter when
it is available.

 
Power Macintosh computer
Adobe Photoshop 2.5.1 with a minimum allocation of 5

MB of RAM
(For optimum performance a RAM allocation of 3X image

size is recommended)
important: Adobe Photoshop LE (Limited Edition) can-
not use this plug-in. If you own Adobe Photoshop Limited
Edition and want to use this plug-in, you can purchase a
low-cost upgrade to the full-featured version using the spe-
cial-offer card in the LE package.
  
1. Copy the PowerPC Accelerator plug-in into the Adobe

Photoshop 2.5.1 Plug-ins folder on your Power Macin-
tosh computer.

note: The PowerPC Accelerator Plug-in will not function
properly with versions of Adobe Photoshop earlier than
2.5.1. If you do not have the 2.5.1 update use the Adobe
Photoshop Updater to upgrade your version 2.5 to 2.5.1.
The Adobe Photoshop 2.5.1 patch does not provide all fea-
tures available with the complete Adobe Photoshop 2.5.1
upgrade software. This software is free from Adobe to all
registered Adobe Photoshop users and includes additional
plug-in filters, export modules, and optional extensions. To
receive your free Photoshop 2.5.1 update, please call Ado-
be Technical Support at 1-408-986-6510 (USA and Cana-
da only). Be prepared to clearly record a message with your
name, address and Adobe Photoshop serial number.
2. Launch Adobe Photoshop. The plug-in automatically

detects the PowerPC processor to speed up your appli-
cation.

  
To permit both high-quality results and acceleration, Ado-
be has licensed Photoshop code to several leading hard-
ware manufacturers so they could develop “Adobe charged”
software to accelerate Photoshop operations that work with
their DSP (Digital Signal Processor) and RISC (Reduced
Instruction Set Computing) add-in cards. Acceleration
products for Adobe Photoshop are available in a variety of
configurations, feature sets and prices for every Macintosh
with NuBus or PDS capability. These products save valu-
able production time by letting the co-processor share time-
consuming image processing tasks. The Adobe charged logo
identifies products that use Adobe technology to deliver
high-quality results identical to unaccelerated Photoshop
operations.

The companies listed below offer Adobe charged prod-
ucts for Photoshop. Please direct all inquiries regarding
availability, pricing, features, performance, and support to
your dealer, distributor or the company. Adobe is not
equipped to answer questions about or provide support
for these products.

• DayStar Digital
• Radius
• RasterOps
• Spectral Innovations
• SuperMac

Copyright 1989-1994 Adobe Systems Incorporated. All
rights reserved.

Adobe Photoshop, Photoshop, Adobe charged, the Ado-
be logo, and the Adobe charged logo are trademarks of
Adobe Systems Incorporated which may be registered in
certain jurisdictions. Apple and Macintosh are registered
trademarks, and Quadra is a trademark of Apple Comput-
er, Inc. NuBus is a registered trademark of Texas Instru-
ments Incorporated. SuperMac is a trademark of Super-
Mac Technology, Inc. All other brand names and product
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names are trademarks or registered trademarks of their re-
spective holders.

[Photoshop, General Information, M, Issue/Solution, High, 2289]

Photoshop 3.0.x for Macintosh
Plug-Ins General Information

Adobe Photoshop 3.0.x includes plug-ins that enhance its
functionality. Plug-ins included with Photoshop 3.0.4 and
later support both 68000-series Macintosh and Power Mac-
intosh computers by including code for both processors
(i.e., fat binary).

Plug-ins included with Photoshop 3.0.x, but not in-
stalled by Photoshop, are noted by an asterisk following
their name. Filters not installed with Photoshop are locat-
ed in the Optional Extensions folder on Disk 1 of Photo-
shop’s installation disks, except for the Filter Factory filter.
The Filter Factory filter is available only on the Adobe
Photoshop 3.0 Deluxe CD, and is located in the Filter Fac-
tory folder in the Other Goodies folder.

To install a filter, move the filter into Photoshop’s Plug-
ins folder. To disable a filter, remove the filter from Photo-
shop’s Plug-ins folder, then restart Photoshop.
Adobe Illustrator Parser

Converts Illustrator or Dimension PostScript files, en-
abling Photoshop to read it as a raster (bitmap) image.
Amiga IFF

Enables saving indexed color mode images in the Com-
modore Amiga Interchange File Format.
Anti-aliased PICT

Enables Photoshop to open and render object-oriented
PICT files.
BMP

Enables saving files in BMP (Windows Bitmap) format.
Photoshop supports BMP files with up to 16 million col-
ors.
Clouds

Generates a random cloud-like texture using the fore-
ground and background color values. Holding down the
Shift key while selecting the Clouds filter generates darker
clouds.
Color Halftone

Simulates the effect of an enlarged halftone.
CompuServe GIF

Enables saving files in CompuServe GIF format. GIF files
are limited to 8-bit (256 colors) images in indexed color
mode.
Crystallize

Organizes an image into random polygon shapes.
De-interlace

Used to remove the interlace lines from images captured
from video sources. When bringing an image into an im-
age editing application (e.g., Photoshop), a series of hori-
zontal artifacts, or interlace lines, may be visible in the im-
age. Photoshop’s De-interlace filter removes pixels from
every other row of pixels, and then replaces those pixels by
doing its own interpolation, which usually produces sharper
images.
DirectBits

Accelerates screen redraw.
DirectCursors

Enables display of brush cursors larger than 16 pixels
and enables the crosshair cursor to be visible against a neu-
tral background. Cursor over a selected area or selection
marquee may disappear.
Disable Clipboard Size Limit*

Removes Photoshop’s 4 MB limit on the size of PICT
graphics exported to the clipboard. Large PICT graphics
may cause a system error when pasted into another appli-
cation (e.g., Finder).
Disable Scratch Compression*

Prevents Photoshop from compressing scratch files
when writing to disk, which improves performance when
using faster disk drives.
Displace

Distorts and adds texture to an image using a second
image as a displacement map to shift the position and col-
or values of pixels.
Don’t Tag RGB PostScript*

Prevents Photoshop from tagging RGB data using a
PostScript Level 2 color space descriptor, which enables a
better color match between the monitor and printed out-
put. By default, RGB PostScript tagging is enabled.
Enable Async I/O

Enables faster read and write operations to disk. Using
Enable Async I/O on a Power Macintosh with a hard disk
formatted using a utility that is incompatible with Apple’s
SCSI Manager 4.3 may cause “Type 11” system errors. Hard
disk formatting utilities that are compatible with Apple’s
SCSI Manager 4.3 include FWB’s Hard Disk Toolkit 1.62
or later, and HDSC 7.3 or later (for Apple hard disks).
Even-Odd to Winding Rule*

Writes the PostScript code for clipping paths using the
non-zero winding number rule, instead of the even-odd
rule, to prevent low-memory PostScript errors.
Extrude

Breaks an image into a series of three-dimensional tiles
and forces them toward the viewer in space.
FilmStrip

Enables opening and saving of Adobe Premiere Film-
Strip files in Photoshop 3.0.x. Photoshop cannot create
FilmStrip files; Photoshop can only save a file in FilmStrip
format when the file is a FilmStrip file.
Filter Factory*

Enables the creation of custom effects plug-in filters in
RGB mode. The Filter Factory plug-in is located in the Fil-
ter Factory folder in the Other Goodies folder on the
Photoshop 3.0 Deluxe CD-ROM, and includes documen-
tation in an Adobe Acrobat Portable Document Format
(PDF) file.
Full PS PPC Accelerator

Enables faster Gaussian Blur, Unsharp Mask, and screen
redraw on Power Macintosh computers with the PowerPC
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601 or 604 processor using Photoshop 3.0.4 and later. This
plug-in is included with Photoshop 3.0.5 and later only.
GIF89a Export

Enables transparency and interlacing when saving and
exporting a GIF89a files, which enables these graphics to
blend seamlessly in a World Wide Web page that incudes
background colors or patterns. The GIF89a Export filter,
included with Photoshop 3.0.5 and later, supports
Photoshop 3.0.4 and later and includes documentation in
the GIF89a.PDF file, which is located in the New 3.0.5 Doc-
umentation folder in the Photoshop 3.0.5 Deluxe CD-
ROM.
Ham Export

Enables saving in Commodore Amiga HAM (Hold and
Modify) format. Converts images to 6-bit color.
ImageWriter Color

Enables printing color images to an Apple ImageWriter
II printer with a multicolor ribbon.
Kodak CMS Photo CD

Enables Photoshop to open Photo YCC files from Kodak
PhotoCD disk. Requires KPCMS support files installed in
the System Folder.
Lens Flare

Adds highlights and sparkles simulating effects caused
by light bouncing off of a camera lens to images in RGB
mode. Requires a 68000-series Macintosh with a math co-
processor (e.g., SE/30, Macintosh IIci, Macintosh IIfx,
Quadra 950, Quadra 800, Quadra 650), or a Power Macin-
tosh.
Lighting Effects

For images in RGB mode, simulates the effect of shin-
ing one or more light sources on the surface of an image.
Requires a 68000-series Macintosh with a math coproces-
sor (e.g., SE/30, Macintosh IIci, Macintosh IIfx, Quadra 950,
Quadra 800, Quadra 650), or a Power Macintosh.
MacPaint

Enables opening and saving in MacPaint file format.
MacPaint files are limited to 1-bit (black-and-white) im-
ages on vertically-oriented pages no larger than 7.5 x 10.5
inches or 576 x 720 pixels.
Mezzotint

Simulates a mezzotint by converting an image to a pat-
tern of black and white or color areas.
NTSC Colors

Modifies the colors in RGB or Lab images for transfer
to video by restricting the gamut of colors used.
Paths to Illustrator

Enables Photoshop to export the paths in a document
in Illustrator format.
PCX

Enables Photoshop to open and save in PCX format.
Photoshop supports PCX images with up to 16 million
colors.
PICT Resource

Enables Photoshop to open and save a PICT resource
file (e.g., StartupScreen files), and to extract and save PICT
information from within files.
Piggy Plug-ins Patch*
Disables some built-in memory management features,

which may enable more filters to run or cause a decrease in
performance on some operations.
Pinch

Squeezes or expands an image, mapping it to the inside
or outside of a rounded cone.
Pixar

Enables opening and saving in PIXAR format, used in
3D rendering applications.
PixelPaint

Enables opening and saving in PixelPaint format, ex-
cept PixelPaint Pro 3.0 format. Photoshop supports Pixel-
Paint 1.0 and 2.0 format, which is limited to 8-bit files.
Pointillize

Breaks up an image into randomly placed dots, and fills
the space between the dots with the background color.
Polar

Maps a selection between rectangular and polar coor-
dinates.
Pressure Support

Enables pressure support features for connected com-
patible pressure sensitive devices.
Quick Edit

Enables opening portions of Photoshop 3.0, Photoshop
2.0, Scitex CT, and uncompressed TIFF images for faster
editing or when insufficient RAM is available to open the
entire file.
Radial Blur

Simulates the blur caused by a zooming or rotating cam-
era.
Ripple

Produces an undulating pattern in an image, simulat-
ing the effect of viewing it through a pool of rippled water.
Shear

Distorts an image along a specified path.
Solarize

Simulates the effect of exposing a photographic print
to light briefly during development by remapping color
values.
Spherize

Squeezes or expands an image, mapping it to the inside
or outside of a sphere, or a horizontal or vertical cylinder.
Targa

Enables opening and saving an image in RGB mode in
TrueVision’s Targa format, used in video applications.
Texture Fill

Enables textures to be used as a bump map in the Light-
ing Effects filter for images in RGB mode that contain a
grayscale channel. A bump map is a grayscale image that
can simulate 3-D surface relief in a 2-D image, where the
gray levels enable you to map changes in an image’s color
values to simulate a 3-D effect.
Tiles

Breaks an image up into a series of randomly-spaced
same-sized tiles.
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TWAIN
Enables Photoshop to acquire images from a scanner

or other device directly. Requires a Source Manager file and
TWAIN Data source file, which is provided by the scanner
manufacturer.
Twirl

Rotates the center of a selection while leaving the edges
in place.
Use GWorld Memory

Enables Photoshop to use GWorld memory, available
with many video boards. Some GWorld memory imple-
mentations are incompatible with Photoshop 3.0.x, caus-
ing a system error when launching Photoshop. Photoshop
disables this plug-in by default.
Unlimited Full Size Previews*

Removes Photoshop’s 512 x 512 pixel limit on file pre-
views in Photoshop 3.0.5 and later. Photoshop 3.0.4 or ear-
lier do not support the Unlimited Full Size Previews plug-
in.
Variations

Enables visual adjustment of color balance, contrast, and
saturation for easy, rough color adjustments and correc-
tions.
Wave

Produces undulating patterns in an image, similar to
the Ripple filter, but with more options.
Wind

Horizontally offsets strips of pixels to simulate the ef-
fect of a strong wind blowing across an image.
XL7700 Patch*

Enables Photoshop 3.0 to use plug-ins written for
Photoshop 2.0, including the Kodak XL7700 export mod-
ule, but causes slower filter performance.
Zigzag

Distorts a selection radially, resulting in a series of con-
centric ripples.

[Photoshop, General Information, M, Issue/Solution, Medium, 2253]

Built-In Filters and Plug-In Filters
Included with Photoshop 3.0.x

Adobe Photoshop 3.0.x for the Macintosh uses both built-
in and plug-in filters. Plug-in filters, installed by default into
the Photoshop’s Plug-ins folder, load when Photoshop
launches. Built-in filters are part of the Photoshop 3.0.x
application. The following built-in and plug-in filters are
included with Photoshop 3.0x:

Photoshop 3.0x Built-In Filters and Plug-In Filters

Built-In Filters
Add Noise Blur Blur More
Custom Despeckle Diffuse
Dust and Scratches EmbossFacet Find Edges
Fragment Gaussian Blur High Pass
Maximum Median Minimum
Mosaic Motion Blur Offset
Sharpen Sharpen Edges Sharpen More
Trace Contour Unsharp Mask

Plug-in Filters
Clouds Color Halftone Crystallize
De-interlace Difference Clouds Displace
Extrude Filter Factory* Lens Flare
Lighting Effects Mezzotint NTSC Colors
Pinch Pointillize Polar Coordinates
Radial Blur Ripple Shear
Solarize Spherize Texture Fill
Tiles Twirl Wave
Wind Zigzag

* Represents optional filters that are not installed with the
Easy Install installation option.

[Photoshop, General Information, M, Issue/Solution, Medium, 2295]

Photoshop’s Even-Odd to Winding Fill Rule
Plug-in Module General Information

When creating a clipping path, Adobe Photoshop 3.0 does
not give the option to specify the Fill Rule (Even-Odd Fill
Rule or Non-Zero Winding Rule) as did Photoshop 2.5x.
Like Photoshop 2.0, Photoshop 3.0 uses the Winding Rule
by default.

The Even-Odd Fill rule can cause printing problems
when printing to a PostScript device when the clipping path
is complex (e.g., PostScript “limitcheck” or “VMerror” er-
ror indicating file required more memory than was avail-
able at the printer). Using the Non-Zero Winding Rule can
prevent PostScript errors caused by complex paths.

Photoshop 3.0’s Even-Odd to Winding Rule plug-in
filter contains instructions that intercepts a path before it
is written as an EPS file, and converts the path to the equiv-
alent Winding Rule path.

[Photoshop, General Information, M, Issue/Solution, Medium, 6161]

Photoshop 3.0 for Macintosh Tutorial
Manual Documentation Errors

  .   

Page 33

Step 1, in the left column, says to “press M on the key-
board” to select the magic wand tool.
Should be:

Press W on the keyboard to select the magic wand tool.
Pressing M selects the marquee tool.
Page 69

In “Layers” palette graphic:
Leaf layer is labeled as “Floating Selection”

Should Be
Leaf layer labeled as “Layer 1”

Page 69-70
On bottom right to top left:
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The “Leaf” image appears as a floating selection on the
“Comp” image. In the Layers palette, “Floating Selection”
appears above the “sun” layer. The thumbnail of the “sun”
layer changes to include the leaf. The “Leaf ” image is float-
ing above the “sun” layer of the “Comp” image. The “Leaf
image appears somewhat transparent when you drag and
drop in onto the “Comp” image. That is because the file
temporarily resides on the “sun” layer and assumes the lay-
er’s transparency.
Should Be

The “Leaf ” image appears as a layer on the “Comp” im-
age. In the Layer palette, “Layer 1” appears above the “sun”
layer. “Layer 1” is above the “sun” layer of the “Comp” im-
age.
Page 71 Layers graphic:

Step 2’s picture of the Layers palette shows leaf layer as
“Floating Selection” and “sun” layer thumbnail as sun with
the leaf.
Should Be

“Leaf” layer labeled as “Layer 1” and “sun” layer thumb-
nail as the sun only.
Page 70-71

In the section “Deselect the floating selection...” on bot-
tom right to top left:

1. In the Layers palette, position the pointer next to the
“Floating Selection” name.

2. Drag this layer down to the New Layer icon at the bot-
tom of the Layers palette. The Make Layer dialog box
appears.

3. Name the layer “leaf.” Click OK. The floating selection
is pasted at 100-percent opacity onto its own layer and
is deselected.

4. Deselect the selection.
Should Be
1. Double-click on the “Layer 1” label. Rename the layer

“leaf.” Click OK.
[Photoshop, General Information, M, Issue/Solution, Medium, 6174]

Photoshop 3.0.x for the Macintosh
Plug-ins General Information

Adobe Photoshop 3.0.x includes plug-ins that enhance its
functionality. Plug-ins included with Photoshop 3.0.4 and
later support both 68000-series Macintosh and Power Mac-
intosh computers by including code for both processors
(i.e., fat binary).

Plug-ins included with Photoshop 3.0.x, but not in-
stalled by Photoshop, are noted by an asterisk following
their name. Filters not installed with Photoshop are in the
Optional Extensions folder on Disk 1 of Photoshop’s soft-
ware disks, except for the Filter Factory filter. The Filter
Factory filter is available only on the Adobe Photoshop 3.0
Deluxe CD in the Filter Factory folder in the Other Good-
ies folder.

To install a filter, move the filter into Photoshop’s Plug-
ins folder. To disable a filter, remove the filter from Photo-
shop’s Plug-ins folder, then restart Photoshop.
Adobe Illustrator Parser
Converts Illustrator or Dimension PostScript files, en-

abling Photoshop to read it as a raster (bitmap) image.
Amiga IFF

Enables saving indexed color mode images in the Com-
modore Amiga Interchange File Format.
Anti-Aliased PICT

Enables Photoshop to open and render object-oriented
PICT files.
BMP

Enables saving files in BMP (Windows Bitmap) format.
Photoshop supports BMP files with up to 16 million col-
ors.
Clouds

Generates a random cloud-like texture using the fore-
ground and background color values. Holding down the
Shift key while selecting the Clouds filter generates darker
clouds.
Color Halftone

Simulates the effect of an enlarged halftone.
CompuServe GIF
Enables saving files in CompuServe GIF format. GIF files

are limited to 8-bit (256 colors) images in indexed color
mode.
Crystallize

Organizes an image into random polygon shapes.
De-Interlace

Used to remove the interlace lines from images captured
from video sources. When bringing an image into an im-
age editing application (e.g., Photoshop), a series of hori-
zontal artifacts, or interlace lines, may be visible in the im-
age. Photoshop’s De-interlace filter removes pixels from
every other row of pixels, and then replaces those pixels by
doing its own interpolation, which usually produces sharper
images.
DirectBits

Accelerates screen redraw.
DirectCursors

Enables display of brush cursors larger than 16 pixels
and enables the crosshair cursor to be visible against a neu-
tral background. Cursor over a selected area or selection
marquee may disappear.
Disable Clipboard Size Limit*

Removes Photoshop’s 4 MB limit on the size of PICT
graphics exported to the clipboard. Large PICT graphics
may cause a system error when pasted into another appli-
cation (e.g., Finder).
Disable Scratch Compression*

Prevents Photoshop from compressing scratch files
when writing to disk, which improves performance when
using faster disk drives.
Displace

Distorts and adds texture to an image using a second
image as a displacement map to shift the position and col-
or values of pixels.
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Don’t Tag RGB PostScript*
Prevents Photoshop from tagging RGB data using a

PostScript Level 2 color space descriptor, which enables a
better color match between the monitor and printed out-
put. By default, RGB PostScript tagging is enabled.
Enable Async I/O

Enables faster read and write operations to disk. Using
Enable Async I/O on a Power Macintosh with a hard disk
formatted using a utility that is incompatible with Apple’s
SCSI Manager 4.3 may cause “Type 11” system errors. Hard
disk formatting utilities that are compatible with Apple’s
SCSI Manager 4.3 include FWB’s Hard Disk Toolkit 1.62
or later, and HDSC 7.3 or later (for Apple hard disks).
Even-Odd to Winding Rule*

Writes the PostScript code for clipping paths using the
non-zero winding number rule, instead of the even-odd
rule, to prevent low-memory PostScript errors.
Extrude

Breaks an image into a series of three-dimensional tiles
and forces them toward the viewer in space.
FilmStrip

Enables opening and saving of Adobe Premiere Film-
Strip files in Photoshop 3.0.x. Photoshop cannot create
FilmStrip files; Photoshop can only save a file in FilmStrip
format when the file is a FilmStrip file.
Filter Factory*

Enables the creation of custom effects plug-in filters in
RGB mode. The Filter Factory plug-in is located in the Fil-
ter Factory folder in the Other Goodies folder on the
Photoshop 3.0 Deluxe CD-ROM, and includes documen-
tation in an Adobe Acrobat Portable Document Format
(PDF) file.
Full PS PPC Accelerator

Enables faster Gaussian Blur, Unsharp Mask, and screen
redraw on Power Macintosh computers with the PowerPC
601 or 604 processor using Photoshop 3.0.4 and later. This
plug-in is included with Photoshop 3.0.5 and later only.
GIF89a Export

Enables transparency and interlacing when saving and
exporting a GIF89a files, which enables these graphics to
blend seamlessly in a World Wide Web page that incudes
background colors or patterns. The GIF89a Export filter,
included with Photoshop 3.0.5 and later, supports
Photoshop 3.0.4 and later and includes documentation in
the GIF89a.PDF file, which is located in the New 3.0.5 Doc-
umentation folder in the Photoshop 3.0.5 Deluxe CD-
ROM.
Ham Export

Enables saving in Commodore Amiga HAM (Hold and
Modify) format. Converts images to 6-bit color.
ImageWriter Color

Enables printing color images to an Apple ImageWriter
II printer with a multicolor ribbon.
Kodak CMS Photo CD

Enables Photoshop to open Photo YCC files from Kodak
PhotoCD disk. Requires KPCMS support files installed in
the System Folder.
Lens Flare
Adds highlights and sparkles simulating effects caused

by light bouncing off of a camera lens to images in RGB
mode. Requires a 68000-series Macintosh with a math co-
processor (e.g., SE/30, Macintosh IIci, Macintosh IIfx,
Quadra 950, Quadra 800, Quadra 650), or a Power Macin-
tosh.
Lighting Effects

For images in RGB mode, simulates the effect of shin-
ing one or more light sources on the surface of an image.
Requires a 68000-series Macintosh with a math coproces-
sor (e.g., SE/30, Macintosh IIci, Macintosh IIfx, Quadra 950,
Quadra 800, Quadra 650), or a Power Macintosh.
MacPaint

Enables opening and saving in MacPaint file format.
MacPaint files are limited to 1-bit (black-and-white) im-
ages on vertically-oriented pages no larger than 7.5 x 10.5
inches or 576 x 720 pixels.
Mezzotint

Simulates a mezzotint by converting an image to a pat-
tern of black and white or color areas.
NTSC Colors

Modifies the colors in RGB or Lab images for transfer
to video by restricting the gamut of colors used.
Paths to Illustrator

Enables Photoshop to export the paths in a document
in Illustrator format.
PCX

Enables Photoshop to open and save in PCX format.
Photoshop supports PCX images with up to 16 million
colors.
PICT Resource

Enables Photoshop to open and save a PICT resource
file (e.g., StartupScreen files), and to extract and save PICT
information from within files.
Piggy Plug-ins Patch*

Disables some built-in memory management features,
which may enable more filters to run or cause a decrease in
performance on some operations.
Pinch

Squeezes or expands an image, mapping it to the inside
or outside of a rounded cone.
Pixar

Enables opening and saving in PIXAR format, used in
3D rendering applications.
PixelPaint

Enables opening and saving in PixelPaint format, ex-
cept PixelPaint Pro 3.0 format. Photoshop supports Pixel-
Paint 1.0 and 2.0 format, which is limited to 8-bit files.
Pointillize

Breaks up an image into randomly placed dots, and fills
the space between the dots with the background color.
Polar

Maps a selection between rectangular and polar coor-
dinates.
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Pressure Support
Enables pressure support features for connected com-

patible pressure sensitive devices.
Quick Edit

Enables opening portions of Photoshop 3.0, Photoshop
2.0, Scitex CT, and uncompressed TIFF images for faster
editing or when insufficient RAM is available to open the
entire file.
Radial Blur

Simulates the blur caused by a zooming or rotating cam-
era.
Ripple

Produces an undulating pattern in an image, simulat-
ing the effect of viewing it through a pool of rippled water.
Shear

Distorts an image along a specified path.
Solarize

Simulates the effect of exposing a photographic print
to light briefly during development by remapping color
values.
Spherize

Squeezes or expands an image, mapping it to the inside
or outside of a sphere, or a horizontal or vertical cylinder.
Targa

Enables opening and saving an image in RGB mode in
TrueVision’s Targa format, used in video applications.
Texture Fill

Enables textures to be used as a bump map in the Light-
ing Effects filter for images in RGB mode that contain a
grayscale channel. A bump map is a grayscale image that
can simulate 3-D surface relief in a 2-D image, where the
gray levels enable you to map changes in an image’s color
values to simulate a 3-D effect.
Tiles

Breaks an image up into a series of randomly-spaced
same-sized tiles.
TWAIN

Enables Photoshop to acquire images from a scanner
or other device directly. Requires a Source Manager file and
TWAIN Data source file, which is provided by the scanner
manufacturer.
Twirl

Rotates the center of a selection while leaving the edges
in place.
Use GWorld Memory

Enables Photoshop to use GWorld memory, available
with many video boards. Some GWorld memory imple-
mentations are incompatible with Photoshop 3.0.x, caus-
ing a system error when starting Photoshop. Photoshop
disables this plug-in by default.
Unlimited Full Size Previews*

Removes Photoshop’s 512 x 512 pixel limit on file pre-
views in Photoshop 3.0.5 and later. Photoshop 3.0.4 or ear-
lier do not support the Unlimited Full Size Previews plug-
in.
Variations
Enables visual adjustment of color balance, contrast, and

saturation for easy, rough color adjustments and correc-
tions.
Wave

Produces undulating patterns in an image, similar to
the Ripple filter, but with more options.
Wind

Horizontally offsets strips of pixels to simulate the ef-
fect of a strong wind blowing across an image.
XL7700 Patch*

Enables Photoshop 3.0 to use plug-ins written for
Photoshop 2.0, including the Kodak XL7700 export mod-
ule, but causes slower filter performance.
Zigzag

Distorts a selection radially, resulting in a series of con-
centric ripples.

[Photoshop, General Information, M, Issue/Solution, Do Not Use, 6403]

Adobe Photoshop 2.5 (Diskettes) for Macintosh

This Read Me file contains last-minute product informa-
tion and updates to the Adobe Photoshop user documen-
tation. The Getting Started Guide and Chapter 1 of the User
Guide also provide essential information to help you as you
begin using Adobe Photoshop 2.5.


Although Adobe Photoshop 2.5 will run with Apple Sys-
tem Software version 6.0.7, Adobe recommends using Sys-
tem 7 or higher.

The Radius RadiusWare control panel is incompatible
with Adobe Photoshop 2.5 when running with System 6.0.7.
Upgrade to System 7 or higher to resolve this incompati-
bility.


If some files do not appear when you try to open them us-
ing the Open command, most likely the Plug-ins are not
installed. See the Getting Started Guide for more informa-
tion on installing the Plug-ins.

 
If you are upgrading from an earlier version of Adobe
Photoshop, your serial number and registration are still
valid. You can find your serial number on the Read Me First
Card, on the first page of the user guide, and on the Master
Disk. Use this number to initialize the program.


The Lens Flare filter requires a Math Coprocessor.

The Start Phase option in the Wave Filter dialog box
has been changed to the Randomize Parameters option.
Otherwise this option functions as described in the user
guide.

The default settings for the Color Halftone filter default
settings may cause a moirÈ pattern in your artwork. You
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can change this by adjusting the angles in the filter options
dialog box.

The results of the Find Edges filter are the inverse of the
filter’s results in Adobe Photoshop 2.0.1. To reproduce the
results in 2.0.1, choose Inverse from the Map submenu af-
ter applying the filter.

The Distortion filters will not work in Adobe Premiere
2.0.


Paths created by the pen tool are only saved with a docu-
ment if they have been saved using the Save Paths com-
mand in the Paths palette pop-up menu. The Paths To Il-
lustrator export option exports only saved paths.

It is possible to draw or drag paths outside the bound-
aries of the image. The paths are saved with the image and
can be exported by Photoshop even though not visible.

If you have saved a compound path using the Paths pal-
ette, you must be sure to select all portions of the path to
fill, stroke, delete, or otherwise modify the path. If only part
of the path is selected, only that part (called the “subpath”)
will be affected by changes.

 
The Dynamic Sliders extension included with Adobe
Photoshop is not required. To use this extension, drag it
into the Plug-ins folder. The Dynamic Sliders extension
dynamically updates the color within the sliders of the Color
palette to show the effect of adjustments to the color com-
ponents. It is recommended for use with faster computers.

  
The Pressure Support extension provides support for pres-
sure-sensitive digitizing tablets that are either WACOM-
compatible or fulfill the specification provided in the rele-
vant Apple Developer Support Technical Note. For prod-
uct or compatibility information, please call the manufac-
turers directly:

WACOM Technology Corporation: 800-922-6613
Kurta Corporation: 602-276-5533
CalComp: 800-458-5888

When using both the WACOM ArtZ tablet and a mouse, it
is important to be aware that the tablet reports a pressure
level of zero until it is used. As a result, if you attempt to
use the mouse to paint before using the tablet and have the
painting tool set to be pressure sensitive, the tool will be-
have as if no pressure were being applied e.g., paint strokes
will not appear. Simply use the tablet once to get around
this problem. This situation will occur every time you re-
start your computer.


Adobe Photoshop 2.5 supports ColorSync, Apple’s Color
Management Software. ColorSync software is not provid-
ed with Adobe Photoshop. It is generally provided by Ap-
ple and manufacturers that make ColorSync-compatible
hardware. See the Getting Started Guide or your Apple deal-
er for more information.

 
You can now save time and effort by assigning function
keys for the Adobe Photoshop menu items that you use
most often. However, the Save Selection and Load Selec-
tion commands cannot be assigned to function keys be-
cause these options are not always available.

    
PostScript is a general purpose page description language,
and EPS files can contain essentially arbitrary data. Adobe
Photoshop 2.5’s EPS handling is only designed to deal with
EPS files saved from Adobe Photoshop, Adobe Illustrator,
or Adobe Dimensions. Attempts to open files not saved from
Adobe Photoshop 2.5, including files saved using the EPS
JPEG export module, will display the EPS Rasterizer dialog
requesting the desired size, etc. for the raster image. Pro-
ceeding from this point when the file was not saved from
Adobe Illustrator or Adobe Dimensions is not recommend-
ed. Similarly, attempting to place artwork created by pro-
grams other than Adobe Illustrator or Adobe Dimensions
is not recommended.

When opening or placing Adobe Illustrator files,
Photoshop relies on ATM to help generate text. If the Type
1 outline fonts for a typeface are not available, Adobe
Photoshop will use Times*, Helvetica*, or Courier as a re-
placement. If the TrueType versions of these fonts are in-
stalled in the system, ATM will report that it cannot get the
outline fonts for these fonts, and Adobe Photoshop will be
unable to use them for font substitution. This can result in
missing text in opened or placed Adobe Illustrator files.

Adobe Dimensions lets you copy PostScript language
documents to the Clipboard and then paste/rasterize them
in Adobe Photoshop.

   
If your video display card provides GWorld memory, Ado-
be recommends that you not use System 7 virtual memory.
Turn off System 7 virtual memory using the Memory Con-
trol Panel.

When you allocate additional memory (RAM) to Ado-
be Photoshop, be sure to leave enough available for your
operating system. Leave at least 500K (or 5% of RAM,
whichever is greater) unused by Photoshop or other appli-
cations. If you are copying large images to or from your
Clipboard or Scrapbook, leave enough RAM to accommo-
date these images.

 
If your scanner manufacturer offers a TWAIN Plug-in
module that does not work with Photoshop 2.5, please con-
tact the scanner manufacturer for technical support.

The TWAIN specification is complex and the Photoshop
plug-in module may support some implementations only.
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Quick Reference Card Under Selecting, the 5th item says
“any selection tool” plus “Control-Shift and drag”, “Con-
nects separate selections.” It should read: “any selection tool”
plus “COMMAND-Shift and drag” “Selects intersecting
areas of selections.”

Adobe Illustrator, Adobe Premiere Adobe Photoshop,
Adobe Dimensions, and PostScript are trademarks of Adobe
Systems Incorporated which may be registered in certain
jurisdictions. *Helvetica and Times are trademarks of Li-
notype-Hell AG and/or their subsidiaries. Mac and Macin-
tosh are registered tradmarks and TrueType is a trademark
of Apple Computer Inc. All other brand and product names
are trademarks or registered trademarks of their respective
holders.
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Feature Techniques
M A C  O S  /  W I N D O W S

Monitor Color Versus Printed Color in
PhotoDeluxe General Information

Because monitors and printers generate color differently,
colors displayed on a computer monitor often look differ-
ent when printed. Monitors generate colors by adding red,
green, and blue light together (i.e., additive color), while
printers generate colors using inks that absorb and reflect
red, green, and blue light (i.e., subtractive color).

Additive color and subtractive color are essentially op-
posites, so it is often difficult to match monitor colors to
printed colors. Adobe’s more sophisticated image editing
tool, Adobe Photoshop, includes color models that simu-
late printed colors on your monitor, so you can more easily
anticipate printed results.

Adobe PhotoDeluxe, however, only uses the red, green,
and blue (RGB) color model when displaying an image on
your monitor. While the RGB model provides accurate color
representation for additive color images (e.g., video, slide
shows, World Wide Web images), it doesn’t accurately rep-
resent printed output. If accurate printed color reproduc-
tion is crucial to you, consider using a more sophisticated
image editing tool like Adobe Photoshop.

[PhotoDeluxe, Feature Techniques, M|W, Issue/Solution, Medium, 2155]

Scratch Disk Use in PhotoDeluxe
General Information

Adobe PhotoDeluxe uses both random-access memory
(RAM) and free hard disk space (Scratch Disk) as memory
to perform image editing operations. To process an image,
PhotoDeluxe requires memory approximately equal to
three to five times the file size of that image. When there is
not enough RAM to process an image, PhotoDeluxe uses
the Scratch Disk. Because hard disk access speed is slower
than RAM access speed, PhotoDeluxe’s performance slows
when it uses the Scratch Disk.

Configuring the Scratch Disk in PhotoDeluxe
PhotoDeluxe enables you to use one or two hard drives,

Primary and Secondary, as Scratch Disks. By default, Pho-
toDeluxe sets the Primary Scratch Disk to your Startup disk,
and the Secondary Scratch Disk to None. If you have more
than one hard disk, you can set the Secondary Scratch Disk
to that disk. To select a disk as a Scratch Disk from within
PhotoDeluxe, choose File > Preferences > Scratch Disk,
choose the desired drive from the Primary Scratch Disk or
Secondary Scratch Disk pop-up menu, then restart your
computer.

Optimizing Scratch Disk Space
Because PhotoDeluxe uses free space on the hard disk

for its Scratch Disk, optimizing your hard disk using a disk
utility (e.g., Norton Utilities [Macintosh and Windows],
MacTools [Macintosh], the SCANDISK and DEFRAG com-
mands, included with MS-DOS 6.2x and later [Windows])
improves PhotoDeluxe’s performance when it accesses the
Scratch Disk.

M A C  O S

Enabling and Disabling Clue
Cards in PhotoDeluxe

You can enable and disable all Clue Cards in Adobe Photo-
Deluxe by choosing File > Preferences > Turn On All Clue
Cards, or File > Preferences > Turn Off All Clue Cards.

You can disable individual Clue Cards as they appear
by selecting the Don’t Show This Card Again option at the
lower left side of each Clue Card. You can close individual
Clue Cards without deactivating them by clicking your
mouse anywhere on the screen.

Unexpected Results
M A C  O S  /  W I N D O W S

Text in PhotoDeluxe 1.x Images
Displays or Prints Jagged


Text in Adobe PhotoDeluxe 1.x images displays or prints
jagged.
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Do one or more of the following:

a. Select Anti-Aliased in the Text Tool dialog box when
you add text to PhotoDeluxe images.

b. On the Macintosh, install and enable Adobe Type Man-
ager (ATM) 3.9 or later. In Windows, install and enable
ATM 3.02 or later.

c. Increase the resolution of the PhotoDeluxe image be-
fore you add text to it:

1. Open the image to which you wish to add text.
2. Click the Modify button.
3. Select the Size tab and click Photo Size.
4. Deselect the File Size option.
5. Enter the desired resolution in the Resolution text box.
d. Add text to PhotoDeluxe images in a page layout appli-

cation (e.g., Adobe PageMaker, Adobe Home Publish-
er) or a drawing program (Adobe SuperPaint, Adobe
Illustrator).

 
Text viewed in or printed from PhotoDeluxe can appear
jagged if you do not enable the Anti-Aliased text feature.
Anti-aliasing improves the display of jagged text by smooth-
ing the edges of type on screen.

When ATM is not installed or is not enabled, text viewed
in or printed from PhotoDeluxe can appear jagged. ATM is
a utility that rasterizes PostScript fonts so they display
smoothly on screen and print smoothly to non-PostScript
printers. PhotoDeluxe uses ATM to rasterize fonts for dis-
play and printing.

PhotoDeluxe is a bitmap, or pixel-based, application.
In a bitmap application, the resolution of an image is mea-
sured in pixels per inch (ppi). The number of pixels per
inch determines the size of the individual pixels (the high-
er the resolution, the smaller the pixel). In order for text to
look smooth in bitmap images, the resolution needs to be
high enough (i.e., the pixels small enough) to hold the de-
tail of the characters. If the resolution of an image is too
low, text viewed in or printed from PhotoDeluxe can ap-
pear jagged.

W I N D O W S

Preview Thumbnails of Slide/Screen Saver
Files Display in Black and White in
the After Dark Control Panel


Preview thumbnails of color Adobe PhotoDeluxe Slide/
Screen Saver files display in black and white in the Select
Images To Display dialog box when you click Slides in the
After Dark Control Panel.

Rebuild the catalog for the Slide Set in the After Dark Con-
trol Panel:

1. Select After Dark from the Windows 95 Taskbar or dou-
ble-click the After Dark Control Panel icon on the desk-
top.

2. Select the SlideShow module from the list of installed
modules on the left side of the Control Panel.

3. Click the Slides button.
4. In the Select Images To Display dialog box, ensure Bit-

maps is selected from the Slide Set pop-up menu, then
click New.

5. In the Create a Picture Set dialog box, double-click the
Bitmaps directory, then click OK.

6. Click Yes when After Dark prompts you with “Catalog
‘bitmaps’ already exists, replace?”

7. After Dark displays the preview thumbnails of color
Slide/Screen Saver files in alphabetical order and in col-
or.

 
The After Dark Control Panel supports 8-bit preview
thumbnails, which contain 256 colors or fewer. Adobe Pho-
toDeluxe files support 24-bit preview thumbnails, which
contain 16.7 million colors or fewer. 24-bit preview thumb-
nails display in black and white in After Dark’s Select Im-
ages To Display dialog box. When you rebuild the catalog
for the Slide Set, After Dark creates 8-bit preview thumb-
nails for the PhotoDeluxe Slide/Screen Saver files, enabling
them to display in color in the Select Images To Display
dialog box.

When you play the slide show, your color images dis-
play in color, regardless of whether the preview thumbnails
display in black and white or color.

[PhotoDeluxe, Unexpected Results, W, Issue/Solution, Medium, 5101]

HP DeskScan II Scans Black-and-white
Image as Negative in PhotoDeluxe


Artwork you scanned using the Hewlett-Packard DeskScan
TWAIN 2.3 or earlier driver in Adobe PhotoDeluxe 1.x dis-
plays inverted (i.e., negative).


The image was scanned with the Black and White Drawing
option selected in DeskScan II.

The preview image displays as expected.


Invert the image in PhotoDeluxe by choosing Image > Map
> Invert.
or: Rescan the image as a negative by clicking the negative
icon (i.e., the white figure on a black background) at the
bottom of the DeskScan II window.
or: Start the DeskScan application included with the
Hewlett-Packard scanner, rescan the image, then save the
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image as an uncompressed TIFF file. Launch PhotoDeluxe
and choose File > Open, select the TIFF file, and click OK.

 
When you scan an image with the Black and White Draw-
ing option selected in DeskScan II, the image previews pos-
itive as expected. After you save the image in DeskScan II
and then open it in an image editing or page layout appli-
cation, it displays inverse or negative, instead of positive.

[PhotoDeluxe, Unexpected Results, W, Issue/Solution, Medium, 5708]

Network Volume Not Available as Scratch
Disk in PhotoDeluxe 1.x


A network volume does not list in the Scratch Disk Prefer-
ences dialog box as an available scratch disk in Adobe Pho-
toDeluxe 1.x.


Insert the line “AllowNetworkScratch=1” in the pd.ini file:
1. Exit PhotoDeluxe.
2. Open the pd.ini file, located in the Windows directory,

in a text editor that saves in text-only format (e.g., Note-
pad).

3. In the pd.ini file, add the following line anywhere in the
file:
AllowNetworkScratch=1

4. Save the pd.ini file in text-only format, then restart Pho-
toDeluxe.

 
In PhotoDeluxe 1.x, network volumes are not available for
scratch disks by default. Adobe Technical Support recom-
mends using a local hard disk as PhotoDeluxe’s scratch disk.
Because a network connection can suddenly become un-
available, PhotoDeluxe may loose access to the network
volume, making the risk of data loss and application errors
substantially higher.

When you use a network volume as a scratch disk, net-
work traffic may severely degrade PhotoDeluxe’s perfor-
mance during scratch disk use and may place additional
strain on network resources. Check with your network ad-
ministrator before using a network volume as a scratch disk.

Related Records
[PhotoDeluxe, Unexpected Results, W, Issue/Solution, Medium, 7365]

Unable to Acquire Images from Casio Digital
Camera in PhotoDeluxe for Windows


When you open images from the Casio QV-10 or QV-30
digital camera in Adobe PhotoDeluxe 1.0, nothing happens
(i.e., the camera does not open) or PhotoDeluxe returns
the error, “A problem occurred while communicating with
the camera. Make sure the camera is turned on, and the
communication cable plugged in. If the problem persists,
turn the camera off and back on. You may also need to close
and reopen the Camera Window.”


Do one or more of the following:

a. Ensure you are opening the Casio camera images cor-
rectly in PhotoDeluxe:

1. Make sure the camera is connected to the computer and
is turned on and awake.

2. In PhotoDeluxe, choose File > Acquire > Select
TWAIN_32 Source.

3. Select Casio Digital Camera in the Source Selection box,
then click Select.

4. Choose File > Acquire > TWAIN_32.
5. Click Open Camera. When the camera is working cor-

rectly with PhotoDeluxe, the message “Get Thumbnails
Now?” appears with Yes and No options. If you click
Yes, PhotoDeluxe displays a thumbnail of each picture
on the camera.

b. Open the camera in Casio’s stand-alone application that
enables you to connect your digital camera to your com-
puter (e.g., QV-PC, QV-Link) to make sure that the cam-
era works with that application:

1. Quit PhotoDeluxe.
2. Start Casio’s application (e.g., QV-PC, QV-Link). For

instructions on installing, starting, or running the ap-
plication, refer to the user guide included with your
Casio digital camera.

3. Open the camera (e.g., choose File > Open Camera or
Camera > Get From Camera).

4. If Casio’s application returns an error or the camera
doesn’t open (i.e., nothing happens), refer to the user
guide included with your Casio digital camera or con-
tact Casio Technical Support.

c. Install Casio’s Twain files, restart PhotoDeluxe, then re-
open the camera:

1. Quit PhotoDeluxe.
2. Locate the Casio Twain Installer (Setup.exe) file, which

is in one of the following locations:
• The Disk 1 directory on Casio’s PhotoDeluxe CD-ROM
• The Disk 1 directory on Casio’s software disks
• The Twain directory on the QV-PC Including Twain

Module for Windows software disk
• The root directory on the Twain Driver disk, included

with Casio digital cameras
3. Double-click the Setup.exe file to install the Casio Twain

files.
4. Restart PhotoDeluxe and then open the camera.
d. Set the Comm Port and Baud Rate settings in Photo-

Deluxe to match those in Casio’s application: 1. In Ca-
sio’s application (e.g., QV-PC, QV-Link), open the dia-
log box that contains the Comm Port and Baud Rate
settings (e.g., choose Camera > Setup or File > Prefer-
ences).

2. Note the Comm Port (e.g., COM1) and Baud Rate (e.g.,
9600, 14400) settings, then click OK.

3. Quit Casio’s application.
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4. In PhotoDeluxe, choose File > Acquire > Select
TWAIN_32 Source.

5. Select Casio Digital Camera, then click OK.
6. Choose File > Acquire > TWAIN_32, then click Setup.
7. Set the Comm Port and Baud Rate to the settings you

noted in step 2, then click OK.
8. Click Open Camera.

 
Casio’s stand-alone application is provided by Casio for
opening images from the QV-10 and QV-30 digital camer-
as. PhotoDeluxe cannot open the Casio camera when the
Comm Port and Baud Rate settings in PhotoDeluxe are
different than those in Casio’s application. If the camera
does not work with Casio’s application, it will not work
with other applications (e.g., PhotoDeluxe). When the cam-
era works with Casio’s application, then the Comm Port
and Baud Rate settings in that application are correct and
are the settings you should use in PhotoDeluxe.

The Casio digital camera software disks include two
Setup.exe files in different locations. One installs Casio’s
stand-alone application, and the other installs the Casio
Twain files (i.e., Clemens.ds and ls_disp.dll) in the
Windows\Twain\Qvtwain directory in the root directory
of your hard disk. When the Casio Twain files are not in-
stalled, you cannot open the camera in PhotoDeluxe.

Earlier releases of the Casio QV-10 and QV-30 digital
camera include the QV-PC stand-alone application. Its
application file is Qvpc.exe, which is installed in the Qvpc
directory in the root directory of your hard disk. Later re-
leases include the QV-Link stand-alone application. Its ap-
plication file is Qvlink16.exe (Windows 3.1x) or
Qvlink32.exe (Windows 95), which is installed in the Qv-
link directory in the root directory. Because Casio is con-
tinually updating its stand-alone application, the name and
location of your version of the application may differ from
those noted here.

M A C  O S

Desired File Format Unavailable When
Exporting a PhotoDeluxe File


When exporting a file by choosing File > Export, Adobe
PhotoDeluxe does not list or dims the desired file format
in the Format pop-up menu.


Do one or more of the following:

a. When the file format is provided by a plug-in, install
the file format plug-in into the File Format folder in
PhotoDeluxe’s Plug-ins folder. By default, PhotoDeluxe
installs the BMP, CompuServe GIF, Kodak Digital Sci-
ence Photo CD, PCX, and Targa plug-ins into the File
Format folder.

b. Update PhotoDeluxe’s preference file by quitting Pho-
toDeluxe, then holding down the Command key while
double-clicking on the PhotoDeluxe application icon.

c. Reset the location of PhotoDeluxe’s Plug-ins folder:
1. Launch PhotoDeluxe, then choose File > Plug-ins >

Preferences.
2. In the Select the Plug-ins Folder dialog box, click once

on the Plug-ins folder to select it.
3. Click the Select ‘Plug-ins’ button, located at the bottom

of the dialog box.
4. Restart PhotoDeluxe.
d. Recreate PhotoDeluxe’s preferences file:
1. Quit PhotoDeluxe.
2. Delete the Adobe PhotoDeluxe Prefs file, located in the

Preferences folder in the System Folder.

 
PhotoDeluxe uses file format plug-ins to export documents
in BMP, CompuServe GIF, Kodak Digital Science Photo CD,
PCX, and Targa file formats. When the file format plug-in
required to export one of these formats is not installed in
PhotoDeluxe’s Plug-ins folder, or when PhotoDeluxe’s link
to its Plug-ins folder is broken, the formats are unavailable
in the Format pop-up menu.

PhotoDeluxe’s preferences file contains the location of
the Plug-ins folder. When the Plug-ins folder name or lo-
cation changes and the preferences file is not updated with
these changes, or when the preferences file is damaged,
PhotoDeluxe cannot access plug-ins. Deleting the prefer-
ences file and relaunching PhotoDeluxe forces PhotoDe-
luxe to create a new preferences file that contains updated
plug-in folder and file information, and default preferenc-
es settings.

PhotoDeluxe does not require plug-ins to export docu-
ments in Photoshop 3.0, Photoshop 2.0, Adobe Acrobat,
EPS, JPEG, PICT, or TIFF format, because support for these
formats in built into the PhotoDeluxe application.

You can add other file formats to PhotoDeluxe’s For-
mat pop-up menu by installing a third-party file format
plug-in in the File Format folder.

CompuServe GIF is dimmed in PhotoDeluxe’s Format
pop-up menu by default because the GIF89a Export op-
tion is available directly under the Export menu.

[PhotoDeluxe, Unexpected Results, M, Issue/Solution, Medium, 2144]

Cursor Disappears in PhotoDeluxe 1.x
for the Macintosh


The cursor (e.g., paintbrush, pencil, magic wand, marquee,
etc.) disappears or is faint when positioned over an image
in Adobe PhotoDeluxe 1.x.
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Do one or more of the following:

a. Restart the Macintosh with extensions off and launch
PhotoDeluxe to verify that added extensions or control
panels are not causing the problem. To turn all exten-
sions off upon startup in System 7, restart the comput-
er while holding down the Shift key until the message
“Welcome to Macintosh. Extensions Off.” appears. If the
problem goes away with extensions off, troubleshoot
extension conflicts.

b. Disable the DirectCursors plug-in to prevent it from
loading when you launch PhotoDeluxe:

1. Quit PhotoDeluxe.
2. Rename the DirectCursors folder by typing Option + l

(lowercase “L”) at the beginning of the DirectCursors
folder name, or move the DirectCursors plug-in to an-
other location (e.g., desktop). The DirectCursors folder
is located in the Extensions folder inside of PhotoDe-
luxe’s Plug-ins folder.

3. Restart PhotoDeluxe.
d. Ensure only one DirectCursors plug-in is installed in

PhotoDeluxe’s Plug-ins folder or subfolder of the Plug-
ins folder.

e. Recreate PhotoDeluxe’s preferences file:
1. Quit PhotoDeluxe.
2. Delete or remove the Adobe PhotoDeluxe Prefs file, lo-

cated in the Preferences folder in the System Folder.
3. Launch PhotoDeluxe.

 
The cursor disappears or is faint when positioned over an
image in PhotoDeluxe if one or more extensions conflict
with the DirectCursors plug-in, more than one DirectCur-
sors plug-in is installed in the Plug-ins folder, or if Photo-
Deluxe’s preferences file is damaged.

The DirectCursors plug-in enables several display-re-
lated cursor features. Selecting the Brush Size option in the
Cursors Preferences dialog box enables the DirectCursors
plug-in to display brush cursors larger than 16 pixels. Dis-
abling the DirectCursors plug-in limits the display size of
the cursor to PhotoDeluxe’s maximum size of 16 pixels.
The DirectCursors plug-in also enables the crosshair cur-
sor to contrast against a 50% neutral gray background.
Disabling the DirectCursors plug-in may cause the crosshair
cursor to be invisible against a neutral 50% gray, or similar
shade background.

[PhotoDeluxe, Unexpected Results, M, Issue/Solution, Medium, 5826]

Only 24 Bit Depth Option Available
When Exporting in BMP Format
From PhotoDeluxe 1.0


When you export a file in BMP format from Adobe Photo-
Deluxe 1.0, the 1 bit, 4 bit, and 8 bit Depth options and the
Compress (RLE) option are dimmed in the BMP Options
dialog box.

Save the file as a 24-bit BMP file without RLE compres-
sion, then open and save the BMP file in an application
that can save RLE-compressed, 1-bit, 4-bit, and 8-bit BMP
files (e.g., Adobe Photoshop 3.0.5 or later).

 
PhotoDeluxe 1.0 cannot create, save, or export RLE-com-
pressed, or 1-bit, 4-bit, or 8-bit BMP files, but it can export
uncompressed 24-bit BMP files.

When PhotoDeluxe opens an RLE-compressed, or 1-
bit, 4-bit, or 8-bit BMP file, it converts the file to 24-bit
RGB format, which is PhotoDeluxe’s native format. Pho-
toDeluxe opens all images in an Untitled window, so that
when you save the image, PhotoDeluxe does not overwrite
the original file.

[PhotoDeluxe, Unexpected Results, M, Issue/Solution, Medium, 7475]

Unable to Open PhotoCD File in PhotoDeluxe


When you open a Kodak PhotoCD image in Adobe Photo-
Deluxe 1.0, PhotoDeluxe returns the error “Cannot read or
write the Precision Transform.” After you click OK in the
error dialog box, the PhotoCD image does not open.


Do one or more of the following:

a. Make sure the KPCMS folder is installed the System
Folder. If the KPCMS folder is located somewhere oth-
er than the System Folder, place it in the System Folder.

b. Reinstall Kodak Photo CD Support from the Adobe
PhotoDeluxe CD-ROM:

1. Quit PhotoDeluxe and all other applications.
2. Insert the Adobe PhotoDeluxe CD-ROM, then double-

click the Adobe PhotoDeluxe Installer.
3. In the Adobe PhotoDeluxe Install dialog box, choose

Custom Install from the pop-up menu in the upper left
corner of the dialog box.

4. Select the Kodak Photo CD Support option, then click
Install.

6. Restart the Macintosh.

 
PhotoDeluxe 1.0 uses Precision Transform files (i.e.,
adobergb.pt, pcdcnycc.pt, phcdcn01.pt, phcdek01.pt,
phcdko01.pt) in the KPCMS folder inside the System Folder
to open PhotoCD files. When the KPCMS folder or the
Precision Transform files it contains are missing or dam-
aged, PhotoDeluxe cannot open PhotoCD files.

[PhotoDeluxe, Unexpected Results, M, Issue/Solution, Medium, 7478]
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Unable to Paste from PhotoDeluxe
into Scrapbook


When you copy an image from Adobe PhotoDeluxe and
then try to paste it into the System 7.5.x Scrapbook, the
Paste command is dimmed in the Scrapbook’s Edit menu,
and nothing happens when you type the keyboard short-
cut for the Paste command (i.e., Command + V).


Increase the amount of memory allocated to the Scrap-
book:

1. Quit the Scrapbook.
2. At the Finder, click once on the Scrapbook icon in the

Apple Menu Items folder, then choose File > Get Info.
3. In the Scrapbook Info dialog box, increase the Preferred

Size value to a value larger than the file size of the image
you copied in PhotoDeluxe.

4. Close the Scrapbook Info dialog box, then relaunch
Scrapbook and choose Edit > Paste.

 
The Paste command is disabled in the System 7.5.x Scrap-
book when the Scrapbook does not have enough memory
to store the element copied to the clipboard. Increasing the
amount of memory allocated to the Scrapbook enables the
clipboard element to be pasted into the Scrapbook file.

Because System 7.1.x and earlier’s Scrapbook is a desk
accessory rather than an application, you cannot adjust the
amount of memory available to it.

System Errors
W I N D O W S

Win32s Errors in PhotoDeluxe
Troubleshooting Guide


When starting or running PhotoDeluxe, Windows returns
a Win32s error.


One of the following Win32s error occurs:
“Improper installation Win32s requires W32s.386 in

order to run. Reinstall Win32s.”
“Application Execution Error: One of the library files

needed to run this application is damaged. Please reinstall
this application.”

“Pd.exe Unhandled Exception detected code
[0xC0000005]. Application will be terminated.”

“Win32sxxxx An error has occurred in this application.”
“Unexpected DOS Error -21”
“Unexpected DOS Error 21”
“Win32s Error. Initialization of a dynamic link library

failed. The process is terminating abnormally.”
“Undefined Call to Dynalink.”
“Invalid Call to Dynalink.”
“Invalid Call to a Dynamic Link Library.”
“Invalid Dynamic Link call to a DLL file.”


Do one or more of the following:

a. Ensure your hard disk contains a Win32s directory.
When installing, PhotoDeluxe creates a Win32s direc-
tory in the Windows\System directory. When the Win32s
directory does not exist, remove and reinstall PhotoDe-
luxe.

b. Recreate PhotoDeluxe’s preferences files:
1. Quit PhotoDeluxe.
2. Delete the Pd.psp and Ccolorsd files, which are located

in the Photodlx\Prefs directory.
note: Custom preference settings will be lost.
c. Ensure you have at least 8 megabytes (MB) of memory

(RAM), the minimum amount PhotoDeluxe requires
to run.

d. Ensure you have sufficient free disk space on the hard
disk targeted as PhotoDeluxe’s Scratch Disk. By default,
PhotoDeluxe uses your startup disk (the disk where
Windows is installed) as its Primary Scratch Disk. After
installing PhotoDeluxe you should have a minimum of
25 MB available on your startup disk. To select another
hard disk as PhotoDeluxe’s Primary or Secondary
Scratch Disk, choose File > Preferences > Scratch Disks,
then select the desired hard disk from the Primary or
Secondary pop-up menu.

e. Optimize and defragment your hard disk(s) using the
Scandisk and Defrag commands at a DOS prompt or a
disk optimization utility (e.g., Norton Utilities by Sy-
mantec Corporation). Refer to your DOS documenta-
tion for information on using the Scandisk and Defrag
commands, or to the documentation provided by the
disk optimization utility.

f. Remove, then reinstall PhotoDeluxe and its Win32s
components. For instructions, see Additional Informa-
tion.

g. Recreate and resize the Windows swap file (i.e., virtual
memory):

1. Open the Windows Control Panel, located in the Main
group of Program Manager.

2. Double-click the 386 Enhanced icon.
3. In the 386 Enhanced dialog box, select Virtual Memory,

then click Change.
4. In the Virtual Memory dialog box, select NONE from

the Type pop-up menu in the New Settings section, click
OK, then restart Windows.

5. Repeat steps 1-3, then go to step 6.
6. In the Virtual Memory dialog box, select Permanent

from the Type pop-up menu in the New Settings sec-
tion, and change the size of the swap file in the New
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Size text box to a value that equals or approximates the
amount of your computers installed RAM, or 16 MB,
whichever is greater.

7. Click OK, then restart Windows.
h. Specify an uncompressed disk (i.e., a disk that is not

compressed by a disk compression utility [e.g., Stacker,
Drivespace]) for PhotoDeluxe’s Scratch Disk and the
Windows swap file (i.e., virtual memory).

i. Ensure there’s adequate free space on the hard disk for
temporary files (i.e., 10-20 MB free on the disk to which
the temporary files are written) by doing one or more
of the following:

a. Exit to DOS, then from each drive’s root directory (e.g.,
C:\) delete all files with the *.tmp extension by typing:
del *.tmp

b. Delete or remove unnecessary files on the hard disk
specified in the “Set Temp=” line in the Autoexec.bat
file.

c. Edit the “Set Temp=” line in the Autoexec.bat file to spec-
ify a directory on a non-compressed disk that has
sufficient free disk space.

j. Use a video driver that is compatible with Win32s ver-
sion 1.30.167 or later, Win32-based applications, and
256 or more colors. To determine whether your video
driver is compatible with Win32s or to change to an-
other video driver that is compatible (e.g., Windows
Super VGA video driver), refer to the video driver’s doc-
umentation, or contact the video driver’s manufactur-
er.

note: Make a backup copy (e.g., System.bak) of the
System.ini file, located in the Windows directory, before
changing your video driver. You can use the backup file to
restore your original video settings at any time by copying
the backup file over the newer System.ini file at a DOS
prompt by typing:

cd windows
And then at the C:\Windows prompt type:
copy system.bak system.ini

Press Enter. This copies your original System.ini file (e.g.,
System.bak) over the newer System.ini file, restoring your
original video settings.
k. Use a mouse driver that is compatible with Win32s ver-

sion 1.30.167 or later. To determine if your mouse driv-
er is compatible with Win32s version 1.30.167 or later,
refer to its documentation or contact the manufactur-
er.

l. Ensure nothing is loading in Windows by disabling (i.e.,
remarking out) the “load=” and “run=” lines in the
Win.ini file:

1. Make a backup copy of the Win.ini file located in the
Windows directory.

2. Open the Win.ini file in a text editor that can save in
text-only format (e.g., Windows Write, Notepad).

3. In the [windows] section, insert a semicolon at the be-
ginning of the “load=” and “run=” lines. For example:
;load=
;run=
4. Save the Win.ini file in text-only format, then restart
Windows.

note: Disabling the load and run lines disables programs
and utilities (e.g., video control panels, screen savers, virus
protection utilities) that load automatically in Windows. If
disabling the load and run lines does not solve the Win32s
error, delete the semicolons you added to the beginning of
the load and run lines to restore your original configura-
tion.
m. Prevent programs from starting automatically in Win-

dows by removing their icons from the Startup group:
1. In Program Manager, double-click the Startup group.
2. Drag all icons from the Startup group to another group

(e.g., Accessories, Main).
3. Restart Windows.
n. Ensure there is only one copy of each of the Windows

system files (i.e., Win.com, System.ini, and Win.ini) in-
stalled on your computer. When multiple copies exist,
rename the duplicate Win.com, System.ini, and Win.ini
system files (e.g., rename the Win.ini file “Win.old”).

o. Reduce the size of your system’s Win.ini file to 32K or
less by removing unneeded entries, sections, or font lines
(e.g., TrueType fonts listed in the [fonts] section, Post-
Script fonts listed in the [PostScript,LPTx] section). For
instructions, refer to your Windows documentation or
contact Windows technical support.

p. Run Windows in a “minimized” configuration:
Create a bootable floppy disk with Autoexec.bat and

Config.sys files that contain only the information neces-
sary to start Windows and PhotoDeluxe. For instructions
on creating a bootable floppy disk to run a “minimized”
Windows and PhotoDeluxe, see Additional Information.
or: If you are Using MS-DOS version 6.0 or later, you can
use the F8 key function in DOS to load an Autoexec.bat
and Config.sys files that contain only the information nec-
essary to start Windows and PhotoDeluxe. For instructions
on using the F8 key to run a “minimized” Windows and
PhotoDeluxe, see Additional Information.

If the Win32s error does not reoccur when you start Pho-
toDeluxe when running Windows in a “minimized”
configuration, do one or more of the following:

a. Determine which line or lines in the Autoexec.bat or
Config.sys file is loading software in DOS that is caus-
ing the Win32s error in PhotoDeluxe. To isolate the
conflicting line or lines, add each removed line back into
the Autoexec.bat or Config.sys file one at a time, reboot
the computer, then attempt to recreate the error in Pho-
toDeluxe. If the Win32s error reappears, the line most
recently added is most likely the cause of the error. For
more information about which line or lines in the
Config.sys or Autoexec.bat files are causing the prob-
lems, contact Microsoft Windows technical support.

b. Reduce the number of devices that are loading in Win-
dows or DOS to reduce the amount memory required
by devices in DOS, which ensures Windows and Photo-
Deluxe can run successfully.
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The Win32s subsystem, developed by Microsoft, enables
32-bit applications (e.g., PhotoDeluxe 1.0, Adobe PageMak-
er 6.0) to run in 16-bit operating systems (e.g., Windows
3.1x, Windows for Workgroups). When the system encoun-
ters a conflict or error when running Win32s, the system
returns a Win32s error. PhotoDeluxe requires Win32s ver-
sion 1.30.167 or later. If you install a program that uses an
older version of Win32s, PhotoDeluxe may return a Win32s
error. Reinstalling PhotoDeluxe restores the correct version
of Win32s.

When running Win32s-based applications in Win32s,
incompatible software (e.g., video driver, mouse driver),
conflicting software (e.g., duplicate system files), insufficient
memory, or damaged software cause system errors (e.g.,
Win32s errors) to occur.

The maximum valid size for Windows initialization
(*.ini) files (e.g., Win.ini file) is 64K. Applications running
in Windows may be unable to read *.ini files when they
exceed 32K. When the size of the Win.ini file exceeds 32K
or 64K, Windows or applications running in Windows be-
have unpredictably (e.g., system configuration changes are
not implemented, fonts are missing, printer information is
missing, application’s default information is not saved).

The “Set Temp=” line in your Autoexec.bat file specifies
the directory containing your temporary files.

Video drivers using the S3 chip may not be compatible
with Win32s-based applications.

To remove PhotoDeluxe and its Win32s components from
your system:

1. Exit PhotoDeluxe.
2. In File Manager, move all personal files out of the Pho-

todlx directory and its subdirectories.
3. Delete the Photodlx directory and the files and subdi-

rectories it contains.
4. Delete, move, or rename the Windows\System\Win32s

directory and all of its files.
note: Other applications may also use Win32s files. Instead
of deleting these files, moving or renaming them enables
you to restore these files should another application require
them.
5. Open the System.ini file, located in the Windows direc-

tory, in a text editor that can save in text-only format
(e.g., Notepad) and delete the following line from
[386Enh] section:
device=C:\WINDOWS\SYSTEM\WIN32S\W32S.386

6. Save the System.ini file in text-only format, then exit
Windows.

7. From DOS, delete, move, or rename the following four
files from the Windows\System directory:
Win32s16.dll
Win32s.ini
W32sys.dll
Winmm16.dll

To delete these files, type the following DOS com-
mand at the DOS prompt for each file to be deleted:
del C:\windows\system\filename
or: To move these files, type the following DOS command
at the DOS prompt for each file to be moved:

move C:\windows\system\filename
newpathname\filename

or: To rename these files, type the following DOS com-
mand at the DOS prompt for each file to be renamed:

ren C:\windows\system\filename
C:\windows\system\newfilename

8. Restart Windows and reinstall PhotoDeluxe. Refer to
the PhotoDeluxe documentation for instructions.
To create a bootable floppy disk to run a “minimized”
Windows and PhotoDeluxe:

1. At the DOS prompt, insert a floppy disk and then type
the following command:
FORMAT A: /s

where A: is the floppy disk drive letter. The “/s” switch is
required and tells DOS to create a “boot sector” on the
floppy disk and copy three additional files necessary for
DOS to function.

or: In Windows, open File Manager and choose Disk >
Make System Disk. Insert a floppy disk and then click Yes
when prompted, “Are you sure you want to copy system
files onto the disk in drive A:?”
2. Use the COPY command at the DOS prompt or the

Copy command in File Manager to copy the
Autoexec.bat and Config.sys files from the root direc-
tory of the hard disk to the floppy disk.

3. Minimize the Autoexec.bat file on the floppy disk:
a. Open the Autoexec.bat file on the floppy disk in a text

editor that can save in text-only format (e.g., Windows
Write, Notepad).

b. Delete all but the following lines:
PROMPT $p$g
PATH=
SET TEMP=

note: The entries after “Path=” (or “Set Path=”) and “Set
Temp=” (or “Temp=”) vary from one machine to another.
c. Save the Autoexec.bat file on the floppy disk in text-only

format.
4. Minimize the Config.sys file on the floppy disk:
a. Open the Config.sys file on the floppy disk in a text ed-

itor that can save in text-only format (e.g., Windows
Write, Notepad).

b. Delete all but the following lines:
DEVICE=C:\WINDOWS\HIMEM.SYS
FILES=
BUFFERS=
STACKS=

c. Save the Config.sys file on the floppy disk in text-only
format.

note: The “Files=,” “Buffers=” and “Stacks=” lines are fol-
lowed by numbers which vary from one machine to an-
other. The Himem.sys file may be located in either the Dos
or Windows directory.
5. Restart the computer with the bootable floppy disk in

the floppy disk drive.



U-9 1A d o b e  P h o t o s h o p
P

H
O

T
O

S
H

O
P

P
H

O
T

O
D

E
L

U
X

E
S

y
s

t
e

m
 

E
r

r
o

r
s

To use the F8 key to run a “minimized” Windows and
PhotoDeluxe:

1. Restart the computer.
2. When you see the message “Starting MS-DOS...” press

the F8 key on your keyboard.
3. Press Y on your keyboard when DOS prompts you to

process the Config.sys file.
4. Press Y on your keyboard to load only to the lines listed

below. Press N for all other entries in the Config.sys file.
DEVICE=C:\WINDOWS\HIMEM.SYS
FILES=
BUFFERS=
STACKS=

note: The “Files=,” “Buffers=” and “Stacks=” lines are fol-
lowed by numbers which vary from one machine to an-
other. The Himem.sys file may be located in either the Dos
or Windows directory.
5. Press Y on your keyboard when DOS prompts you to

process the Autoexec.bat file.
6. Press Y on your keyboard to load only to the lines listed

below. Press N for all other entries in the Autoexec.bat
file.
PROMPT $p$g
PATH=
SET TEMP=

note: The entries after “Path=” (or “Set Path=”) and “Set
Temp=” (or “Temp=”) vary from one machine to another.
7. After you process the Config.sys and Autoexec.bat files,

type “Win” at the DOS prompt to start Windows, then
start PhotoDeluxe.

[PhotoDeluxe, System Errors, W, Issue/Solution, High, 2151]

Error “GROWSTUB... in module POINTER.DLL
” or Mouse Freezes in PhotoDeluxe 1.x


When launching Adobe PhotoDeluxe 1.x, the mouse freez-
es or the system returns the error “GROWSTUB caused a
General Protection Fault in module POINTER.DLL.”


Do one or more of the following:

a. Remove the reference to Pointer.exe in the WIN.INI file
and change the mouse driver to Microsoft, or IBM PS/2:

1. Exit all Windows applications.
2. Make backup copies of the WIN.INI and SYSTEM.INI

files located in the WINDOWS directory. For instruc-
tions on making backup copies of the WIN.INI and
SYSTEM.INI files, see Additional Information.

3. Open the WIN.INI file located in the WINDOWS di-
rectory in a text editor that can save in text-only format
(e.g., Windows Write, Notepad).

4. In the “Load=” line in the [Windows] section, delete
the reference to Pointer.exe including its path (e.g.,
C:\Windows\Pointer.exe). After deleting the reference
to Pointer.exe, there should be one space between any
references remaining in the “Load=” line (e.g.,
Load=[reference] [reference] [reference]).

5. Save the WIN.INI file in text-only format, then exit the
text editor (e.g., Windows Write, Notepad).

6. Double-click the Windows Setup icon in the Main group
of the Program Manager.

7. Choose Options > Change System Settings.
8. In the Mouse pop-up menu, select Microsoft, or IBM

PS/2, then click OK. If Windows asks you whether you
want to use the currently installed driver or install a new
one, select Current. If you choose New, you will need
your Windows installation disk set.

9. Restart Windows.
b. Ensure there’s only one MOUSE.DRV file installed and

that it is located in the directory listed in the
“mouse.drv=” line in the [boot] section in the
SYSTEM.INI file. When the “mouse.drv=” line reads
“mouse.drv=mouse.drv,” the system is accessing the
MOUSE.DRV file located in the WINDOWS\SYSTEM
directory, which is the where Windows installs the
mouse driver by default. When the “mouse.drv=” line
does not point to the correct location of the
MOUSE.DRV file, open the SYSTEM.INI file in a text
editor that can save in text-only format (e.g., Notepad,
Windows Write), then edit the line so that it points to
the correct location of the MOUSE.DRV file. Delete or
rename MOUSE.DRV files that are not located in the
directory listed in the “mouse.drv=” line in the
SYSTEM.INI file.

c. Ensure the file size of the MOUSE.DRV file is correct.
The correct file size of the MOUSE.DRV file for the
Microsoft, or IBM PS/2 mouse driver is either 10672
bytes or 10144 bytes. When the MOUSE.DRV file size
is not 10672 or 10144 bytes, reinstall the MOUSE.DRV
file by first installing a different mouse driver, then re-
installing the desired mouse driver to force Windows to
overwrite the current mouse driver. For instructions,
see Additional Information.

d. Reinstall the MOUSE.DRV file by first installing a dif-
ferent mouse driver, then reinstalling the desired mouse
driver to force Windows to overwrite the current mouse
driver. For instructions, see Additional Information.

e. Use Windows File Manager to search all volumes for
multiple WIN.INI and SYSTEM.INI files. The WIN.INI
and SYSTEM.INI files should be located in the WIN-
DOWS directory. Rename duplicate WIN.INI and
SYSTEM.INI files that are located in directories other
than the WINDOWS directory.

f. Obtain an updated mouse driver from your mouse
manufacturer.

 
When launching PhotoDeluxe 1.x, the mouse freezes or the
system returns the error “GROWSTUB caused a GPF in
module POINTER.DLL” when the mouse driver and its
Pointer.exe file are incompatible with Win32s, the mouse
driver is incorrectly referenced in the SYSTEM.INI file, the
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mouse driver file is damaged, or when you have multiple
WIN.INI and SYSTEM.INI files.

When the size of the MOUSE.DRV file for the Microsoft,
or IBM PS/2 mouse driver is not 10672 bytes or 10144 bytes,
the file may be damaged. When there are multiple copies
of the WIN.INI and SYSTEM.INI files, which store infor-
mation about your mouse, the mouse information in each
file may differ, resulting in conflicting mouse information
that causes a system error (e.g.,” GROWSTUB caused a GPF
in module POINTER.DLL,” freeze).

To make backup copies of your SYSTEM.INI or WIN.INI
file:

1. In the Windows File Manager, locate either the
SYSTEM.INI or WIN.INI file in the WINDOWS direc-
tory, then click once to select it.

2. Choose File > Copy.
3. Insert a blank formatted disk into the disk drive.
4. In the To text box of the Copy dialog box, enter the ap-

propriate drive indicator (e.g., “A:\,” “B:\”), then click
OK.

note: You can copy the backup WIN.INI and SYSTEM.INI
files back into the WINDOWS directory to restore original
settings.

To reinstall the MOUSE.DRV file by first installing a dif-
ferent mouse driver, then reinstalling the desired mouse
driver to force Windows to overwrite the current mouse
driver:

1. Ensure you have your Windows installation disks or CD-
ROM, then exit Windows.

2. From a DOS prompt, type “cd windows” to change to
the WINDOWS directory.

3. Type “setup” then press Enter to open Windows Setup.
4. Arrow up to the Mouse line, then press Enter to open

the list of mouse choices.
5. Select No Mouse or Other Pointing Device, then press

Enter.
6. Press Enter to accept the configuration.
7. If Setup prompts you for an installation disk, insert your

installation disk then enter the path to the designated
drive and directory to locate the required files. For ex-
ample, on the Dell Windows 3.1 CD-ROM, the neces-
sary Windows files are in the WINDOWS.310 directo-
ry. Setup automatically returns to DOS after locating
and copying the necessary files.

8. At the WINDOWS DOS prompt, type “setup.”
9. Arrow up to the Mouse line.
10. Press Enter to open the list of mouse choices.
11. Select Microsoft, or IBM PS/2, then press Enter.
12. Press Enter to accept the configuration.
13. When Setup displays the message “This driver for Mouse

is already installed on your system...” press the Esc key
to replace the currently installed driver.

14. When Setup prompts you for an installation disk, in-
sert your installation disk and enter the path to the des-
ignated drive and directory to locate the required files.
For example, on the Dell Windows 3.1 CD-ROM disk,
the required Windows files are located in the WIN-
DOWS.310 directory. Windows Setup installs the
MOUSE.DRV file in the WINDOWS\SYSTEM direc-
tory by default, and automatically returns to DOS after
locating and copying the required files.

15. At the DOS prompt, type “win” to restart Windows.
16. Verify the file size of the MOUSE.DRV file is either 10672

bytes or 10144 bytes.
[PhotoDeluxe, System Errors, W, Issue/Solution, Medium, 4122]

Error “At least one system component
is out of date” When Starting PhotoDeluxe
in Windows 3.1x


When you start Adobe PhotoDeluxe in Windows 3.1x, the
error, “WIN32s Error: At least one system component is
out of date. Please reinstall C:\Photodlx\PD.exe.” appears
and is followed by one of the following errors:

“WIN32s Error. Initialization of a dynamic link library
failed. The process is terminating abnormally.”

“Application execution error. Application requires Mi-
crosoft Win32s extensions.”

“Undefined Call to Dynalink”
“Invalid Call to Dynalink”
“Invalid Call to a Dynamic Link Library”
“Invalid Dynamic Link call to a DLL file”
“DOS Error 21”


Remove duplicates of system files required by PhotoDe-
luxe:

1. In File Manager choose File > Search.
2. In the Search For text box, enter the name of a system

file required by PhotoDeluxe. For a list of these system
files, see Additional Information.

3. In the Start From text box, enter the location of the
Windows 3.1x directory (e.g., C:\Windows).

4. Select the Search All Subdirectories option, then click
OK.

5. If you find duplicate files, note name of the file and the
location of each duplicate file.

6. Repeat steps 2-5 for each file listed below.
7. In File Manager, double-click the root level of the hard

disk containing Windows, then choose File > Create
Directory.

8. Enter the name of the temporary directory where you
want to move all duplicate files, then click OK. 9. Exit
Windows.

10. At the DOS prompt, move duplicate files noted in step
5 into the directory created in steps 7-8.

11. Restart Windows.

 
In Windows 3.1.x, PhotoDeluxe installs the system files it
requires into the Windows and Windows\System directo-
ries. If other applications install duplicates of these files in
the Windows directory or its subdirectories, PhotoDeluxe
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returns the error, “WIN32s Error: At least one system com-
ponent is out of date. Please reinstall C:\Photodlx\PD.exe.”
when starting.

System files required by PhotoDeluxe in the Windows

directory:

Name Date Size in Bytes
Ctl3d.dll 09-16-94 20,976
Ctl3d32s.dll 09-16-94 26,112
Kpapi32.dll varies varies
Kpcms.ini varies varies
Kpcp32.dll varies varies
Kpsys32.dll varies varies
Pcdlib32.dll varies varies
Twain.dll varies varies
Twain_32.dll varies varies
Twunk_16.exe varies varies
Twunk_32.exe varies varies

System files required by PhotoDeluxe in the

Windows\System directory:

Name Date Size in Bytes
Compobj.dll 09-06-95 109,056
Ctl3d32.dll 09-16-94 26,112
Msvcrt10.dll 07-23-93 210,944
Msvcrt20.dll 01-20-95 244,736
Ole2.dll 09-06-95 304,640
Ole2.reg 04-16-95 28,113
Ole2conv.dll 08-14-95 57,328
Ole2disp.dll 07-25-95 165,008
Ole2nls.dll 07-25-95 152,976
Ole2prox.dll 09-06-95 51,712
Ole2thk.dll 09-06-95 25,088
Penwin.dll 05-30-92 130,816
Stdole.tlb 07-25-95 5,472
Storage.dll 03-02-95 157,696
Typelib.dll 07-25-95 177,824
W32sys.dll 10-02-95 12,112
Win32s16.dll 10-19-95 167,424
Windows.hlp 09-05-95 21,473
Winhlp32.cnt 09-05-95 903
Winhlp32.exe 09-11-95 329,774
Winhlp32.hlp 09-05-95 31,684
Winmm16.dll 10-01-95 29,184

[PhotoDeluxe, System Errors, W, Issue/Solution, Medium, 6151]
PhotoDeluxe 1.0 Fails to Launch, Crashes,
or Displays Incorrectly


When you run Adobe PhotoDeluxe 1.0 in Windows 3.1x,
PhotoDeluxe fails to launch, generates Win32s errors, freez-
es, or displays incorrectly (e.g., the startup screen does not
display, palettes are truncated).


When using a video card based on the S3 chip set, modify the
SYSTEM.INI file:
note: For a list of video cards that use the S3 chip set, see
Additional Information.
1. Make a backup copy of the SYSTEM.INI file, located in

the Windows directory.
2. Open the original SYSTEM.INI file in a text editor can

save in text-only format (e.g., Windows Write, Notepad).
3. In the [Display] section, locate the “aperture-base=100”

line and change it to read: aperture-base=0
4. Save the SYSTEM.INI file in text-only format, then re-

start Windows.
or: Obtain an updated Win32- or Win32s-compatible video
driver from your video card manufacturer. If you know your
video card’s S3 chip set type (e.g., S3-928, S3-801, S3-924),
you can download an updated driver from the Microsoft
TechNet or BBS.
or: Use a different video driver or video driver resolution.
If you’re using Windows for Workgroups 3.11, install a
Windows SVGA driver (e.g., 640 x 480 x 256 colors). If
you’re using Windows 3.1, use a different video driver res-
olution for your video driver (e.g., 800 x 600 x 256 colors,
instead of 1024 x 768 x 256 colors).
note: PhotoDeluxe requires at least 256 colors.

 
Some video drivers, including those based on the S3 chip
set, are not compatible with Win32-based applications (e.g.,
PhotoDeluxe). When you run a Win32-based application
with an incompatible video driver, Win32s errors may oc-
cur, the computer may freeze, or the display may be incor-
rect. To determine whether your video card has an S3 chip,
refer to the documentation included with the video card
or contact the manufacturer of the card.

Video cards based on the S3 chip set include:
Actix Graphics Engine
Actix Graphics Engine 32 Plus
Diamond Stealth 24
Diamond Stealth 24 VLB
Diamond Stealth Pro&Pro VLB
Diamond Stealth Vram
Diamond Stealth 64
Elsa Winner 1000
Metheus Premier 928
Metheus Premier VL-Bus 928
Micronics VL-Bus
Number 9 GXE
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Orchid Fahrenheit 1280
Orchid Fahrenheit VA
Orchid Fahrenheit VA/VLB
STB Powergraph X-24
STB Powergraph VL-24
STB Wind/X HC

M A C  O S

System Error (e.g., Type 11) Running
PhotoDeluxe 1.0x Troubleshooting Guide


A Type 11, Type 1, or Type 3 system error occurs when you
run Adobe PhotoDeluxe 1.0x.


Do one or more of the following:

a. Allocate the minimum supported amount of memory
(RAM) to PhotoDeluxe, which is 6 MB for Macintosh
computers with 68040 processors, or 8 MB for Power
Macintosh computers.

b. Recreate PhotoDeluxe’s preferences file:
1. Quit PhotoDeluxe.
2. Delete or move the Adobe PhotoDeluxe Prefs file, lo-

cated in the Preferences folder in the System Folder.
note: Deleting the Adobe PhotoDeluxe Prefs file restores
PhotoDeluxe’s default preferences settings. To save custom
preferences settings, move the Adobe PhotoDeluxe Prefs
file to another location (e.g., to the trash but do not empty
the trash). If the original Adobe PhotoDeluxe Prefs file is
not the cause of the system error, replace the new Adobe
PhotoDeluxe Prefs file with the original Adobe PhotoDe-
luxe Prefs file to restore custom preference settings.
3. Restart PhotoDeluxe. When PhotoDeluxe launches, it

creates a new Adobe PhotoDeluxe Prefs file.
c. Turn off Virtual Memory in the Memory control panel.
d. Set the Cache Size for Disk Cache in the Memory con-

trol panel to a number equal to or less than 96K.
e. Run PhotoDeluxe with all extensions off to verify that

added extensions are not the cause:
1. To turn all extensions off upon startup in System 7, re-

start the computer and hold the Shift key down until
the message “Welcome to Macintosh. Extensions off.”
appears.

note: Non-Apple keyboards may have a different method
for restarting the Macintosh with Extensions off.
2. If the system error recurds after you restart with the Shift

key held down, move the Control Panels folder, Exten-
sions folder, Fonts folder, Startup Items folder, Adobe
PhotoDeluxe Prefs file, control panels, and system ex-
tensions from the System Folder to another location
(e.g., desktop), then restart the Macintosh. When the
Macintosh restarts, System 7.x automatically recreates
the Control Panels, Extensions, and Fonts folders in the
System Folder. To restore the System Folder, delete the
Control Panels, Extensions, and Fonts folders in the
System Folder, then move the original Control Panels,
Extensions, and Fonts folders from the desktop back into
the System Folder.

f. Reinstall PhotoDeluxe:
1. Move personal files located in the Adobe PhotoDeluxe

folder to another location.
2. Delete the Adobe PhotoDeluxe folder and the Adobe

PhotoDeluxe Prefs file located in the Preferences folder
in the System Folder.

3. Reinstall PhotoDeluxe from the installation disk set,
following the on-screen instructions.

g. Disable automatic drive or file compression utilities
(e.g., AutoDoubler, TimesTwo).

h. When using more than one hard disk, set PhotoDeluxe’s
scratch disk to the internal hard disk, making sure the
amount of available hard disk space is 3-5 times the size
of the image being opened. To set PhotoDeluxe’s scratch
disk location, in PhotoDeluxe choose File > Preferenc-
es > Scratch Disks, then specify the desired hard disk as
the Primary location.

i. Check the hard disk by doing one or more of the fol-
lowing:

a. Check the hard disk’s directory structure using a hard
disk diagnostics utility (e.g., Disk First Aid, which is in-
cluded on the system software Disk Tools disk). For in-
structions on using Disk First Aid, see Additional In-
formation.

b. Update all drivers for SCSI devices (e.g., hard drive, car-
tridge drive, optical disk drive) to ensure they are un-
damaged and compatible with the current system. En-
sure SCSI drivers and all media formatting is compati-
ble with SCSI Manager 4.3. For instructions on updat-
ing SCSI drivers, see Additional Information.

note: Reformatting your hard disk after updating the hard
disk driver is not required, but reformatting may prevent
system errors (e.g., Type 11).
c. Use a third-party disk utility (e.g. Norton Utilities, Mac-

Tools, Symantec Tools for Macintosh) to ensure dam-
aged sectors are tagged as unusable. For instructions,
refer to the utility’s documentation.

d. Defragment and optimize your hard disk using a disk
utility (e.g., Norton Utilities, MacTools).

j. When external SCSI devices (e.g., external hard drives,
removable media drives, optical drives, external CD-
ROM drives, scanner) are connected to the Macintosh,
ensure SCSI connection devices, cables, or termination
are not the cause by turning the computer and SCSI
devices off, disconnecting all SCSI devices, and restart-
ing the computer.

k. Reinstall the system software by performing a clean in-
stall (i.e., installing new system software into a new Sys-
tem Folder, instead of installing over the existing sys-
tem software).

l. Upgrade to System 7.5.1 or later.
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m. Troubleshoot hardware conflicts by doing one or more
of the following:

disclaimer: When troubleshooting hardware conflicts,
contact an Apple reseller or the hardware manufacturer for
assistance. Making changes to your Macintosh hardware
may void the warranty on your computer. Starting the Pow-
er Macintosh without the video card in the Processor Di-
rect Slot (PDS) can damage the computer. Contact Apple
User Assistance or an authorized Apple reseller for hard-
ware support.
a. Turn off your computer, then remove accelerator, cache,

and other cards installed in the Macintosh.
b. When running on a Macintosh (e.g., 68000-series Mac-

intosh) upgraded to a Power Macintosh using a PPC
upgrade card, turn off the computer, remove the up-
grade card from the computer, restart the computer, then
reinstall PhotoDeluxe by selecting either the 68K ver-
sion or Universal version in the installation dialog box.

c. Use the built-in video rather than a third party video
card. To determine which video card in being used:

1. Open the Monitors control panel.
2. In the Monitors dialog box, click Options. The video

card in use is listed in the upper left-hand corner of the
Options dialog box.

3. For 68000-series Macintosh computers using a third-
party video card with your monitor, turn off your com-
puter, then plug the monitor into the built-in video rath-
er than the third-party video card.

note: Starting the Power Macintosh without the video card
in the Processor Direct Slot (PDS) can damage the com-
puter.
d. Ensure the RAM SIMMs are installed properly by do-

ing one or more of the following:
a. Remove then reinstall the same SIMMs to ensure the

SIMMs are seated properly.
b. In PhotoDeluxe’s Get Info dialog box, specify a value

for the Minimum Size and Preferred Size Memory Re-
quirements that equals the Suggested Size value.

c. When a large number of SIMMs are installed, remove a
number of them.

d. Change the order of the SIMMs installed.
e. Install new SIMMs.
f. Remove composite RAM SIMMs. Composite RAM

SIMMs are not recommended by Apple. Check with
your dealer to determine if composite RAM SIMMs are
installed.

g. Ensure that your SIMMs are the same speed and same
size, and are from the same manufacturer. Check with
your dealer to determine the speed, size, and manufac-
turer of the SIMMs installed.

e. Run from a different hard drive installed in the Macin-
tosh or the same hard drive installed in a different Mac-
intosh.

f. Reset the Parameter RAM (PRAM) by holding the Com-
mand + Option + P + R keys while restarting the com-
puter. Hold these keys down until you hear the startup
beep twice, then release the keys.
note: Resetting the Parameter RAM resets the system’s pref-
erences to the default settings.
g. Replace the computer’s motherboard.

 
The Type 11 system error, a miscellaneous hardware ex-
ception error, is caused by a hardware conflict or system
software and extension conflicts. Ruling out software
conflicts before troubleshooting hardware conflicts is rec-
ommended by Apple User Assistance.

Common hard disk formatting software that is compati-
ble with SCSI Manager 4.3 include:

• Apple’s HDSC 7.3 or later (for Apple hard disks)
• FWB’s Hard Disk Toolkit 1.62 or later
• La Cie’s SilverLining 5.54, 5.6 or later.

To use Disk First Aid, included on system installation disk
sets, to check the hard disk’s directory structure:

1. Boot from the Disk Tools disk from your most current
System 7 installation disk set.

2. Launch the Disk First Aid application.
3. Select or open the drive to be verified or repaired.
4. Click Verify to check the disk, or Repair to check and

repair the disk. When you click Verify, Disk First Aid
tells you if there is a problem with the disk and asks you
if you want to repair it. Always repair the disk when
prompted.

5. Choose File > Quit.
To update all SCSI drivers to ensure they are undamaged
and compatible with the current system:

1. Boot from the Disk Tools disk from your most current
System 7 installation disk set.

2. Launch the HDSC Setup application.
3. Click the Drive button until your SCSI drive (hard disk)

is selected.
note: On a disk that has been formatted with a third-party
disk utility (e.g. Norton Utilities, MacTools, Symantec Tools
for Macintosh), HDSC Setup returns the message “Drive
selection failed. Unable to locate a suitable drive connected
to the SCSI port.” Clicking Continue quits HDSC Setup.
To update all SCSI drivers to ensure they are undamaged
and compatible with the current system, use the Disk Tools
disk from that utility’s disk set. For instructions, refer to
the utility’s documentation.
4. Click Update to install updated SCSI drivers to each SCSI

disk (i.e., hard disk, cartridge, optical).
5. Choose File > Quit.

[PhotoDeluxe, System Errors, M, Issue/Solution, Medium, 2138]

Error “Could not initialize Adobe
PhotoDeluxe because of a disk error
” Launching PhotoDeluxe


The system returns the error “Could not initialize Adobe
PhotoDeluxe because of a disk error” when launching Ado-
be PhotoDeluxe.
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Do one or more of the following:

a. Recreate the Adobe PhotoDeluxe preferences file:
1. Quit PhotoDeluxe.
2. Delete the Adobe PhotoDeluxe Prefs file located in the

Preferences folder in the System Folder.
note: Custom preferences will be reset.
b. Launch PhotoDeluxe with all extensions off to verify

that added extensions or control panels are not the cause.
To turn all extensions off upon startup in System 7, re-
start the computer while holding the Shift key until the
message “Welcome to Macintosh. Extensions Off.” ap-
pears.

c. Use a utility (e.g., MacTools, Norton Utilities for Mac-
intosh) to locate and repair damaged media (i.e., bad
sectors) on the hard disk containing PhotoDeluxe and
the system software, and other volumes designated as a
PhotoDeluxe scratch disk.

 
The system returns the error “Could not initialize Adobe
PhotoDeluxe because of a disk error” when PhotoDeluxe’s
preferences file is damaged, one or more extensions are
conflicting with each other or with PhotoDeluxe, or the
hard disk is damaged.

PhotoDeluxe creates and saves its preferences file in the
Preferences folder after you launch and quit PhotoDeluxe
successfully (i.e., without errors).

Related Records
Isolating Extension Conflicts in System 7.x Trouble-

shooting Guide
Checking for and Repairing Bad Sectors
Further Reading
Sources
Keywords
PD, psp

[PhotoDeluxe, System Errors, M, Issue/Solution, Medium, 2139]

Error “There is not enough memory
to open Adobe PhotoDeluxe...” When
Launching PhotoDeluxe


The system returns the error “There is not enough memo-
ry to open ‘Adobe PhotoDeluxe’ (4,352K needed, [xxxx]K
available)” when launching Adobe PhotoDeluxe.


Do one or more of the following:

a. Quit all open applications and desk accessories, then
relaunch PhotoDeluxe.

b. Disable nonessential system extensions and Control
Panels by removing them from the System Folder, or by
deselecting them in the Extensions Manager Control
Panel (System 7.5 and later), then restarting the com-
puter to free more memory for PhotoDeluxe.
c. Enable Virtual Memory in the Memory Control Panel.
Because Virtual Memory enables applications to use
hard disk space as memory, PhotoDeluxe’s performance
decreases when memory relies on hard disk access
speeds, which is slower than installed RAM access
speeds. For instructions on enabling Virtual Memory,
see Additional Information.

d. Restart the Macintosh to defragment memory.
e. Install more random-access memory (RAM).

 
When the system doesn’t have enough RAM to launch Pho-
toDeluxe, it returns the error “There is not enough memo-
ry to open ‘Adobe PhotoDeluxe’...” Quitting other applica-
tions, disabling extensions, or enabling Virtual Memory
makes more RAM available to PhotoDeluxe.

When you install PhotoDeluxe using the Easy Install
option, PhotoDeluxe installs three components into the
extensions folder and Control Panels folder of your System
Folder: Adobe Type Manager (ATM), After Dark, and
QuickTime. You can disable these components to make
more memory available to PhotoDeluxe, however, disabling
ATM causes Type 1 PostScript fonts (e.g., the fonts includ-
ed with PhotoDeluxe) to display jagged, disabling After
Dark prevents you from running the After Dark Slide show,
and disabling QuickTime prevents PhotoDeluxe from dis-
playing a Thumbnail in the Open dialog box.

To calculate the amount of memory (in kilobytes) required
to run both the system software and PhotoDeluxe:

1. Choose About This Macintosh from the Apple menu.
2. Note the Total Memory value or Built-in Memory val-

ue (when Virtual Memory is enabled), which is the
amount of installed RAM, and the System Software val-
ue, which is the amount of memory required to run the
system software.

3. At the Finder, select PhotoDeluxe’s icon by clicking it
once, then choose File > Get Info.

4. Note the Minimum Size value, which is the amount of
memory needed to run PhotoDeluxe.

5. Add the System Software value from step 2 to the Min-
imum Size value from step 4. When the sum is greater
than the Total Memory value in step 2, there is not
enough memory (RAM) to run both the system soft-
ware and PhotoDeluxe.
To enable Virtual Memory:

1. Choose Control Panels from the Apple Menu.
2. Open the Memory control panel.
3. In the Virtual Memory section of the Memory control

panel, select On.
4. Select the hard disk you want to use for virtual memory

from the Select Hard Disk pop-up menu.
5. Use the arrow buttons to specify the amount of total

memory you want. Total memory should not be more
than twice the random-access memory (i.e., available,
built-in memory).

6. Choose Special > Restart. After you restart the comput-
er, its total memory includes virtual memory.

[PhotoDeluxe, System Errors, M, Issue/Solution, Medium, 2140]
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Error “Very little memory is left for the system...”
When Launching PhotoDeluxe 1.0


When starting, Adobe PhotoDeluxe 1.0 returns the error
“Very little memory is left for the system. This may cause
certain operations to fail. For best results, either reduce
Adobe PhotoDeluxe partition using Get Info in the Finder
or run with fewer system extensions (or.”

After clicking Continue, the error “Could not initialize
PhotoDeluxe because there is not enough memory (RAM)”
may occur.


Do one or more of the following:

a. Quit all open applications, then restart PhotoDeluxe.
b. Restart the Macintosh to defragment the system’s mem-

ory.
c. Reset PhotoDeluxe’s preferences:
1. Quit Adobe PhotoDeluxe.
2. Delete the Adobe PhotoDeluxe Prefs file, located in the

Preferences folder in the System Folder.
d. Turn on Virtual Memory in the Memory control panel.

For instructions on enabling Virtual Memory, see Ad-
ditional Information.

e. Disable nonessential extensions and control panels by
removing them from the System Folder to free more
memory for PhotoDeluxe.

f. Disable all extensions by restarting the computer and
holding down the Shift key until the message “Welcome
to Macintosh. Extensions Off.” appears.

g. Reduce PhotoDeluxe’s memory partition in the Get Info
dialog box:

1. Quit PhotoDeluxe and all other open applications.
2. Select the PhotoDeluxe application icon, then choose

File > Get Info.
3. In the PhotoDeluxe Info dialog box, reduce the Preferred

Size value to a number no less than 4,352 (i.e., the Min-
imum Size). Do not change PhotoDeluxe’s Minimum
Size of 4,352K.

4. Close the PhotoDeluxe Info dialog box, then restart
PhotoDeluxe.

note: Running PhotoDeluxe with a memory partition less
than the Suggested Size (i.e., 8,192) slows PhotoDeluxe’s
performance.
h. Reinstall the system software by performing a Clean

Install (i.e., installing new system software into a new
System Folder, instead of installing over the existing sys-
tem software).

 
When starting, PhotoDeluxe returns the error “Very little
memory is left for the system...” when there is insufficient
memory for PhotoDeluxe to start, when its preferences file
is damaged, when the system software is damaged, or when
system extensions are conflicting or damaged.
Quitting other open applications, restarting the Mac-
intosh, enabling Virtual Memory, or disabling nonessen-
tial system extensions increases the amount of memory
available to PhotoDeluxe. Allocating less memory to Pho-
toDeluxe reduces the amount of memory it requires to start.
Deleting PhotoDeluxe’s preferences file and restarting Pho-
toDeluxe forces PhotoDeluxe to create a new preferences
file that contains default preferences settings.

The dialog box of the error “Very little memory is left
for the system...” truncates the error message at the word
“(or”.

To enable Virtual Memory:
1. Choose Control Panels from the Apple Menu.
2. Open the Memory control panel.
3. In the Virtual Memory section of the Memory control

panel, select On.
4. Select the hard disk you want to use for virtual memory

from the Select Hard Disk pop-up menu.
5. Use the arrow buttons to specify the amount of total

memory you want. Total memory should not be more
than twice the random-access memory (i.e., available,
built-in memory).

6. Choose Special > Restart. After you restart the comput-
er, its total memory includes virtual memory.

[PhotoDeluxe, System Errors, M, Issue/Solution, Medium, 4922]

Freeze or System Error Changing Layer
Opacity or Blend Mode in PhotoDeluxe
1.0 on a Power Macintosh


When you use the Overlay or Darken blending modes or
change the Opacity in the Layer Options dialog box in Ado-
be PhotoDeluxe 1.0 on a Power Macintosh, PhotoDeluxe
freezes or the system returns an error (e.g., Type 1, Type 3,
Type 11).


Upgrade to PhotoDeluxe 1.0.1 or later.
or: Disable the PowerPC Accelerator plug-in, then recre-
ate PhotoDeluxe’s preferences file:
1. Quit PhotoDeluxe.
2. Move the PowerPC Accelerator plug-in from the Ex-

tensions folder in Adobe PhotoDeluxe’s Plug-ins folder
to a location outside of the Adobe PhotoDeluxe folder
(e.g., desktop).

3. Delete the Adobe PhotoDeluxe Prefs file from the Pref-
erences folder in the System Folder.

4. Restart PhotoDeluxe.

 
When you run PhotoDeluxe on a Power Macintosh com-
puter, PhotoDeluxe uses the PowerPC Accelerator plug-in
to accelerate performance. When you use the Overlay or
Darken blending modes or change the opacity of a layer in
PhotoDeluxe 1.0 on a Power Macintosh, PhotoDeluxe 1.0
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may freeze or the system may return an error (e.g., type 1,
type 3, type 11).

PhotoDeluxe’s preferences file contains the location of
and information about the Plug-ins folder. Deleting the
preferences file and restarting PhotoDeluxe forces Photo-
Deluxe to create a new preferences file that contains updat-
ed plug-in folder and file information and default prefer-
ences settings.

[PhotoDeluxe, System Errors, M, Issue/Solution, Medium, 6280]

Power Macintosh Freezes Running After
Dark 3.0d Slide Show Module


The Power Macintosh freezes when you run the After Dark
3.0d slide show with the Radial or Random effect option
selected.


Choose another effect (e.g., Dissolve, Fade, Iris) from the
Effect pop-up menu of the Slide Show module in the After
Dark control panel.

 
The After Dark 3.0d Slide Show module’s Radial effect is
incompatible with Power Macintosh computers, and may
cause the Macintosh to freeze. The Slide Show module’s
Random effect cycles through all the effects, including Ra-
dial. Choosing an effect other than Random or Radial does
not cause the Macintosh to freeze.

Installation Issues
W I N D O W S

Network Access Lost After Installing
PhotoDeluxe 1.x in Windows
for Workgroups 3.11


After you install Adobe PhotoDeluxe 1.x in Windows for
Workgroups 3.11, network access is lost.


Do one or more of the following:

a. Move the “device=c:\windows\system\win32s\w32s.386”
line to the bottom of the [386Enh] section in the
System.ini file:

1. Make a backup copy of the System.ini file, located in
the Windows directory.

2. Open the original System.ini file in a text editor that
can save in text-only format (e.g., Windows Write, Note-
pad).
3. In the [386Enh] section, locate the line that reads
“device=c:\Windows\system\win32s\w32s.386.”

4. Select the line, then choose Edit > Cut.
5. At the bottom of the [386Enh] section, click an inser-

tion point after the last character in the last line, press
Enter to create a blank line, then choose Edit > Paste.

6. Save the System.ini file in text-only format, then restart
Windows.

b. In a backup copy of the System.ini file, add the
“device=c:\Windows\system\win32s\w32s.386” line:

1. Open an existing backup copy of the System.ini file.
2. Exit to DOS, then rename the original System.ini file

(e.g., “system.old”).
3. Rename the backup copy of the System.ini file to

“System.ini” and move it into the Windows directory.
4. Open the currently named system.ini file, located in the

Windows directory, in a text editor that can save in text-
only format (e.g., Windows Write, Notepad).

5. In the [386Enh] section, add the line
“device=c:\Windows\system\win32s\w32s.386” to the
bottom of the [386Enh] section.

6. Save the System.ini file in text-only format, then restart
Windows.

7. Reinstall any Windows applications that write to the
system.ini file and may be affected by using the backup
copy of the System.ini file.

c. Reinstall PhotoDeluxe in a test installation of Windows
for Workgroups:

note: More than one installation of Windows for Work-
groups on your computer may cause errors. The following
steps enable the installation of a second copy of Windows
for Workgroups on your computer that should prevent er-
rors.
1. Install Windows for Workgroups into a directory named

“Testwin”. For instructions on installing Windows for
Workgroups, refer to the Microsoft Windows for Work-
groups User’s Guide.

2. Make a backup copy of the Autoexec.bat file.
3. Add the Testwin directory to the path statement in the

Autoexec.bat file, then remove any reference in the path
statement to the original Windows directory. For in-
structions on editing the Autoexec.bat file, refer to the
documentation included with MS-DOS.

4. Restart the computer, then start Windows. Your com-
puter accesses Windows files in the Testwin directory,
rather than those in the original Windows directory.

5. To ensure the files in the original Windows directory
and its subdirectories are not accessed, rename the
Win.com, System.ini, and Win.ini files in the original
Windows directory and its subdirectories (e.g.,
Wincom.old, System.old, Winini.old).

6. Reinstall PhotoDeluxe.
7. If no errors occur when you use the version of Win-

dows for Workgroups in the Testwin directory, delete
the original version of Windows for Workgroups. For
instructions on deleting Windows for Workgroups, con-
tact Microsoft Technical Support.
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8. Reinstall Windows applications that are affected by the
reinstallation of Windows for Workgroups.

 
PhotoDeluxe adds the “device=c:\Windows\system\win32s\
w32s.386” line to the System.ini file when you install Pho-
toDeluxe. The “device=” line loads Win32s, which Photo-
Deluxe requires to run in Windows 3.1x. When Win32s
loads before the network, it may disable network access.
Moving the “device=” line to the end of the [386Enh] sec-
tion in the System.ini file enables the network to load be-
fore Win32s.

If adding the line “device=c:\Windows\system\win32s\
w32s.386” in a backup copy of the System.ini file enables
network access, the original System.ini file was damaged,
which prevented the system from reading the “device=” line.
If the System.ini file is damaged when you install Photo-
Deluxe, the damage may not become apparent until Pho-
toDeluxe is unable to read the “device=” line. Installing
PhotoDeluxe does not damage the System.ini file.

[PhotoDeluxe, Installation Issues, W, Issue/Solution, Medium, 2147]

Removing and Reinstalling Win32s
Components for PhotoDeluxe 1.0

To remove Win32s components installed by Adobe PhotoDe-
luxe 1.0 from your system:
note: Other applications may also use Win32s files. Instead
of deleting these files, moving or renaming them enables
you to restore these files should another application require
them.
1. Exit PhotoDeluxe.
2. Delete, move, or rename the windows\system\win32s

directory and all of its files from your hard drive.
3. Open the SYSTEM.INI file, located in the Windows di-

rectory, in a text editor that can save in text-only format
(e.g., Notepad) and delete the following line from
[386Enh] section:
device=C:\WINDOWS\SYSTEM\WIN32S\W32S.386

4. Save the SYSTEM.INI file in text-only format, then exit
Windows.

5. From DOS, delete, move, or rename the following four
files from the windows\system directory:
WIN32S16.DLL
WIN32S.INI
W32SYS.DLL
WINMM16.DLL

To delete these files, type the following DOS command at
the DOS prompt for each file to be deleted:
del C:\windows\system\filename

or: To move these files, type the following DOS command
at the DOS prompt for each file to be moved:

move C:\windows\system\filename
newpathname\filename

or: To rename these files, type the following DOS com-
mand at the DOS prompt for each file to be renamed:
ren C:\windows\system\filename
C:\windows\system\newfilename

6. Delete the PD.PSP and PD.INI files from the photodlx
directory. The PD.PSP and PD.INI files are created in
the photodlx directory the first time you launch Photo-
Deluxe after installation.

7. Restart Windows and reinstall PhotoDeluxe. Refer to
the Adobe PhotoDeluxe documentation for instruc-
tions.

[PhotoDeluxe, Installation Issues, W, Issue/Solution, Medium, 2152]

Installing PhotoDeluxe in Windows
95 Safe Mode General Information

Device drivers and software that loads automatically in
Windows (e.g., screen savers, virus protection utilities) can
conflict with an application’s installer and cause errors when
you install software. To prevent these errors, you can start
Windows 95 in Safe Mode, which temporarily disables de-
vice drivers and other startup software.

Because Safe Mode disables all device drivers except for
the mouse, keyboard, and standard VGA drivers, you can-
not access your CD-ROM drive while in Safe Mode. To in-
stall PhotoDeluxe from the CD-ROM in Safe Mode, you
must copy the install files to your hard disk before starting
Windows in Safe Mode.

To install PhotoDeluxe in Safe Mode:
1. Quit all applications.
2. Right-click on the Taskbar and select Minimize All Win-

dows from the pop-up menu.
3. Insert the PhotoDeluxe CD-ROM into the CD-ROM

drive.
4. Double-click the My Computer icon.
5. Double-click the Photodlx CD-ROM icon to open it.
6. Click once on the Install directory to select it.
7. Choose Edit > Copy.
8. Right-click on the desktop and select Paste from the pop-

up menu. Windows copies the Install directory and its
files to your desktop.

note: If an error occurs when copying files from the CD-
ROM to the hard disk, clean the CD-ROM and caddie with
a soft, lint-free cloth to ensure that they are free of dust and
fingerprints. If errors still occur, try copying files from oth-
er CD-ROM discs to your hard disk to test whether your
CD-ROM drive is working properly. If you cannot copy
files from other CD-ROM discs, contact your CD-ROM
drive’s manufacturer or the computer’s manufacturer. If you
can copy files from other CD-ROM discs, but not the Pho-
toDeluxe CD-ROM, contact Adobe Technical Support.
9. Choose Start > Shut Down > Restart the Computer.
10. When the “Starting Windows 95...” message displays,

press the F5 key to start Windows in Safe Mode.
note: Windows 95 starts more slowly in Safe Mode. If Win-
dows does not start within 10 minutes, restart the comput-
er and repeat step 10.
11. Click OK to acknowledge that Windows 95 is running

in Safe Mode. If Windows does not display the words
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“Safe Mode” in each corner of the desktop, repeat steps
9 and 10.

12. Double-click on the Install directory on your hard disk.
13. Double-click on the Setup program (Setup.exe) to in-

stall PhotoDeluxe.
14. Restart Windows in Normal mode.

M A C  O S

Software Installation Options
on the PhotoDeluxe CD

The following installation options are available when you
select Custom Install from the pop-up menu in the Adobe
PhotoDeluxe Install dialog box:
Adobe PhotoDeluxe 1.0
Kodak Photo CD Support
After Dark 3.0 - Slide Show
SimpleText
QuickTime 2.1
Adobe Type Manager 3.9, which includes the following
Adobe PostScript fonts:
Caslon Open Face
Cooper Black
Cooper Black Italic
Hobo
Kaufmann
Kaufmann Bold
Mesquite
Paris
Stencil
VAG Rounded Bold
VAG Rounded Thin
Zebrawood
Registration
The PhotoDeluxe CD also includes the following software,
sample art, and product tryouts:
Adobe Acrobat Reader 2.1
PhotoDeluxe Art
Templates
Clip-art images
Sample photos
MoviePlayer 2.0 by Apple Computer Inc.
PhotoDeluxe Movie
DIAMAR Interactive’s Better Photography Sampler
Berkeley Systems Demos
Product Tryouts for:
Adobe Photoshop 3.0.5
Adobe Illustrator 5.5
Adobe Premiere 4.0
General Information
M A C  O S  /  W I N D O W S

PhotoDeluxe’s Preferences File
General Information

The first time you launch Adobe PhotoDeluxe, PhotoDe-
luxe creates its preferences file, which contains PhotoDe-
luxe’s default application settings (e.g., display, scratch disks,
tool settings, filters, menu commands). The preferences file
also stores the location of PhotoDeluxe’s Plug-ins folder,
which enables PhotoDeluxe to find plug-ins located in that
folder. PhotoDeluxe reads and writes to its preferences file
while running, saving your custom preferences settings.
When you quit, PhotoDeluxe saves the preferences file on
your hard disk, then PhotoDeluxe reads and uses the pref-
erences file next time you launch PhotoDeluxe.

A damaged preferences file may cause anomalies in Pho-
toDeluxe’s behavior, including improper tool functional-
ity, unavailable plug-ins, dimmed menu items, out of mem-
ory errors, or errors when launching. Moving, renaming,
or deleting the preferences file forces PhotoDeluxe to cre-
ate a new one the next time you launch PhotoDeluxe, which
restores all preferences to their default settings.

Recreating the Preferences File
To recreate PhotoDeluxe for the Macintosh’s preferences
file:

1. Quit PhotoDeluxe.
2. At the Finder, delete the Adobe PhotoDeluxe Prefs file

located in the Preferences folder in the System Folder.
3. Relaunch PhotoDeluxe.

To recreate PhotoDeluxe for Windows’ preferences files:
1. Quit PhotoDeluxe.
2. Rename or delete the pd.psp and ccolorsd files, located

in the photodlx\prefs subdirectory.
3. Relaunch PhotoDeluxe.

Retargetting the Plug-ins Folder in the Preferences File
Retargeting the Plug-ins folder forces PhotoDeluxe to

rewrite the location of the Plug-ins folder in the preferenc-
es file.

To retarget the Plug-ins folder in PhotoDeluxe 1.x for the
Macintosh:

1. In PhotoDeluxe, choose File > Preferences > Plug-ins.
2. In the Select the Plug-ins Folder dialog box, click once

on the Plug-ins folder to select it.
3. Click the Select ‘Plug-ins’ button, located in the bottom

right corner of the Select the Plug-ins Folder dialog box.
4. Restart PhotoDeluxe.

To retarget the Plug-ins directory in PhotoDeluxe 1.x for
Windows:

1. In PhotoDeluxe, choose File > Preferences > Plug-ins.
2. Click once on the PhotoDeluxe Plug-ins directory to

select it, then click OK.
3. Relaunch PhotoDeluxe.
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W I N D O W S

Memory Requirements for Adobe
PhotoDeluxe 1.0 for Windows
General Information

What’s Covered
Minimum Requirements
Recommended RAM for PhotoDeluxe
Setting Memory for PhotoDeluxe
Because Adobe PhotoDeluxe is a pixel-based applica-

tion, its image processing operations are more memory
intensive than vector-based applications (e.g., Adobe Illus-
trator). The amount of random access memory (RAM) al-
located to PhotoDeluxe, and the amount of free hard disk
space (scratch disk), greatly affect PhotoDeluxe’s perfor-
mance.

Minimum Requirements
PhotoDeluxe requires at least 8 megabytes (MB) of

RAM. Additionally, PhotoDeluxe requires a minimum of
45 MB of free hard disk space. If you have less than 45 MB
of free hard disk space, PhotoDeluxe may install, but it may
run out of scratch disk space while processing an image.

Recommended RAM for PhotoDeluxe
Because RAM access speeds are faster than scratch disk

access speeds, PhotoDeluxe runs faster when it has enough
RAM to process an image and does not have to use the
scratch disk for memory. To process an image in RAM,
PhotoDeluxe needs three to five times an image’s file size
in available RAM. For example, to process a 3 MB image,
PhotoDeluxe needs 9 to 15 MB of RAM. PhotoDeluxe dis-
plays your image’s file size at the lower left of PhotoDe-
luxe’s image window. The number on the right is the im-
age’s file size with layers, and the number on the left is the
image’s file size without layers. For maximum performance,
PhotoDeluxe requires three to five times the size of the
image with layers in RAM. To maximize RAM for Photo-
Deluxe, close other applications before launching Photo-
Deluxe.

Setting Memory for PhotoDeluxe
To determine how much RAM PhotoDeluxe is using,

choose File > Preferences > Scratch Disks. In the Physical
Memory Usage section of the Memory Preferences dialog
box, the value following Available RAM is the total amount
of available RAM on the system. The value following Used
by PhotoDeluxe is the percentage of the available RAM that
PhotoDeluxe is using. You can click the up or down arro

ws next to Used by PhotoDeluxe to adjust the percent-
age of the available RAM used by PhotoDeluxe. By default,
PhotoDeluxe uses 50% of your available RAM. The value
following PhotoDeluxe RAM is the amount of RAM in ki-
lobytes (K) that PhotoDeluxe is using. For optimum per-
formance this value should be three to five times the size of
the file you are working on.

[PhotoDeluxe, General Information, W, Issue/Solution, Medium, 6152]
PhotoDeluxe 1.x Doesn’t Support Windows NT
on Non-Intel Processor

Adobe PhotoDeluxe 1.x, a 32-bit application designed for
use with Intel processors, does not support Windows NT
on a computer using a non-Intel processor (e.g., Alpha AXP,
MIPS, PowerPC). When you launch PhotoDeluxe in Win-
dows NT on a computer using a non-Intel processor, a sys-
tem error (e.g., “DOS error 11”) occurs.

PhotoDeluxe’s system requirements include a comput-
er using an Intel processor, as stated in its documentation.
The requirements section on the outside of the Adobe Pho-
toDeluxe product box states that the system requirements
include an i386, i486, or Pentium processor.

M A C  O S

Memory Requirements for PhotoDeluxe 1.0
for Macintosh General Information

What’s Covered
Minimum Requirements
Recommended RAM for PhotoDeluxe
Determining the Amount of RAM in Your Macintosh
Allocating RAM to PhotoDeluxe
Because Adobe PhotoDeluxe is a pixel-based applica-

tion, its image processing operations are more memory
intensive than those in vector-based applications (e.g., Ado-
be Illustrator). The amount of random access memory
(RAM) allocated to PhotoDeluxe and the amount of free
hard disk space (scratch disk) available greatly affect Pho-
toDeluxe’s performance.

Minimum Requirements
PhotoDeluxe requires 8 megabytes (MB) of RAM on

68040 Macintosh computers and 12 MB of RAM on Power
Macintosh computers. Additionally, PhotoDeluxe requires
a minimum of 45 MB of free hard disk space. If you have
less than 45 MB of free hard disk space, PhotoDeluxe may
install, but it may run out of scratch disk space while pro-
cessing an image.

Recommended RAM for PhotoDeluxe
Because RAM access speeds are faster than scratch disk

access speeds, PhotoDeluxe runs faster when it has enough
RAM to process an image and does not have to use the
scratch disk for memory. To process an image in RAM,
PhotoDeluxe needs three to five times an image’s file size
in available RAM. For example, to process a 3 MB image,
PhotoDeluxe needs 9 to 15 MB of RAM. PhotoDeluxe dis-
plays your image’s file size at the lower left of PhotoDe-
luxe’s image window. The right number is the image’s file
size with layers, and the left number is the image’s file size
without layers. For maximum performance, PhotoDeluxe
requires three to five times the size of the image with layers
in RAM.

Determining the Amount of RAM in Your Macintosh
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To determine how much RAM is installed in your Mac-
intosh, quit all open applications, then choose About This
Macintosh from the Apple menu. The Total Memory value
is the amount of RAM in kilobytes (K) installed in your
Macintosh (1,000K = 1 MB). However, if Virtual Memory
is turned on in the Memory control panel, the Total Mem-
ory value reflects installed RAM plus Virtual Memory, and
the Built-In Memory value is the amount of actual installed
RAM.

The Largest Unused Block value is the amount of avail-
able RAM.

Allocating RAM to PhotoDeluxe
To determine how much RAM to allocate to PhotoDe-
luxe, quit PhotoDeluxe, then select PhotoDeluxe’s applica-
tion icon and choose File > Get Info. In the Memory Re-
quirements section of the Adobe PhotoDeluxe Info dialog
box, the Preferred Size value is the amount of RAM that
PhotoDeluxe uses from your Macintosh’s total RAM. For
optimum performance, set PhotoDeluxe’s Preferred Size to
a value equal to 90% of the Largest Unused Block value
you noted in the About This Macintosh dialog box. For
example, if your Largest Unused Block value is 20,000K,
allocate 18,000K to PhotoDeluxe by typing “18000” in the
Preferred Size text box.
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Feature Techniques
W I N D O W S

Using Gallery Effects in
Fractal Design Painter

When loading effect files, Fractal Design Painter searches
in a single directory. Choosing an effect file when installing
Painter or when holding the Control key while launching
Painter enables you to specify a directory containing an ef-
fect file. After you specify a directory containing an effect
file, Painter cannot find effect files in directories other than
the directory you selected.

To use Gallery Effects filters in Fractal Design Painter:
1. Install Gallery Effects by following the installation in-

structions included with Gallery Effects.
2. Move all effect files (i.e., *.EFF, *.8BF) and their Help

files (*.HLP) into one directory.
3. Hold the Control key as you launch Fractal Painter, in

the Open dialog box select an effect file that is in the
directory containing all your effect files, and then click
OK.

or: When installing Fractal Design Painter, select an effect
file in the directory containing all your effect files in the
Choose One Plug-in From Your Plug_in Directory dialog
box, then click OK.

Unexpected Results
M A C  O S  /  W I N D O W S

Image Turns a Solid Color when Applying
a Gallery Effect Special Effect


When you apply an Aldus Gallery Effects special effects to
an image, the image turns a solid color.

Before applying the effect, make sure the default image
background and foreground colors in the application in
which you’re applying the effect are different.

 
Some Gallery Effects filters use the host application’s de-
fault image foreground and background colors to create
an effect. If an image’s foreground and background colors
are the same, the image will turn that color when you apply
the effect. The Gallery Effects filters that use foreground
and background colors to create an effect are: Charcoal,
Chalk and Charcoal, and Graphic Pen effects (Volume 1);
Diffuse Glow, Stamp, Photocopy, Colored Pencil, and Note-
paper (Volume 2); and Torn Edges, Plaster, Conte Crayon,
and Neon (Volume 3).

M A C  O S

Gallery Effects Filters Dimmed
in Image Editing Application


The Aldus Gallery Effects Volume 1 and Volume 2 filters
are dimmed when you edit a CMYK image in an image
editing application.


Convert the image to RGB, grayscale, indexed color, or
black-and-white mode before using the Gallery Effects filter,
then convert the image back to CMYK mode.
note: Changing from CMYK to RGB mode may cause some
color information to be lost.

 
Gallery Effects filters aren’t designed to work with CMYK
images.
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Application Errors
M A C  O S  /  W I N D O W S

Error “Sorry, can’t read this TIFF
File” When Open CMYK TIFF Image
in Gallery Effects 1.1x


When you attempt to open a CMYK TIFF file in Adobe
Gallery Effects 1.1x, Gallery Effects returns the error “Sor-
ry, can’t read this TIFF file.”


Open the TIFF file in an image editing application (e.g.,
Adobe Photoshop) and save it in RGB format.
or: Open the TIFF file in an image editing application (e.g.,
Adobe Photoshop) and save it in PICT format.

 
Gallery Effects 1.x is unable to open CMYK TIFF files or
save files in CMYK format. Gallery Effects supports gray-
scale, bitmap, and RGB images.

W I N D O W S

Error “Out of Memory” Using Stained
Glass Effect in Gallery Effects


An “Out of memory” error occurs when you use the Stained
Glass effect included with Aldus Gallery Effects, Volume 3.
The Cell Size option is set to a very low value (e.g., 1) in the
Stained Glass Effect dialog box.


Do one or more of the following:

a. Reduce the complexity of the Stained Glass effect by
increasing the Cell Size value.

b. Increase the amount of memory available on your sys-
tem.

 
When you use the Stained Glass effect, the system stores
and tracks the X and Y locations of each cell’s corners. De-
creasing the Cell Size setting in the effect increases the num-
ber of cells used to create the effect, which requires more
memory.
Installation Issues
W I N D O W S

[, Installation Issues, W, Q&A, High, 8100]

Q (Gallery Effects 1.5.2 for Windows 95) I can’t seem
to get the updated Gallery Effects to install from the
CD. When I run the installer, I get an error message say-
ing it can’t create a USENGLSH directory on my CD-ROM
drive. Why is it trying to do that?
A This commonly occurs if you’ve had a failed or aborted
installation of Gallery Effects. Fortunately, the solution is
relatively simple: remove any references to a Gallery Effects
directory from your WIN.INI file. Here’s how. Double-click
the WIN.INI file to open it in a text editor (typically Note-
pad) or edit it in SYSEDIT. Locate the section that begins
with [Adobe], and delete the line that refers to a GEDirec-
tory (for example, GE Directory=D:\USENGLSH). Once
you have deleted that line, save the WIN.INI file as text.
With this “cleaned” system file in place, try the Gallery Ef-
fects installer again.

This is not a widespread problem, nor does it have one
unique cause. Two known reasons are faulty CD-ROM driv-
ers and an aborted installation process. In any case, it doesn’t
cause any permanent damage, and is easy to fix.

General Information
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Locating a Gallery Effects Serial Number

The product serial number for Aldus Gallery Effects is dis-
played in the startup screen while opening the Gallery Ef-
fects application or when you choose About Gallery Effects
from the Apple menu (Macintosh) or the Help menu (Win-
dows). The serial number is also located on the back of the
product box and on the back of Disk #1.

Gallery Effects Volumes 1, 2, and 3 version 1.51 cannot
be installed without a serial number. The serial number is
located on a sticker on the outside of the shrink wrap and
on the registration card inside the box.




